<!doctype html >
<html lang="en-US">
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.bahrainthisweek.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/fav-300x300.jpg">

<title>Bahrain Rugby Federation joins Asia Rugby - Bahrain This Week</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Work%20Sans%3A400%2C600%2C700%2C800%7CVolkhov%3A400%2C600%2C700%2C800%7COpen%20Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C600%2C800%7CNoto%20Sans%20JP%3A400%7CNoto%20Serif%20JP%3A400%2C700%2C900&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Work%20Sans%3A400%2C600%2C700%2C800%7CVolkhov%3A400%2C600%2C700%2C800%7COpen%20Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C600%2C800%7CNoto%20Sans%20JP%3A400%7CNoto%20Serif%20JP%3A400%2C700%2C900&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Work%20Sans%3A400%2C600%2C700%2C800%7CVolkhov%3A400%2C600%2C700%2C800%7COpen%20Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C600%2C800%7CNoto%20Sans%20JP%3A400%7CNoto%20Serif%20JP%3A400%2C700%2C900&#038;display=swap" /></noscript>
<meta name="description" content="Bahrain Rugby Federation (BRF) has been accepted as a member of Asia Rugby, the regional governing body for rugby. BRF President Nader Shaheen detailed at" />
<link rel="canonical" href="https://www.bahrainthisweek.com/bahrain-rugby-federation-joins-asia-rugby/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bahrain Rugby Federation joins Asia Rugby - Bahrain This Week" />
<meta property="og:description" content="Bahrain Rugby Federation (BRF) has been accepted as a member of Asia Rugby, the regional governing body for rugby. BRF President Nader Shaheen detailed at" />
<meta property="og:url" content="https://www.bahrainthisweek.com/bahrain-rugby-federation-joins-asia-rugby/" />
<meta property="og:site_name" content="Bahrain This Week" />
<meta property="article:publisher" content="https://www.facebook.com/bahrainthisweek/" />
<meta property="article:published_time" content="2022-07-19T06:09:11+00:00" />
<meta property="article:modified_time" content="2022-07-19T06:09:14+00:00" />
<meta property="og:image" content="https://www.bahrainthisweek.com/wp-content/uploads/2022/07/Asia-Rugby-2022-Council-Meeting-32690dd1-5b53-4760-9c74-5d9f0eb04362.jpeg" />
<meta property="og:image:width" content="740" />
<meta property="og:image:height" content="453" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Amal Abdullah" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@bahrainthisweek" />
<meta name="twitter:site" content="@bahrainthisweek" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bahrainthisweek.com/#organization","name":"Bahrain This Week","url":"https://www.bahrainthisweek.com/","sameAs":["https://instagram.com/bahrainthisweek","https://www.facebook.com/bahrainthisweek/","https://twitter.com/bahrainthisweek"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.bahrainthisweek.com/#/schema/logo/image/","url":"https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW544x180.png","contentUrl":"https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW544x180.png","width":545,"height":180,"caption":"Bahrain This Week"},"image":{"@id":"https://www.bahrainthisweek.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.bahrainthisweek.com/#website","url":"https://www.bahrainthisweek.com/","name":"Bahrain This Week","description":"It&#039;s Truly Local","publisher":{"@id":"https://www.bahrainthisweek.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.bahrainthisweek.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.bahrainthisweek.com/bahrain-rugby-federation-joins-asia-rugby/#primaryimage","url":"https://www.bahrainthisweek.com/wp-content/uploads/2022/07/Asia-Rugby-2022-Council-Meeting-32690dd1-5b53-4760-9c74-5d9f0eb04362.jpeg","contentUrl":"https://www.bahrainthisweek.com/wp-content/uploads/2022/07/Asia-Rugby-2022-Council-Meeting-32690dd1-5b53-4760-9c74-5d9f0eb04362.jpeg","width":740,"height":453},{"@type":"WebPage","@id":"https://www.bahrainthisweek.com/bahrain-rugby-federation-joins-asia-rugby/","url":"https://www.bahrainthisweek.com/bahrain-rugby-federation-joins-asia-rugby/","name":"Bahrain Rugby Federation joins Asia Rugby - Bahrain This Week","isPartOf":{"@id":"https://www.bahrainthisweek.com/#website"},"primaryImageOfPage":{"@id":"https://www.bahrainthisweek.com/bahrain-rugby-federation-joins-asia-rugby/#primaryimage"},"datePublished":"2022-07-19T06:09:11+00:00","dateModified":"2022-07-19T06:09:14+00:00","description":"Bahrain Rugby Federation (BRF) has been accepted as a member of Asia Rugby, the regional governing body for rugby. BRF President Nader Shaheen detailed at","breadcrumb":{"@id":"https://www.bahrainthisweek.com/bahrain-rugby-federation-joins-asia-rugby/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bahrainthisweek.com/bahrain-rugby-federation-joins-asia-rugby/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bahrainthisweek.com/bahrain-rugby-federation-joins-asia-rugby/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bahrainthisweek.com/"},{"@type":"ListItem","position":2,"name":"Sports This Week","item":"https://www.bahrainthisweek.com/category/sports-this-week/"},{"@type":"ListItem","position":3,"name":"Bahrain Rugby Federation joins Asia Rugby"}]},{"@type":"Article","@id":"https://www.bahrainthisweek.com/bahrain-rugby-federation-joins-asia-rugby/#article","isPartOf":{"@id":"https://www.bahrainthisweek.com/bahrain-rugby-federation-joins-asia-rugby/"},"author":{"name":"Amal Abdullah","@id":"https://www.bahrainthisweek.com/#/schema/person/0005e07a61fb4b462ed8b4c8a36e3e7c"},"headline":"Bahrain Rugby Federation joins Asia Rugby","datePublished":"2022-07-19T06:09:11+00:00","dateModified":"2022-07-19T06:09:14+00:00","mainEntityOfPage":{"@id":"https://www.bahrainthisweek.com/bahrain-rugby-federation-joins-asia-rugby/"},"wordCount":311,"commentCount":0,"publisher":{"@id":"https://www.bahrainthisweek.com/#organization"},"image":{"@id":"https://www.bahrainthisweek.com/bahrain-rugby-federation-joins-asia-rugby/#primaryimage"},"thumbnailUrl":"https://www.bahrainthisweek.com/wp-content/uploads/2022/07/Asia-Rugby-2022-Council-Meeting-32690dd1-5b53-4760-9c74-5d9f0eb04362.jpeg","keywords":["Asia Rugby","Asia Rugby bi-annual General Assembly","bahrain","Bahrain Rugby Federation","Bahraini","bahrainthisweek","Kingdom of Bahrain","Kyrgyzstan","Nader Shaheen","news","Rugby","sports","World Rugby","World Rugby guidelines"],"articleSection":["Sports This Week"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.bahrainthisweek.com/bahrain-rugby-federation-joins-asia-rugby/#respond"]}]},{"@type":"Person","@id":"https://www.bahrainthisweek.com/#/schema/person/0005e07a61fb4b462ed8b4c8a36e3e7c","name":"Amal Abdullah","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.bahrainthisweek.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/a2db8de56fe0d4c2734e8a7b030e5041?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/a2db8de56fe0d4c2734e8a7b030e5041?s=96&d=mm&r=g","caption":"Amal Abdullah"},"sameAs":["http://www.goalivemedia.com"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Bahrain This Week &raquo; Feed" href="https://www.bahrainthisweek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bahrain This Week &raquo; Comments Feed" href="https://www.bahrainthisweek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bahrain This Week &raquo; Bahrain Rugby Federation joins Asia Rugby Comments Feed" href="https://www.bahrainthisweek.com/bahrain-rugby-federation-joins-asia-rugby/feed/" />

<script type="rocketlazyloadscript" src="//www.googletagmanager.com/gtag/js?id=UA-56550140-4" data-cfasync="false" data-wpfc-render="false" data-rocket-type="text/javascript" async></script>
<script type="rocketlazyloadscript" data-cfasync="false" data-wpfc-render="false" data-rocket-type="text/javascript">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</script>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.bahrainthisweek.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.bahrainthisweek.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css' href='https://www.bahrainthisweek.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.bahrainthisweek.com/wp-content/themes/Newspaper/style.css?ver=11.5.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.bahrainthisweek.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.bahrainthisweek.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/week/demo_style.css?ver=11.5.1' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.bahrainthisweek.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js' defer></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.bahrainthisweek.com","hash_tracking":"false","ua":"UA-56550140-4","v4_id":""};/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://www.bahrainthisweek.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bahrainthisweek.com/wp-json/wp/v2/posts/75935" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bahrainthisweek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bahrainthisweek.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.bahrainthisweek.com/?p=75935' />
<link rel="alternate" type="application/json+oembed" href="https://www.bahrainthisweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bahrainthisweek.com%2Fbahrain-rugby-federation-joins-asia-rugby%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bahrainthisweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bahrainthisweek.com%2Fbahrain-rugby-federation-joins-asia-rugby%2F&#038;format=xml" />
<link rel="preload" as="font" href="https://www.bahrainthisweek.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?20" crossorigin><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"c662c2a54e","wpRestUrl":"https:\/\/www.bahrainthisweek.com\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style id="tdb-global-colors">
        :root {--accent-color: #fff;--hover: #4db2ec;}
    </style>
<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/www.bahrainthisweek.com\/wp-admin\/","wpRestNonce":"c662c2a54e","wpRestUrl":"https:\/\/www.bahrainthisweek.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/www.bahrainthisweek.com\/wp-admin\/","wpRestNonce":"c662c2a54e","wpRestUrl":"https:\/\/www.bahrainthisweek.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":58525};
    </script>


<script type="rocketlazyloadscript">
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1032534933494011', {}, {
    "agent": "wordpress-6.0.1-1.6.0"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "6.0.1",
    "pluginVersion": "1.6.0"
});
</script>




<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1032534933494011&ev=PageView&noscript=1"/>
</noscript>


<link rel="amphtml" href="https://www.bahrainthisweek.com/bahrain-rugby-federation-joins-asia-rugby/?amp">

<script type="rocketlazyloadscript">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</script>

<style>
    
@media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #111111 !important;
        }
    }


    
    .td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.7);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.7) 0%, rgba(0,0,0,0.8) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.7)), color-stop(100%, rgba(0,0,0,0.8)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.7) 0%, rgba(0,0,0,0.8) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.7) 0%, rgba(0,0,0,0.8) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.7) 0%, rgba(0,0,0,0.8) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.7) 0%, rgba(0,0,0,0.8) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.7)', endColorstr='rgba(0,0,0,0.8)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #e05560;
    }

    
    ul.sf-menu > .menu-item > a {
        text-transform:uppercase;
	
    }
    
    .sf-menu ul .menu-item a {
        text-transform:uppercase;
	
    }
    
    .td-page-title,
    .td-category-title-holder .td-page-title {
    	font-family:"Work Sans";
	font-size:30px;
	font-weight:600;
	
    }
</style>

<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-56550140-4"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56550140-4');
</script>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5208666180559106" crossorigin="anonymous"></script><link rel="icon" href="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/cropped-fav-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/cropped-fav-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/cropped-fav-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/cropped-fav-270x270.jpg" />

<style>
    
</style>
<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-75935 single-format-standard tdm-menu-active-style3 bahrain-rugby-federation-joins-asia-rugby global-block-template-12 td-week tdb_template_58525 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/bahrainthisweek" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/bahrainthisweek" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/bahrainthisweek" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
 </a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCls8IavV46cQcxoGvxzrJAg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-44915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-44915"><a href="https://www.bahrainthisweek.com/"><i class="td-icon-home"></i></a></li>
<li id="menu-item-44441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44441"><a href="https://www.bahrainthisweek.com/category/news/">News</a></li>
<li id="menu-item-44439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44439"><a href="https://www.bahrainthisweek.com/category/in-focus/">In focus<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/in-focus/contributors/">Contributors</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/in-focus/spotlight/">Spotlight</a></li>
</ul>
</li>
<li id="menu-item-44438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44438"><a href="https://www.bahrainthisweek.com/category/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/culture/inside-arabia/">Inside Arabia</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/">Inside Bahrain</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/new-in-town/">New in Town</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/whats-on/">Whats On&#8230;</a></li>
</ul>
</li>
<li id="menu-item-44440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44440"><a href="https://www.bahrainthisweek.com/category/life-style/">Life Style<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/life-style/actnow/">Act Now</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/life-style/iga/">iGA</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/life-style/re-think/">Re-Think</a></li>
</ul>
</li>
<li id="menu-item-44442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44442"><a href="https://www.bahrainthisweek.com/category/society/">Society<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/society/all-eyes-on-you/">All Eyes on You</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/society/pr-this-week/">PR This Week</a></li>
</ul>
</li>
<li id="menu-item-44443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44443"><a href="https://www.bahrainthisweek.com/category/taste-of-tradition/">Taste of Tradition</a></li>
<li id="menu-item-44502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44502"><a href="https://www.bahrainthisweek.com/wp-content/uploads/2022/04/BTW_ISSUE-420.pdf">ePaper</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.bahrainthisweek.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
padding-top:5px !important;
padding-bottom:5px !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_7">
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 20px;
                
                    width: 40px;
					height: 40px;
					line-height:  40px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 20px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 40px;
					height: 40px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }.tdi_7 .tdb-mobile-menu-button:hover{
                    color: #b7b7b7;
                }.tdi_7 .tdb-mobile-menu-button:hover svg,
                .tdi_7 .tdb-mobile-menu-button:hover svg *{
                    fill: #b7b7b7;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M931.901 316.261h-839.803v-82.104h839.803v82.104zM931.881 562.246h-839.741v-82.145h839.741v82.145zM931.881 808.119h-839.762v-82.115h839.762v82.115z"></path></svg></span></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_8 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_8">
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.bahrainthisweek.com/"><span class="tdb-logo-img-wrap"><img width="272" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW544x180.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" alt="Logo" title="" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW272x90.png" /><noscript><img width="272" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW544x180.png" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW272x90.png" alt="Logo"  title=""  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Bahrain This Week</span><span class="tdb-logo-text-tagline">It\'s Truly Local</span></span></a></div></div> <div class="td_block_wrap tdb_mobile_search tdi_9 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_9">
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_9{
                    display: inline-block;
                }.tdi_9 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_9 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_9 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_9 .tdb-header-search-button-mob svg,
                .tdi_9 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }.tdi_9 .tdb-header-search-button-mob:hover{
                    color: #b7b7b7;
                }

/* phone */
@media (max-width: 767px){
.tdi_9 .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 36px;
					height: 36px;
					line-height:  36px;
                }.tdi_9 .tdb-header-search-button-mob svg{
                    width: 18px;
                }.tdi_9 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 36px;
					height: 36px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_10" class="tdc-zone"><div class="tdc_zone tdi_11  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_11{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_12" class="tdc-row"><div class="vc_row tdi_13  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_13,
                .tdi_13 .tdc-columns{
                    min-height: 0;
                }.tdi_13,
				.tdi_13 .tdc-columns{
				    display: block;
				}.tdi_13 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_15  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15{
                    vertical-align: baseline;
                }.tdi_15 > .wpb_wrapper,
				.tdi_15 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_15 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_15 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_16" class="tdc-zone"><div class="tdc_zone tdi_17  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_18" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_19  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_19,
                .tdi_19 .tdc-columns{
                    min-height: 0;
                }.tdi_19,
				.tdi_19 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_19 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_19{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_19 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_18_rand_style td-element-style"><style>
.tdi_18_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_21  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_21{
                    vertical-align: baseline;
                }.tdi_21 > .wpb_wrapper,
				.tdi_21 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_21 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_21 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_21 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_22 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_22">
<style>

/* inline tdc_css att */

.tdi_22{
margin-top:2px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.bahrainthisweek.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span></a></div></div> </div></div><div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_24{
                    vertical-align: baseline;
                }.tdi_24 > .wpb_wrapper,
				.tdi_24 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_24 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_24 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_25 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_25">
<style>
/* custom css */
.tdi_25 .tdb-logo-a,
                .tdi_25 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_25 .tdb-logo-svg-wrap{
                    max-width: 250px;
                
                    display: block;
                }.tdi_25 .tdb-logo-svg-wrap svg{
                    width: 250px;
                    height: auto;
                }.tdi_25 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_25 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_25 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Noto Serif JP !important;font-size:35px !important;;
                }.tdi_25 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Noto Serif JP !important;font-size:35px !important;;
                }.tdi_25 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_25 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_25 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_25 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_25 .tdb-logo-icon-svg svg,
                .tdi_25 .tdb-logo-icon-svg svg *{
                    fill: #000000;
                }.tdi_25 .tdb-logo-a:hover .tdb-logo-icon{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                }.tdi_25 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
                .tdi_25 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
                    fill: #666666;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.bahrainthisweek.com/"><span class="tdb-logo-img-wrap"><img width="272" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW544x180.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" alt="Logo" title="" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW272x90.png" /><noscript><img width="272" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW544x180.png" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW272x90.png" alt="Logo"  title=""  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Bahrain This Week</span><span class="tdb-logo-text-tagline">It\'s Truly Local</span></span></a></div></div> </div></div><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_27{
                    vertical-align: baseline;
                }.tdi_27 > .wpb_wrapper,
				.tdi_27 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-end;
				}.tdi_27 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_27 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_28 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_28">
<style>

/* inline tdc_css att */

.tdi_28{
padding-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_28{
                    display: inline-block;
                }.tdi_28 .td-icons{
                    top: 0px;
                
                    color: #999999;
                }.tdi_28 .tdb-weather-deg-wrap{
                    color: #999999;
                }.tdi_28 .tdb-weather-unit{
                    color: #999999;
                
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }.tdi_28 .tdb-weather-city{
                    color: #999999;
                
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }.tdi_28 .tdb-weather-deg{
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }
</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons clear-sky-d"></i>
<div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">37</span>
<span class="tdb-weather-unit">C</span>
</div>
<div class="tdb-weather-city">Manama</div>
</div></div> <div class="td_block_wrap tdb_header_date tdi_29 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_29">
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_29{
                    display: inline-block;
                }.tdi_29 .tdb-head-date-txt{
                    color: #999999;
                
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, July 19, 2022</div></div></div> </div></div></div></div><div id="tdi_30" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_31  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_31,
                .tdi_31 .tdc-columns{
                    min-height: 0;
                }.tdi_31,
				.tdi_31 .tdc-columns{
				    display: block;
				}.tdi_31 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_31{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_31 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_30_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_30_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_30_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_33  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_33{
                    vertical-align: baseline;
                }.tdi_33 > .wpb_wrapper,
				.tdi_33 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_33 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_33 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_34 tds_menu_active3 tds_menu_sub_active1 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_34" style=" z-index: 999;">
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_34 .tdb-menu > li.current-menu-item > a,
				.tdi_34 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_34 .tdb-menu > li.current-category-ancestor > a,
				.tdi_34 .tdb-menu > li:hover > a,
				.tdi_34 .tdb-menu > li.tdb-hover > a,
				.tdi_34 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_34 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_34 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_34 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_34 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_34 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_34 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_34 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_34 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_34 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_34 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_34 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_34 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #000000;
				
					fill: #000000;
				}.tdi_34 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_34 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_34 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_34 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_34 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_34 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #000000;
				}.tdi_34 .tdb-menu > li > a:after,
				.tdi_34 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: var(--hover);
				
				    border-radius: 4px;
				}
</style>
<style>

</style><div id=tdi_34 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-44915"><a href="https://www.bahrainthisweek.com/"><div class="tdb-menu-item-text"><i class="td-icon-home"></i></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-44441"><a href="https://www.bahrainthisweek.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_35 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_35">
<style>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</style><script type="rocketlazyloadscript">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</script><div class="tdb-mega-modules-wrap"><div id=tdi_35 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/seef-properties-supports-injaz-bahrains-educational-programmes/" rel="bookmark" title="Seef Properties Supports INJAZ Bahrain’s Educational Programmes">Seef Properties Supports INJAZ Bahrain’s Educational Programmes</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Stemming from its social responsibility, Seef Properties has recently...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hm-king-arrives-in-saudi-arabia-to-participate-in-jeddah-security-and-development-summit/" rel="bookmark" title="HM King arrives in Saudi Arabia to participate in Jeddah Security and Development Summit">HM King arrives in Saudi Arabia to participate in Jeddah Security and Development Summit</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
His Majesty King Hamad bin Isa Al Khalifa arrived...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-culture-authoritys-preparations-are-underway-to-celebrate-the-bahrain-national-theaters-tenth-anniversary/" rel="bookmark" title="Bahrain Culture Authority’s Preparations are underway to celebrate the Bahrain National Theater’s Tenth Anniversary">Bahrain Culture Authority’s Preparations are underway to celebrate the Bahrain National Theater’s Tenth Anniversary</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Under the “Golden Jubilee” theme dedicated to celebrating 50...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/forbes-middle-east-reveals-the-middle-easts-top-100-ceos-2022/" rel="bookmark" title="Forbes Middle East Reveals The Middle East&#8217;s Top 100 CEOs 2022">Forbes Middle East Reveals The Middle East&#8217;s Top 100 CEOs 2022</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
 </span>
</div>
<div class="td-excerpt">
Forbes Middle East has released its second annual &quot;Top...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-bourse-and-abu-dhabi-securities-exchange-adx-launches-tabadul-exchange-hub/" rel="bookmark" title="Bahrain Bourse and Abu Dhabi Securities Exchange (ADX) Launches Tabadul Exchange Hub">Bahrain Bourse and Abu Dhabi Securities Exchange (ADX) Launches Tabadul Exchange Hub</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Bahrain Bourse (BHB) and Abu Dhabi Securities Exchange (ADX)...</div>
</div>
</div>
</div>
</div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-44439"><a href="https://www.bahrainthisweek.com/category/in-focus/"><div class="tdb-menu-item-text">In focus</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_36 td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_36">
<style>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</style><script type="rocketlazyloadscript">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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_36" id="tdi_37" data-td_block_id="tdi_36" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/in-focus/">All</a><a class="mega-menu-sub-cat-tdi_36" id="tdi_38" data-td_block_id="tdi_36" data-td_filter_value="1074" href="https://www.bahrainthisweek.com/category/in-focus/contributors/">Contributors</a><a class="mega-menu-sub-cat-tdi_36" id="tdi_39" data-td_block_id="tdi_36" data-td_filter_value="1070" href="https://www.bahrainthisweek.com/category/in-focus/spotlight/">Spotlight</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_36 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hm-king-meets-us-president-praises-strategic-partnership/" rel="bookmark" title="HM King meets US President, praises strategic partnership">HM King meets US President, praises strategic partnership</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
His Majesty King Hamad bin Isa Al-Khalifa has today...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/new-passenger-terminal-at-bahrain-international-airport-inaugurated/" rel="bookmark" title="New passenger terminal at Bahrain International Airport Inaugurated">New passenger terminal at Bahrain International Airport Inaugurated</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
His Majesty King Hamad bin Isa Al Khalifa and...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-egypt-cooperation-strides-highlighted-mous-signed-between-the-two-countries/" rel="bookmark" title="Bahrain-Egypt cooperation strides highlighted, MoUs signed between the two countries">Bahrain-Egypt cooperation strides highlighted, MoUs signed between the two countries</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
His Majesty King Hamad bin Isa Al Khalifa held...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/winners-of-unesco-king-hamad-ict-prize-honored/" rel="bookmark" title="Winners of UNESCO-King Hamad ICT Prize honored">Winners of UNESCO-King Hamad ICT Prize honored</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Under the patronage of His Majesty King Hamad bin...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/new-ministers-take-oath-before-hm-king/" rel="bookmark" title="New ministers take oath before HM King">New ministers take oath before HM King</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
The ceremony for the ministers to take the oath...</div>
</div>
</div>
</div>
</div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-44438"><a href="https://www.bahrainthisweek.com/category/culture/"><div class="tdb-menu-item-text">Culture</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_40 td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_40">
<style>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</style><script type="rocketlazyloadscript">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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_40" id="tdi_41" data-td_block_id="tdi_40" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/culture/">All</a><a class="mega-menu-sub-cat-tdi_40" id="tdi_42" data-td_block_id="tdi_40" data-td_filter_value="1068" href="https://www.bahrainthisweek.com/category/culture/inside-arabia/">Inside Arabia</a><a class="mega-menu-sub-cat-tdi_40" id="tdi_43" data-td_block_id="tdi_40" data-td_filter_value="1055" href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/">Inside Bahrain</a><a class="mega-menu-sub-cat-tdi_40" id="tdi_44" data-td_block_id="tdi_40" data-td_filter_value="35437" href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/new-in-town/">New in Town</a><a class="mega-menu-sub-cat-tdi_40" id="tdi_45" data-td_block_id="tdi_40" data-td_filter_value="4061" href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/whats-on/">Whats On...</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_40 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bias-2022-to-host-iconic-uk-red-arrows-flying-display-team/" rel="bookmark" title="BIAS 2022 to host iconic UK Red Arrows flying display team">BIAS 2022 to host iconic UK Red Arrows flying display team</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
The Ministry of Transportation and Telecommunications announced that the...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-summer-festival-2022-opens-its-doors-to-public/" rel="bookmark" title="Bahrain Summer Festival 2022 opens its doors to public">Bahrain Summer Festival 2022 opens its doors to public</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
&nbsp;The 14 Bahrain Summer “Golden Edition” opened its doors...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/tourism-minister-launches-bahrain-beaches-festival/" rel="bookmark" title="Tourism Minister launches Bahrain Beaches Festival">Tourism Minister launches Bahrain Beaches Festival</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
The &quot;Bahrain Beaches Festival&quot; was inaugurated this evening by...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/national-action-charter-showcases-bahrains-achievements/" rel="bookmark" title="National Action Charter showcases Bahrain’s achievements">National Action Charter showcases Bahrain’s achievements</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Education Minister Dr. Majid bin Ali Al Noaimi met...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/niad-led-forever-green-campaign-plants-49000-trees-shrubs-across-bahrain/" rel="bookmark" title="NIAD-led Forever Green campaign plants 49,000 trees, shrubs across Bahrain">NIAD-led Forever Green campaign plants 49,000 trees, shrubs across Bahrain</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
The first phase of the National Initiative for Agriculture...</div>
</div>
</div>
</div>
</div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-44440"><a href="https://www.bahrainthisweek.com/category/life-style/"><div class="tdb-menu-item-text">Life Style</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_46 td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_46">
<style>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</style><script type="rocketlazyloadscript">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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_46" id="tdi_47" data-td_block_id="tdi_46" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/life-style/">All</a><a class="mega-menu-sub-cat-tdi_46" id="tdi_48" data-td_block_id="tdi_46" data-td_filter_value="1072" href="https://www.bahrainthisweek.com/category/life-style/actnow/">Act Now</a><a class="mega-menu-sub-cat-tdi_46" id="tdi_49" data-td_block_id="tdi_46" data-td_filter_value="1076" href="https://www.bahrainthisweek.com/category/life-style/iga/">iGA</a><a class="mega-menu-sub-cat-tdi_46" id="tdi_50" data-td_block_id="tdi_46" data-td_filter_value="1071" href="https://www.bahrainthisweek.com/category/life-style/re-think/">Re-Think</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_46 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/just-graduated-ensure-your-id-card-details-are-updated/" rel="bookmark" title="Just Graduated ? Ensure  Your ID Card Details are updated !">Just Graduated ? Ensure Your ID Card Details are updated !</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Fresh university and high school graduates in the Kingdom...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/complete-out-your-driving-school-transactions-via-bahrain-bh/" rel="bookmark" title="Complete Out Your Driving School Transactions via Bahrain.bh!">Complete Out Your Driving School Transactions via Bahrain.bh!</a></h3>
 <div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
People wishing to obtain driving licenses in Bahrain can...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/king-fahad-causeway-insurance-services-made-easy-through-national-portal-and-etraffic-app/" rel="bookmark" title="King Fahad Causeway Insurance Services Made Easy through National  Portal and eTraffic app">King Fahad Causeway Insurance Services Made Easy through National Portal and eTraffic app</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
The eGovernment National Portal and the eTraffic app can...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/the-postal-services-mobile-app-makes-postal-services-a-breeze/" rel="bookmark" title="The Postal Services Mobile App Makes Postal Services a Breeze">The Postal Services Mobile App Makes Postal Services a Breeze</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
The Postal Services mobile app allows you to conveniently...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/instantly-access-your-credit-report-online-on-bahrain-bh/" rel="bookmark" title="Instantly Access Your Credit Report Online on Bahrain.bh!">Instantly Access Your Credit Report Online on Bahrain.bh!</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
A good credit report is required when applying for...</div>
</div>
</div>
</div>
</div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-44442"><a href="https://www.bahrainthisweek.com/category/society/"><div class="tdb-menu-item-text">Society</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_51 td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_51">
<style>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</style><script type="rocketlazyloadscript">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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_51" id="tdi_52" data-td_block_id="tdi_51" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/society/">All</a><a class="mega-menu-sub-cat-tdi_51" id="tdi_53" data-td_block_id="tdi_51" data-td_filter_value="1052" href="https://www.bahrainthisweek.com/category/society/all-eyes-on-you/">All Eyes on You</a><a class="mega-menu-sub-cat-tdi_51" id="tdi_54" data-td_block_id="tdi_51" data-td_filter_value="1056" href="https://www.bahrainthisweek.com/category/society/pr-this-week/">PR This Week</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_51 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/newly-remodeled-fuddruckers-branch-in-c-reopens/" rel="bookmark" title="Newly Remodeled Fuddruckers branch in Sanad Reopens">Newly Remodeled Fuddruckers branch in Sanad Reopens</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Foodvest Holding announced the reopening of their fully remodeled...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/ramada-hotel-suites-by-wyndham-amwaj-islands-and-wyndham-garden-manama-receives-2021-best-of%ef%b8%8f-wyndham-award/" rel="bookmark" title="Ramada Hotel &#038; Suites by Wyndham, Amwaj Islands and Wyndham Garden Manama  Receives 2021 Best of®️ Wyndham Award">Ramada Hotel &#038; Suites by Wyndham, Amwaj Islands and Wyndham Garden Manama Receives 2021 Best of®️ Wyndham Award</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Wyndham Garden Manama, Juffair has received a 2021 Best...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/al-hawaj-hosts-a-prize-draw-for-the-5-hot-days/" rel="bookmark" title="Al Hawaj hosts a prize draw for the &#8220;5 Hot Days&#8221;">Al Hawaj hosts a prize draw for the &#8220;5 Hot Days&#8221;</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Al Hawaj Group held a prize draw for the...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bisb-provides-eid-clothes-to-children-at-al-sanabel-orphan-care-society/" rel="bookmark" title="BisB Provides Eid Clothes to Children at Al Sanabel Orphan Care Society">BisB Provides Eid Clothes to Children at Al Sanabel Orphan Care Society</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
In line with its commitment towards supporting the overall...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/sony-unveils-latest-line-up-of-products-at-new-ashrafs-bahrain-electronics-store/" rel="bookmark" title="Sony unveils latest line-up of products at new Ashrafs Bahrain electronics store">Sony unveils latest line-up of products at new Ashrafs Bahrain electronics store</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Ashrafs Bahrain – one of the most popular shopping...</div>
</div>
</div>
</div>
</div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-44443"><a href="https://www.bahrainthisweek.com/category/taste-of-tradition/"><div class="tdb-menu-item-text">Taste of Tradition</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_55 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_55">
<style>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</style><script type="rocketlazyloadscript">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</script><div class="tdb-mega-modules-wrap"><div id=tdi_55 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/indulge-your-palate-with-a-remarkable-gastronomic-experience-at-the-ritz-carlton-bahrains-latest-pop-up-concept-the-riviera/" rel="bookmark" title="INDULGE YOUR PALATE WITH A REMARKABLE GASTRONOMIC EXPERIENCE AT THE RITZ-CARLTON, BAHRAIN’S LATEST POP-UP CONCEPT, THE RIVIERA">INDULGE YOUR PALATE WITH A REMARKABLE GASTRONOMIC EXPERIENCE AT THE RITZ-CARLTON, BAHRAIN’S LATEST POP-UP CONCEPT, THE RIVIERA</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
The Ritz-Carlton, Bahrain is rolling out the red carpet once...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/embracing-the-spirit-of-ramadan-at-the-gulf-hotel-bahrain/" rel="bookmark" title="Embracing the spirit of Ramadan at The Gulf Hotel Bahrain">Embracing the spirit of Ramadan at The Gulf Hotel Bahrain</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Returning in full for the first time since the...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/check-out-these-essential-food-apps-for-ramadan-available-to-download-from-appgallery/" rel="bookmark" title="Check out these essential food apps for Ramadan!  Available to download from AppGallery">Check out these essential food apps for Ramadan! Available to download from AppGallery</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Everyone knows that Ramadan is a great time for...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/the-ritz-carlton-bahrain-celebrates-the-spirit-of-ramadan-with-traditional-offerings-at-masaya-pavilion/" rel="bookmark" title="THE RITZ-CARLTON, BAHRAIN CELEBRATES THE SPIRIT OF RAMADAN WITH TRADITIONAL OFFERINGS AT MASAYA PAVILION">THE RITZ-CARLTON, BAHRAIN CELEBRATES THE SPIRIT OF RAMADAN WITH TRADITIONAL OFFERINGS AT MASAYA PAVILION</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Dusk beckons the start of a wonderful evening at The...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/the-evolving-indian-cuisine/" rel="bookmark" title="The Evolving Indian Cuisine">The Evolving Indian Cuisine</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Food is part of human life since inception. No...</div>
</div>
</div>
</div>
</div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-44502"><a href="https://www.bahrainthisweek.com/wp-content/uploads/2022/04/BTW_ISSUE-420.pdf"><div class="tdb-menu-item-text">ePaper</div></a></li>
</ul></div></div></div></div></div></div><div id="tdi_58" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_59  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_59,
                .tdi_59 .tdc-columns{
                    min-height: 0;
                }.tdi_59,
				.tdi_59 .tdc-columns{
				    display: block;
				}.tdi_59 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_59{
margin-right:0px !important;
margin-left:0px !important;
position:relative;
}

.tdi_59 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_58_rand_style td-element-style"><style>
.tdi_58_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_61  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_61{
                    vertical-align: baseline;
                }.tdi_61 > .wpb_wrapper,
				.tdi_61 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_61 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_61 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_61 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_61{
padding-right:0px !important;
padding-left:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_62 td-pb-border-top td_block_template_12 td_flex_block" data-td-block-uid="tdi_62">
<style>

/* inline tdc_css att */

.tdi_62{
margin-bottom:0px !important;
padding-top:5px !important;
padding-bottom:5px !important;
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"></div><div id=tdi_62 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/traditional-food-of-bahrain/" rel="nofollow bookmark" class="td-image-wrap " title="Traditional Food of Bahrain"><span data-bg="https://www.bahrainthisweek.com/wp-content/uploads/2016/08/51acd1fffa290f740b02307222ccbe62-218x150.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/traditional-food-of-bahrain/" rel="bookmark" title="Traditional Food of Bahrain">Traditional Food of Bahrain</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">It is interesting to note how food...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/hh-shaikh-nasser-reiterates-support-to-youth/" rel="nofollow bookmark" class="td-image-wrap " title="HH Shaikh Nasser reiterates support to youth"><span data-bg="https://www.bahrainthisweek.com/wp-content/uploads/2022/06/AHM_8875-218x150.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hh-shaikh-nasser-reiterates-support-to-youth/" rel="bookmark" title="HH Shaikh Nasser reiterates support to youth">HH Shaikh Nasser reiterates support to youth</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Representative of HM the King for Humanitarian...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/thai-street-market-opened-at-oasis-mall-juffair/" rel="nofollow bookmark" class="td-image-wrap " title="“Thai Street Market” Opened at Oasis Mall, Juffair"><span data-bg="https://www.bahrainthisweek.com/wp-content/uploads/2022/06/RMM_1081-218x150.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/thai-street-market-opened-at-oasis-mall-juffair/" rel="bookmark" title="“Thai Street Market” Opened at Oasis Mall, Juffair">“Thai Street Market” Opened at Oasis Mall, Juffair</a></h3>
 <div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
A three-day street market highlighting Thai food...</div>
</div>
</div>
</div>
</div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_63" class="tdc-zone"><div class="tdc_zone tdi_64  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_64{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_65" class="tdc-row"><div class="vc_row tdi_66  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_66,
                .tdi_66 .tdc-columns{
                    min-height: 0;
                }.tdi_66,
				.tdi_66 .tdc-columns{
				    display: block;
				}.tdi_66 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_68  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68{
                    vertical-align: baseline;
                }.tdi_68 > .wpb_wrapper,
				.tdi_68 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_68 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_68 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_68 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="75935" data-autoload-type="" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-58525" class="post-58525 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_69" class="tdc-zone"><div class="tdc_zone tdi_70  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_70{
                    min-height: 0;
                }
</style><div id="tdi_71" class="tdc-row"><div class="vc_row tdi_72  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_72,
                .tdi_72 .tdc-columns{
                    min-height: 0;
                }.tdi_72,
				.tdi_72 .tdc-columns{
				    display: block;
				}.tdi_72 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_72{
padding-top:40px !important;
}

.tdi_72 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_74  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_74{
                    vertical-align: baseline;
                }.tdi_74 > .wpb_wrapper,
				.tdi_74 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_74 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_74 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_74 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_75 tdb-content-horiz-left td-pb-border-top td_block_template_12" data-td-block-uid="tdi_75">
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_75 .td-audio-player{
                    font-size: 12px;
                }.tdi_75 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    display: none;
                }.tdi_75:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img width="696" height="426" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20426'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2022/07/Asia-Rugby-2022-Council-Meeting-32690dd1-5b53-4760-9c74-5d9f0eb04362-696x426.jpeg 696w, https://www.bahrainthisweek.com/wp-content/uploads/2022/07/Asia-Rugby-2022-Council-Meeting-32690dd1-5b53-4760-9c74-5d9f0eb04362-300x184.jpeg 300w, https://www.bahrainthisweek.com/wp-content/uploads/2022/07/Asia-Rugby-2022-Council-Meeting-32690dd1-5b53-4760-9c74-5d9f0eb04362.jpeg 740w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="" title="Asia-Rugby-2022-Council-Meeting-32690dd1-5b53-4760-9c74-5d9f0eb04362" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2022/07/Asia-Rugby-2022-Council-Meeting-32690dd1-5b53-4760-9c74-5d9f0eb04362-696x426.jpeg" /><noscript><img 
                                        width="696" 
                                        height="426" 
                                        class="entry-thumb" 
                                        src="https://www.bahrainthisweek.com/wp-content/uploads/2022/07/Asia-Rugby-2022-Council-Meeting-32690dd1-5b53-4760-9c74-5d9f0eb04362-696x426.jpeg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2022/07/Asia-Rugby-2022-Council-Meeting-32690dd1-5b53-4760-9c74-5d9f0eb04362-696x426.jpeg 696w, https://www.bahrainthisweek.com/wp-content/uploads/2022/07/Asia-Rugby-2022-Council-Meeting-32690dd1-5b53-4760-9c74-5d9f0eb04362-300x184.jpeg 300w, https://www.bahrainthisweek.com/wp-content/uploads/2022/07/Asia-Rugby-2022-Council-Meeting-32690dd1-5b53-4760-9c74-5d9f0eb04362.jpeg 740w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="Asia-Rugby-2022-Council-Meeting-32690dd1-5b53-4760-9c74-5d9f0eb04362"
                                    /></noscript>
</div></div><div class="td_block_wrap tdb_title tdi_76 tdb-single-title td-pb-border-top td_block_template_12" data-td-block-uid="tdi_76">
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_76 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_76 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_76{
					text-align: left;
				}.tdi_76 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_76 .tdb-title-text{
					font-size:28px !important;line-height:1.3 !important;font-weight:700 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Bahrain Rugby Federation joins Asia Rugby</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_78 td-pb-border-top td_block_template_12 tdb-post-meta" data-td-block-uid="tdi_78">
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_78{
                    display: inline-block;
                }.tdi_78 svg{
                    width: 14px;
                }.tdi_78 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-07-19T09:09:11+03:00">July 19, 2022</time></div></div> <div class="td_block_wrap tdb_single_post_share tdi_79 td-pb-border-top td_block_template_12" data-td-block-uid="tdi_79">
<style>

/* inline tdc_css att */

.tdi_79{
margin-bottom:-15px !important;
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_79" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bahrainthisweek.com%2Fbahrain-rugby-federation-joins-asia-rugby%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bahrain+Rugby+Federation+joins+Asia+Rugby&url=https%3A%2F%2Fwww.bahrainthisweek.com%2Fbahrain-rugby-federation-joins-asia-rugby%2F&via=bahrainthisweek" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.bahrainthisweek.com/bahrain-rugby-federation-joins-asia-rugby/&amp;media=https://www.bahrainthisweek.com/wp-content/uploads/2022/07/Asia-Rugby-2022-Council-Meeting-32690dd1-5b53-4760-9c74-5d9f0eb04362.jpeg&description=Bahrain+Rugby+Federation+joins+Asia+Rugby" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Bahrain+Rugby+Federation+joins+Asia+Rugby %0A%0A https://www.bahrainthisweek.com/bahrain-rugby-federation-joins-asia-rugby/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bahrainthisweek.com/bahrain-rugby-federation-joins-asia-rugby/&title=Bahrain+Rugby+Federation+joins+Asia+Rugby" title="Linkedin"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_79" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_content tdi_80 td-pb-border-top td_block_template_12 td-post-content tagdiv-type" data-td-block-uid="tdi_80">
<style>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</style><div class="tdb-block-inner td-fix-index">
<p>Bahrain Rugby Federation (BRF) has been accepted as a member of Asia Rugby, the regional governing body for rugby.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5208666180559106" data-ad-slot="5119354802" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>BRF President Nader Shaheen detailed at the Asia Rugby bi-annual General Assembly in Bishkek, Kyrgyzstan the history of rugby in Bahrain over the past 50 years and the plans to develop the sport in accordance with World Rugby guidelines.</p>
<p>Following Nader&#8217;s presentation, the General Assembly voted unanimously in favour of accepting Bahrain Rugby Federation as a member. Asia Rugby has 35 other member countries, covering the geographical area from Jordan to China, and including North Africa.</p>
<p>Bahrain Rugby Federation was established in February 2022 following the directives of His Royal Highness, Shaikh Khalid bin Hamad Al Khalifa, First Deputy Chairman of the Supreme Council for Youth &amp; Sports, Chairman of the General Sports Authority and President of Bahrain Olympic Committee to establish the federation.</p>
<p>A Bahrain Rugby Federation Committee headed by Nader Shaheen was set up to launch the process.</p>
<p>Asia Rugby membership enables Bahrain to field a national representative team in competitive and friendly international fixtures against the other 35 member countries of Asia Rugby, including participation in 15s and 7s tournaments.</p>
<p>It will support the involvement of Bahrain Rugby Football Club in cross-border competitions such as the West Asia Premiership and Gulf Conference and will provide access to support in the development of coaches, officials and women&#8217;s rugby.&nbsp;</p>
<p>Bahrain Rugby Federation aims to encourage, promote and develop the game of rugby in Bahrain and contribute to the physical, psychological and mental care of the individual through sport, social and cultural upbringing.</p>
<p>This is in coordination and cooperation with all the sport establishments and authorities and within the rules and regulations applicable internationally and in Bahrain.</p>
<p>The federation also aims to strengthen and develop international relations for the game to achieve optimum sport representation at home and abroad.</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">- Advertisement -</span><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="7994722163"></ins>
<script type="rocketlazyloadscript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_81 td-pb-border-top td_block_template_12" data-td-block-uid="tdi_81"><div id="tdi_81" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bahrainthisweek.com%2Fbahrain-rugby-federation-joins-asia-rugby%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bahrain+Rugby+Federation+joins+Asia+Rugby&url=https%3A%2F%2Fwww.bahrainthisweek.com%2Fbahrain-rugby-federation-joins-asia-rugby%2F&via=bahrainthisweek" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.bahrainthisweek.com/bahrain-rugby-federation-joins-asia-rugby/&amp;media=https://www.bahrainthisweek.com/wp-content/uploads/2022/07/Asia-Rugby-2022-Council-Meeting-32690dd1-5b53-4760-9c74-5d9f0eb04362.jpeg&description=Bahrain+Rugby+Federation+joins+Asia+Rugby" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Bahrain+Rugby+Federation+joins+Asia+Rugby %0A%0A https://www.bahrainthisweek.com/bahrain-rugby-federation-joins-asia-rugby/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bahrainthisweek.com/bahrain-rugby-federation-joins-asia-rugby/&title=Bahrain+Rugby+Federation+joins+Asia+Rugby" title="Linkedin"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_81" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_82 td-pb-border-top td_block_template_12" data-td-block-uid="tdi_82">
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_82 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #000;
                }@media (min-width: 768px) {
                    .tdi_82 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_82 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #000;
                }@media (min-width: 768px) {
                    .tdi_82 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_82 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #000;
                }@media (min-width: 768px) {
                    .tdi_82 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_82 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #000;
                }@media (min-width: 768px) {
                    .tdi_82 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.bahrainthisweek.com/bias-2022-to-host-iconic-uk-red-arrows-flying-display-team/">BIAS 2022 to host iconic UK Red Arrows flying display team</a></div></div></div>

<script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 tdi_83 td_block_template_12 ">
<style>
/* custom css */
.tdi_83.td-a-rec{
					text-align: center;
				}.tdi_83 .td-element-style{
					z-index: -1;
				}.tdi_83.td-a-rec-img{
				    text-align: left;
				}.tdi_83.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_83.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5208666180559106");
		            adEl.setAttribute("data-ad-slot", "9387615331");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5208666180559106");
		            adEl.setAttribute("data-ad-slot", "9387615331");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:200px;height:200px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5208666180559106");
		            adEl.setAttribute("data-ad-slot", "9387615331");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5208666180559106");
		            adEl.setAttribute("data-ad-slot", "9387615331");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

<div class="td_block_wrap tdb_single_related tdi_84 td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts" data-td-block-uid="tdi_84">
<style>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</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_84 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/hh-shaikh-nasser-wins-slovakia-endurance-championship/" rel="nofollow bookmark" class="td-image-wrap " title="HH Shaikh Nasser wins Slovakia Endurance Championship"><span data-bg="https://www.bahrainthisweek.com/wp-content/uploads/2022/07/AHM_4316-696x870.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hh-shaikh-nasser-wins-slovakia-endurance-championship/" rel="bookmark" title="HH Shaikh Nasser wins Slovakia Endurance Championship">HH Shaikh Nasser wins Slovakia Endurance Championship</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrain-table-tennis-achievements-praised/" rel="nofollow bookmark" class="td-image-wrap " title="Bahrain table tennis achievements praised"><span data-bg="https://www.bahrainthisweek.com/wp-content/uploads/2022/06/IMG_6000-765c9712-56fe-442c-84ae-ceccaff8953b-542d6122-19ff-4774-a01d-1dc4af851a5e-696x426.jpeg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-table-tennis-achievements-praised/" rel="bookmark" title="Bahrain table tennis achievements praised">Bahrain table tennis achievements praised</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/8-hours-of-bahrain-set-to-be-opening-round-of-le-mans-virtual-series/" rel="nofollow bookmark" class="td-image-wrap " title="8 Hours of Bahrain set to be opening Round of Le Mans Virtual Series"><span data-bg="https://www.bahrainthisweek.com/wp-content/uploads/2022/06/11-Le-Mans-1a5b95b5-6b9c-438a-adc2-7e90581d5caf-696x426.jpeg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/8-hours-of-bahrain-set-to-be-opening-round-of-le-mans-virtual-series/" rel="bookmark" title="8 Hours of Bahrain set to be opening Round of Le Mans Virtual Series">8 Hours of Bahrain set to be opening Round of Le Mans Virtual Series</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrain-national-paralympic-athlectics-championship-concludes/" rel="nofollow bookmark" class="td-image-wrap " title="Bahrain National Paralympic Athlectics Championship Concludes"><span data-bg="https://www.bahrainthisweek.com/wp-content/uploads/2022/06/WhatsApp-Image-2022-06-05-at-11.28.33-AM-218da711-0e55-440f-b1ae-a2bb5b21b2cd-696x426.jpeg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-national-paralympic-athlectics-championship-concludes/" rel="bookmark" title="Bahrain National Paralympic Athlectics Championship Concludes">Bahrain National Paralympic Athlectics Championship Concludes</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
 </div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/hh-shaikh-khalid-bin-hamad-opens-elements-academys-hall/" rel="nofollow bookmark" class="td-image-wrap " title="HH Shaikh Khalid bin Hamad opens Elements Academy’s hall"><span data-bg="https://www.bahrainthisweek.com/wp-content/uploads/2022/05/3LI01007-696x557.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hh-shaikh-khalid-bin-hamad-opens-elements-academys-hall/" rel="bookmark" title="HH Shaikh Khalid bin Hamad opens Elements Academy’s hall">HH Shaikh Khalid bin Hamad opens Elements Academy’s hall</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/hh-shaikh-nasser-bin-hamad-triumphs-in-the-montalcino-international-endurance-championship-royal-endurance-team-dominates-the-championship/" rel="nofollow bookmark" class="td-image-wrap " title="HH Shaikh Nasser bin Hamad Triumphs in the Montalcino International Endurance Championship                                Royal Endurance Team Dominates the Championship"><span data-bg="https://www.bahrainthisweek.com/wp-content/uploads/2022/05/AHM_0894-696x870.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hh-shaikh-nasser-bin-hamad-triumphs-in-the-montalcino-international-endurance-championship-royal-endurance-team-dominates-the-championship/" rel="bookmark" title="HH Shaikh Nasser bin Hamad Triumphs in the Montalcino International Endurance Championship                                Royal Endurance Team Dominates the Championship">HH Shaikh Nasser bin Hamad Triumphs in the Montalcino International Endurance Championship ...</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_86  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_86{
                    vertical-align: baseline;
                }.tdi_86 > .wpb_wrapper,
				.tdi_86 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_86 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_86 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_86 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_4 tdi_87 td-pb-border-top td_block_template_9 td_flex_block" data-td-block-uid="tdi_87">
<style>

/* inline tdc_css att */

.tdi_87{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
border-color:#eaeaea !important;
box-shadow:0 0 6px #ededed !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">MOST READ</span></h4></div><div id=tdi_87 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/newly-remodeled-fuddruckers-branch-in-c-reopens/" rel="nofollow bookmark" class="td-image-wrap " title="Newly Remodeled Fuddruckers branch in Sanad Reopens"><span data-bg="https://www.bahrainthisweek.com/wp-content/uploads/2022/07/WhatsApp-Image-2022-07-17-at-4.20.35-PM-696x464.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/newly-remodeled-fuddruckers-branch-in-c-reopens/" rel="bookmark" title="Newly Remodeled Fuddruckers branch in Sanad Reopens">Newly Remodeled Fuddruckers branch in Sanad Reopens</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-culture-authoritys-preparations-are-underway-to-celebrate-the-bahrain-national-theaters-tenth-anniversary/" rel="bookmark" title="Bahrain Culture Authority’s Preparations are underway to celebrate the Bahrain National Theater’s Tenth Anniversary">Bahrain Culture Authority’s Preparations are underway to celebrate the Bahrain National Theater’s Tenth Anniversary</a></h3>
<div class="td-editor-date">

<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/wheels-gears/" class="td-post-category">Wheels and Gears</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/chill-in-this-summer-with-real-cool-summer-campaign-from-nissan/" rel="bookmark" title="Chill in This Summer with Real Cool Summer Campaign from Nissan">Chill in This Summer with Real Cool Summer Campaign from Nissan</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/in-focus/spotlight/" class="td-post-category">Spotlight</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hm-king-meets-us-president-praises-strategic-partnership/" rel="bookmark" title="HM King meets US President, praises strategic partnership">HM King meets US President, praises strategic partnership</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/seef-properties-supports-injaz-bahrains-educational-programmes/" rel="bookmark" title="Seef Properties Supports INJAZ Bahrain’s Educational Programmes">Seef Properties Supports INJAZ Bahrain’s Educational Programmes</a></h3>
<div class="td-editor-date">

<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/ramada-hotel-suites-by-wyndham-amwaj-islands-and-wyndham-garden-manama-receives-2021-best-of%ef%b8%8f-wyndham-award/" rel="bookmark" title="Ramada Hotel &#038; Suites by Wyndham, Amwaj Islands and Wyndham Garden Manama  Receives 2021 Best of®️ Wyndham Award">Ramada Hotel &#038; Suites by Wyndham, Amwaj Islands and Wyndham Garden Manama Receives 2021 Best of®️ Wyndham Award</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/" class="td-post-category">Inside Bahrain</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bias-2022-to-host-iconic-uk-red-arrows-flying-display-team/" rel="bookmark" title="BIAS 2022 to host iconic UK Red Arrows flying display team">BIAS 2022 to host iconic UK Red Arrows flying display team</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hm-king-arrives-in-saudi-arabia-to-participate-in-jeddah-security-and-development-summit/" rel="bookmark" title="HM King arrives in Saudi Arabia to participate in Jeddah Security and Development Summit">HM King arrives in Saudi Arabia to participate in Jeddah Security and Development Summit</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div>

<script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_88 td_block_template_12 ">
<style>
/* custom css */
.tdi_88.td-a-rec{
					text-align: center;
				}.tdi_88 .td-element-style{
					z-index: -1;
				}.tdi_88.td-a-rec-img{
				    text-align: left;
				}.tdi_88.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_88.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5208666180559106");
		            adEl.setAttribute("data-ad-slot", "5985283644");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5208666180559106");
		            adEl.setAttribute("data-ad-slot", "5985283644");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:200px;height:200px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5208666180559106");
		            adEl.setAttribute("data-ad-slot", "5985283644");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5208666180559106");
		            adEl.setAttribute("data-ad-slot", "5985283644");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

</div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Amal Abdullah"><meta itemprop="url" content="https://www.bahrainthisweek.com/author/amal-abdullah/"></span><meta itemprop="datePublished" content="2022-07-19T09:09:11+03:00"><meta itemprop="dateModified" content="2022-07-19T09:09:14+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.bahrainthisweek.com/bahrain-rugby-federation-joins-asia-rugby/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW272x90.png"></span><meta itemprop="name" content="Bahrain This Week"></span><meta itemprop="headline" content="Bahrain Rugby Federation joins Asia Rugby"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bahrainthisweek.com/wp-content/uploads/2022/07/Asia-Rugby-2022-Council-Meeting-32690dd1-5b53-4760-9c74-5d9f0eb04362.jpeg"><meta itemprop="width" content="740"><meta itemprop="height" content="453"></span> </article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_89" class="tdc-zone"><div class="tdc_zone tdi_90  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_90{
                    min-height: 0;
                }
</style><div id="tdi_91" class="tdc-row stretch_row"><div class="vc_row tdi_92  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_92,
                .tdi_92 .tdc-columns{
                    min-height: 0;
                }.tdi_92,
				.tdi_92 .tdc-columns{
				    display: block;
				}.tdi_92 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_92{
position:relative;
}

.tdi_92 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_92{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_91_rand_style td-element-style"><style>
.tdi_91_rand_style{
background-color:#080810 !important;
}
 </style></div><div class="vc_column tdi_94  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_94{
                    vertical-align: baseline;
                }.tdi_94 > .wpb_wrapper,
				.tdi_94 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_94 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_94 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_94 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_95 td-pb-border-top td_block_template_12" data-td-block-uid="tdi_95">
<style>

/* inline tdc_css att */

.tdi_95{
margin-top:2px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_95{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_95{
                    text-align: left !important;
                }.tdi_95 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:20px !important;
				}
</style><p class="tdm-descr">© GO ALIVE MEDIA</p></div></div></div><div class="vc_column tdi_97  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_97{
                    vertical-align: baseline;
                }.tdi_97 > .wpb_wrapper,
				.tdi_97 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_97 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_97 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_97 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_97{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_97{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_98 td-pb-border-top td_block_template_12 widget" data-td-block-uid="tdi_98">
<style>

/* inline tdc_css att */

.tdi_98{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_98 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_98{
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_98{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.td_block_list_menu li.current-menu-item > a,
				.td_block_list_menu li.current-menu-ancestor > a,
				.td_block_list_menu li.current-category-ancestor > a{
				    color: #4db2ec;
				}.tdi_98 li{
					display: inline-block;
				
					font-size:12px !important;line-height:20px !important;
				}.tdi_98 .menu{
					display: flex;
				}.tdi_98 .sub-menu{
					display: none;
				}.tdi_98 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_98 ul li{
					margin-right: 16px;
				}.tdi_98 ul li:last-child{
					margin-right: 0;
				}.tdi_98 a{
					color: #cccccc;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_98 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-44638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44638"><a href="https://www.bahrainthisweek.com/contact-us/">Contact Us</a></li>
<li id="menu-item-44639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44639"><a href="https://www.bahrainthisweek.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-44640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-44640"><a href="https://www.bahrainthisweek.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
</div>
<style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-week .td-header-style-9 .td-logo-wrap-full{
    background-image: url(https://www.bahrainthisweek.com/wp-content/uploads/bg/header-bg.jpg);
    background-position: center;
    background-color: #000;
    min-height: 200px;
    line-height: 200px;
    }
    
.td-week .td_module_1 .td-module-image .td-post-category, .td-week .td_module_2 .td-module-image .td-post-category,.td-week .td_module_18 .td-post-category{
    color: #4db2ec;
}    


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-week .td-header-style-9 .td-logo-wrap-full{
    min-height: 20px;
    line-height: 90px;
    background-position: initial;
    }
}
</style>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">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</script><script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js' defer></script>

<script type="rocketlazyloadscript">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</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.bahrainthisweek.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'72d46bab7ef081df',m:'fzQyPSDcDWZu_uxeQS._jCr_odQUzjfF.GLyAGAYyLc-1658243811-0-Aef1tA3inuC2Eafizs0oXND359ercRkpm7wpqKHVBEzJcSY4EN/kBs9mtgitCW1Fgh3vGTuuMuhg5evyGMKT8KML5nrkTq20fceSgWVq39lJuUHjUSUWkJq/nb5ByoIlsbCGueLPCKNrMY8utOOaEzSdjaWwnmRIlPC0BN7OdlV8L/EqCrVED1Z+83N/nWWEf8pX52gU0DP9W1LHRHC3/fD/ONdAwyRZnwpXTUM+9evbXrE25okkZ17s89pFfw52kix67dabHJocsFu9N2TEgKNWIP174/a8IVJhc6v4Szf2',s:[0xac0b0dcd12,0x53af0fb7dd],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
