<!doctype html >
<html lang="en-US">
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<title>BREITLING OPENS NEW INDUSTRIAL-CHIC BOUTIQUE IN BAHRAIN | Bahrain This Week</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Work%20Sans%3A400%2C600%2C700%2C800%7CVolkhov%3A400%2C600%2C700%2C800%7COpen%20Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C600%2C800%7CRoboto%3A900%7CMontserrat%3A400&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Work%20Sans%3A400%2C600%2C700%2C800%7CVolkhov%3A400%2C600%2C700%2C800%7COpen%20Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C600%2C800%7CRoboto%3A900%7CMontserrat%3A400&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Work%20Sans%3A400%2C600%2C700%2C800%7CVolkhov%3A400%2C600%2C700%2C800%7COpen%20Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C600%2C800%7CRoboto%3A900%7CMontserrat%3A400&#038;display=swap" /></noscript>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.bahrainthisweek.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/fav-300x300.jpg"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Bahrain This Week &raquo; Feed" href="https://www.bahrainthisweek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bahrain This Week &raquo; Comments Feed" href="https://www.bahrainthisweek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bahrain This Week &raquo; BREITLING OPENS NEW INDUSTRIAL-CHIC BOUTIQUE IN BAHRAIN Comments Feed" href="https://www.bahrainthisweek.com/breitling-opens-new-industrial-chic-boutique-in-bahrain/feed/" />

<script type="rocketlazyloadscript" src="//www.googletagmanager.com/gtag/js?id=UA-56550140-4" data-cfasync="false" data-wpfc-render="false" data-rocket-type="text/javascript" async></script>
<script type="rocketlazyloadscript" data-cfasync="false" data-wpfc-render="false" data-rocket-type="text/javascript">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</script>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.bahrainthisweek.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.bahrainthisweek.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.bahrainthisweek.com/wp-content/themes/Newspaper/style.css?ver=11.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.bahrainthisweek.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.bahrainthisweek.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/week/demo_style.css?ver=11.3.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.bahrainthisweek.com","hash_tracking":"false","ua":"UA-56550140-4","v4_id":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.3.4' id='monsterinsights-frontend-script-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://www.bahrainthisweek.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bahrainthisweek.com/wp-json/wp/v2/posts/73416" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bahrainthisweek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bahrainthisweek.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://www.bahrainthisweek.com/breitling-opens-new-industrial-chic-boutique-in-bahrain/" />
<link rel='shortlink' href='https://www.bahrainthisweek.com/?p=73416' />
<link rel="alternate" type="application/json+oembed" href="https://www.bahrainthisweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bahrainthisweek.com%2Fbreitling-opens-new-industrial-chic-boutique-in-bahrain%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bahrainthisweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bahrainthisweek.com%2Fbreitling-opens-new-industrial-chic-boutique-in-bahrain%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link rel="preload" as="font" href="https://www.bahrainthisweek.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.ttf" crossorigin>
<link rel="preload" as="font" href="https://www.bahrainthisweek.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?19" crossorigin><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"e797da959c","wpRestUrl":"https:\/\/www.bahrainthisweek.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/www.bahrainthisweek.com\/wp-admin\/","wpRestNonce":"e797da959c","wpRestUrl":"https:\/\/www.bahrainthisweek.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/www.bahrainthisweek.com\/wp-admin\/","wpRestNonce":"e797da959c","wpRestUrl":"https:\/\/www.bahrainthisweek.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":58525};
    </script>


<script type="rocketlazyloadscript">
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1032534933494011', {}, {
    "agent": "wordpress-5.8.3-1.6.0"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "5.8.3",
    "pluginVersion": "1.6.0"
});
</script>




<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1032534933494011&ev=PageView&noscript=1"/>
</noscript>


<link rel="amphtml" href="https://www.bahrainthisweek.com/breitling-opens-new-industrial-chic-boutique-in-bahrain/?amp">

<script type="rocketlazyloadscript">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</script>

<style>
    
@media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #111111 !important;
        }
    }


    
    .td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.7);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.7) 0%, rgba(0,0,0,0.8) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.7)), color-stop(100%, rgba(0,0,0,0.8)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.7) 0%, rgba(0,0,0,0.8) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.7) 0%, rgba(0,0,0,0.8) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.7) 0%, rgba(0,0,0,0.8) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.7) 0%, rgba(0,0,0,0.8) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.7)', endColorstr='rgba(0,0,0,0.8)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #e05560;
    }

    
    ul.sf-menu > .menu-item > a {
        text-transform:uppercase;
	
    }
    
    .sf-menu ul .menu-item a {
        text-transform:uppercase;
	
    }
    
    .td-page-title,
    .td-category-title-holder .td-page-title {
    	font-family:"Work Sans";
	font-size:30px;
	font-weight:600;
	
    }
</style>

<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-56550140-4"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56550140-4');
</script>
<link rel="icon" href="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/cropped-fav-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/cropped-fav-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/cropped-fav-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/cropped-fav-270x270.jpg" />

<style>
    
</style>
<style id="tdw-css-placeholder">.td-post-category {
  padding: 0px !important;
}
</style></head>
<body class="post-template-default single single-post postid-73416 single-format-standard tdm-menu-active-style3 breitling-opens-new-industrial-chic-boutique-in-bahrain global-block-template-12 td-week tdb_template_58525 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/bahrainthisweek" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/bahrainthisweek" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/bahrainthisweek" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCls8IavV46cQcxoGvxzrJAg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-44915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-44915"><a href="https://www.bahrainthisweek.com/"><i class="td-icon-home"></i></a></li>
<li id="menu-item-44441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44441"><a href="https://www.bahrainthisweek.com/category/news/">News</a></li>
<li id="menu-item-44439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44439"><a href="https://www.bahrainthisweek.com/category/in-focus/">In focus<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/in-focus/contributors/">Contributors</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/in-focus/spotlight/">Spotlight</a></li>
</ul>
</li>
<li id="menu-item-44438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44438"><a href="https://www.bahrainthisweek.com/category/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/culture/inside-arabia/">Inside Arabia</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/">Inside Bahrain</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/new-in-town/">New in Town</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/whats-on/">Whats On&#8230;</a></li>
</ul>
</li>
<li id="menu-item-44440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44440"><a href="https://www.bahrainthisweek.com/category/life-style/">Life Style<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/life-style/actnow/">Act Now</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/life-style/iga/">iGA</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/life-style/re-think/">Re-Think</a></li>
</ul>
</li>
<li id="menu-item-44442" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-44442"><a href="https://www.bahrainthisweek.com/category/society/">Society<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/society/all-eyes-on-you/">All Eyes on You</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/society/pr-this-week/">PR This Week</a></li>
</ul>
</li>
<li id="menu-item-44443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44443"><a href="https://www.bahrainthisweek.com/category/taste-of-tradition/">Taste of Tradition</a></li>
<li id="menu-item-44502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44502"><a href="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/BTW_ISSUE-414.pdf">ePaper</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.bahrainthisweek.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_10">
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    color: #ffffff;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_10 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.bahrainthisweek.com/"><span class="tdb-logo-img-wrap"><img width="272" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW544x180.png" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW272x90.png" alt="Logo" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Bahrain This Week</span><span class="tdb-logo-text-tagline">It\'s Truly Local</span></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_21{
position:relative;
}

</style>
<div class="tdi_20_rand_style td-element-style"><style>
.tdi_20_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23 .tdc-row-video-background-error,
	                .tdi_23 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_23.tdc-row-content-vert-center,
                    .tdi_23.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_23.tdc-row-content-vert-bottom,
                    .tdi_23.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_23.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_23.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_23{
padding-top:2px !important;
padding-bottom:2px !important;
}

.tdi_23 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_25{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_26 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_26">
<style>

/* inline tdc_css att */

.tdi_26{
margin-top:-1px !important;
margin-right:32px !important;
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_26{
                    display: inline-block;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Monday, February 28, 2022</div></div></div> <div class="td_block_wrap tdb_mobile_horiz_menu tdi_27 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_27" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_27{
margin-top:-2px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27{
display:none !important;
}
}

</style>
<style>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</style><div id=tdi_27 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="tdb-horiz-menu"><li id="menu-item-44638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44638"><a href="https://www.bahrainthisweek.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li id="menu-item-44639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44639"><a href="https://www.bahrainthisweek.com/disclaimer/"><div class="tdb-menu-item-text">Disclaimer</div></a></li>
<li id="menu-item-44640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-44640"><a href="https://www.bahrainthisweek.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_29  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_29{
                    vertical-align: baseline;
                }.tdi_29 > .wpb_wrapper,
				.tdi_29 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_29 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_29 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_29 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_29{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_30 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_12" data-td-block-uid="tdi_30">
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_31 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_31 .tdm-social-item i.td-icon-twitter,
				.tdi_31 .tdm-social-item i.td-icon-linkedin,
				.tdi_31 .tdm-social-item i.td-icon-pinterest,
				.tdi_31 .tdm-social-item i.td-icon-blogger,
				.tdi_31 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_31 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_31 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_31 .tdm-social-item i,
				.tds-team-member2 .tdi_31.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_31 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_31.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_31 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_31"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/bahrainthisweek/" target="_blank" rel="noopener" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/bahrainthisweek/" target="_blank" rel="noopener" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://instagram.com/bahrainthisweek" target="_blank" rel="noopener" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://instagram.com/bahrainthisweek" target="_blank" rel="noopener" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/bahrainthisweek" target="_blank" rel="noopener" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/bahrainthisweek" target="_blank" rel="noopener" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" rel="noopener" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" target="_blank" rel="noopener" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_32" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_33  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_33,
                .tdi_33 .tdc-columns{
                    min-height: 0;
                }.tdi_33,
				.tdi_33 .tdc-columns{
				    display: block;
				}.tdi_33 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_33 {
	                    margin-left: -21px;
	                    margin-right: -21px;
	                }
	                .tdi_33 .tdc-row-video-background-error,
	                .tdi_33 .vc_column {
	                    padding-left: 21px;
	                    padding-right: 21px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_33 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_33 .tdc-row-video-background-error,
	                .tdi_33 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_33{
position:relative;
}

.tdi_33 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_32_rand_style td-element-style"><style>
.tdi_32_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_35  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_35{
                    vertical-align: baseline;
                }.tdi_35 > .wpb_wrapper,
				.tdi_35 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_35 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_36 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_36">
<style>

/* inline tdc_css att */

.tdi_36{
margin-right:21px !important;
}

</style>
<style>
/* custom css */
.tdi_36{
                    display: inline-block;
                }.tdi_36 .tdb-logo-a,
                .tdi_36 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_36 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_36 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_36 .tdb-logo-img{
                    max-width: 160px;
                }.tdi_36 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Montserrat !important;;
                }.tdi_36 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_36 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_36 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_36 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.bahrainthisweek.com/"><span class="tdb-logo-img-wrap"><img width="272" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW544x180.png" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW272x90.png" alt="Logo" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Bahrain This Week</span><span class="tdb-logo-text-tagline">It\'s Truly Local</span></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_37 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_37" style=" z-index: 999;">
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }
</style>
<style>

</style><div id=tdi_37 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-44915"><a href="https://www.bahrainthisweek.com/"><div class="tdb-menu-item-text"><i class="td-icon-home"></i></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-44441"><a href="https://www.bahrainthisweek.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_38 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_38">
<style>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</style><script type="rocketlazyloadscript">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</script><div class="tdb-mega-modules-wrap"><div id=tdi_38 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrain-polytechnic-ceo-holds-town-hall-with-employees/" rel="bookmark" class="td-image-wrap " title="Bahrain Polytechnic CEO Holds Town Hall with Employees"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/DSC00082-min1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-polytechnic-ceo-holds-town-hall-with-employees/" rel="bookmark" title="Bahrain Polytechnic CEO Holds Town Hall with Employees">Bahrain Polytechnic CEO Holds Town Hall with Employees</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/nogaholding-group-ceo-outlines-goals-to-transition-to-responsible-energy-in-webinar-organised-by-german-business-community/" rel="bookmark" class="td-image-wrap " title="Nogaholding Group CEO Outlines Goals to Transition to Responsible Energy in Webinar Organised by German Business Community"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/Mark-Thomas-nogaholding-Group-CEO1-324x400.jpg"></span></a></div> </div>
 <div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/nogaholding-group-ceo-outlines-goals-to-transition-to-responsible-energy-in-webinar-organised-by-german-business-community/" rel="bookmark" title="Nogaholding Group CEO Outlines Goals to Transition to Responsible Energy in Webinar Organised by German Business Community">Nogaholding Group CEO Outlines Goals to Transition to Responsible Energy in Webinar Organised by German Business Community</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/hope-ventures-concludes-beban-with-over-usd-1000000-in-total-investments/" rel="bookmark" class="td-image-wrap " title="Hope Ventures Concludes Beban with over USD 1,000,000 in Total Investments"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/beban-promo-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hope-ventures-concludes-beban-with-over-usd-1000000-in-total-investments/" rel="bookmark" title="Hope Ventures Concludes Beban with over USD 1,000,000 in Total Investments">Hope Ventures Concludes Beban with over USD 1,000,000 in Total Investments</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/rotary-club-of-manama-supports-the-establishment-of-the-research-and-training-center-at-the-hereditary-blood-disorder-center/" rel="bookmark" class="td-image-wrap " title="Rotary Club of Manama supports the establishment of the Research and Training Center at the Hereditary Blood Disorder Center"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/1-1-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/rotary-club-of-manama-supports-the-establishment-of-the-research-and-training-center-at-the-hereditary-blood-disorder-center/" rel="bookmark" title="Rotary Club of Manama supports the establishment of the Research and Training Center at the Hereditary Blood Disorder Center">Rotary Club of Manama supports the establishment of the Research and Training Center at the Hereditary Blood Disorder Center</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/hamza-kooheji-inspires-the-next-generation/" rel="bookmark" class="td-image-wrap " title="Hamza Kooheji inspires the next generation"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/Kooheji_ARKIS-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hamza-kooheji-inspires-the-next-generation/" rel="bookmark" title="Hamza Kooheji inspires the next generation">Hamza Kooheji inspires the next generation</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_38" data-td_block_id="tdi_38"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_38" data-td_block_id="tdi_38"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-44439"><a href="https://www.bahrainthisweek.com/category/in-focus/"><div class="tdb-menu-item-text">In focus</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_39 td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_39">
<style>
/* custom css */
.tdi_39 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_39 .block-mega-child-cats{
					text-align: right;
				}.tdi_39:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_39:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_39.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_39.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_39 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_39 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_39 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_39 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_39 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_39 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_39 .entry-thumb{
					background-position: center 50%;
				}.tdi_39 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_39 .td-module-meta-info,
				.ie11 .tdi_39 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_39 .td-post-vid-time{
					display: block;
				}.tdi_39 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_39 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_39 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_39 .td-post-category{
					display: none;
				}.tdi_39 .td-author-date{
					display: inline;
				}.tdi_39 .td-post-author-name{
					display: none;
				}.tdi_39 .td-post-date,
				.tdi_39 .td-post-author-name span{
					display: none;
				}.tdi_39 .entry-review-stars{
					display: inline-block;
				}.tdi_39 .td-icon-star,
                .tdi_39 .td-icon-star-empty,
                .tdi_39 .td-icon-star-half{
					font-size: 15px;
				}.tdi_39 .td-module-comments{
					display: none;
				}.tdi_39 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_39 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_39 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_39 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_39 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_39 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_39 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_39 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_39 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_39 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_39 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_39 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_39 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_39 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_39 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_39 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script type="rocketlazyloadscript">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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_39" id="tdi_40" data-td_block_id="tdi_39" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/in-focus/">All</a><a class="mega-menu-sub-cat-tdi_39" id="tdi_41" data-td_block_id="tdi_39" data-td_filter_value="1074" href="https://www.bahrainthisweek.com/category/in-focus/contributors/">Contributors</a><a class="mega-menu-sub-cat-tdi_39" id="tdi_42" data-td_block_id="tdi_39" data-td_filter_value="1070" href="https://www.bahrainthisweek.com/category/in-focus/spotlight/">Spotlight</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_39 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/hm-king-visits-royal-bahrain-air-force/" rel="bookmark" class="td-image-wrap " title="HM King visits Royal Bahrain Air Force"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/274486622_3063307463883985_656982733037335986_n-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hm-king-visits-royal-bahrain-air-force/" rel="bookmark" title="HM King visits Royal Bahrain Air Force">HM King visits Royal Bahrain Air Force</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/hm-king-hails-bahrains-endurance-achievements-congratulates-winners/" rel="bookmark" class="td-image-wrap " title="HM King hails Bahrain’s endurance achievements, congratulates winners"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/AMT08070-20dd6899-171c-481e-9643-f0c523ef0fc5-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hm-king-hails-bahrains-endurance-achievements-congratulates-winners/" rel="bookmark" title="HM King hails Bahrain’s endurance achievements, congratulates winners">HM King hails Bahrain’s endurance achievements, congratulates winners</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/hrh-the-crown-prince-and-prime-minister-meets-with-the-prime-minister-of-the-state-of-israel/" rel="bookmark" class="td-image-wrap " title="HRH the Crown Prince and Prime Minister meets with the Prime Minister of the State of Israel"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/ALI2063-60eee50e-387f-4dd7-ba49-917f96a55529-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hrh-the-crown-prince-and-prime-minister-meets-with-the-prime-minister-of-the-state-of-israel/" rel="bookmark" title="HRH the Crown Prince and Prime Minister meets with the Prime Minister of the State of Israel">HRH the Crown Prince and Prime Minister meets with the Prime Minister of the State of Israel</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/national-action-charter-hm-kings-profound-vision-has-made-bahrain-beacon-of-success/" rel="bookmark" class="td-image-wrap " title="National Action Charter: HM King&#8217;s profound vision has made Bahrain beacon of success"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/NAC-anniversary-46093a30-420e-43f2-b6ca-55cb57037f82-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/national-action-charter-hm-kings-profound-vision-has-made-bahrain-beacon-of-success/" rel="bookmark" title="National Action Charter: HM King&#8217;s profound vision has made Bahrain beacon of success">National Action Charter: HM King&#8217;s profound vision has made Bahrain beacon of success</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_39" data-td_block_id="tdi_39"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_39" data-td_block_id="tdi_39"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-44438"><a href="https://www.bahrainthisweek.com/category/culture/"><div class="tdb-menu-item-text">Culture</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_43 td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_43">
<style>
/* custom css */
.tdi_43 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_43 .block-mega-child-cats{
					text-align: right;
				}.tdi_43:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_43:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_43.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_43.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_43 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_43 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_43 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_43 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_43 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_43 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_43 .entry-thumb{
					background-position: center 50%;
				}.tdi_43 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_43 .td-module-meta-info,
				.ie11 .tdi_43 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_43 .td-post-vid-time{
					display: block;
				}.tdi_43 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_43 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_43 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_43 .td-post-category{
					display: none;
				}.tdi_43 .td-author-date{
					display: inline;
				}.tdi_43 .td-post-author-name{
					display: none;
				}.tdi_43 .td-post-date,
				.tdi_43 .td-post-author-name span{
					display: none;
				}.tdi_43 .entry-review-stars{
					display: inline-block;
				}.tdi_43 .td-icon-star,
                .tdi_43 .td-icon-star-empty,
                .tdi_43 .td-icon-star-half{
					font-size: 15px;
				}.tdi_43 .td-module-comments{
					display: none;
				}.tdi_43 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_43 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_43 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_43 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_43 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_43 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_43 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_43 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_43 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_43 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_43 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_43 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_43 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_43 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_43 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_43 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script type="rocketlazyloadscript">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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_43" id="tdi_44" data-td_block_id="tdi_43" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/culture/">All</a><a class="mega-menu-sub-cat-tdi_43" id="tdi_45" data-td_block_id="tdi_43" data-td_filter_value="1068" href="https://www.bahrainthisweek.com/category/culture/inside-arabia/">Inside Arabia</a><a class="mega-menu-sub-cat-tdi_43" id="tdi_46" data-td_block_id="tdi_43" data-td_filter_value="1055" href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/">Inside Bahrain</a><a class="mega-menu-sub-cat-tdi_43" id="tdi_47" data-td_block_id="tdi_43" data-td_filter_value="35437" href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/new-in-town/">New in Town</a><a class="mega-menu-sub-cat-tdi_43" id="tdi_48" data-td_block_id="tdi_43" data-td_filter_value="4061" href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/whats-on/">Whats On...</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_43 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/3rd-annual-islamic-finance-innovation-day-iffid-brings-together-industry-leaders-to-address-fintech-and-the-transformation-of-the-investment-sector/" rel="bookmark" class="td-image-wrap " title="3RD Annual Islamic finance innovation day (IFFID) brings together industry leaders to address Fintech and the transformation of the investment sector"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/Panel-1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/3rd-annual-islamic-finance-innovation-day-iffid-brings-together-industry-leaders-to-address-fintech-and-the-transformation-of-the-investment-sector/" rel="bookmark" title="3RD Annual Islamic finance innovation day (IFFID) brings together industry leaders to address Fintech and the transformation of the investment sector">3RD Annual Islamic finance innovation day (IFFID) brings together industry leaders to address Fintech and the transformation of the investment sector</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/hh-shaikh-nasser-lauds-biban-tv-show-for-offering-opportunities-to-bahraini-entrepreneurs/" rel="bookmark" class="td-image-wrap " title="HH Shaikh Nasser lauds Biban TV show for offering opportunities to Bahraini entrepreneurs"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/AHM_1782-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hh-shaikh-nasser-lauds-biban-tv-show-for-offering-opportunities-to-bahraini-entrepreneurs/" rel="bookmark" title="HH Shaikh Nasser lauds Biban TV show for offering opportunities to Bahraini entrepreneurs">HH Shaikh Nasser lauds Biban TV show for offering opportunities to Bahraini entrepreneurs</a></h3>
</div>
</div>
</div>
 <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrain-airport-company-graduates-second-batch-of-tahleeq-program/" rel="bookmark" class="td-image-wrap " title="Bahrain Airport Company graduates second batch of Tahleeq program"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/HE-MTT-BAC-CEO-CEO-TAMKEEN-CEO-GAA-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-airport-company-graduates-second-batch-of-tahleeq-program/" rel="bookmark" title="Bahrain Airport Company graduates second batch of Tahleeq program">Bahrain Airport Company graduates second batch of Tahleeq program</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/foundation-stone-laid-for-united-states-trade-zone/" rel="bookmark" class="td-image-wrap " title="Foundation stone laid for United States Trade Zone"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/DSC_8911-95807683-b251-4d47-a6db-57e3ecae9897-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/foundation-stone-laid-for-united-states-trade-zone/" rel="bookmark" title="Foundation stone laid for United States Trade Zone">Foundation stone laid for United States Trade Zone</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_43" data-td_block_id="tdi_43"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_43" data-td_block_id="tdi_43"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-44440"><a href="https://www.bahrainthisweek.com/category/life-style/"><div class="tdb-menu-item-text">Life Style</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49 td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_49">
<style>
/* custom css */
.tdi_49 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_49 .block-mega-child-cats{
					text-align: right;
				}.tdi_49:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_49:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_49.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_49.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_49 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_49 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_49 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_49 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_49 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_49 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_49 .entry-thumb{
					background-position: center 50%;
				}.tdi_49 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_49 .td-module-meta-info,
				.ie11 .tdi_49 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_49 .td-post-vid-time{
					display: block;
				}.tdi_49 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_49 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_49 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_49 .td-post-category{
					display: none;
				}.tdi_49 .td-author-date{
					display: inline;
				}.tdi_49 .td-post-author-name{
					display: none;
				}.tdi_49 .td-post-date,
				.tdi_49 .td-post-author-name span{
					display: none;
				}.tdi_49 .entry-review-stars{
					display: inline-block;
				}.tdi_49 .td-icon-star,
                .tdi_49 .td-icon-star-empty,
                .tdi_49 .td-icon-star-half{
					font-size: 15px;
				}.tdi_49 .td-module-comments{
					display: none;
				}.tdi_49 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_49 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_49 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_49 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_49 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_49 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_49 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_49 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_49 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_49 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_49 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_49 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_49 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_49 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_49 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_49 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script type="rocketlazyloadscript">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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_49" id="tdi_50" data-td_block_id="tdi_49" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/life-style/">All</a><a class="mega-menu-sub-cat-tdi_49" id="tdi_51" data-td_block_id="tdi_49" data-td_filter_value="1072" href="https://www.bahrainthisweek.com/category/life-style/actnow/">Act Now</a><a class="mega-menu-sub-cat-tdi_49" id="tdi_52" data-td_block_id="tdi_49" data-td_filter_value="1076" href="https://www.bahrainthisweek.com/category/life-style/iga/">iGA</a><a class="mega-menu-sub-cat-tdi_49" id="tdi_53" data-td_block_id="tdi_49" data-td_filter_value="1071" href="https://www.bahrainthisweek.com/category/life-style/re-think/">Re-Think</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_49 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/iga-ce-iga-remains-committed-to-achieving-the-kingdoms-comprehensive-digital-transformation/" rel="bookmark" class="td-image-wrap " title="iGA CE: ‘iGA Remains Committed to Achieving the Kingdom’s Comprehensive Digital Transformation’"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/22-02-2022-iGA-Digital-Transformation-achievements-ENG-4Org-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/iga-ce-iga-remains-committed-to-achieving-the-kingdoms-comprehensive-digital-transformation/" rel="bookmark" title="iGA CE: ‘iGA Remains Committed to Achieving the Kingdom’s Comprehensive Digital Transformation’">iGA CE: ‘iGA Remains Committed to Achieving the Kingdom’s Comprehensive Digital Transformation’</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/uob-students-can-buy-textbooks-online-via-bahrain-bh/" rel="bookmark" class="td-image-wrap " title="UoB Students Can Buy Textbooks Online via Bahrain.bh"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/UOB-book-store-en-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/uob-students-can-buy-textbooks-online-via-bahrain-bh/" rel="bookmark" title="UoB Students Can Buy Textbooks Online via Bahrain.bh">UoB Students Can Buy Textbooks Online via Bahrain.bh</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/make-your-voice-heard-through-the-customer-satisfaction-survey-on-bahrain-bh/" rel="bookmark" class="td-image-wrap " title="Make Your Voice Heard through the Customer Satisfaction Survey on Bahrain.bh"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/06-02-2022-BTW-Customer-Satisfaction-Survey-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/make-your-voice-heard-through-the-customer-satisfaction-survey-on-bahrain-bh/" rel="bookmark" title="Make Your Voice Heard through the Customer Satisfaction Survey on Bahrain.bh">Make Your Voice Heard through the Customer Satisfaction Survey on Bahrain.bh</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/users-can-easily-update-their-own-id-card-details-online/" rel="bookmark" class="td-image-wrap " title="Users can easily update their own ID card details online"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/update-ID-card-chip-01-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/users-can-easily-update-their-own-id-card-details-online/" rel="bookmark" title="Users can easily update their own ID card details online">Users can easily update their own ID card details online</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-44442"><a href="https://www.bahrainthisweek.com/category/society/"><div class="tdb-menu-item-text">Society</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_54 td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_54">
<style>
/* custom css */
.tdi_54 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_54 .block-mega-child-cats{
					text-align: right;
				}.tdi_54:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_54:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_54.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_54.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_54 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_54 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_54 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_54 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_54 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_54 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_54 .entry-thumb{
					background-position: center 50%;
				}.tdi_54 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_54 .td-module-meta-info,
				.ie11 .tdi_54 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_54 .td-post-vid-time{
					display: block;
				}.tdi_54 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_54 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_54 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_54 .td-post-category{
					display: none;
				}.tdi_54 .td-author-date{
					display: inline;
				}.tdi_54 .td-post-author-name{
					display: none;
				}.tdi_54 .td-post-date,
				.tdi_54 .td-post-author-name span{
					display: none;
				}.tdi_54 .entry-review-stars{
					display: inline-block;
				}.tdi_54 .td-icon-star,
                .tdi_54 .td-icon-star-empty,
                .tdi_54 .td-icon-star-half{
					font-size: 15px;
				}.tdi_54 .td-module-comments{
					display: none;
				}.tdi_54 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_54 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_54 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_54 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_54 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_54 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_54 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_54 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_54 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_54 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_54 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_54 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_54 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_54 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_54 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_54 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script type="rocketlazyloadscript">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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_54" id="tdi_55" data-td_block_id="tdi_54" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/society/">All</a><a class="mega-menu-sub-cat-tdi_54" id="tdi_56" data-td_block_id="tdi_54" data-td_filter_value="1052" href="https://www.bahrainthisweek.com/category/society/all-eyes-on-you/">All Eyes on You</a><a class="mega-menu-sub-cat-tdi_54" id="tdi_57" data-td_block_id="tdi_54" data-td_filter_value="1056" href="https://www.bahrainthisweek.com/category/society/pr-this-week/">PR This Week</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_54 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/breitling-opens-new-industrial-chic-boutique-in-bahrain/" rel="bookmark" class="td-image-wrap " title="BREITLING OPENS NEW INDUSTRIAL-CHIC BOUTIQUE IN BAHRAIN"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/Image-2-Breitling-Boutique-City-Centre-Bahrain-resized2-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/breitling-opens-new-industrial-chic-boutique-in-bahrain/" rel="bookmark" title="BREITLING OPENS NEW INDUSTRIAL-CHIC BOUTIQUE IN BAHRAIN">BREITLING OPENS NEW INDUSTRIAL-CHIC BOUTIQUE IN BAHRAIN</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
 <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/diyar-al-muharraq-sponsors-al-ahli-volleyball-team/" rel="bookmark" class="td-image-wrap " title="Diyar Al Muharraq Sponsors Al Ahli Volleyball Team"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/Diyar-Al-Muharraq-Sponsors-Al-Ahli-Volleyball-Team-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/diyar-al-muharraq-sponsors-al-ahli-volleyball-team/" rel="bookmark" title="Diyar Al Muharraq Sponsors Al Ahli Volleyball Team">Diyar Al Muharraq Sponsors Al Ahli Volleyball Team</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/tenmou-launches-collective-hubs-second-branch/" rel="bookmark" class="td-image-wrap " title="&#8220;Tenmou&#8221; launches Collective Hub’s second branch"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/Mr.-Nawaf-AlKoheji-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/tenmou-launches-collective-hubs-second-branch/" rel="bookmark" title="&#8220;Tenmou&#8221; launches Collective Hub’s second branch">&#8220;Tenmou&#8221; launches Collective Hub’s second branch</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bbk-awards-two-winners-with-cash-prizes-worth-bd-750000/" rel="bookmark" class="td-image-wrap " title="BBK awards two winners with cash prizes worth BD 750,000!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/image0-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bbk-awards-two-winners-with-cash-prizes-worth-bd-750000/" rel="bookmark" title="BBK awards two winners with cash prizes worth BD 750,000!">BBK awards two winners with cash prizes worth BD 750,000!</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_54" data-td_block_id="tdi_54"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_54" data-td_block_id="tdi_54"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-44443"><a href="https://www.bahrainthisweek.com/category/taste-of-tradition/"><div class="tdb-menu-item-text">Taste of Tradition</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_58 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_58">
<style>
/* custom css */
.tdi_58 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_58 .block-mega-child-cats{
					text-align: right;
				}.tdi_58:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_58:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_58.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_58.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_58 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_58 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_58 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_58 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_58 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_58 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_58 .entry-thumb{
					background-position: center 50%;
				}.tdi_58 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_58 .td-module-meta-info,
				.ie11 .tdi_58 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_58 .td-post-vid-time{
					display: block;
				}.tdi_58 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_58 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_58 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_58 .td-post-category{
					display: none;
				}.tdi_58 .td-author-date{
					display: inline;
				}.tdi_58 .td-post-author-name{
					display: none;
				}.tdi_58 .td-post-date,
				.tdi_58 .td-post-author-name span{
					display: none;
				}.tdi_58 .entry-review-stars{
					display: inline-block;
				}.tdi_58 .td-icon-star,
                .tdi_58 .td-icon-star-empty,
                .tdi_58 .td-icon-star-half{
					font-size: 15px;
				}.tdi_58 .td-module-comments{
					display: none;
				}.tdi_58 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_58 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_58 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_58 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_58 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_58 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_58 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_58 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_58 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_58 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_58 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_58 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_58 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_58 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_58 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_58 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_58 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script type="rocketlazyloadscript">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</script><div class="tdb-mega-modules-wrap"><div id=tdi_58 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/the-evolving-indian-cuisine/" rel="bookmark" class="td-image-wrap " title="The Evolving Indian Cuisine"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2021/08/3-dosa-idlis-india-food-photography-by-nitin-rai-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/the-evolving-indian-cuisine/" rel="bookmark" title="The Evolving Indian Cuisine">The Evolving Indian Cuisine</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/festive-spirits-at-the-westin-le-meridien-city-centre-bahrain/" rel="bookmark" class="td-image-wrap " title="Festive Spirits at The Westin &#038; Le Méridien City Centre Bahrain"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2019/12/WP-Featured-Image-template-2-7-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/festive-spirits-at-the-westin-le-meridien-city-centre-bahrain/" rel="bookmark" title="Festive Spirits at The Westin &#038; Le Méridien City Centre Bahrain">Festive Spirits at The Westin &#038; Le Méridien City Centre Bahrain</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/the-ritz-carlton-bahrain-lights-up-in-pink/" rel="bookmark" class="td-image-wrap " title="The Ritz-Carlton Bahrain Lights Up in Pink"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2019/10/WP-Featured-Image-template-25-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/the-ritz-carlton-bahrain-lights-up-in-pink/" rel="bookmark" title="The Ritz-Carlton Bahrain Lights Up in Pink">The Ritz-Carlton Bahrain Lights Up in Pink</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/9-flavours-to-celebrate-89th-saudi-national-day/" rel="bookmark" class="td-image-wrap " title="9 Flavours to Celebrate 89th Saudi National Day!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-15-1-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/9-flavours-to-celebrate-89th-saudi-national-day/" rel="bookmark" title="9 Flavours to Celebrate 89th Saudi National Day!">9 Flavours to Celebrate 89th Saudi National Day!</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrain-food-a-distinct-culmination-of-tastes-flavours-and-traditions/" rel="bookmark" class="td-image-wrap " title="Bahrain Food: A Distinct Culmination of Tastes, Flavours and Traditions"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-29-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-food-a-distinct-culmination-of-tastes-flavours-and-traditions/" rel="bookmark" title="Bahrain Food: A Distinct Culmination of Tastes, Flavours and Traditions">Bahrain Food: A Distinct Culmination of Tastes, Flavours and Traditions</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_58" data-td_block_id="tdi_58"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_58" data-td_block_id="tdi_58"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-44502"><a href="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/BTW_ISSUE-414.pdf"><div class="tdb-menu-item-text">ePaper</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_61 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_61">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.bahrainthisweek.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div><div id="tdi_62" class="tdc-row"><div class="vc_row tdi_63  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_63,
                .tdi_63 .tdc-columns{
                    min-height: 0;
                }.tdi_63,
				.tdi_63 .tdc-columns{
				    display: block;
				}.tdi_63 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_63 {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_63 .tdc-row-video-background-error,
	                .tdi_63 .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }@media (min-width: 767px) {
                    .tdi_63.tdc-row-content-vert-center,
                    .tdi_63.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_63.tdc-row-content-vert-bottom,
                    .tdi_63.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_63.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_63.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_63{
padding-top:24px !important;
}

.tdi_63 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63{
padding-top:14px !important;
}
}

</style><div class="vc_column tdi_65  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_65{
                    vertical-align: baseline;
                }.tdi_65 > .wpb_wrapper,
				.tdi_65 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_65 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_65 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_65 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_66 td_block_template_12">
<style>

/* inline tdc_css att */

.tdi_66{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_66.td-a-rec{
					text-align: center;
				}.tdi_66 .td-element-style{
					z-index: -1;
				}.tdi_66.td-a-rec-img{
				    text-align: left;
				}.tdi_66.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_66.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5208666180559106" data-ad-slot="9387615331" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_67" class="tdc-zone"><div class="tdc_zone tdi_68  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_68{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_69" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_70  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_70,
                .tdi_70 .tdc-columns{
                    min-height: 0;
                }.tdi_70,
				.tdi_70 .tdc-columns{
				    display: block;
				}.tdi_70 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_70 {
	                    margin-left: -21px;
	                    margin-right: -21px;
	                }
	                .tdi_70 .tdc-row-video-background-error,
	                .tdi_70 .vc_column {
	                    padding-left: 21px;
	                    padding-right: 21px;
	                }
                }@media (min-width: 767px) {
                    .tdi_70.tdc-row-content-vert-center,
                    .tdi_70.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_70.tdc-row-content-vert-bottom,
                    .tdi_70.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_70.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_70.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_70 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_70 .tdc-row-video-background-error,
	                .tdi_70 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_70{
position:relative;
}

.tdi_70 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_69_rand_style td-element-style"><style>
.tdi_69_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_72  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_72{
                    vertical-align: baseline;
                }.tdi_72 > .wpb_wrapper,
				.tdi_72 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_72 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_72 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_72 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_73 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_73">
<style>

/* inline tdc_css att */

.tdi_73{
margin-right:21px !important;
}

</style>
<style>
/* custom css */
.tdi_73{
                    display: inline-block;
                }.tdi_73 .tdb-logo-a,
                .tdi_73 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_73 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_73 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_73 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_73 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Montserrat !important;;
                }.tdi_73 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_73 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_73 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_73 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.bahrainthisweek.com/"><span class="tdb-logo-img-wrap"><img width="272" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW544x180.png" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW272x90.png" alt="Logo" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Bahrain This Week</span><span class="tdb-logo-text-tagline">It\'s Truly Local</span></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_74 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_74" style=" z-index: 999;">
<style>
/* custom css */
.tdi_74{
                    display: inline-block;
                }.tdi_74 .tdb-menu > li .tdb-menu-sep,
                .tdi_74 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_74 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_74 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_74 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_74 .tdb-menu > li > a,
                .tdi_74 .td-subcat-more{
                    color: #ffffff;
                }.tdi_74 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_74 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_74 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_74 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_74 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_74 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #ffffff;
                }.tdi_74 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_74 .tdb-menu .tdb-normal-menu ul,
                .tdi_74 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_74 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74 .tdb-menu > li > a,
                .tdi_74 .td-subcat-more{
                    padding: 0 9px;
                }.tdi_74 .tdb-menu > li > a,
                .tdi_74 .td-subcat-more,
                .tdi_74 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:40px !important;
                }
}
</style>
<style>

</style>
<style>

</style><div id=tdi_74 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-44915"><a href="https://www.bahrainthisweek.com/"><div class="tdb-menu-item-text"><i class="td-icon-home"></i></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-44441"><a href="https://www.bahrainthisweek.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_75 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_75">
<style>
/* custom css */
.tdi_75 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_75 .block-mega-child-cats{
					text-align: right;
				}.tdi_75:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_75:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_75.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_75.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_75 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_75 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_75 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_75 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_75 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_75 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_75 .entry-thumb{
					background-position: center 50%;
				}.tdi_75 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_75 .td-module-meta-info,
				.ie11 .tdi_75 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_75 .td-post-vid-time{
					display: block;
				}.tdi_75 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_75 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_75 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_75 .td-post-category{
					display: inline-block;
				}.tdi_75 .td-author-date{
					display: inline;
				}.tdi_75 .td-post-author-name{
					display: none;
				}.tdi_75 .td-post-date,
				.tdi_75 .td-post-author-name span{
					display: none;
				}.tdi_75 .entry-review-stars{
					display: inline-block;
				}.tdi_75 .td-icon-star,
                .tdi_75 .td-icon-star-empty,
                .tdi_75 .td-icon-star-half{
					font-size: 15px;
				}.tdi_75 .td-module-comments{
					display: none;
				}.tdi_75 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_75 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_75 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_75 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_75 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_75 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_75 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_75 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_75 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_75 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_75 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_75 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_75 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_75 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_75 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_75 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script type="rocketlazyloadscript">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</script><div class="tdb-mega-modules-wrap"><div id=tdi_75 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrain-polytechnic-ceo-holds-town-hall-with-employees/" rel="bookmark" class="td-image-wrap " title="Bahrain Polytechnic CEO Holds Town Hall with Employees"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/DSC00082-min1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-polytechnic-ceo-holds-town-hall-with-employees/" rel="bookmark" title="Bahrain Polytechnic CEO Holds Town Hall with Employees">Bahrain Polytechnic CEO Holds Town Hall with Employees</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/nogaholding-group-ceo-outlines-goals-to-transition-to-responsible-energy-in-webinar-organised-by-german-business-community/" rel="bookmark" class="td-image-wrap " title="Nogaholding Group CEO Outlines Goals to Transition to Responsible Energy in Webinar Organised by German Business Community"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/Mark-Thomas-nogaholding-Group-CEO1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/nogaholding-group-ceo-outlines-goals-to-transition-to-responsible-energy-in-webinar-organised-by-german-business-community/" rel="bookmark" title="Nogaholding Group CEO Outlines Goals to Transition to Responsible Energy in Webinar Organised by German Business Community">Nogaholding Group CEO Outlines Goals to Transition to Responsible Energy in Webinar Organised by German Business Community</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/hope-ventures-concludes-beban-with-over-usd-1000000-in-total-investments/" rel="bookmark" class="td-image-wrap " title="Hope Ventures Concludes Beban with over USD 1,000,000 in Total Investments"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/beban-promo-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hope-ventures-concludes-beban-with-over-usd-1000000-in-total-investments/" rel="bookmark" title="Hope Ventures Concludes Beban with over USD 1,000,000 in Total Investments">Hope Ventures Concludes Beban with over USD 1,000,000 in Total Investments</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/rotary-club-of-manama-supports-the-establishment-of-the-research-and-training-center-at-the-hereditary-blood-disorder-center/" rel="bookmark" class="td-image-wrap " title="Rotary Club of Manama supports the establishment of the Research and Training Center at the Hereditary Blood Disorder Center"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/1-1-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/rotary-club-of-manama-supports-the-establishment-of-the-research-and-training-center-at-the-hereditary-blood-disorder-center/" rel="bookmark" title="Rotary Club of Manama supports the establishment of the Research and Training Center at the Hereditary Blood Disorder Center">Rotary Club of Manama supports the establishment of the Research and Training Center at the Hereditary Blood Disorder Center</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/hamza-kooheji-inspires-the-next-generation/" rel="bookmark" class="td-image-wrap " title="Hamza Kooheji inspires the next generation"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/Kooheji_ARKIS-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hamza-kooheji-inspires-the-next-generation/" rel="bookmark" title="Hamza Kooheji inspires the next generation">Hamza Kooheji inspires the next generation</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_75" data-td_block_id="tdi_75"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_75" data-td_block_id="tdi_75"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-44439"><a href="https://www.bahrainthisweek.com/category/in-focus/"><div class="tdb-menu-item-text">In focus</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_76 td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_76">
<style>
/* custom css */
.tdi_76 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_76 .block-mega-child-cats{
					text-align: right;
				}.tdi_76:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_76:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_76.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_76.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_76 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_76 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_76 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_76 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_76 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_76 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_76 .entry-thumb{
					background-position: center 50%;
				}.tdi_76 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_76 .td-module-meta-info,
				.ie11 .tdi_76 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_76 .td-post-vid-time{
					display: block;
				}.tdi_76 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_76 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_76 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_76 .td-post-category{
					display: inline-block;
				}.tdi_76 .td-author-date{
					display: inline;
				}.tdi_76 .td-post-author-name{
					display: none;
				}.tdi_76 .td-post-date,
				.tdi_76 .td-post-author-name span{
					display: none;
				}.tdi_76 .entry-review-stars{
					display: inline-block;
				}.tdi_76 .td-icon-star,
                .tdi_76 .td-icon-star-empty,
                .tdi_76 .td-icon-star-half{
					font-size: 15px;
				}.tdi_76 .td-module-comments{
					display: none;
				}.tdi_76 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_76 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_76 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_76 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_76 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_76 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_76 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_76 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_76 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_76 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_76 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_76 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_76 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_76 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_76 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_76 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_76 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script type="rocketlazyloadscript">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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_76" id="tdi_77" data-td_block_id="tdi_76" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/in-focus/">All</a><a class="mega-menu-sub-cat-tdi_76" id="tdi_78" data-td_block_id="tdi_76" data-td_filter_value="1074" href="https://www.bahrainthisweek.com/category/in-focus/contributors/">Contributors</a><a class="mega-menu-sub-cat-tdi_76" id="tdi_79" data-td_block_id="tdi_76" data-td_filter_value="1070" href="https://www.bahrainthisweek.com/category/in-focus/spotlight/">Spotlight</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_76 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/in-focus/spotlight/" class="td-post-category">Spotlight</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/hm-king-visits-royal-bahrain-air-force/" rel="bookmark" class="td-image-wrap " title="HM King visits Royal Bahrain Air Force"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/274486622_3063307463883985_656982733037335986_n-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hm-king-visits-royal-bahrain-air-force/" rel="bookmark" title="HM King visits Royal Bahrain Air Force">HM King visits Royal Bahrain Air Force</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/in-focus/spotlight/" class="td-post-category">Spotlight</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/hm-king-hails-bahrains-endurance-achievements-congratulates-winners/" rel="bookmark" class="td-image-wrap " title="HM King hails Bahrain’s endurance achievements, congratulates winners"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/AMT08070-20dd6899-171c-481e-9643-f0c523ef0fc5-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hm-king-hails-bahrains-endurance-achievements-congratulates-winners/" rel="bookmark" title="HM King hails Bahrain’s endurance achievements, congratulates winners">HM King hails Bahrain’s endurance achievements, congratulates winners</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/in-focus/spotlight/" class="td-post-category">Spotlight</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/hrh-the-crown-prince-and-prime-minister-meets-with-the-prime-minister-of-the-state-of-israel/" rel="bookmark" class="td-image-wrap " title="HRH the Crown Prince and Prime Minister meets with the Prime Minister of the State of Israel"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/ALI2063-60eee50e-387f-4dd7-ba49-917f96a55529-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hrh-the-crown-prince-and-prime-minister-meets-with-the-prime-minister-of-the-state-of-israel/" rel="bookmark" title="HRH the Crown Prince and Prime Minister meets with the Prime Minister of the State of Israel">HRH the Crown Prince and Prime Minister meets with the Prime Minister of the State of Israel</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/in-focus/spotlight/" class="td-post-category">Spotlight</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/national-action-charter-hm-kings-profound-vision-has-made-bahrain-beacon-of-success/" rel="bookmark" class="td-image-wrap " title="National Action Charter: HM King&#8217;s profound vision has made Bahrain beacon of success"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/NAC-anniversary-46093a30-420e-43f2-b6ca-55cb57037f82-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/national-action-charter-hm-kings-profound-vision-has-made-bahrain-beacon-of-success/" rel="bookmark" title="National Action Charter: HM King&#8217;s profound vision has made Bahrain beacon of success">National Action Charter: HM King&#8217;s profound vision has made Bahrain beacon of success</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_76" data-td_block_id="tdi_76"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_76" data-td_block_id="tdi_76"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-44438"><a href="https://www.bahrainthisweek.com/category/culture/"><div class="tdb-menu-item-text">Culture</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_80 td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_80">
<style>
/* custom css */
.tdi_80 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_80 .block-mega-child-cats{
					text-align: right;
				}.tdi_80:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_80:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_80.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_80.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_80 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_80 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_80 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_80 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_80 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_80 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_80 .entry-thumb{
					background-position: center 50%;
				}.tdi_80 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_80 .td-module-meta-info,
				.ie11 .tdi_80 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_80 .td-post-vid-time{
					display: block;
				}.tdi_80 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_80 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_80 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_80 .td-post-category{
					display: inline-block;
				}.tdi_80 .td-author-date{
					display: inline;
				}.tdi_80 .td-post-author-name{
					display: none;
				}.tdi_80 .td-post-date,
				.tdi_80 .td-post-author-name span{
					display: none;
				}.tdi_80 .entry-review-stars{
					display: inline-block;
				}.tdi_80 .td-icon-star,
                .tdi_80 .td-icon-star-empty,
                .tdi_80 .td-icon-star-half{
					font-size: 15px;
				}.tdi_80 .td-module-comments{
					display: none;
				}.tdi_80 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_80 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_80 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_80 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_80 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_80 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_80 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_80 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_80 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_80 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_80 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_80 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_80 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_80 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script type="rocketlazyloadscript">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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_80" id="tdi_81" data-td_block_id="tdi_80" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/culture/">All</a><a class="mega-menu-sub-cat-tdi_80" id="tdi_82" data-td_block_id="tdi_80" data-td_filter_value="1068" href="https://www.bahrainthisweek.com/category/culture/inside-arabia/">Inside Arabia</a><a class="mega-menu-sub-cat-tdi_80" id="tdi_83" data-td_block_id="tdi_80" data-td_filter_value="1055" href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/">Inside Bahrain</a><a class="mega-menu-sub-cat-tdi_80" id="tdi_84" data-td_block_id="tdi_80" data-td_filter_value="35437" href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/new-in-town/">New in Town</a><a class="mega-menu-sub-cat-tdi_80" id="tdi_85" data-td_block_id="tdi_80" data-td_filter_value="4061" href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/whats-on/">Whats On...</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_80 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/" class="td-post-category">Inside Bahrain</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/3rd-annual-islamic-finance-innovation-day-iffid-brings-together-industry-leaders-to-address-fintech-and-the-transformation-of-the-investment-sector/" rel="bookmark" class="td-image-wrap " title="3RD Annual Islamic finance innovation day (IFFID) brings together industry leaders to address Fintech and the transformation of the investment sector"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/Panel-1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/3rd-annual-islamic-finance-innovation-day-iffid-brings-together-industry-leaders-to-address-fintech-and-the-transformation-of-the-investment-sector/" rel="bookmark" title="3RD Annual Islamic finance innovation day (IFFID) brings together industry leaders to address Fintech and the transformation of the investment sector">3RD Annual Islamic finance innovation day (IFFID) brings together industry leaders to address Fintech and the transformation of the investment sector</a></h3>
 </div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/" class="td-post-category">Inside Bahrain</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/hh-shaikh-nasser-lauds-biban-tv-show-for-offering-opportunities-to-bahraini-entrepreneurs/" rel="bookmark" class="td-image-wrap " title="HH Shaikh Nasser lauds Biban TV show for offering opportunities to Bahraini entrepreneurs"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/AHM_1782-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hh-shaikh-nasser-lauds-biban-tv-show-for-offering-opportunities-to-bahraini-entrepreneurs/" rel="bookmark" title="HH Shaikh Nasser lauds Biban TV show for offering opportunities to Bahraini entrepreneurs">HH Shaikh Nasser lauds Biban TV show for offering opportunities to Bahraini entrepreneurs</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/" class="td-post-category">Inside Bahrain</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrain-airport-company-graduates-second-batch-of-tahleeq-program/" rel="bookmark" class="td-image-wrap " title="Bahrain Airport Company graduates second batch of Tahleeq program"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/HE-MTT-BAC-CEO-CEO-TAMKEEN-CEO-GAA-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-airport-company-graduates-second-batch-of-tahleeq-program/" rel="bookmark" title="Bahrain Airport Company graduates second batch of Tahleeq program">Bahrain Airport Company graduates second batch of Tahleeq program</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/" class="td-post-category">Inside Bahrain</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/foundation-stone-laid-for-united-states-trade-zone/" rel="bookmark" class="td-image-wrap " title="Foundation stone laid for United States Trade Zone"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/DSC_8911-95807683-b251-4d47-a6db-57e3ecae9897-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/foundation-stone-laid-for-united-states-trade-zone/" rel="bookmark" title="Foundation stone laid for United States Trade Zone">Foundation stone laid for United States Trade Zone</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_80" data-td_block_id="tdi_80"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_80" data-td_block_id="tdi_80"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-44440"><a href="https://www.bahrainthisweek.com/category/life-style/"><div class="tdb-menu-item-text">Life Style</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_86 td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_86">
<style>
/* custom css */
.tdi_86 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_86 .block-mega-child-cats{
					text-align: right;
				}.tdi_86:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_86:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_86.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_86.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_86 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_86 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_86 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_86 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_86 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_86 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_86 .entry-thumb{
					background-position: center 50%;
				}.tdi_86 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_86 .td-module-meta-info,
				.ie11 .tdi_86 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_86 .td-post-vid-time{
					display: block;
				}.tdi_86 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_86 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_86 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_86 .td-post-category{
					display: inline-block;
				}.tdi_86 .td-author-date{
					display: inline;
				}.tdi_86 .td-post-author-name{
					display: none;
				}.tdi_86 .td-post-date,
				.tdi_86 .td-post-author-name span{
					display: none;
				}.tdi_86 .entry-review-stars{
					display: inline-block;
				}.tdi_86 .td-icon-star,
                .tdi_86 .td-icon-star-empty,
                .tdi_86 .td-icon-star-half{
					font-size: 15px;
				}.tdi_86 .td-module-comments{
					display: none;
				}.tdi_86 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_86 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_86 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_86 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_86 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_86 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_86 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_86 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_86 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_86 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_86 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_86 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_86 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_86 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_86 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_86 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_86 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script type="rocketlazyloadscript">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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_86" id="tdi_87" data-td_block_id="tdi_86" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/life-style/">All</a><a class="mega-menu-sub-cat-tdi_86" id="tdi_88" data-td_block_id="tdi_86" data-td_filter_value="1072" href="https://www.bahrainthisweek.com/category/life-style/actnow/">Act Now</a><a class="mega-menu-sub-cat-tdi_86" id="tdi_89" data-td_block_id="tdi_86" data-td_filter_value="1076" href="https://www.bahrainthisweek.com/category/life-style/iga/">iGA</a><a class="mega-menu-sub-cat-tdi_86" id="tdi_90" data-td_block_id="tdi_86" data-td_filter_value="1071" href="https://www.bahrainthisweek.com/category/life-style/re-think/">Re-Think</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_86 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/life-style/iga/" class="td-post-category">iGA</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/iga-ce-iga-remains-committed-to-achieving-the-kingdoms-comprehensive-digital-transformation/" rel="bookmark" class="td-image-wrap " title="iGA CE: ‘iGA Remains Committed to Achieving the Kingdom’s Comprehensive Digital Transformation’"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/22-02-2022-iGA-Digital-Transformation-achievements-ENG-4Org-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/iga-ce-iga-remains-committed-to-achieving-the-kingdoms-comprehensive-digital-transformation/" rel="bookmark" title="iGA CE: ‘iGA Remains Committed to Achieving the Kingdom’s Comprehensive Digital Transformation’">iGA CE: ‘iGA Remains Committed to Achieving the Kingdom’s Comprehensive Digital Transformation’</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/life-style/iga/" class="td-post-category">iGA</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/uob-students-can-buy-textbooks-online-via-bahrain-bh/" rel="bookmark" class="td-image-wrap " title="UoB Students Can Buy Textbooks Online via Bahrain.bh"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/UOB-book-store-en-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/uob-students-can-buy-textbooks-online-via-bahrain-bh/" rel="bookmark" title="UoB Students Can Buy Textbooks Online via Bahrain.bh">UoB Students Can Buy Textbooks Online via Bahrain.bh</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/life-style/iga/" class="td-post-category">iGA</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/make-your-voice-heard-through-the-customer-satisfaction-survey-on-bahrain-bh/" rel="bookmark" class="td-image-wrap " title="Make Your Voice Heard through the Customer Satisfaction Survey on Bahrain.bh"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/06-02-2022-BTW-Customer-Satisfaction-Survey-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/make-your-voice-heard-through-the-customer-satisfaction-survey-on-bahrain-bh/" rel="bookmark" title="Make Your Voice Heard through the Customer Satisfaction Survey on Bahrain.bh">Make Your Voice Heard through the Customer Satisfaction Survey on Bahrain.bh</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/life-style/iga/" class="td-post-category">iGA</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/users-can-easily-update-their-own-id-card-details-online/" rel="bookmark" class="td-image-wrap " title="Users can easily update their own ID card details online"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/update-ID-card-chip-01-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/users-can-easily-update-their-own-id-card-details-online/" rel="bookmark" title="Users can easily update their own ID card details online">Users can easily update their own ID card details online</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_86" data-td_block_id="tdi_86"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_86" data-td_block_id="tdi_86"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-44442"><a href="https://www.bahrainthisweek.com/category/society/"><div class="tdb-menu-item-text">Society</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_91 td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_91">
<style>
/* custom css */
.tdi_91 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_91 .block-mega-child-cats{
					text-align: right;
				}.tdi_91:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_91:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_91.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_91.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_91 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_91 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_91 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_91 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_91 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_91 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_91 .entry-thumb{
					background-position: center 50%;
				}.tdi_91 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_91 .td-module-meta-info,
				.ie11 .tdi_91 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_91 .td-post-vid-time{
					display: block;
				}.tdi_91 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_91 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_91 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_91 .td-post-category{
					display: inline-block;
				}.tdi_91 .td-author-date{
					display: inline;
				}.tdi_91 .td-post-author-name{
					display: none;
				}.tdi_91 .td-post-date,
				.tdi_91 .td-post-author-name span{
					display: none;
				}.tdi_91 .entry-review-stars{
					display: inline-block;
				}.tdi_91 .td-icon-star,
                .tdi_91 .td-icon-star-empty,
                .tdi_91 .td-icon-star-half{
					font-size: 15px;
				}.tdi_91 .td-module-comments{
					display: none;
				}.tdi_91 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_91 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_91 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_91 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_91 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_91 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_91 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_91 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_91 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_91 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_91 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_91 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_91 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_91 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_91 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_91 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script type="rocketlazyloadscript">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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_91" id="tdi_92" data-td_block_id="tdi_91" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/society/">All</a><a class="mega-menu-sub-cat-tdi_91" id="tdi_93" data-td_block_id="tdi_91" data-td_filter_value="1052" href="https://www.bahrainthisweek.com/category/society/all-eyes-on-you/">All Eyes on You</a><a class="mega-menu-sub-cat-tdi_91" id="tdi_94" data-td_block_id="tdi_91" data-td_filter_value="1056" href="https://www.bahrainthisweek.com/category/society/pr-this-week/">PR This Week</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_91 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/breitling-opens-new-industrial-chic-boutique-in-bahrain/" rel="bookmark" class="td-image-wrap " title="BREITLING OPENS NEW INDUSTRIAL-CHIC BOUTIQUE IN BAHRAIN"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/Image-2-Breitling-Boutique-City-Centre-Bahrain-resized2-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/breitling-opens-new-industrial-chic-boutique-in-bahrain/" rel="bookmark" title="BREITLING OPENS NEW INDUSTRIAL-CHIC BOUTIQUE IN BAHRAIN">BREITLING OPENS NEW INDUSTRIAL-CHIC BOUTIQUE IN BAHRAIN</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/diyar-al-muharraq-sponsors-al-ahli-volleyball-team/" rel="bookmark" class="td-image-wrap " title="Diyar Al Muharraq Sponsors Al Ahli Volleyball Team"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/Diyar-Al-Muharraq-Sponsors-Al-Ahli-Volleyball-Team-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/diyar-al-muharraq-sponsors-al-ahli-volleyball-team/" rel="bookmark" title="Diyar Al Muharraq Sponsors Al Ahli Volleyball Team">Diyar Al Muharraq Sponsors Al Ahli Volleyball Team</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/tenmou-launches-collective-hubs-second-branch/" rel="bookmark" class="td-image-wrap " title="&#8220;Tenmou&#8221; launches Collective Hub’s second branch"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/Mr.-Nawaf-AlKoheji-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/tenmou-launches-collective-hubs-second-branch/" rel="bookmark" title="&#8220;Tenmou&#8221; launches Collective Hub’s second branch">&#8220;Tenmou&#8221; launches Collective Hub’s second branch</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bbk-awards-two-winners-with-cash-prizes-worth-bd-750000/" rel="bookmark" class="td-image-wrap " title="BBK awards two winners with cash prizes worth BD 750,000!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/image0-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bbk-awards-two-winners-with-cash-prizes-worth-bd-750000/" rel="bookmark" title="BBK awards two winners with cash prizes worth BD 750,000!">BBK awards two winners with cash prizes worth BD 750,000!</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_91" data-td_block_id="tdi_91"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_91" data-td_block_id="tdi_91"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-44443"><a href="https://www.bahrainthisweek.com/category/taste-of-tradition/"><div class="tdb-menu-item-text">Taste of Tradition</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_95 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_95">
<style>
/* custom css */
.tdi_95 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_95 .block-mega-child-cats{
					text-align: right;
				}.tdi_95:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_95:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_95.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_95.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_95 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_95 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_95 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_95 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_95 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_95 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_95 .entry-thumb{
					background-position: center 50%;
				}.tdi_95 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_95 .td-module-meta-info,
				.ie11 .tdi_95 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_95 .td-post-vid-time{
					display: block;
				}.tdi_95 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_95 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_95 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_95 .td-post-category{
					display: inline-block;
				}.tdi_95 .td-author-date{
					display: inline;
				}.tdi_95 .td-post-author-name{
					display: none;
				}.tdi_95 .td-post-date,
				.tdi_95 .td-post-author-name span{
					display: none;
				}.tdi_95 .entry-review-stars{
					display: inline-block;
				}.tdi_95 .td-icon-star,
                .tdi_95 .td-icon-star-empty,
                .tdi_95 .td-icon-star-half{
					font-size: 15px;
				}.tdi_95 .td-module-comments{
					display: none;
				}.tdi_95 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_95 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_95 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_95 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_95 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_95 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_95 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_95 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_95 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_95 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_95 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_95 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_95 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_95 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_95 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_95 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_95 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script type="rocketlazyloadscript">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</script><div class="tdb-mega-modules-wrap"><div id=tdi_95 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/taste-of-tradition/" class="td-post-category">Taste of Tradition</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/the-evolving-indian-cuisine/" rel="bookmark" class="td-image-wrap " title="The Evolving Indian Cuisine"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2021/08/3-dosa-idlis-india-food-photography-by-nitin-rai-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/the-evolving-indian-cuisine/" rel="bookmark" title="The Evolving Indian Cuisine">The Evolving Indian Cuisine</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/taste-of-tradition/" class="td-post-category">Taste of Tradition</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/festive-spirits-at-the-westin-le-meridien-city-centre-bahrain/" rel="bookmark" class="td-image-wrap " title="Festive Spirits at The Westin &#038; Le Méridien City Centre Bahrain"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2019/12/WP-Featured-Image-template-2-7-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/festive-spirits-at-the-westin-le-meridien-city-centre-bahrain/" rel="bookmark" title="Festive Spirits at The Westin &#038; Le Méridien City Centre Bahrain">Festive Spirits at The Westin &#038; Le Méridien City Centre Bahrain</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container"> 
<a href="https://www.bahrainthisweek.com/category/taste-of-tradition/" class="td-post-category">Taste of Tradition</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/the-ritz-carlton-bahrain-lights-up-in-pink/" rel="bookmark" class="td-image-wrap " title="The Ritz-Carlton Bahrain Lights Up in Pink"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2019/10/WP-Featured-Image-template-25-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/the-ritz-carlton-bahrain-lights-up-in-pink/" rel="bookmark" title="The Ritz-Carlton Bahrain Lights Up in Pink">The Ritz-Carlton Bahrain Lights Up in Pink</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/taste-of-tradition/" class="td-post-category">Taste of Tradition</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/9-flavours-to-celebrate-89th-saudi-national-day/" rel="bookmark" class="td-image-wrap " title="9 Flavours to Celebrate 89th Saudi National Day!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-15-1-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/9-flavours-to-celebrate-89th-saudi-national-day/" rel="bookmark" title="9 Flavours to Celebrate 89th Saudi National Day!">9 Flavours to Celebrate 89th Saudi National Day!</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/taste-of-tradition/" class="td-post-category">Taste of Tradition</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrain-food-a-distinct-culmination-of-tastes-flavours-and-traditions/" rel="bookmark" class="td-image-wrap " title="Bahrain Food: A Distinct Culmination of Tastes, Flavours and Traditions"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-29-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-food-a-distinct-culmination-of-tastes-flavours-and-traditions/" rel="bookmark" title="Bahrain Food: A Distinct Culmination of Tastes, Flavours and Traditions">Bahrain Food: A Distinct Culmination of Tastes, Flavours and Traditions</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_95" data-td_block_id="tdi_95"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_95" data-td_block_id="tdi_95"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-44502"><a href="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/BTW_ISSUE-414.pdf"><div class="tdb-menu-item-text">ePaper</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_98 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_98">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.bahrainthisweek.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="73416" data-autoload-type="" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-58525" class="post-58525 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_99" class="tdc-zone"><div class="tdc_zone tdi_100  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_100{
                    min-height: 0;
                }
</style><div id="tdi_101" class="tdc-row"><div class="vc_row tdi_102  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_102,
                .tdi_102 .tdc-columns{
                    min-height: 0;
                }.tdi_102,
				.tdi_102 .tdc-columns{
				    display: block;
				}.tdi_102 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_102{
padding-top:40px !important;
}

.tdi_102 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_104  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_104{
                    vertical-align: baseline;
                }.tdi_104 > .wpb_wrapper,
				.tdi_104 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_104 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_104 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_104 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_105 tdb-content-horiz-left td-pb-border-top td_block_template_12" data-td-block-uid="tdi_105">
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_105 .td-audio-player{
                    font-size: 12px;
                }.tdi_105 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    display: none;
                }.tdi_105:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img width="696" height="392" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/Image-2-Breitling-Boutique-City-Centre-Bahrain-resized2-696x392.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/Image-2-Breitling-Boutique-City-Centre-Bahrain-resized2-696x392.jpg 696w, https://www.bahrainthisweek.com/wp-content/uploads/2022/02/Image-2-Breitling-Boutique-City-Centre-Bahrain-resized2-300x169.jpg 300w, https://www.bahrainthisweek.com/wp-content/uploads/2022/02/Image-2-Breitling-Boutique-City-Centre-Bahrain-resized2-1024x576.jpg 1024w, https://www.bahrainthisweek.com/wp-content/uploads/2022/02/Image-2-Breitling-Boutique-City-Centre-Bahrain-resized2-768x432.jpg 768w, https://www.bahrainthisweek.com/wp-content/uploads/2022/02/Image-2-Breitling-Boutique-City-Centre-Bahrain-resized2-1068x601.jpg 1068w, https://www.bahrainthisweek.com/wp-content/uploads/2022/02/Image-2-Breitling-Boutique-City-Centre-Bahrain-resized2.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Image 2 - Breitling Boutique City Centre Bahrain resized2" />
</div></div><div class="td_block_wrap tdb_title tdi_106 tdb-single-title td-pb-border-top td_block_template_12" data-td-block-uid="tdi_106">
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_106 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_106 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_106{
					text-align: left;
				}.tdi_106 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_106 .tdb-title-text{
					font-size:28px !important;line-height:1.3 !important;font-weight:700 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">BREITLING OPENS NEW INDUSTRIAL-CHIC BOUTIQUE IN BAHRAIN</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_108 td-pb-border-top td_block_template_12 tdb-post-meta" data-td-block-uid="tdi_108">
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_108{
                    display: inline-block;
                }.tdi_108 svg{
                    width: 14px;
                }.tdi_108 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-02-28T11:09:03+03:00">February 28, 2022</time></div></div> <div class="td_block_wrap tdb_single_post_share tdi_109 td-pb-border-top td_block_template_12" data-td-block-uid="tdi_109">
<style>

/* inline tdc_css att */

.tdi_109{
margin-bottom:-15px !important;
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_109" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bahrainthisweek.com%2Fbreitling-opens-new-industrial-chic-boutique-in-bahrain%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=BREITLING+OPENS+NEW+INDUSTRIAL-CHIC+BOUTIQUE+IN+BAHRAIN&url=https%3A%2F%2Fwww.bahrainthisweek.com%2Fbreitling-opens-new-industrial-chic-boutique-in-bahrain%2F&via=bahrainthisweek" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.bahrainthisweek.com/breitling-opens-new-industrial-chic-boutique-in-bahrain/&amp;media=https://www.bahrainthisweek.com/wp-content/uploads/2022/02/Image-2-Breitling-Boutique-City-Centre-Bahrain-resized2.jpg&description=BREITLING+OPENS+NEW+INDUSTRIAL-CHIC+BOUTIQUE+IN+BAHRAIN" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=BREITLING+OPENS+NEW+INDUSTRIAL-CHIC+BOUTIQUE+IN+BAHRAIN %0A%0A https://www.bahrainthisweek.com/breitling-opens-new-industrial-chic-boutique-in-bahrain/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bahrainthisweek.com/breitling-opens-new-industrial-chic-boutique-in-bahrain/&title=BREITLING+OPENS+NEW+INDUSTRIAL-CHIC+BOUTIQUE+IN+BAHRAIN" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_109" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_content tdi_110 td-pb-border-top td_block_template_12 td-post-content tagdiv-type" data-td-block-uid="tdi_110">
<style>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</style><div class="tdb-block-inner td-fix-index">
<table id="trinity-audio-table" style="width:100%; display: table;">
<tr>
<td id="trinity-audio-tab" style="border: none;">
<div id="trinity-audio-player-label">Listen to this article now</div>
<script type="rocketlazyloadscript" nitro-exclude>var TRINITY_TTS_WP_CONFIG = {"cleanText":"\nSwiss luxury watchmaker, Breitling, has opened its new retail concept in City Centre Bahrain. The official opening and ribbon cutting was made by Aed Adwan, Managing Director Breitling Middle East and representatives from Breitling\u2019s local retail partner, Yaquby Distribution.\n\n\n\nLocated on the first floor of the mall, the new Boutique is Breitling\u2019s latest retail space to feature the brand\u2019s unique design concept \u2013 a contemporary urban interpretation of an industrial loft.\u00a0\n\n\n\nCommenting on the opening, Breitling Managing Director, Aed Adwan said, \u2018\u2019The launch of Breitling\u2019s new concept Boutique in Bahrain is the first of many to be opened in the region this year, indicating the importance of the Middle East market to Breitling. We are confident our customers will enjoy being welcomed into the uniquely-designed environment which allows them to explore the brand\u2019s heritage and discover our new watch collections in a sophisticated but relaxed setting.\u2019\u2019\n\n\n\nAsif Jiffry, General Manager Yaquby Distribution, added \u2018\u2019Yaquby and Breitling have been successful partners for over 30 years, the new Boutique marks a milestone for our relationship. We are thrilled to be a part of the exciting launch of the brand\u2019s new Boutique concept, the first new concept Boutique within Bahrain.\u2019\u2019\n\n\n\nAed Adwan, Breitling MEIA Managing Director and Banan Yaquby, CEO, Yaquby Stores at the official opening of the Breitling Boutique\n\n\n\nBreitling\u2019s new 65m\u00b2 Boutique is a contemporary urban interpretation of an industrial loft in a dynamic city. The design of the Boutique is inspired by a mid-twentieth-century industrial building as a nod to a time when the brand\u2019s timepieces and intelligent measuring tools earned Breitling a formidable reputation. Unique artefacts such as aircraft propellers and bespoke furniture vividly bring to life the brand worlds of \u2018land, sea and air\u2019.\n\n\n\nThe new Boutique is home to the entire Breitling collection, including the brand-new Super Avi collection. Launched in November 2021, the Super AVI is a celebration of aviation history with designs inspired by the original 1953 \u201cCo-Pilot\u201d Ref. 765 AVI aviator\u2019s watch and four legendary planes: the North American Aviation P-51 Mustang, the Vought F4U Corsair, the Curtiss P-40 Warhawk, and the de Havilland Mosquito\n","pluginVersion":"4.1.0"};</script><div class="trinityAudioPlaceholder"></div>
</td>
</tr>
</table>
<p>Swiss luxury watchmaker, Breitling, has opened its new retail concept in City Centre Bahrain. The official opening and ribbon cutting was made by Aed Adwan, Managing Director Breitling Middle East and representatives from Breitling’s local retail partner, Yaquby Distribution.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5208666180559106" data-ad-slot="5119354802" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p><em>Located on the first floor of the mall, the new Boutique is Breitling’s latest retail space to feature the brand’s unique design concept – a contemporary urban interpretation of an industrial loft.&nbsp;</em></p>
<p><em>Commenting on the opening, Breitling Managing Director, Aed Adwan said, ‘’The launch of Breitling’s new concept Boutique in Bahrain is the first of many to be opened in the region this year, indicating the importance of the Middle East market to Breitling. We are confident our customers will enjoy being welcomed into the uniquely-designed environment which allows them to explore the brand’s heritage and discover our new watch collections in a sophisticated but relaxed setting.’’</em></p>
<p><em>Asif Jiffry, General Manager Yaquby Distribution, added ‘’Yaquby and Breitling have been successful partners for over 30 years, the new Boutique marks a milestone for our relationship. We are thrilled to be a part of the exciting launch of the brand’s new Boutique concept, the first new concept Boutique within Bahrain.’’</em><em></em></p>
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/Image-1-Aed-Adwan-Breitling-MEIA-Managing-Director-and-Banan-Yaquby-CEO-Yaquby-Stores-at-the-official-opening-of-the-Breitling-Bouti-resized-1024x576.jpg" alt="" class="wp-image-73425" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/Image-1-Aed-Adwan-Breitling-MEIA-Managing-Director-and-Banan-Yaquby-CEO-Yaquby-Stores-at-the-official-opening-of-the-Breitling-Bouti-resized-1024x576.jpg 1024w, https://www.bahrainthisweek.com/wp-content/uploads/2022/02/Image-1-Aed-Adwan-Breitling-MEIA-Managing-Director-and-Banan-Yaquby-CEO-Yaquby-Stores-at-the-official-opening-of-the-Breitling-Bouti-resized-300x169.jpg 300w, https://www.bahrainthisweek.com/wp-content/uploads/2022/02/Image-1-Aed-Adwan-Breitling-MEIA-Managing-Director-and-Banan-Yaquby-CEO-Yaquby-Stores-at-the-official-opening-of-the-Breitling-Bouti-resized-768x432.jpg 768w, https://www.bahrainthisweek.com/wp-content/uploads/2022/02/Image-1-Aed-Adwan-Breitling-MEIA-Managing-Director-and-Banan-Yaquby-CEO-Yaquby-Stores-at-the-official-opening-of-the-Breitling-Bouti-resized-696x392.jpg 696w, https://www.bahrainthisweek.com/wp-content/uploads/2022/02/Image-1-Aed-Adwan-Breitling-MEIA-Managing-Director-and-Banan-Yaquby-CEO-Yaquby-Stores-at-the-official-opening-of-the-Breitling-Bouti-resized-1068x601.jpg 1068w, https://www.bahrainthisweek.com/wp-content/uploads/2022/02/Image-1-Aed-Adwan-Breitling-MEIA-Managing-Director-and-Banan-Yaquby-CEO-Yaquby-Stores-at-the-official-opening-of-the-Breitling-Bouti-resized.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Aed Adwan, Breitling MEIA Managing Director and Banan Yaquby, CEO, Yaquby Stores at the official opening of the Breitling Boutique</figcaption></figure>
<p><em>Breitling’s new 65m² Boutique is a contemporary urban interpretation of an industrial loft in a dynamic city. The design of the Boutique is inspired by a mid-twentieth-century industrial building as a nod to a time when the brand’s timepieces and intelligent measuring tools earned Breitling a formidable reputation. Unique artefacts such as aircraft propellers and bespoke furniture vividly bring to life the brand worlds of ‘land, sea and air’.</em></p>
<p><em>The new Boutique is home to the entire Breitling collection, including the brand-new Super Avi collection. Launched in November 2021, the Super AVI is a celebration of aviation history with designs inspired by the original 1953 “Co-Pilot” Ref. 765 AVI aviator’s watch and four legendary planes: the North American Aviation P-51 Mustang, the Vought F4U Corsair, the Curtiss P-40 Warhawk, and the de Havilland Mosquito</em></p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">- Advertisement -</span><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="7994722163"></ins>
<script type="rocketlazyloadscript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_111 td-pb-border-top td_block_template_12" data-td-block-uid="tdi_111"><div id="tdi_111" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bahrainthisweek.com%2Fbreitling-opens-new-industrial-chic-boutique-in-bahrain%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=BREITLING+OPENS+NEW+INDUSTRIAL-CHIC+BOUTIQUE+IN+BAHRAIN&url=https%3A%2F%2Fwww.bahrainthisweek.com%2Fbreitling-opens-new-industrial-chic-boutique-in-bahrain%2F&via=bahrainthisweek" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.bahrainthisweek.com/breitling-opens-new-industrial-chic-boutique-in-bahrain/&amp;media=https://www.bahrainthisweek.com/wp-content/uploads/2022/02/Image-2-Breitling-Boutique-City-Centre-Bahrain-resized2.jpg&description=BREITLING+OPENS+NEW+INDUSTRIAL-CHIC+BOUTIQUE+IN+BAHRAIN" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=BREITLING+OPENS+NEW+INDUSTRIAL-CHIC+BOUTIQUE+IN+BAHRAIN %0A%0A https://www.bahrainthisweek.com/breitling-opens-new-industrial-chic-boutique-in-bahrain/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bahrainthisweek.com/breitling-opens-new-industrial-chic-boutique-in-bahrain/&title=BREITLING+OPENS+NEW+INDUSTRIAL-CHIC+BOUTIQUE+IN+BAHRAIN" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_111" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_112 td-pb-border-top td_block_template_12" data-td-block-uid="tdi_112">
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.bahrainthisweek.com/nogaholding-group-ceo-outlines-goals-to-transition-to-responsible-energy-in-webinar-organised-by-german-business-community/">Nogaholding Group CEO Outlines Goals to Transition to Responsible Energy in Webinar Organised by German Business Community</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.bahrainthisweek.com/bahrain-polytechnic-ceo-holds-town-hall-with-employees/">Bahrain Polytechnic CEO Holds Town Hall with Employees</a></div></div></div>
 
<script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 tdi_113 td_block_template_12 ">
<style>
/* custom css */
.tdi_113.td-a-rec{
					text-align: center;
				}.tdi_113 .td-element-style{
					z-index: -1;
				}.tdi_113.td-a-rec-img{
				    text-align: left;
				}.tdi_113.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_113.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5208666180559106");
		            adEl.setAttribute("data-ad-slot", "9387615331");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5208666180559106");
		            adEl.setAttribute("data-ad-slot", "9387615331");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:200px;height:200px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5208666180559106");
		            adEl.setAttribute("data-ad-slot", "9387615331");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5208666180559106");
		            adEl.setAttribute("data-ad-slot", "9387615331");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

<div class="td_block_wrap tdb_single_related tdi_114 td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts" data-td-block-uid="tdi_114">
<style>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</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_114 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/diyar-al-muharraq-sponsors-al-ahli-volleyball-team/" rel="bookmark" class="td-image-wrap " title="Diyar Al Muharraq Sponsors Al Ahli Volleyball Team"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/Diyar-Al-Muharraq-Sponsors-Al-Ahli-Volleyball-Team-696x470.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/diyar-al-muharraq-sponsors-al-ahli-volleyball-team/" rel="bookmark" title="Diyar Al Muharraq Sponsors Al Ahli Volleyball Team">Diyar Al Muharraq Sponsors Al Ahli Volleyball Team</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/tenmou-launches-collective-hubs-second-branch/" rel="bookmark" class="td-image-wrap " title="&#8220;Tenmou&#8221; launches Collective Hub’s second branch"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/Mr.-Nawaf-AlKoheji-696x522.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/tenmou-launches-collective-hubs-second-branch/" rel="bookmark" title="&#8220;Tenmou&#8221; launches Collective Hub’s second branch">&#8220;Tenmou&#8221; launches Collective Hub’s second branch</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bbk-awards-two-winners-with-cash-prizes-worth-bd-750000/" rel="bookmark" class="td-image-wrap " title="BBK awards two winners with cash prizes worth BD 750,000!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/image0-696x464.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bbk-awards-two-winners-with-cash-prizes-worth-bd-750000/" rel="bookmark" title="BBK awards two winners with cash prizes worth BD 750,000!">BBK awards two winners with cash prizes worth BD 750,000!</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/kuwait-finance-house-bahrain-announces-the-libshara-monthly-prize-winners/" rel="bookmark" class="td-image-wrap " title="Kuwait Finance House – Bahrain Announces the Libshara Monthly Prize Winners"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/Img-1-696x490.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/kuwait-finance-house-bahrain-announces-the-libshara-monthly-prize-winners/" rel="bookmark" title="Kuwait Finance House – Bahrain Announces the Libshara Monthly Prize Winners">Kuwait Finance House – Bahrain Announces the Libshara Monthly Prize Winners</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-image">
 <div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/malabar-gold-diamonds-wins-brand-of-the-year-retail-at-jewellery-world-awards-dubai-2022/" rel="bookmark" class="td-image-wrap " title="Malabar Gold &#038; Diamonds wins ‘Brand of the Year &#8211; Retail’ at Jewellery World Awards Dubai 2022"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/JWA-2022-696x487.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/malabar-gold-diamonds-wins-brand-of-the-year-retail-at-jewellery-world-awards-dubai-2022/" rel="bookmark" title="Malabar Gold &#038; Diamonds wins ‘Brand of the Year &#8211; Retail’ at Jewellery World Awards Dubai 2022">Malabar Gold &#038; Diamonds wins ‘Brand of the Year &#8211; Retail’ at Jewellery World Awards Dubai 2022</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/rise-to-the-challenge-with-the-all-new-redmi-note-11-series/" rel="bookmark" class="td-image-wrap " title="Rise to the Challenge with the All-New Redmi Note 11 Series"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/DSC_7626-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/rise-to-the-challenge-with-the-all-new-redmi-note-11-series/" rel="bookmark" title="Rise to the Challenge with the All-New Redmi Note 11 Series">Rise to the Challenge with the All-New Redmi Note 11 Series</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_116  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_116{
                    vertical-align: baseline;
                }.tdi_116 > .wpb_wrapper,
				.tdi_116 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_116 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_116 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_116 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_4 tdi_117 td-pb-border-top td_block_template_9 td_flex_block" data-td-block-uid="tdi_117">
<style>

/* inline tdc_css att */

.tdi_117{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
border-color:#eaeaea !important;
box-shadow:0 0 6px #ededed !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">MOST READ</span></h4></div><div id=tdi_117 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/minister-of-industry-commerce-and-tourism-meets-with-btech-board/" rel="bookmark" class="td-image-wrap " title="Minister of Industry, Commerce and Tourism meets with BTECH Board"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/2-1-696x470.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/minister-of-industry-commerce-and-tourism-meets-with-btech-board/" rel="bookmark" title="Minister of Industry, Commerce and Tourism meets with BTECH Board">Minister of Industry, Commerce and Tourism meets with BTECH Board</a></h3>
 <div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/tenmou-launches-collective-hubs-second-branch/" rel="bookmark" title="&#8220;Tenmou&#8221; launches Collective Hub’s second branch">&#8220;Tenmou&#8221; launches Collective Hub’s second branch</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/malabar-gold-diamonds-wins-brand-of-the-year-retail-at-jewellery-world-awards-dubai-2022/" rel="bookmark" title="Malabar Gold &#038; Diamonds wins ‘Brand of the Year &#8211; Retail’ at Jewellery World Awards Dubai 2022">Malabar Gold &#038; Diamonds wins ‘Brand of the Year &#8211; Retail’ at Jewellery World Awards Dubai 2022</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bbk-awards-two-winners-with-cash-prizes-worth-bd-750000/" rel="bookmark" title="BBK awards two winners with cash prizes worth BD 750,000!">BBK awards two winners with cash prizes worth BD 750,000!</a></h3>
 <div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/" class="td-post-category">Inside Bahrain</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hh-shaikh-nasser-lauds-biban-tv-show-for-offering-opportunities-to-bahraini-entrepreneurs/" rel="bookmark" title="HH Shaikh Nasser lauds Biban TV show for offering opportunities to Bahraini entrepreneurs">HH Shaikh Nasser lauds Biban TV show for offering opportunities to Bahraini entrepreneurs</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/diyar-al-muharraq-sponsors-al-ahli-volleyball-team/" rel="bookmark" title="Diyar Al Muharraq Sponsors Al Ahli Volleyball Team">Diyar Al Muharraq Sponsors Al Ahli Volleyball Team</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-polytechnic-ceo-holds-town-hall-with-employees/" rel="bookmark" title="Bahrain Polytechnic CEO Holds Town Hall with Employees">Bahrain Polytechnic CEO Holds Town Hall with Employees</a></h3>
<div class="td-editor-date">

<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/management-principles/" class="td-post-category">Management Principles</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/ai-in-the-law/" rel="bookmark" title="AI IN THE LAW">AI IN THE LAW</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/nogaholding-group-ceo-outlines-goals-to-transition-to-responsible-energy-in-webinar-organised-by-german-business-community/" rel="bookmark" title="Nogaholding Group CEO Outlines Goals to Transition to Responsible Energy in Webinar Organised by German Business Community">Nogaholding Group CEO Outlines Goals to Transition to Responsible Energy in Webinar Organised by German Business Community</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/in-focus/spotlight/" class="td-post-category">Spotlight</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hm-king-visits-royal-bahrain-air-force/" rel="bookmark" title="HM King visits Royal Bahrain Air Force">HM King visits Royal Bahrain Air Force</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
 </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/breitling-opens-new-industrial-chic-boutique-in-bahrain/" rel="bookmark" title="BREITLING OPENS NEW INDUSTRIAL-CHIC BOUTIQUE IN BAHRAIN">BREITLING OPENS NEW INDUSTRIAL-CHIC BOUTIQUE IN BAHRAIN</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hamza-kooheji-inspires-the-next-generation/" rel="bookmark" title="Hamza Kooheji inspires the next generation">Hamza Kooheji inspires the next generation</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hope-ventures-concludes-beban-with-over-usd-1000000-in-total-investments/" rel="bookmark" title="Hope Ventures Concludes Beban with over USD 1,000,000 in Total Investments">Hope Ventures Concludes Beban with over USD 1,000,000 in Total Investments</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
 </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/life-style/iga/" class="td-post-category">iGA</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/iga-ce-iga-remains-committed-to-achieving-the-kingdoms-comprehensive-digital-transformation/" rel="bookmark" title="iGA CE: ‘iGA Remains Committed to Achieving the Kingdom’s Comprehensive Digital Transformation’">iGA CE: ‘iGA Remains Committed to Achieving the Kingdom’s Comprehensive Digital Transformation’</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/" class="td-post-category">Inside Bahrain</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/3rd-annual-islamic-finance-innovation-day-iffid-brings-together-industry-leaders-to-address-fintech-and-the-transformation-of-the-investment-sector/" rel="bookmark" title="3RD Annual Islamic finance innovation day (IFFID) brings together industry leaders to address Fintech and the transformation of the investment sector">3RD Annual Islamic finance innovation day (IFFID) brings together industry leaders to address Fintech and the transformation of the investment sector</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div>

<script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_118 td_block_template_12 ">
<style>
/* custom css */
.tdi_118.td-a-rec{
					text-align: center;
				}.tdi_118 .td-element-style{
					z-index: -1;
				}.tdi_118.td-a-rec-img{
				    text-align: left;
				}.tdi_118.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_118.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5208666180559106");
		            adEl.setAttribute("data-ad-slot", "5985283644");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5208666180559106");
		            adEl.setAttribute("data-ad-slot", "5985283644");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:200px;height:200px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5208666180559106");
		            adEl.setAttribute("data-ad-slot", "5985283644");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5208666180559106");
		            adEl.setAttribute("data-ad-slot", "5985283644");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

</div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Amal Abdullah"></span><meta itemprop="datePublished" content="2022-02-28T11:09:03+03:00"><meta itemprop="dateModified" content="2022-02-28T11:09:11+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.bahrainthisweek.com/breitling-opens-new-industrial-chic-boutique-in-bahrain/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW272x90.png"></span><meta itemprop="name" content="Bahrain This Week"></span><meta itemprop="headline" content="BREITLING OPENS NEW INDUSTRIAL-CHIC BOUTIQUE IN BAHRAIN"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bahrainthisweek.com/wp-content/uploads/2022/02/Image-2-Breitling-Boutique-City-Centre-Bahrain-resized2.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span> </article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_119" class="tdc-zone"><div class="tdc_zone tdi_120  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_120{
                    min-height: 0;
                }
</style><div id="tdi_121" class="tdc-row stretch_row"><div class="vc_row tdi_122  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_122,
                .tdi_122 .tdc-columns{
                    min-height: 0;
                }.tdi_122,
				.tdi_122 .tdc-columns{
				    display: block;
				}.tdi_122 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_122{
position:relative;
}

.tdi_122 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_122{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_121_rand_style td-element-style"><style>
.tdi_121_rand_style{
background-color:#080810 !important;
}
 </style></div><div class="vc_column tdi_124  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_124{
                    vertical-align: baseline;
                }.tdi_124 > .wpb_wrapper,
				.tdi_124 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_124 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_124 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_124 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_125 td-pb-border-top td_block_template_12" data-td-block-uid="tdi_125">
<style>

/* inline tdc_css att */

.tdi_125{
margin-top:2px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_125{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_125{
                    text-align: left !important;
                }.tdi_125 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:20px !important;
				}
</style><p class="tdm-descr">© GO ALIVE MEDIA</p></div></div></div><div class="vc_column tdi_127  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_127{
                    vertical-align: baseline;
                }.tdi_127 > .wpb_wrapper,
				.tdi_127 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_127 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_127 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_127 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_127{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_127{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_128 td-pb-border-top td_block_template_12 widget" data-td-block-uid="tdi_128">
<style>

/* inline tdc_css att */

.tdi_128{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_128 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_128{
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_128{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_128{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_128 li{
					display: inline-block;
				
					font-size:12px !important;line-height:20px !important;
				}.tdi_128 .menu{
					display: flex;
				}.tdi_128 .sub-menu{
					display: none;
				}.tdi_128 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_128 ul li{
					margin-right: 16px;
				}.tdi_128 ul li:last-child{
					margin-right: 0;
				}.tdi_128 a{
					color: #cccccc;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_128 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44638"><a href="https://www.bahrainthisweek.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44639"><a href="https://www.bahrainthisweek.com/disclaimer/">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-44640"><a href="https://www.bahrainthisweek.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
</div>
<style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-week .td-header-style-9 .td-logo-wrap-full{
    background-image: url(https://www.bahrainthisweek.com/wp-content/uploads/bg/header-bg.jpg);
    background-position: center;
    background-color: #000;
    min-height: 200px;
    line-height: 200px;
    }
    
.td-week .td_module_1 .td-module-image .td-post-category, .td-week .td_module_2 .td-module-image .td-post-category,.td-week .td_module_18 .td-post-category{
    color: #4db2ec;
}    


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-week .td-header-style-9 .td-logo-wrap-full{
    min-height: 20px;
    line-height: 90px;
    background-position: initial;
    }
}
</style>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">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</script><script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.2' id='td-site-min-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' src='https://www.bahrainthisweek.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/plugins/trinity-audio/js/the_content-hook-script.js?ver=5.8.3' id='the_content-hook-script-js' defer></script>
<script type="rocketlazyloadscript" nitro-exclude data-rocket-type='text/javascript' src='https://trinitymedia.ai/player/trinity.php?viewkey=71431da90c36d5223efe1fdef9f817d0&#038;postHash=c334b9e8b9ad3a47dd78e1097c26d6c9&#038;poweredby=1&#038;language=en-US&#038;voiceGender=f&#038;pageURL=https%3A%2F%2Fwww.bahrainthisweek.com%2Fbreitling-opens-new-industrial-chic-boutique-in-bahrain%2F&#038;ver=5.8.3' id='trinity-player-js' defer></script>

<script type="rocketlazyloadscript">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</script>
</body>
</html>
