<!doctype html >
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<title>HRH the Crown Prince and Prime Minister inaugurates Exhibition World Bahrain - Bahrain This Week</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Work%20Sans%3A400%2C600%2C700%2C800%7CVolkhov%3A400%2C600%2C700%2C800%7COpen%20Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C600%2C800%7CNoto%20Sans%20JP%3A400%2C700%7CNoto%20Serif%20JP%3A400%2C700%2C900%2C300&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Work%20Sans%3A400%2C600%2C700%2C800%7CVolkhov%3A400%2C600%2C700%2C800%7COpen%20Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C600%2C800%7CNoto%20Sans%20JP%3A400%2C700%7CNoto%20Serif%20JP%3A400%2C700%2C900%2C300&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Work%20Sans%3A400%2C600%2C700%2C800%7CVolkhov%3A400%2C600%2C700%2C800%7COpen%20Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C600%2C800%7CNoto%20Sans%20JP%3A400%2C700%7CNoto%20Serif%20JP%3A400%2C700%2C900%2C300&#038;display=swap" /></noscript>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.bahrainthisweek.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/fav-300x300.jpg">

<meta name="description" content="On behalf of His Majesty King Hamad bin Isa Al Khalifa, His Royal Highness Prince Salman bin Hamad Al Khalifa, the Crown Prince and Prime Minister," />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.bahrainthisweek.com/hrh-the-crown-prince-and-prime-minister-inaugurates-exhibition-world-bahrain/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="HRH the Crown Prince and Prime Minister inaugurates Exhibition World Bahrain - Bahrain This Week" />
<meta property="og:description" content="On behalf of His Majesty King Hamad bin Isa Al Khalifa, His Royal Highness Prince Salman bin Hamad Al Khalifa, the Crown Prince and Prime Minister," />
<meta property="og:url" content="https://www.bahrainthisweek.com/hrh-the-crown-prince-and-prime-minister-inaugurates-exhibition-world-bahrain/" />
<meta property="og:site_name" content="Bahrain This Week" />
<meta property="article:publisher" content="https://www.facebook.com/bahrainthisweek/" />
<meta property="article:author" content="https://www.facebook.com/malewar.amit" />
<meta property="article:tag" content="bahrain" />
<meta property="article:tag" content="Bahrain Event" />
<meta property="article:tag" content="Bahrain Tourism" />
<meta property="article:tag" content="Bahraini" />
<meta property="article:tag" content="bahrainthisweek" />
<meta property="article:tag" content="Exhibition World Bahrain" />
<meta property="article:tag" content="His Majesty King Hamad bin Isa Al Khalifa" />
<meta property="article:tag" content="His Royal Highness Prince Salman bin Hamad Al Khalifa" />
<meta property="article:tag" content="Inauguration" />
<meta property="article:tag" content="Kingdom of Bahrain" />
<meta property="article:tag" content="news" />
<meta property="article:section" content="Inside Bahrain" />
<meta property="og:updated_time" content="2022-11-22T08:50:39+03:00" />
<meta property="fb:admins" content="100002713318384" />
<meta property="og:image" content="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316147450_811196326635542_5868834302492326193_n.jpg" />
<meta property="og:image:secure_url" content="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316147450_811196326635542_5868834302492326193_n.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="750" />
<meta property="og:image:alt" content="HRH the Crown Prince and Prime Minister inaugurates Exhibition World Bahrain" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-11-22T07:27:25+03:00" />
<meta property="article:modified_time" content="2022-11-22T08:50:39+03:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="HRH the Crown Prince and Prime Minister inaugurates Exhibition World Bahrain - Bahrain This Week" />
<meta name="twitter:description" content="On behalf of His Majesty King Hamad bin Isa Al Khalifa, His Royal Highness Prince Salman bin Hamad Al Khalifa, the Crown Prince and Prime Minister," />
<meta name="twitter:site" content="@bahrainthisweek" />
<meta name="twitter:creator" content="@bahrainthisweek" />
<meta name="twitter:image" content="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316147450_811196326635542_5868834302492326193_n.jpg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.bahrainthisweek.com/#organization","name":"Bahrain This Week","url":"https://www.bahrainthisweek.com","logo":{"@type":"ImageObject","@id":"https://www.bahrainthisweek.com/#logo","url":"https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW544x180.png","contentUrl":"https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW544x180.png","caption":"Bahrain This Week","inLanguage":"en-US","width":"545","height":"180"}},{"@type":"WebSite","@id":"https://www.bahrainthisweek.com/#website","url":"https://www.bahrainthisweek.com","name":"Bahrain This Week","publisher":{"@id":"https://www.bahrainthisweek.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316147450_811196326635542_5868834302492326193_n.jpg","url":"https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316147450_811196326635542_5868834302492326193_n.jpg","width":"750","height":"750","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.bahrainthisweek.com/hrh-the-crown-prince-and-prime-minister-inaugurates-exhibition-world-bahrain/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.bahrainthisweek.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.bahrainthisweek.com/category/culture/inside-bahrain/","name":"Inside Bahrain"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.bahrainthisweek.com/hrh-the-crown-prince-and-prime-minister-inaugurates-exhibition-world-bahrain/","name":"HRH the Crown Prince and Prime Minister inaugurates Exhibition World Bahrain"}}]},{"@type":"WebPage","@id":"https://www.bahrainthisweek.com/hrh-the-crown-prince-and-prime-minister-inaugurates-exhibition-world-bahrain/#webpage","url":"https://www.bahrainthisweek.com/hrh-the-crown-prince-and-prime-minister-inaugurates-exhibition-world-bahrain/","name":"HRH the Crown Prince and Prime Minister inaugurates Exhibition World Bahrain - Bahrain This Week","datePublished":"2022-11-22T07:27:25+03:00","dateModified":"2022-11-22T08:50:39+03:00","isPartOf":{"@id":"https://www.bahrainthisweek.com/#website"},"primaryImageOfPage":{"@id":"https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316147450_811196326635542_5868834302492326193_n.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.bahrainthisweek.com/hrh-the-crown-prince-and-prime-minister-inaugurates-exhibition-world-bahrain/#breadcrumb"}},{"@type":"Person","@id":"https://www.bahrainthisweek.com/hrh-the-crown-prince-and-prime-minister-inaugurates-exhibition-world-bahrain/#author","name":"Amal Abdullah","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/a2db8de56fe0d4c2734e8a7b030e5041?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/a2db8de56fe0d4c2734e8a7b030e5041?s=96&amp;d=mm&amp;r=g","caption":"Amal Abdullah","inLanguage":"en-US"},"sameAs":["http://www.goalivemedia.com"],"worksFor":{"@id":"https://www.bahrainthisweek.com/#organization"}},{"@type":"NewsArticle","headline":"HRH the Crown Prince and Prime Minister inaugurates Exhibition World Bahrain - Bahrain This Week","datePublished":"2022-11-22T07:27:25+03:00","dateModified":"2022-11-22T08:50:39+03:00","articleSection":"Inside Bahrain","author":{"@id":"https://www.bahrainthisweek.com/hrh-the-crown-prince-and-prime-minister-inaugurates-exhibition-world-bahrain/#author"},"publisher":{"@id":"https://www.bahrainthisweek.com/#organization"},"description":"On behalf of His Majesty King Hamad bin Isa Al Khalifa, His Royal Highness Prince Salman bin Hamad Al Khalifa, the Crown Prince and Prime Minister,","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.bahrainthisweek.com/#organization"},"name":"HRH the Crown Prince and Prime Minister inaugurates Exhibition World Bahrain - Bahrain This Week","@id":"https://www.bahrainthisweek.com/hrh-the-crown-prince-and-prime-minister-inaugurates-exhibition-world-bahrain/#richSnippet","isPartOf":{"@id":"https://www.bahrainthisweek.com/hrh-the-crown-prince-and-prime-minister-inaugurates-exhibition-world-bahrain/#webpage"},"image":{"@id":"https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316147450_811196326635542_5868834302492326193_n.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.bahrainthisweek.com/hrh-the-crown-prince-and-prime-minister-inaugurates-exhibition-world-bahrain/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Bahrain This Week &raquo; Feed" href="https://www.bahrainthisweek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bahrain This Week &raquo; Comments Feed" href="https://www.bahrainthisweek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bahrain This Week &raquo; HRH the Crown Prince and Prime Minister inaugurates Exhibition World Bahrain Comments Feed" href="https://www.bahrainthisweek.com/hrh-the-crown-prince-and-prime-minister-inaugurates-exhibition-world-bahrain/feed/" />

<script type="rocketlazyloadscript" src="//www.googletagmanager.com/gtag/js?id=UA-56550140-4" data-cfasync="false" data-wpfc-render="false" data-rocket-type="text/javascript" async></script>
<script type="rocketlazyloadscript" data-cfasync="false" data-wpfc-render="false" data-rocket-type="text/javascript">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</script>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.bahrainthisweek.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.bahrainthisweek.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=e815948e5c9ec5801de67b92a1d5a59fx' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css' href='https://www.bahrainthisweek.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=e815948e5c9ec5801de67b92a1d5a59fx' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.bahrainthisweek.com/wp-content/themes/Newspaper/style.css?ver=12.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.bahrainthisweek.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=e815948e5c9ec5801de67b92a1d5a59fx' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.bahrainthisweek.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/week/demo_style.css?ver=12.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_style_cloud_templates_front-css' href='https://www.bahrainthisweek.com/wp-content/plugins/td-cloud-library/assets/css/tdb_main.css?ver=87b3292f51aec51c00e6ce7db9b73ed1' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.bahrainthisweek.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.10.1' id='monsterinsights-frontend-script-js' defer></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.bahrainthisweek.com","hash_tracking":"false","ua":"UA-56550140-4","v4_id":""};/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://www.bahrainthisweek.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bahrainthisweek.com/wp-json/wp/v2/posts/77721" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bahrainthisweek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bahrainthisweek.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://www.bahrainthisweek.com/?p=77721' />
<link rel="alternate" type="application/json+oembed" href="https://www.bahrainthisweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bahrainthisweek.com%2Fhrh-the-crown-prince-and-prime-minister-inaugurates-exhibition-world-bahrain%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bahrainthisweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bahrainthisweek.com%2Fhrh-the-crown-prince-and-prime-minister-inaugurates-exhibition-world-bahrain%2F&#038;format=xml" />
<link rel="preload" as="font" href="https://www.bahrainthisweek.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?20" crossorigin><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"dc34339a3e","wpRestUrl":"https:\/\/www.bahrainthisweek.com\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style id="tdb-global-colors">
        :root {--accent-color: #fff;--hover: #4db2ec;}
    </style>
<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/www.bahrainthisweek.com\/wp-admin\/","wpRestNonce":"dc34339a3e","wpRestUrl":"https:\/\/www.bahrainthisweek.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/www.bahrainthisweek.com\/wp-admin\/","wpRestNonce":"dc34339a3e","wpRestUrl":"https:\/\/www.bahrainthisweek.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":75433};
    </script>


<script type="rocketlazyloadscript">
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1032534933494011', {}, {
    "agent": "wordpress-6.0.3-1.6.0"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "6.0.3",
    "pluginVersion": "1.6.0"
});
</script>




<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1032534933494011&ev=PageView&noscript=1"/>
</noscript>


<link rel="amphtml" href="https://www.bahrainthisweek.com/hrh-the-crown-prince-and-prime-minister-inaugurates-exhibition-world-bahrain/?amp">

<script type="rocketlazyloadscript">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</script>

<style>
    
@media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #111111 !important;
        }
    }


    
    .td-menu-background:before,
    .td-search-background:before {
        background: #ffffff;
        background: -moz-linear-gradient(top, #ffffff 0%, #ffffff 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #ffffff), color-stop(100%, #ffffff));
        background: -webkit-linear-gradient(top, #ffffff 0%, #ffffff 100%);
        background: -o-linear-gradient(top, #ffffff 0%, #ffffff 100%);
        background: -ms-linear-gradient(top, #ffffff 0%, #ffffff 100%);
        background: linear-gradient(to bottom, #ffffff 0%, #ffffff 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ffffff', endColorstr='#ffffff', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #4db2ec;
    }

    
    .td-mobile-content li a,
    .td-mobile-content .td-icon-menu-right,
    .td-mobile-content .sub-menu .td-icon-menu-right,
    #td-mobile-nav .td-menu-login-section a,
    #td-mobile-nav .td-menu-logout a,
    #td-mobile-nav .td-menu-socials-wrap .td-icon-font,
    .td-mobile-close .td-icon-close-mobile,
    .td-search-close .td-icon-close-mobile,
    .td-search-wrap-mob,
    .td-search-wrap-mob #td-header-search-mob,
    #td-mobile-nav .td-register-section,
    #td-mobile-nav .td-register-section .td-login-input,
    #td-mobile-nav label,
    #td-mobile-nav .td-register-section i,
    #td-mobile-nav .td-register-section a,
    #td-mobile-nav .td_display_err,
    .td-search-wrap-mob .td_module_wrap .entry-title a,
    .td-search-wrap-mob .td_module_wrap:hover .entry-title a,
    .td-search-wrap-mob .td-post-date {
        color: #5b5b5b;
    }
    .td-search-wrap-mob .td-search-input:before,
    .td-search-wrap-mob .td-search-input:after,
    #td-mobile-nav .td-menu-login-section .td-menu-login span {
        background-color: #5b5b5b;
    }

    #td-mobile-nav .td-register-section .td-login-input {
        border-bottom-color: #5b5b5b !important;
    }
    
    
    
    
    
    ul.sf-menu > .menu-item > a {
        text-transform:uppercase;
	
    }
    
    .sf-menu ul .menu-item a {
        text-transform:uppercase;
	
    }
    
    .td-page-title,
    .td-category-title-holder .td-page-title {
    	font-family:"Work Sans";
	font-size:30px;
	font-weight:600;
	
    }
</style>

<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-56550140-4"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56550140-4');
</script>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5208666180559106" crossorigin="anonymous"></script><link rel="icon" href="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/cropped-fav-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/cropped-fav-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/cropped-fav-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/cropped-fav-270x270.jpg" />

<style>
    
</style>
<style id="tdw-css-placeholder">.td-load-more-wrap a {
  display: block;
}
</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-77721 single-format-standard tdm-menu-active-style3 global-block-template-12 td-week tdb_template_75433 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/bahrainthisweek" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/bahrainthisweek" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/bahrainthisweek" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCls8IavV46cQcxoGvxzrJAg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-44915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-44915"><a href="https://www.bahrainthisweek.com/"><i class="td-icon-home"></i></a></li>
<li id="menu-item-44441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44441"><a href="https://www.bahrainthisweek.com/category/news/">News</a></li>
<li id="menu-item-44439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44439"><a href="https://www.bahrainthisweek.com/category/in-focus/">In focus<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/in-focus/contributors/">Contributors</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/in-focus/spotlight/">Spotlight</a></li>
</ul>
</li>
<li id="menu-item-44438" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-44438"><a href="https://www.bahrainthisweek.com/category/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/culture/inside-arabia/">Inside Arabia</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/">Inside Bahrain</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/new-in-town/">New in Town</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/whats-on/">Whats On&#8230;</a></li>
</ul>
</li>
<li id="menu-item-44440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44440"><a href="https://www.bahrainthisweek.com/category/life-style/">Life Style<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/life-style/actnow/">Act Now</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/life-style/iga/">iGA</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/life-style/re-think/">Re-Think</a></li>
</ul>
</li>
<li id="menu-item-44442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44442"><a href="https://www.bahrainthisweek.com/category/society/">Society<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/society/all-eyes-on-you/">All Eyes on You</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/society/pr-this-week/">PR This Week</a></li>
</ul>
</li>
<li id="menu-item-44443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44443"><a href="https://www.bahrainthisweek.com/category/taste-of-tradition/">Taste of Tradition</a></li>
<li id="menu-item-44502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44502"><a href="https://www.bahrainthisweek.com/wp-content/uploads/2022/04/BTW_ISSUE-420.pdf">ePaper</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.bahrainthisweek.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
padding-top:5px !important;
padding-bottom:5px !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_7">
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 20px;
                
                    width: 40px;
					height: 40px;
					line-height:  40px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 20px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 40px;
					height: 40px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }.tdi_7 .tdb-mobile-menu-button:hover{
                    color: #b7b7b7;
                }.tdi_7 .tdb-mobile-menu-button:hover svg,
                .tdi_7 .tdb-mobile-menu-button:hover svg *{
                    fill: #b7b7b7;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M931.901 316.261h-839.803v-82.104h839.803v82.104zM931.881 562.246h-839.741v-82.145h839.741v82.145zM931.881 808.119h-839.762v-82.115h839.762v82.115z"></path></svg></span></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_8 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_8">
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.bahrainthisweek.com/"><span class="tdb-logo-img-wrap"><img width="272" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW544x180.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" alt="Logo" title="" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW272x90.png" /><noscript><img width="272" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW544x180.png" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW272x90.png" alt="Logo"  title=""  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Bahrain This Week</span><span class="tdb-logo-text-tagline">It\'s Truly Local</span></span></a></div></div> <div class="td_block_wrap tdb_mobile_search tdi_9 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_9">
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_9{
                    display: inline-block;
                }.tdi_9 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_9 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_9 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_9 .tdb-header-search-button-mob svg,
                .tdi_9 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }.tdi_9 .tdb-header-search-button-mob:hover{
                    color: #b7b7b7;
                }

/* phone */
@media (max-width: 767px){
.tdi_9 .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 36px;
					height: 36px;
					line-height:  36px;
                }.tdi_9 .tdb-header-search-button-mob svg{
                    width: 18px;
                }.tdi_9 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 36px;
					height: 36px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_10" class="tdc-zone"><div class="tdc_zone tdi_11  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_11{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_12" class="tdc-row"><div class="vc_row tdi_13  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_13,
                .tdi_13 .tdc-columns{
                    min-height: 0;
                }.tdi_13,
				.tdi_13 .tdc-columns{
				    display: block;
				}.tdi_13 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_15  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15{
                    vertical-align: baseline;
                }.tdi_15 > .wpb_wrapper,
				.tdi_15 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_15 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_15 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_16" class="tdc-zone"><div class="tdc_zone tdi_17  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_18" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_19  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_19,
                .tdi_19 .tdc-columns{
                    min-height: 0;
                }.tdi_19,
				.tdi_19 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_19 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_19{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_19 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_18_rand_style td-element-style"><style>
.tdi_18_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_21  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_21{
                    vertical-align: baseline;
                }.tdi_21 > .wpb_wrapper,
				.tdi_21 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_21 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_21 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_21 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_22 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_22">
<style>

/* inline tdc_css att */

.tdi_22{
margin-top:2px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.bahrainthisweek.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" placeholder=" " type="text" value="" name="s" autocomplete="off" /><input type="hidden" value="post" name="post_type" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span></a></div></div> </div></div><div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_24{
                    vertical-align: baseline;
                }.tdi_24 > .wpb_wrapper,
				.tdi_24 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_24 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_24 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_25 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_25">
<style>
/* custom css */
.tdi_25 .tdb-logo-a,
                .tdi_25 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_25 .tdb-logo-svg-wrap{
                    max-width: 250px;
                
                    display: block;
                }.tdi_25 .tdb-logo-svg-wrap svg{
                    width: 250px;
                    height: auto;
                }.tdi_25 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_25 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_25 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Noto Serif JP !important;font-size:35px !important;;
                }.tdi_25 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Noto Serif JP !important;font-size:35px !important;;
                }.tdi_25 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_25 .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                
                    color: #000000;
                }.tdi_25 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_25 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_25 .tdb-logo-icon-svg svg,
                .tdi_25 .tdb-logo-icon-svg svg *{
                    fill: #000000;
                }.tdi_25 .tdb-logo-a:hover .tdb-logo-icon{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                }.tdi_25 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
                .tdi_25 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
                    fill: #666666;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.bahrainthisweek.com/"><span class="tdb-logo-img-wrap"><img width="272" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW544x180.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" alt="Logo" title="" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW272x90.png" /><noscript><img width="272" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW544x180.png" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW272x90.png" alt="Logo"  title=""  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Bahrain This Week</span><span class="tdb-logo-text-tagline">It\'s Truly Local</span></span></a></div></div> </div></div><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_27{
                    vertical-align: baseline;
                }.tdi_27 > .wpb_wrapper,
				.tdi_27 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-end;
				}.tdi_27 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_27 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_28 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_28">
<style>

/* inline tdc_css att */

.tdi_28{
padding-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_28{
                    display: inline-block;
                }.tdi_28 .td-icons{
                    top: 0px;
                
                    color: #999999;
                }.tdi_28 .tdb-weather-deg-wrap{
                    color: #999999;
                }.tdi_28 .tdb-weather-unit{
                    color: #999999;
                
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }.tdi_28 .tdb-weather-city{
                    color: #999999;
                
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }.tdi_28 .tdb-weather-deg{
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }
</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons clear-sky-d"></i>
<div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">22</span>
<span class="tdb-weather-unit">C</span>
</div>
<div class="tdb-weather-city">Manama</div>
</div></div> <div class="td_block_wrap tdb_header_date tdi_29 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_29">
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_29{
                    display: inline-block;
                }.tdi_29 .tdb-head-date-txt{
                    color: #999999;
                
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, November 22, 2022</div></div></div> </div></div></div></div><div id="tdi_30" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_31  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_31,
                .tdi_31 .tdc-columns{
                    min-height: 0;
                }.tdi_31,
				.tdi_31 .tdc-columns{
				    display: block;
				}.tdi_31 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_31{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_31 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_30_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_30_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_30_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_33  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_33{
                    vertical-align: baseline;
                }.tdi_33 > .wpb_wrapper,
				.tdi_33 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_33 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_33 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_34 tds_menu_active3 tds_menu_sub_active1 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_34" style=" z-index: 999;">
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_34 .tdb-menu > li.current-menu-item > a,
				.tdi_34 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_34 .tdb-menu > li.current-category-ancestor > a,
				.tdi_34 .tdb-menu > li:hover > a,
				.tdi_34 .tdb-menu > li.tdb-hover > a,
				.tdi_34 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_34 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_34 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_34 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_34 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_34 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_34 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_34 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_34 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_34 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_34 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_34 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_34 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #000000;
				
					fill: #000000;
				}.tdi_34 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_34 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_34 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_34 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_34 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_34 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #000000;
				}.tdi_34 .tdb-menu > li > a:after,
				.tdi_34 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: var(--hover);
				
				    border-radius: 4px;
				}
</style>
<style>

</style><div id=tdi_34 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-44915"><a href="https://www.bahrainthisweek.com/"><div class="tdb-menu-item-text"><i class="td-icon-home"></i></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-44441"><a href="https://www.bahrainthisweek.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_35 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_35">
<style>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</style><script type="rocketlazyloadscript">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</script><div class="tdb-mega-modules-wrap"><div id=tdi_35 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hrh-the-deputy-king-receives-senior-delegates-participating-in-the-18th-iiss-manama-dialogue/" rel="bookmark" title="HRH the Deputy King receives senior delegates participating in the 18th IISS Manama Dialogue">HRH the Deputy King receives senior delegates participating in the 18th IISS Manama Dialogue</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
The Deputy King, His Royal Highness Prince Salman bin...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/the-u-s-embassy-and-american-chamber-of-commerce-host-the-6th-u-s-alumni-reception/" rel="bookmark" title="The U.S. Embassy and American Chamber of Commerce  Host the 6th U.S. Alumni Reception">The U.S. Embassy and American Chamber of Commerce Host the 6th U.S. Alumni Reception</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
In cooperation with the U.S. Embassy, the American Chamber...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hrh-princess-sabeeka-bint-ibrahim-hails-royal-support-to-bahraini-women/" rel="bookmark" title="HRH Princess Sabeeka bint Ibrahim hails royal support to Bahraini women">HRH Princess Sabeeka bint Ibrahim hails royal support to Bahraini women</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Her Royal Highness Princess Sabeeka bint Ibrahim Al Khalifa,...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bibf-an-official-knowledge-partner-in-the-eighth-edition-of-manama-entrepreneurship-week/" rel="bookmark" title="BIBF,  an official knowledge partner in the Eighth edition of Manama Entrepreneurship Week">BIBF, an official knowledge partner in the Eighth edition of Manama Entrepreneurship Week</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Bahrain Institue of Banking and Finance (BIBF) has announced...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/2022-bahrain-international-airshow-inaugurated/" rel="bookmark" title="2022 Bahrain International Airshow Inaugurated">2022 Bahrain International Airshow Inaugurated</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
On behalf of His Majesty King Hamad bin Isa...</div>
</div>
</div>
</div>
</div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-44439"><a href="https://www.bahrainthisweek.com/category/in-focus/"><div class="tdb-menu-item-text">In focus</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_36 td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_36">
<style>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</style><script type="rocketlazyloadscript">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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_36" id="tdi_37" data-td_block_id="tdi_36" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/in-focus/">All</a><a class="mega-menu-sub-cat-tdi_36" id="tdi_38" data-td_block_id="tdi_36" data-td_filter_value="1074" href="https://www.bahrainthisweek.com/category/in-focus/contributors/">Contributors</a><a class="mega-menu-sub-cat-tdi_36" id="tdi_39" data-td_block_id="tdi_36" data-td_filter_value="1070" href="https://www.bahrainthisweek.com/category/in-focus/spotlight/">Spotlight</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_36 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/checking-off-the-everest-base-camp-from-the-bucket-list/" rel="bookmark" title="Checking off the Everest Base Camp from the Bucket List">Checking off the Everest Base Camp from the Bucket List</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
 </span>
</div>
<div class="td-excerpt">
BTW had the pleasure of meeting with the Award-Winning...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/design-is-a-journey-of-discovery/" rel="bookmark" title="Design is a Journey of Discovery">Design is a Journey of Discovery</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Interview with Erwin Ereno
Erwin Ereno, Founder of Ereno Design...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hm-king-meets-us-president-praises-strategic-partnership/" rel="bookmark" title="HM King meets US President, praises strategic partnership">HM King meets US President, praises strategic partnership</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
His Majesty King Hamad bin Isa Al-Khalifa has today...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/new-passenger-terminal-at-bahrain-international-airport-inaugurated/" rel="bookmark" title="New passenger terminal at Bahrain International Airport Inaugurated">New passenger terminal at Bahrain International Airport Inaugurated</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
 <div class="td-excerpt">
His Majesty King Hamad bin Isa Al Khalifa and...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-egypt-cooperation-strides-highlighted-mous-signed-between-the-two-countries/" rel="bookmark" title="Bahrain-Egypt cooperation strides highlighted, MoUs signed between the two countries">Bahrain-Egypt cooperation strides highlighted, MoUs signed between the two countries</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
His Majesty King Hamad bin Isa Al Khalifa held...</div>
</div>
</div>
</div>
</div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-44438"><a href="https://www.bahrainthisweek.com/category/culture/"><div class="tdb-menu-item-text">Culture</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_40 td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_40">
<style>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</style><script type="rocketlazyloadscript">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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_40" id="tdi_41" data-td_block_id="tdi_40" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/culture/">All</a><a class="mega-menu-sub-cat-tdi_40" id="tdi_42" data-td_block_id="tdi_40" data-td_filter_value="1068" href="https://www.bahrainthisweek.com/category/culture/inside-arabia/">Inside Arabia</a><a class="mega-menu-sub-cat-tdi_40" id="tdi_43" data-td_block_id="tdi_40" data-td_filter_value="1055" href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/">Inside Bahrain</a><a class="mega-menu-sub-cat-tdi_40" id="tdi_44" data-td_block_id="tdi_40" data-td_filter_value="35437" href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/new-in-town/">New in Town</a><a class="mega-menu-sub-cat-tdi_40" id="tdi_45" data-td_block_id="tdi_40" data-td_filter_value="4061" href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/whats-on/">Whats On...</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_40 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hrh-the-crown-prince-and-prime-minister-inaugurates-exhibition-world-bahrain/" rel="bookmark" title="HRH the Crown Prince and Prime Minister inaugurates Exhibition World Bahrain">HRH the Crown Prince and Prime Minister inaugurates Exhibition World Bahrain</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
On behalf of His Majesty King Hamad bin Isa...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/abu-dhabi-maritime-announces-the-launch-of-public-water-taxi-service/" rel="bookmark" title="Abu Dhabi Maritime Announces the Launch of Public Water Taxi Service">Abu Dhabi Maritime Announces the Launch of Public Water Taxi Service</a></h3>
<div class="td-editor-date">
<span class="td-author-date">

</span>
</div>
<div class="td-excerpt">
Abu Dhabi Maritime, established by the Department of Municipalities...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/young-students-of-determination-join-forever-green-campaign/" rel="bookmark" title="Young students of determination join Forever Green campaign">Young students of determination join Forever Green campaign</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
The National Initiative for Agricultural Development (NIAD) offered over...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-bayan-schools-new-primary-school-complex-inaugurated/" rel="bookmark" title="Bahrain Bayan School’s new primary school complex Inaugurated">Bahrain Bayan School’s new primary school complex Inaugurated</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
His Highness Shaikh Isa bin Salman bin Hamad Al...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/asry-joins-forever-green-campaign-with-al-hidd-avenue-tree-planting/" rel="bookmark" title="ASRY joins Forever Green campaign with Al Hidd Avenue tree planting">ASRY joins Forever Green campaign with Al Hidd Avenue tree planting</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
 </span>
</div>
<div class="td-excerpt">
The National Initiative for Agricultural Development (NIAD) has announced...</div>
</div>
</div>
</div>
</div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-44440"><a href="https://www.bahrainthisweek.com/category/life-style/"><div class="tdb-menu-item-text">Life Style</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_46 td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_46">
<style>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</style><script type="rocketlazyloadscript">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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_46" id="tdi_47" data-td_block_id="tdi_46" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/life-style/">All</a><a class="mega-menu-sub-cat-tdi_46" id="tdi_48" data-td_block_id="tdi_46" data-td_filter_value="1072" href="https://www.bahrainthisweek.com/category/life-style/actnow/">Act Now</a><a class="mega-menu-sub-cat-tdi_46" id="tdi_49" data-td_block_id="tdi_46" data-td_filter_value="1076" href="https://www.bahrainthisweek.com/category/life-style/iga/">iGA</a><a class="mega-menu-sub-cat-tdi_46" id="tdi_50" data-td_block_id="tdi_46" data-td_filter_value="1071" href="https://www.bahrainthisweek.com/category/life-style/re-think/">Re-Think</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_46 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/al-tajir-app-everything-a-business-owner-needs-in-a-single-app/" rel="bookmark" title="‘Al Tajir’ App, everything a Business Owner needs, in a Single App!">‘Al Tajir’ App, everything a Business Owner needs, in a Single App!</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
The Ministry of Industry and Commerce and Information &amp; eGoverment Authority in cooperation with...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/electronic-authorization-services-now-available-on-bahrain-bh/" rel="bookmark" title="Electronic Authorization Services  now available on Bahrain.bh">Electronic Authorization Services now available on Bahrain.bh</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
If you are busy or out of the country...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/iga-ce-announces-launch-of-eauthorization-eservices-on-the-national-portal-bahrain-bh/" rel="bookmark" title="iGA CE Announces Launch of eAuthorization eServices on the National portal bahrain.bh">iGA CE Announces Launch of eAuthorization eServices on the National portal bahrain.bh</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
 </span>
</div>
<div class="td-excerpt">
New eAuthorization eServices on the National Portal, bahrain.bh, including ‘Electronic...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/tawasul-app-your-easiest-way-to-get-a-response-from-government-entities/" rel="bookmark" title="Tawasul App, Your Easiest Way to get a Response from Government Entities">Tawasul App, Your Easiest Way to get a Response from Government Entities</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
If you are looking to contact a government organization...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/eservices-on-bahrain-bh-to-support-your-marriage-journey/" rel="bookmark" title="eServices on Bahrain.bh to support your marriage journey !">eServices on Bahrain.bh to support your marriage journey !</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
If you’re a newlywed or planning to get married...</div>
</div>
</div>
</div>
</div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-44442"><a href="https://www.bahrainthisweek.com/category/society/"><div class="tdb-menu-item-text">Society</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_51 td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_51">
<style>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</style><script type="rocketlazyloadscript">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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_51" id="tdi_52" data-td_block_id="tdi_51" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/society/">All</a><a class="mega-menu-sub-cat-tdi_51" id="tdi_53" data-td_block_id="tdi_51" data-td_filter_value="1052" href="https://www.bahrainthisweek.com/category/society/all-eyes-on-you/">All Eyes on You</a><a class="mega-menu-sub-cat-tdi_51" id="tdi_54" data-td_block_id="tdi_51" data-td_filter_value="1056" href="https://www.bahrainthisweek.com/category/society/pr-this-week/">PR This Week</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_51 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/lulu-joins-global-italian-food-celebration/" rel="bookmark" title="LuLu Joins Global Italian Food Celebration">LuLu Joins Global Italian Food Celebration</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
The best of Italian food, one of the most...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">

<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/lebanese-food-and-cultural-festival/" rel="bookmark" title="Lebanese Food and Cultural Festival">Lebanese Food and Cultural Festival</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
The Gulf Hotel Bahrain Convention &amp; Spa announced the...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/sayg-w-l-l-partners-with-wave-information-technology-to-deliver-innovative-solutions-in-it-industry/" rel="bookmark" title="SayG W.L.L partners with Wave Information Technology to deliver innovative solutions in IT industry">SayG W.L.L partners with Wave Information Technology to deliver innovative solutions in IT industry</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
SayG W.L.L a registered company in Bahrain and Wave...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/batelco-celebrates-winning-mea-technology-achievement-awards/" rel="bookmark" title="Batelco Celebrates Winning MEA Technology Achievement Awards">Batelco Celebrates Winning MEA Technology Achievement Awards</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Batelco was named the winner of three achievement awards;...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/foulath-holding-participates-in-15th-arab-steel-summit-as-diamond-sponsor/" rel="bookmark" title="Foulath Holding Participates in 15th Arab Steel Summit as Diamond Sponsor">Foulath Holding Participates in 15th Arab Steel Summit as Diamond Sponsor</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Foulath Holding B.S.C, an investment vehicle and holding company...</div>
</div>
</div>
</div>
</div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-44443"><a href="https://www.bahrainthisweek.com/category/taste-of-tradition/"><div class="tdb-menu-item-text">Taste of Tradition</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_55 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_55">
<style>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</style><script type="rocketlazyloadscript">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</script><div class="tdb-mega-modules-wrap"><div id=tdi_55 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/lanterns-budaiya-reintroduces-their-all-time-popular-weekend-buffet/" rel="bookmark" title="Lanterns Budaiya Reintroduces their All-Time Popular Weekend Buffet!">Lanterns Budaiya Reintroduces their All-Time Popular Weekend Buffet!</a></h3>

<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
There are few restaurants on the island that consistently...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/butcher-and-buns-lounge-enticing-bahrain-with-the-in-style-burgers-milkshakes/" rel="bookmark" title="Butcher and Buns Lounge, Enticing Bahrain with the in-style Burgers &#038; Milkshakes">Butcher and Buns Lounge, Enticing Bahrain with the in-style Burgers &#038; Milkshakes</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Bahrain This Week has recently visited a new place...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/indulge-your-palate-with-a-remarkable-gastronomic-experience-at-the-ritz-carlton-bahrains-latest-pop-up-concept-the-riviera/" rel="bookmark" title="INDULGE YOUR PALATE WITH A REMARKABLE GASTRONOMIC EXPERIENCE AT THE RITZ-CARLTON, BAHRAIN’S LATEST POP-UP CONCEPT, THE RIVIERA">INDULGE YOUR PALATE WITH A REMARKABLE GASTRONOMIC EXPERIENCE AT THE RITZ-CARLTON, BAHRAIN’S LATEST POP-UP CONCEPT, THE RIVIERA</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
The Ritz-Carlton, Bahrain is rolling out the red carpet once...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/embracing-the-spirit-of-ramadan-at-the-gulf-hotel-bahrain/" rel="bookmark" title="Embracing the spirit of Ramadan at The Gulf Hotel Bahrain">Embracing the spirit of Ramadan at The Gulf Hotel Bahrain</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Returning in full for the first time since the...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/check-out-these-essential-food-apps-for-ramadan-available-to-download-from-appgallery/" rel="bookmark" title="Check out these essential food apps for Ramadan!  Available to download from AppGallery">Check out these essential food apps for Ramadan! Available to download from AppGallery</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Everyone knows that Ramadan is a great time for...</div>
</div>
</div>
</div>
</div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-44502"><a href="https://www.bahrainthisweek.com/wp-content/uploads/2022/04/BTW_ISSUE-420.pdf"><div class="tdb-menu-item-text">ePaper</div></a></li>
</ul></div></div></div></div></div></div><div id="tdi_58" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_59  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_59,
                .tdi_59 .tdc-columns{
                    min-height: 0;
                }.tdi_59,
				.tdi_59 .tdc-columns{
				    display: block;
				}.tdi_59 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_59{
margin-right:0px !important;
margin-left:0px !important;
position:relative;
}

.tdi_59 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_58_rand_style td-element-style"><style>
.tdi_58_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_61  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_61{
                    vertical-align: baseline;
                }.tdi_61 > .wpb_wrapper,
				.tdi_61 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_61 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_61 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_61 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_61{
padding-right:0px !important;
padding-left:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}

</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_62 td_block_template_12">
<style>
/* custom css */
.tdi_62.td-a-rec{
					text-align: center;
				}.tdi_62 .td-element-style{
					z-index: -1;
				}
</style><div id="DigitalScope72">
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" data-cfasyn="false" async="true" src="https://app.digitalscope.sureview.tv/api/get-ads/72"></script>
</div></div><div class="td_block_wrap td_flex_block_1 tdi_63 td-pb-border-top td_block_template_12 td_flex_block" data-td-block-uid="tdi_63">
<style>

/* inline tdc_css att */

.tdi_63{
margin-bottom:0px !important;
padding-top:5px !important;
padding-bottom:5px !important;
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"></div><div id=tdi_63 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/traditional-food-of-bahrain/" rel="bookmark" class="td-image-wrap " title="Traditional Food of Bahrain"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2016/08/51acd1fffa290f740b02307222ccbe62-218x150.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/traditional-food-of-bahrain/" rel="bookmark" title="Traditional Food of Bahrain">Traditional Food of Bahrain</a></h3>
<div class="td-editor-date">
 <span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
It is interesting to note how food...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/i-tried-to-do-my-homework/" rel="bookmark" class="td-image-wrap " title="I Tried To Do My Homework"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2016/05/cartoon-girl-studying-218x150.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/i-tried-to-do-my-homework/" rel="bookmark" title="I Tried To Do My Homework">I Tried To Do My Homework</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">I tried to do my homework
but a...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/registering-your-lease-contract-do-it-online-via-bahrain-bh/" rel="bookmark" class="td-image-wrap " title="Registering Your Lease Contract? Do It Online Via Bahrain.bh!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-25-at-7.24.30-PM-218x150.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/registering-your-lease-contract-do-it-online-via-bahrain-bh/" rel="bookmark" title="Registering Your Lease Contract? Do It Online Via Bahrain.bh!">Registering Your Lease Contract? Do It Online Via Bahrain.bh!</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">Whether you’re a landlord or a tenant,...</div>
</div>
</div>
</div>
</div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_64" class="tdc-zone"><div class="tdc_zone tdi_65  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_65{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_66" class="tdc-row"><div class="vc_row tdi_67  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_67,
                .tdi_67 .tdc-columns{
                    min-height: 0;
                }.tdi_67,
				.tdi_67 .tdc-columns{
				    display: block;
				}.tdi_67 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_69  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_69{
                    vertical-align: baseline;
                }.tdi_69 > .wpb_wrapper,
				.tdi_69 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_69 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_69 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_69 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="77721" data-autoload-type="" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-75433" class="post-75433 tdb_templates type-tdb_templates status-publish post">
<div id="tdi_70" class="tdc-zone"><div class="tdc_zone tdi_71  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_71{
                    min-height: 0;
                }
</style><div id="tdi_72" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_73  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_73,
                .tdi_73 .tdc-columns{
                    min-height: 0;
                }.tdi_73,
				.tdi_73 .tdc-columns{
				    display: block;
				}.tdi_73 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_73{
margin-right:0px !important;
margin-left:0px !important;
padding-top:40px !important;
padding-bottom:50px !important;
position:relative;
}

.tdi_73 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_72_rand_style td-element-style"><style>
.tdi_72_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_75  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_75{
                    vertical-align: baseline;
                }.tdi_75 > .wpb_wrapper,
				.tdi_75 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_75 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_75 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_75 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_75{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_76 td-pb-border-top td_block_template_12 tdb-breadcrumbs " data-td-block-uid="tdi_76">
<style>

/* inline tdc_css att */

.tdi_76{
margin-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_76 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                
					color: #000000;
				}.tdi_76,
				.tdi_76 a{
					color: #000000;
				}.tdi_76 .tdb-bread-sep-svg svg,
				.tdi_76 .tdb-bread-sep-svg svg *{
				    fill: #000000;
				
				    fill: #000000;
				}.tdi_76 a:hover{
					color: #999999;
				}.td-theme-wrap .tdi_76{
					text-align: left;
				}.tdi_76{
					font-family:Noto Sans JP !important;font-size:10px !important;font-weight:400 !important;letter-spacing:1px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Culture" class="tdb-entry-crumb" href="https://www.bahrainthisweek.com/category/culture/">Culture</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Inside Bahrain" class="tdb-entry-crumb" href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/">Inside Bahrain</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">HRH the Crown Prince and Prime Minister inaugurates Exhibition World Bahrain</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.bahrainthisweek.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.bahrainthisweek.com/category/culture/",
                                "name": "Culture"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.bahrainthisweek.com/category/culture/inside-bahrain/",
                                "name": "Inside Bahrain"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "HRH the Crown Prince and Prime Minister inaugurates Exhibition World Bahrain"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_77 tdb-single-title td-pb-border-top td_block_template_12" data-td-block-uid="tdi_77">
<style>

/* inline tdc_css att */

.tdi_77{
margin-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_77 .tdb-title-text{
					color: #000000;
				
					font-family:Noto Serif JP !important;font-size:35px !important;line-height:1.4 !important;font-style:italic !important;font-weight:900 !important;
				}.tdi_77 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_77 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_77{
					text-align: left;
				}.tdi_77 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				
					font-family:Noto Serif JP !important;
				}.tdi_77 .tdb-add-text{
					font-family:Noto Serif JP !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77 .tdb-title-text{
					font-family:Noto Serif JP !important;font-size:30px !important;line-height:1.4 !important;font-style:italic !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_77 .tdb-title-text{
					font-family:Noto Serif JP !important;font-size:25px !important;line-height:1.4 !important;font-style:italic !important;font-weight:900 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">HRH the Crown Prince and Prime Minister inaugurates Exhibition World Bahrain</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_78 td-pb-border-top td_block_template_12" data-td-block-uid="tdi_78">
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_78 .td-social-share-text{
					font-family:Noto Serif JP !important;font-size:12px !important;
				}.tdi_78 .td-social-network{
					font-family:Noto Serif JP !important;font-size:12px !important;
				}.tdi_78 .td-social-network .td-social-but-icon .td-social-copy_url-check,
				.tdi_78 .td-social-network .td-social-but-icon i{
					color: #000000;
				}.tdi_78 .td-social-network .td-social-but-text{
					color: #000000;
				}.tdi_78 .td-social-network .td-social-but-text:before{
					background-color: #000000;
				}.tdi_78 .td-ps-bg .td-social-network div,
				.tdi_78 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_78 .td-ps-dark-bg .td-social-network div{
					background-color: #b7b7b7;
				}.tdi_78 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: #b7b7b7;
				}.tdi_78 .td-ps-border-colored .td-social-but-text{
				    border-color: #b7b7b7;
				}.tdi_78 .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_78 .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_78 .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: #b7b7b7;
				}
</style><div id="tdi_78" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bahrainthisweek.com%2Fhrh-the-crown-prince-and-prime-minister-inaugurates-exhibition-world-bahrain%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=HRH+the+Crown+Prince+and+Prime+Minister+inaugurates+Exhibition+World+Bahrain&url=https%3A%2F%2Fwww.bahrainthisweek.com%2Fhrh-the-crown-prince-and-prime-minister-inaugurates-exhibition-world-bahrain%2F&via=bahrainthisweek" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.bahrainthisweek.com/hrh-the-crown-prince-and-prime-minister-inaugurates-exhibition-world-bahrain/&amp;media=https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316147450_811196326635542_5868834302492326193_n.jpg&description=HRH+the+Crown+Prince+and+Prime+Minister+inaugurates+Exhibition+World+Bahrain" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=HRH+the+Crown+Prince+and+Prime+Minister+inaugurates+Exhibition+World+Bahrain %0A%0A https://www.bahrainthisweek.com/hrh-the-crown-prince-and-prime-minister-inaugurates-exhibition-world-bahrain/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bahrainthisweek.com/hrh-the-crown-prince-and-prime-minister-inaugurates-exhibition-world-bahrain/&title=HRH+the+Crown+Prince+and+Prime+Minister+inaugurates+Exhibition+World+Bahrain" title="Linkedin"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_78" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_79 tdb-content-horiz-left td-pb-border-top td_block_template_12" data-td-block-uid="tdi_79">
<style>

/* inline tdc_css att */

.tdi_79{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_79 .td-audio-player{
                    font-size: 12px;
                }.tdi_79 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    font-family:Noto Serif JP !important;font-size:12px !important;font-weight:400 !important;
                }.tdi_79:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<a href="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316147450_811196326635542_5868834302492326193_n.jpg" data-caption="">
<img width="750" height="750" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20750'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316147450_811196326635542_5868834302492326193_n.jpg 750w, https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316147450_811196326635542_5868834302492326193_n-300x300.jpg 300w, https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316147450_811196326635542_5868834302492326193_n-150x150.jpg 150w, https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316147450_811196326635542_5868834302492326193_n-696x696.jpg 696w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" alt="" title="316147450_811196326635542_5868834302492326193_n" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316147450_811196326635542_5868834302492326193_n.jpg" /><noscript><img 
                                        width="750" 
                                        height="750" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316147450_811196326635542_5868834302492326193_n.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316147450_811196326635542_5868834302492326193_n.jpg 750w, https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316147450_811196326635542_5868834302492326193_n-300x300.jpg 300w, https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316147450_811196326635542_5868834302492326193_n-150x150.jpg 150w, https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316147450_811196326635542_5868834302492326193_n-696x696.jpg 696w" sizes="(max-width: 750px) 100vw, 750px" 
                                        alt="" 
                                        title="316147450_811196326635542_5868834302492326193_n"
                                    /></noscript>
</a></div></div><div class="td_block_wrap tdb_single_date tdi_80 td-pb-border-top td_block_template_12 tdb-post-meta" data-td-block-uid="tdi_80">
<style>

/* inline tdc_css att */

.tdi_80{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_80 svg{
                    width: 14px;
                }.tdi_80 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_80{
					color: #000000;
				
					font-family:Noto Sans JP !important;font-size:12px !important;letter-spacing:0.5px !important;
				}.tdi_80 svg,
				.tdi_80 svg *{
					fill: #000000;
				
					fill: #000000;
				}.tdi_80 i{
					color: #000000;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-11-22T07:27:25+03:00">November 22, 2022</time></div></div> <div class="td_block_wrap tdb_single_content tdi_81 td-pb-border-top td_block_template_12 td-post-content tagdiv-type" data-td-block-uid="tdi_81">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title">- Advertisement -</span><div id="DigitalScope73">
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" data-cfasyn="false" async="true" src="https://app.digitalscope.sureview.tv/api/get-ads/73"></script>
</div></div>
<p>On behalf of His Majesty King Hamad bin Isa Al Khalifa, His Royal Highness Prince Salman bin Hamad Al Khalifa, the Crown Prince and Prime Minister, inaugurated Exhibition World Bahrain (EWB), located in Sakhir.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5208666180559106" data-ad-slot="5119354802" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>His Royal Highness highlighted the importance of competitiveness as a fundamental element of the Kingdom’s economy, which has bolstered investments, promoted economic progress, and created quality opportunities for citizens.</p>
<figure class="wp-block-image size-full is-resized"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20792%20448'%3E%3C/svg%3E" alt="" class="wp-image-77728" width="792" height="448" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316461665_801091767857266_1410579049985186884_n-e1669091055128.jpg 750w, https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316461665_801091767857266_1410579049985186884_n-e1669091055128-300x169.jpg 300w, https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316461665_801091767857266_1410579049985186884_n-e1669091055128-696x393.jpg 696w" data-lazy-sizes="(max-width: 792px) 100vw, 792px" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316461665_801091767857266_1410579049985186884_n-e1669091055128.jpg" /><noscript><img src="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316461665_801091767857266_1410579049985186884_n-e1669091055128.jpg" alt="" class="wp-image-77728" width="792" height="448" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316461665_801091767857266_1410579049985186884_n-e1669091055128.jpg 750w, https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316461665_801091767857266_1410579049985186884_n-e1669091055128-300x169.jpg 300w, https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316461665_801091767857266_1410579049985186884_n-e1669091055128-696x393.jpg 696w" sizes="(max-width: 792px) 100vw, 792px" /></noscript></figure>
<p>HRH Prince Salman bin Hamad noted that tourism remains a leading economic sector, adding that the sector&#8217;s growth has been a key driver of the Kingdom’s comprehensive development, led by His Majesty the King.</p>
<p>His Royal Highness extended his congratulations to His Majesty the King on the launch of the new state-of-the-art convention centre, noting that this achievement is a culmination of steps taken by the Kingdom&#8217;s forefather, HH the late Amir Shaikh Isa bin Salman Al Khalifa, and the efforts of the late premier HRH Prince Khalifa bin Salman Al Khalifa.</p>
<figure class="wp-block-image size-full is-resized"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20794%20539'%3E%3C/svg%3E" alt="" class="wp-image-77730" width="794" height="539" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316331660_215332234167325_1039251507869942533_n-e1669091111241.jpg 750w, https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316331660_215332234167325_1039251507869942533_n-e1669091111241-300x203.jpg 300w, https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316331660_215332234167325_1039251507869942533_n-e1669091111241-696x471.jpg 696w" data-lazy-sizes="(max-width: 794px) 100vw, 794px" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316331660_215332234167325_1039251507869942533_n-e1669091111241.jpg" /><noscript><img src="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316331660_215332234167325_1039251507869942533_n-e1669091111241.jpg" alt="" class="wp-image-77730" width="794" height="539" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316331660_215332234167325_1039251507869942533_n-e1669091111241.jpg 750w, https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316331660_215332234167325_1039251507869942533_n-e1669091111241-300x203.jpg 300w, https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316331660_215332234167325_1039251507869942533_n-e1669091111241-696x471.jpg 696w" sizes="(max-width: 794px) 100vw, 794px" /></noscript></figure>
<p>HRH the Crown Prince and Prime Minister paid tribute to Team Bahrain’s efforts and determination to achieve the Kingdom’s wide-ranging economic goals that aim to further current and future development endeavors.</p>
<p>His Royal Highness indicated that the launch of the EWB is a further milestone in the Kingdom’s economic development, emphasising its role in advancing economic competitiveness and positioning the Kingdom as a major global destination for regional and global conventions.</p>
<figure class="wp-block-image size-full is-resized"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20796%20450'%3E%3C/svg%3E" alt="" class="wp-image-77729" width="796" height="450" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316322060_3248263018760613_5178391014065694399_n-e1669091081667.jpg 750w, https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316322060_3248263018760613_5178391014065694399_n-e1669091081667-300x169.jpg 300w, https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316322060_3248263018760613_5178391014065694399_n-e1669091081667-696x393.jpg 696w" data-lazy-sizes="(max-width: 796px) 100vw, 796px" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316322060_3248263018760613_5178391014065694399_n-e1669091081667.jpg" /><noscript><img src="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316322060_3248263018760613_5178391014065694399_n-e1669091081667.jpg" alt="" class="wp-image-77729" width="796" height="450" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316322060_3248263018760613_5178391014065694399_n-e1669091081667.jpg 750w, https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316322060_3248263018760613_5178391014065694399_n-e1669091081667-300x169.jpg 300w, https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316322060_3248263018760613_5178391014065694399_n-e1669091081667-696x393.jpg 696w" sizes="(max-width: 796px) 100vw, 796px" /></noscript></figure>
<p>A presentation was then given in which HRH Prince Salman bin Hamad was briefed on the EWB halls and amenities, as well as the innovative and world-class services it will provide to users, event organisers and visitors.</p>
<p>For her part, the Minister of Tourism, HE Fatima bint Jaffer Al Sairafi, extended her gratitude for His Royal Highness’s ongoing support to the Kingdom’s tourism sector, highlighting the Kingdom’s longstanding history in being a destination linking the east and west for trade, which has furthered its position as a global tourist destination.</p>
<figure class="wp-block-image size-full is-resized"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20796%20484'%3E%3C/svg%3E" alt="" class="wp-image-77731" width="796" height="484" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316269515_622688449550236_8445569923916824784_n-e1669091137632.jpg 750w, https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316269515_622688449550236_8445569923916824784_n-e1669091137632-300x182.jpg 300w, https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316269515_622688449550236_8445569923916824784_n-e1669091137632-696x422.jpg 696w" data-lazy-sizes="(max-width: 796px) 100vw, 796px" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316269515_622688449550236_8445569923916824784_n-e1669091137632.jpg" /><noscript><img src="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316269515_622688449550236_8445569923916824784_n-e1669091137632.jpg" alt="" class="wp-image-77731" width="796" height="484" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316269515_622688449550236_8445569923916824784_n-e1669091137632.jpg 750w, https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316269515_622688449550236_8445569923916824784_n-e1669091137632-300x182.jpg 300w, https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316269515_622688449550236_8445569923916824784_n-e1669091137632-696x422.jpg 696w" sizes="(max-width: 796px) 100vw, 796px" /></noscript></figure>
<p>HE Al Sairafi noted that the inauguration of the EWB reflects the Kingdom’s commitment to expanding cross-sector development in line with Bahrain&#8217;s sustainable development goals.</p>
<p>The EWB is the newest convention and exhibition centre in the region, and the largest in the Kingdom of Bahrain. With ten halls, multiple exits and entrances, storage facilities, and wide-ranging services, the centre’s strong capacity will enable it to host a number of events and exhibitions simultaneously, making it an attractive location for local, regional and international exhibitions.</p>
<p>The EWB’s conference centre features a main hall that can accommodate approximately four thousand people, and can be divided into three separate halls equipped with the latest technical services to host international conferences and events. It also consists of a number of other halls for medium and small-scale conferences and meetings.</p>
<p>A number of senior officials also attended the inauguration.</p>
<p></p>
<p></p>
<p></p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">- Advertisement -</span>
<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="7994722163"></ins>
<script type="rocketlazyloadscript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_82 tdm-content-horiz-left td-pb-border-top td_block_template_12" data-td-block-uid="tdi_82">
<style>

/* inline tdc_css att */

.tdi_82{
margin-bottom:20px !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style>
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_83 .tdm-title{
					color: #000000;
				}body .tdi_82:hover .tdi_83 .tdm-title{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_82:hover .tdi_83 .tdm-title{
					cursor: default;
				}.tdi_83 .tdm-title{
					font-family:Noto Serif JP !important;font-size:14px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_83"><h3 class="tdm-title tdm-title-sm">Check out our other news</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_84 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_84">
<style>

/* inline tdc_css att */

.tdi_84{
margin-bottom:0px !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"></div><div id=tdi_84 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/young-students-of-determination-join-forever-green-campaign/" rel="bookmark" class="td-image-wrap " title="Young students of determination join Forever Green campaign"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/NIAD-1-db537ed5-7ab5-4e79-abb0-40bf8498faa1-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/young-students-of-determination-join-forever-green-campaign/" rel="bookmark" title="Young students of determination join Forever Green campaign">Young students of determination join Forever Green campaign</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrain-bayan-schools-new-primary-school-complex-inaugurated/" rel="bookmark" class="td-image-wrap " title="Bahrain Bayan School’s new primary school complex Inaugurated"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/4-c95c5c07-a873-4fa1-8ab6-d32c32130241-e1668596367487-324x392.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-bayan-schools-new-primary-school-complex-inaugurated/" rel="bookmark" title="Bahrain Bayan School’s new primary school complex Inaugurated">Bahrain Bayan School’s new primary school complex Inaugurated</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/asry-joins-forever-green-campaign-with-al-hidd-avenue-tree-planting/" rel="bookmark" class="td-image-wrap " title="ASRY joins Forever Green campaign with Al Hidd Avenue tree planting"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/NIAD-1-123efbac-3060-461b-a872-bc7981e4f3bd-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/asry-joins-forever-green-campaign-with-al-hidd-avenue-tree-planting/" rel="bookmark" title="ASRY joins Forever Green campaign with Al Hidd Avenue tree planting">ASRY joins Forever Green campaign with Al Hidd Avenue tree planting</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div><div class="td_block_wrap tdb_single_post_share tdi_85 td-pb-border-top td_block_template_12" data-td-block-uid="tdi_85">
<style>

/* inline tdc_css att */

.tdi_85{
padding-top:30px !important;
}

</style>
<style>
/* custom css */
.tdi_85 .td-social-share-text{
					font-family:Noto Serif JP !important;font-size:12px !important;
				}.tdi_85 .td-social-network{
					font-family:Noto Serif JP !important;font-size:12px !important;
				}.tdi_85 .td-social-network .td-social-but-icon .td-social-copy_url-check,
				.tdi_85 .td-social-network .td-social-but-icon i{
					color: #000000;
				}.tdi_85 .td-social-network .td-social-but-text{
					color: #000000;
				}.tdi_85 .td-social-network .td-social-but-text:before{
					background-color: #000000;
				}.tdi_85 .td-ps-bg .td-social-network div,
				.tdi_85 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_85 .td-ps-dark-bg .td-social-network div{
					background-color: #b7b7b7;
				}.tdi_85 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: #b7b7b7;
				}.tdi_85 .td-ps-border-colored .td-social-but-text{
				    border-color: #b7b7b7;
				}.tdi_85 .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_85 .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_85 .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: #b7b7b7;
				}
</style><div id="tdi_85" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bahrainthisweek.com%2Fhrh-the-crown-prince-and-prime-minister-inaugurates-exhibition-world-bahrain%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=HRH+the+Crown+Prince+and+Prime+Minister+inaugurates+Exhibition+World+Bahrain&url=https%3A%2F%2Fwww.bahrainthisweek.com%2Fhrh-the-crown-prince-and-prime-minister-inaugurates-exhibition-world-bahrain%2F&via=bahrainthisweek" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.bahrainthisweek.com/hrh-the-crown-prince-and-prime-minister-inaugurates-exhibition-world-bahrain/&amp;media=https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316147450_811196326635542_5868834302492326193_n.jpg&description=HRH+the+Crown+Prince+and+Prime+Minister+inaugurates+Exhibition+World+Bahrain" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=HRH+the+Crown+Prince+and+Prime+Minister+inaugurates+Exhibition+World+Bahrain %0A%0A https://www.bahrainthisweek.com/hrh-the-crown-prince-and-prime-minister-inaugurates-exhibition-world-bahrain/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bahrainthisweek.com/hrh-the-crown-prince-and-prime-minister-inaugurates-exhibition-world-bahrain/&title=HRH+the+Crown+Prince+and+Prime+Minister+inaugurates+Exhibition+World+Bahrain" title="Linkedin"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_85" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div><div class="vc_column tdi_87  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_87{
                    vertical-align: baseline;
                }.tdi_87 > .wpb_wrapper,
				.tdi_87 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_87 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_87 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_87 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_88 tdm-content-horiz-left td-pb-border-top td_block_template_12" data-td-block-uid="tdi_88">
<style>

/* inline tdc_css att */

.tdi_88{
margin-bottom:20px !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_89 .tdm-title{
					color: #000000;
				}body .tdi_88:hover .tdi_89 .tdm-title{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_88:hover .tdi_89 .tdm-title{
					cursor: default;
				}.tdi_89 .tdm-title{
					font-family:Noto Serif JP !important;font-size:14px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_89"><h3 class="tdm-title tdm-title-sm">Most Popular News</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_90 td-pb-border-top td_block_template_12 td_flex_block" data-td-block-uid="tdi_90">
<style>

/* inline tdc_css att */

.tdi_90{
margin-bottom:0px !important;
border-color:#b7b7b7 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"></div><div id=tdi_90 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/sayg-w-l-l-partners-with-wave-information-technology-to-deliver-innovative-solutions-in-it-industry/" rel="bookmark" class="td-image-wrap " title="SayG W.L.L partners with Wave Information Technology to deliver innovative solutions in IT industry"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/WhatsApp-Image-2022-11-16-at-6.47.00-PM-696x1032.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/sayg-w-l-l-partners-with-wave-information-technology-to-deliver-innovative-solutions-in-it-industry/" rel="bookmark" title="SayG W.L.L partners with Wave Information Technology to deliver innovative solutions in IT industry">SayG W.L.L partners with Wave Information Technology to deliver innovative solutions in IT industry</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/registering-your-lease-contract-do-it-online-via-bahrain-bh/" rel="bookmark" class="td-image-wrap " title="Registering Your Lease Contract? Do It Online Via Bahrain.bh!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-25-at-7.24.30-PM.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/registering-your-lease-contract-do-it-online-via-bahrain-bh/" rel="bookmark" title="Registering Your Lease Contract? Do It Online Via Bahrain.bh!">Registering Your Lease Contract? Do It Online Via Bahrain.bh!</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/traditional-food-of-bahrain/" rel="bookmark" class="td-image-wrap " title="Traditional Food of Bahrain"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2016/08/51acd1fffa290f740b02307222ccbe62.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/traditional-food-of-bahrain/" rel="bookmark" title="Traditional Food of Bahrain">Traditional Food of Bahrain</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrain-bayan-schools-new-primary-school-complex-inaugurated/" rel="bookmark" class="td-image-wrap " title="Bahrain Bayan School’s new primary school complex Inaugurated"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/4-c95c5c07-a873-4fa1-8ab6-d32c32130241-e1668596367487-696x369.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-bayan-schools-new-primary-school-complex-inaugurated/" rel="bookmark" title="Bahrain Bayan School’s new primary school complex Inaugurated">Bahrain Bayan School’s new primary school complex Inaugurated</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
 </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/time-for-your-annual-vehicle-traffic-inspection/" rel="bookmark" class="td-image-wrap " title="Time for your annual vehicle traffic inspection?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2020/11/01-11-2020-Bahrain-This-Week-eTraffic-App-696x696.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/time-for-your-annual-vehicle-traffic-inspection/" rel="bookmark" title="Time for your annual vehicle traffic inspection?">Time for your annual vehicle traffic inspection?</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/the-avenues-bahrain-wins-the-best-retail-architecture-award-in-the-arabian-property-awards/" rel="bookmark" class="td-image-wrap " title="The Avenues &#8211; Bahrain wins The Best Retail Architecture Award in the Arabian Property Awards"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2018/10/2-4-696x507.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/the-avenues-bahrain-wins-the-best-retail-architecture-award-in-the-arabian-property-awards/" rel="bookmark" title="The Avenues &#8211; Bahrain wins The Best Retail Architecture Award in the Arabian Property Awards">The Avenues &#8211; Bahrain wins The Best Retail Architecture Award in the Arabian Property Awards</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
 </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/i-tried-to-do-my-homework/" rel="bookmark" class="td-image-wrap " title="I Tried To Do My Homework"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2016/05/cartoon-girl-studying.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/i-tried-to-do-my-homework/" rel="bookmark" title="I Tried To Do My Homework">I Tried To Do My Homework</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/hrh-princess-sabeeka-bint-ibrahim-hails-royal-support-to-bahraini-women/" rel="bookmark" class="td-image-wrap " title="HRH Princess Sabeeka bint Ibrahim hails royal support to Bahraini women"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/قرينة-العاهل-تترأس-اجتماع-المجلس-3-ce4356cd-2a1e-423d-8437-382f2e0dd7d7-696x427.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hrh-princess-sabeeka-bint-ibrahim-hails-royal-support-to-bahraini-women/" rel="bookmark" title="HRH Princess Sabeeka bint Ibrahim hails royal support to Bahraini women">HRH Princess Sabeeka bint Ibrahim hails royal support to Bahraini women</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_91 td_block_template_12">
<style>
/* custom css */
.tdi_91.td-a-rec{
					text-align: center;
				}.tdi_91 .td-element-style{
					z-index: -1;
				}
</style><div id="DigitalScope68">
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" data-cfasyn="false" async="true" src="https://app.digitalscope.sureview.tv/api/get-ads/68"></script>
</div></div></div></div></div></div><div id="tdi_92" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_93  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_93,
                .tdi_93 .tdc-columns{
                    min-height: 0;
                }.tdi_93,
				.tdi_93 .tdc-columns{
				    display: block;
				}.tdi_93 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_93 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_93 .tdc-row-video-background-error,
	                .tdi_93 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* phone */
@media (max-width: 767px){
.tdi_93,
				.tdi_93 .tdc-columns{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_93 .tdc-columns{
				    width: 100%;
				}
}
/* inline tdc_css att */

.tdi_93{
padding-bottom:40px !important;
position:relative;
}

.tdi_93 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_92_rand_style td-element-style"><style>
.tdi_92_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_95  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_95{
                    vertical-align: baseline;
                }.tdi_95 > .wpb_wrapper,
				.tdi_95 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_95 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_95 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_95 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_95{
				    order: 2;
				}
}
/* inline tdc_css att */

.tdi_95{
border-color:#b7b7b7 !important;
border-style:solid !important;
border-width:0 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_95{
border-width: 0px 0px 0px 0px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_96 td_block_template_12">
<style>
/* custom css */
.tdi_96.td-a-rec{
					text-align: center;
				}.tdi_96 .td-element-style{
					z-index: -1;
				}
</style><div id="DigitalScope71">
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" data-cfasyn="false" async="true" src="https://app.digitalscope.sureview.tv/api/get-ads/71"></script>
</div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_97 tdm-content-horiz-left td-pb-border-top td_block_template_12" data-td-block-uid="tdi_97">
<style>

/* inline tdc_css att */

.tdi_97{
margin-bottom:20px !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_98 .tdm-title{
					color: #000000;
				}body .tdi_97:hover .tdi_98 .tdm-title{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_97:hover .tdi_98 .tdm-title{
					cursor: default;
				}.tdi_98 .tdm-title{
					font-family:Noto Serif JP !important;font-size:14px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_98"><h3 class="tdm-title tdm-title-sm">Latest News</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_99 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_99">
<style>

/* inline tdc_css att */

.tdi_99{
margin-bottom:30px !important;
border-color:#b7b7b7 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"></div><div id=tdi_99 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bic-launches-2023-f1-ticket-sales-with-incredible-early-bird-discounts-of-up-to-20/" rel="bookmark" class="td-image-wrap " title="BIC launches 2023 F1 ticket sales with incredible Early Bird discounts of up to 20%"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/13620419815_dc52d0c6ea_z-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bic-launches-2023-f1-ticket-sales-with-incredible-early-bird-discounts-of-up-to-20/" rel="bookmark" title="BIC launches 2023 F1 ticket sales with incredible Early Bird discounts of up to 20%">BIC launches 2023 F1 ticket sales with incredible Early Bird discounts of up to 20%</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/huawei-nova-y61-the-dashing-smartphone-with-50mp-ai-triple-camera-launches-in-bahrain/" rel="bookmark" class="td-image-wrap " title="HUAWEI nova Y61 the dashing smartphone with 50MP AI Triple Camera launches in Bahrain"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/EN-KV-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/huawei-nova-y61-the-dashing-smartphone-with-50mp-ai-triple-camera-launches-in-bahrain/" rel="bookmark" title="HUAWEI nova Y61 the dashing smartphone with 50MP AI Triple Camera launches in Bahrain">HUAWEI nova Y61 the dashing smartphone with 50MP AI Triple Camera launches in Bahrain</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/hrh-the-deputy-king-receives-senior-delegates-participating-in-the-18th-iiss-manama-dialogue/" rel="bookmark" class="td-image-wrap " title="HRH the Deputy King receives senior delegates participating in the 18th IISS Manama Dialogue"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/316179574_874282346929761_6220894781444532691_n-1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hrh-the-deputy-king-receives-senior-delegates-participating-in-the-18th-iiss-manama-dialogue/" rel="bookmark" title="HRH the Deputy King receives senior delegates participating in the 18th IISS Manama Dialogue">HRH the Deputy King receives senior delegates participating in the 18th IISS Manama Dialogue</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/lulu-joins-global-italian-food-celebration/" rel="bookmark" class="td-image-wrap " title="LuLu Joins Global Italian Food Celebration"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/photo-1-2-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/lulu-joins-global-italian-food-celebration/" rel="bookmark" title="LuLu Joins Global Italian Food Celebration">LuLu Joins Global Italian Food Celebration</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/abu-dhabi-maritime-announces-the-launch-of-public-water-taxi-service/" rel="bookmark" class="td-image-wrap " title="Abu Dhabi Maritime Announces the Launch of Public Water Taxi Service"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/3feca683-e0e8-403b-bdd2-10385bdaf8bc-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/abu-dhabi-maritime-announces-the-launch-of-public-water-taxi-service/" rel="bookmark" title="Abu Dhabi Maritime Announces the Launch of Public Water Taxi Service">Abu Dhabi Maritime Announces the Launch of Public Water Taxi Service</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/the-u-s-embassy-and-american-chamber-of-commerce-host-the-6th-u-s-alumni-reception/" rel="bookmark" class="td-image-wrap " title="The U.S. Embassy and American Chamber of Commerce  Host the 6th U.S. Alumni Reception"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/Group-Photo-1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/the-u-s-embassy-and-american-chamber-of-commerce-host-the-6th-u-s-alumni-reception/" rel="bookmark" title="The U.S. Embassy and American Chamber of Commerce  Host the 6th U.S. Alumni Reception">The U.S. Embassy and American Chamber of Commerce Host the 6th U.S. Alumni Reception</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrain-international-trophy-cemented-the-kingdoms-global-position-in-international-sports/" rel="bookmark" class="td-image-wrap " title="Bahrain International Trophy cemented the Kingdom’s global position in International Sports"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/315418321_1188143071775505_4351555861387747300_n-e1668844706685-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-international-trophy-cemented-the-kingdoms-global-position-in-international-sports/" rel="bookmark" title="Bahrain International Trophy cemented the Kingdom’s global position in International Sports">Bahrain International Trophy cemented the Kingdom’s global position in International Sports</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide td-cpt-post">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/lebanese-food-and-cultural-festival/" rel="bookmark" class="td-image-wrap " title="Lebanese Food and Cultural Festival"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/11/DSC_1376-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/lebanese-food-and-cultural-festival/" rel="bookmark" title="Lebanese Food and Cultural Festival">Lebanese Food and Cultural Festival</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div><div class="vc_row_inner tdi_101  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_101{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_101,
				.tdi_101 .tdc-inner-columns{
				    display: block;
				}.tdi_101 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_101{
margin-right:0px !important;
margin-left:0px !important;
}

.tdi_101 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_103  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_103{
                    vertical-align: baseline;
                }.tdi_103 .vc_column-inner > .wpb_wrapper,
				.tdi_103 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_103 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_103 .vc_column-inner,
				.tdi_103 .vc_column-inner > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_103{
margin-bottom:20px !important;
padding-right:0px !important;
padding-bottom:5px !important;
padding-left:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_104 td-pb-border-top td_block_template_12" data-td-block-uid="tdi_104">
<style>

/* inline tdc_css att */

.tdi_104{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_104{
                    text-align: left !important;
                }.tdi_104 .tdm-descr{
                    color: #000000;
                
					font-family:Noto Serif JP !important;font-size:12px !important;font-weight:700 !important;
				}
</style><p class="tdm-descr">Check out other tags:</p></div><div class="td_block_wrap td_block_categories_tags tdi_105 td-pb-border-top td_block_template_12" data-td-block-uid="tdi_105">
<style>

/* inline tdc_css att */

.tdi_105{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_block_categories_tags .td-ct-item{
                  display: block;
                  position: relative;
                  padding: 0 10px 0 12px;
                  line-height: 30px;
                  color: #111;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.td_block_categories_tags .td-ct-item:hover{
                  color: #4db2ec;
                }.td_block_categories_tags .td-ct-item:before{
                  content: '';
                  display: block;
                  position: absolute;
                  top: 0;
                  left: 0;
                  width: 100%;
                  height: 100%;
                  z-index: -1;
                }.td_block_categories_tags .td-ct-item-name{
                  line-height: 30px;
                }.td_block_categories_tags .td-ct-item-no{
                  float: right;
                  line-height: 30px;
                }.td_block_categories_tags .td-ct-item-sep{
                  position: relative;
                }.td_block_categories_tags .td-ct-item:last-of-type .td-ct-text-sep,
                .td_block_categories_tags .td-ct-item-sep:last-child{
                  display: none;
                }.td_block_categories_tags .td-ct-item-sep-svg{
                  display: inline-flex;
                  align-items: center;
                  justify-content: center;
                }.td_block_categories_tags .td-ct-item-sep-svg svg{
                  height: auto;
                }.tdi_105 .td-ct-item{
					display: inline-block;
				
					margin-right: 20px;
					margin-bottom: 0;
				
					padding: 0px;
				}.tdi_105 .td-ct-item:last-child{
					margin-right: 0;
				}.tdi_105 .td-ct-item-sep svg{
					width: 14px;
				}.tdi_105 .td-ct-item-name{
					color: #000000;
				
					font-family:Noto Serif JP !important;font-size:12px !important;font-weight:300 !important;
				}.tdi_105 .td-ct-item:hover .td-ct-item-name{
					color: #b7b7b7;
				}.tdi_105 .td-block-title a,
				.tdi_105 .td-block-title span{
					font-family:Noto Serif JP !important;
				}.tdi_105 .td-ct-item-no{
					font-family:Noto Serif JP !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_105 .td-ct-item{
					margin-right: 10px;
					margin-bottom: 0;
				}.tdi_105 .td-ct-item:last-child{
					margin-right: 0;
				}
}
</style><div class="td-block-title-wrap"></div><div class="td-ct-wrap"><a href="https://www.bahrainthisweek.com/tag/%c2%9f-new-sensing-and-control-capabilities/" class="td-ct-item"><span class="td-ct-item-name">   New sensing and control capabilities</span></a><a href="https://www.bahrainthisweek.com/tag/islamiyat/" class="td-ct-item"><span class="td-ct-item-name">‘Islamiyat’</span></a><a href="https://www.bahrainthisweek.com/tag/lamea-programme/" class="td-ct-item"><span class="td-ct-item-name">‘Lamea’ programme</span></a><a href="https://www.bahrainthisweek.com/tag/camera-beast/" class="td-ct-item"><span class="td-ct-item-name">"Camera Beast"</span></a><a href="https://www.bahrainthisweek.com/tag/infinitis-vc-turbo/" class="td-ct-item"><span class="td-ct-item-name">"INFINITI’s VC-Turbo</span></a></div></div></div></div></div></div></div></div></div></div></div></div> </article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_106" class="tdc-zone"><div class="tdc_zone tdi_107  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_107{
                    min-height: 0;
                }
</style><div id="tdi_108" class="tdc-row stretch_row"><div class="vc_row tdi_109  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_109,
                .tdi_109 .tdc-columns{
                    min-height: 0;
                }.tdi_109,
				.tdi_109 .tdc-columns{
				    display: block;
				}.tdi_109 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_109{
position:relative;
}

.tdi_109 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_109{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_108_rand_style td-element-style"><style>
.tdi_108_rand_style{
background-color:#080810 !important;
}
 </style></div><div class="vc_column tdi_111  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_111{
                    vertical-align: baseline;
                }.tdi_111 > .wpb_wrapper,
				.tdi_111 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_111 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_111 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_111 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_112 td-pb-border-top td_block_template_12" data-td-block-uid="tdi_112">
<style>

/* inline tdc_css att */

.tdi_112{
margin-top:2px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_112{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_112{
                    text-align: left !important;
                }.tdi_112 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:20px !important;
				}
</style><p class="tdm-descr">© GO ALIVE MEDIA</p></div></div></div><div class="vc_column tdi_114  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_114{
                    vertical-align: baseline;
                }.tdi_114 > .wpb_wrapper,
				.tdi_114 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_114 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_114 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_114 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_114{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_114{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_115 td-pb-border-top td_block_template_12 widget" data-td-block-uid="tdi_115">
<style>

/* inline tdc_css att */

.tdi_115{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_115 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_115{
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_115{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.td_block_list_menu li.current-menu-item > a,
				.td_block_list_menu li.current-menu-ancestor > a,
				.td_block_list_menu li.current-category-ancestor > a{
				    color: #4db2ec;
				}.tdi_115 li{
					display: inline-block;
				
					font-size:12px !important;line-height:20px !important;
				}.tdi_115 .menu{
					display: flex;
				}.tdi_115 .sub-menu{
					display: none;
				}.tdi_115 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_115 ul li{
					margin-right: 16px;
				}.tdi_115 ul li:last-child{
					margin-right: 0;
				}.tdi_115 a{
					color: #cccccc;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_115 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-44638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44638"><a href="https://www.bahrainthisweek.com/contact-us/">Contact Us</a></li>
<li id="menu-item-44639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44639"><a href="https://www.bahrainthisweek.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-44640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-44640"><a href="https://www.bahrainthisweek.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
</div>
<style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-week .td-header-style-9 .td-logo-wrap-full{
    background-image: url(https://www.bahrainthisweek.com/wp-content/uploads/bg/header-bg.jpg);
    background-position: center;
    background-color: #000;
    min-height: 200px;
    line-height: 200px;
    }
    
.td-week .td_module_1 .td-module-image .td-post-category, .td-week .td_module_2 .td-module-image .td-post-category,.td-week .td_module_18 .td-post-category{
    color: #4db2ec;
}    


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-week .td-header-style-9 .td-logo-wrap-full{
    min-height: 20px;
    line-height: 90px;
    background-position: initial;
    }
}
</style>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">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</script><script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_posts_autoload-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=12.1' id='td-site-min-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_files_for_front-js' defer></script>

<script type="rocketlazyloadscript">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</script>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.bahrainthisweek.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'76dfba0aef845b35',m:'hzDtVC0nfZ.HoqcEF0pgQrED54EyOgknZq1iZhLJYMA-1669099783-0-AZmkTMovhPfC4aAz3uoIcGC07T2BdPM2RMXx+2YHHiEEPZZ5LzVKdtFgeIHBdusvzN5uDxlrpq5SvoyW38XgsWld118uVF9O9hTXJCIrPvf5O7pFxV3h2ryh9ruvsN/rtW2e1AMWvbSv0XsZGFZ0TGlddx5QxrYExvHnsanj8XDlFo1J3ebIK9XAs4WlphVlhuivHxCpFn4LEGJrNr85OnIrCMgQN4Dh/JVh4ABuxz70ecAi9VIBRBpwi/l3aQxrWljM4HkUqISqen5T/04suWu91oY+6DaTEEiasN21y/OjH8F4Ag4X0KHaBNLB6eXO/DszWN81MtxNperqrimCwMbz+5UuwYxrpcEkbKQ7M/cbaP1m1q0nwydx3MqsJgaYYA==',s:[0x271f79fe7d,0x3c393b987f],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
