<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.bahrainthisweek.com/xmlrpc.php" /><link rel="icon" type="image/png" href="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/fav-300x300.jpg"><title>Sony WH-1000XM4 headphone leak hints at even longer battery life - Bahrain This Week</title><meta name="description" content="These are the first images of Sony’s WH-1000XM4 wireless headphones; the hotly anticipated followup to the company’s beloved WH-1000XM3 over-ear cans due"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.bahrainthisweek.com/sony-wh-1000xm4-headphone-leak-hints-at-even-longer-battery-life/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Sony WH-1000XM4 headphone leak hints at even longer battery life - Bahrain This Week" /><meta property="og:description" content="These are the first images of Sony’s WH-1000XM4 wireless headphones; the hotly anticipated followup to the company’s beloved WH-1000XM3 over-ear cans due" /><meta property="og:url" content="https://www.bahrainthisweek.com/sony-wh-1000xm4-headphone-leak-hints-at-even-longer-battery-life/" /><meta property="og:site_name" content="Bahrain This Week" /><meta property="article:publisher" content="http://www.facebook.com/bahrainthisweek" /><meta property="article:tag" content="bahrain" /><meta property="article:tag" content="Bluetooth" /><meta property="article:tag" content="headphones" /><meta property="article:tag" content="Sony" /><meta property="article:tag" content="Tech" /><meta property="article:tag" content="WH-1000XM4" /><meta property="article:section" content="Tech" /><meta property="article:published_time" content="2020-03-08T12:47:29+00:00" /><meta property="og:image" content="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/qsbjrmiAUZPfbWJDLwRaUc.jpg" /><meta property="og:image:secure_url" content="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/qsbjrmiAUZPfbWJDLwRaUc.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1080" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="These are the first images of Sony’s WH-1000XM4 wireless headphones; the hotly anticipated followup to the company’s beloved WH-1000XM3 over-ear cans due" /><meta name="twitter:title" content="Sony WH-1000XM4 headphone leak hints at even longer battery life - Bahrain This Week" /><meta name="twitter:site" content="@bahrainthisweek" /><meta name="twitter:image" content="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/qsbjrmiAUZPfbWJDLwRaUc.jpg" /><meta name="twitter:creator" content="@bahrainthisweek" /><meta name="geo.placename" content="BUASHIRAH" /><meta name="geo.region" content="BH" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bahrainthisweek.com/#website","url":"https://www.bahrainthisweek.com/","name":"Bahrain This Week","inLanguage":"en-US","description":"It&#039;s Truly Local","potentialAction":{"@type":"SearchAction","target":"https://www.bahrainthisweek.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.bahrainthisweek.com/sony-wh-1000xm4-headphone-leak-hints-at-even-longer-battery-life/#primaryimage","inLanguage":"en-US","url":"https://www.bahrainthisweek.com/wp-content/uploads/2020/03/qsbjrmiAUZPfbWJDLwRaUc.jpg","width":1920,"height":1080,"caption":"Sony WH-1000XM4"},{"@type":"WebPage","@id":"https://www.bahrainthisweek.com/sony-wh-1000xm4-headphone-leak-hints-at-even-longer-battery-life/#webpage","url":"https://www.bahrainthisweek.com/sony-wh-1000xm4-headphone-leak-hints-at-even-longer-battery-life/","name":"Sony WH-1000XM4 headphone leak hints at even longer battery life - Bahrain This Week","isPartOf":{"@id":"https://www.bahrainthisweek.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.bahrainthisweek.com/sony-wh-1000xm4-headphone-leak-hints-at-even-longer-battery-life/#primaryimage"},"datePublished":"2020-03-08T12:47:29+00:00","dateModified":"2020-03-08T12:47:29+00:00","author":{"@id":"https://www.bahrainthisweek.com/#/schema/person/1407b2e91276c6ab471d179d0c57ae11"},"description":"These are the first images of Sony\u2019s WH-1000XM4 wireless headphones; the hotly anticipated followup to the company\u2019s beloved WH-1000XM3 over-ear cans due","breadcrumb":{"@id":"https://www.bahrainthisweek.com/sony-wh-1000xm4-headphone-leak-hints-at-even-longer-battery-life/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.bahrainthisweek.com/sony-wh-1000xm4-headphone-leak-hints-at-even-longer-battery-life/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.bahrainthisweek.com/","url":"https://www.bahrainthisweek.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.bahrainthisweek.com/category/tech/","url":"https://www.bahrainthisweek.com/category/tech/","name":"Tech"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.bahrainthisweek.com/sony-wh-1000xm4-headphone-leak-hints-at-even-longer-battery-life/","url":"https://www.bahrainthisweek.com/sony-wh-1000xm4-headphone-leak-hints-at-even-longer-battery-life/","name":"Sony WH-1000XM4 headphone leak hints at even longer battery life"}}]},{"@type":["Person"],"@id":"https://www.bahrainthisweek.com/#/schema/person/1407b2e91276c6ab471d179d0c57ae11","name":"Amal Abdullah","image":{"@type":"ImageObject","@id":"https://www.bahrainthisweek.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a2db8de56fe0d4c2734e8a7b030e5041?s=96&d=mm&r=g","caption":"Amal Abdullah"},"sameAs":[]},{"@type":"Place","@id":"https://www.bahrainthisweek.com/sony-wh-1000xm4-headphone-leak-hints-at-even-longer-battery-life/#local-place","address":{"@type":"PostalAddress","@id":"https://www.bahrainthisweek.com/sony-wh-1000xm4-headphone-leak-hints-at-even-longer-battery-life/#local-place-address","streetAddress":"Flat 14 Road 3816, Building 110, Block 332","addressLocality":"BUASHIRAH","postalCode":"","addressRegion":"BAHRAIN","addressCountry":"BH"},"geo":{"@type":"GeoCoordinates","latitude":"","longitude":""},"openingHoursSpecification":[{"@type":"OpeningHoursSpecification","dayOfWeek":["Sunday","Monday","Tuesday","Wednesday","Thursday","Saturday"],"opens":"09:00","closes":"17:00"},{"@type":"OpeningHoursSpecification","dayOfWeek":["Friday"],"opens":"00:00","closes":"00:00"}],"telephone":"33656534"}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Bahrain This Week &raquo; Feed" href="https://www.bahrainthisweek.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Bahrain This Week &raquo; Comments Feed" href="https://www.bahrainthisweek.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Bahrain This Week &raquo; Sony WH-1000XM4 headphone leak hints at even longer battery life Comments Feed" href="https://www.bahrainthisweek.com/sony-wh-1000xm4-headphone-leak-hints-at-even-longer-battery-life/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-56550140-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.bahrainthisweek.com/wp-content/cache/busting/google-tracking/ga-af5c617d36e28d19710b882a6824e213.js','__gaTracker');

		__gaTracker('create', 'UA-56550140-4', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://www.bahrainthisweek.com/wp-content/cache/busting/1/wp-includes/css/dist/block-library/style.min-035f56bb10b20dc5cbba93045b978843.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.bahrainthisweek.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-aec14aa41e7d764cdc9297c1222bd11c.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%2C700%2C800%7CVolkhov%3A400%2C600%2C700%2C800%7COpen+Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C600%2C800&#038;display=swap&#038;ver=10.3' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://www.bahrainthisweek.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-9f352df797e1ab3005f1e539e96f8996.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.bahrainthisweek.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-9160688ff1c3b365dda07f9c66daca94.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.bahrainthisweek.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main-906e47043631bae3aa910e3e4eb39d6c.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-demo-style-css' href='https://www.bahrainthisweek.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/week/demo_style-607976576dd052f9931a60f14a92bd41.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tdb_front_style-css' href='https://www.bahrainthisweek.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-8179f6b338d68b04c8762c7d04b8b26b.css' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.bahrainthisweek.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.bahrainthisweek.com","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/cache/busting/1/wp-content/plugins/google-analytics-premium/assets/js/frontend.min-7.10.4.js'></script> <script type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <link rel='https://api.w.org/' href='https://www.bahrainthisweek.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bahrainthisweek.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bahrainthisweek.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.bahrainthisweek.com/?p=61608' /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.bahrainthisweek.com/?wordfence_lh=1&hid=E6D7178B6664BC5279847F1681A07464');</script><meta property="fb:pages" content="642754432406263" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"a709730c76","wpRestUrl":"https:\/\/www.bahrainthisweek.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.bahrainthisweek.com\/wp-admin\/","wpRestNonce":"a709730c76","wpRestUrl":"https:\/\/www.bahrainthisweek.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script>   <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://www.bahrainthisweek.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.15.js');
fbq('init', '1032534933494011', {}, {
    "agent": "wordpress-5.3.2-1.6.0"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "5.3.2",
    "pluginVersion": "1.6.0"
});</script>  <noscript> <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1032534933494011&ev=PageView&noscript=1"/> </noscript><link rel="amphtml" href="https://www.bahrainthisweek.com/sony-wh-1000xm4-headphone-leak-hints-at-even-longer-battery-life/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=sony-wh-1000xm4-headphone-leak-hints-at-even-longer-battery-life&#038;amp">  <script>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</script> <style>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</style> <script data-no-minify="1" async src="https://www.bahrainthisweek.com/wp-content/cache/busting/1/gtm-013f18c25178999cacdd8636efe82637.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56550140-4');</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.bahrainthisweek.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.bahrainthisweek.com/category/tech/",
                    "name": "Tech"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.bahrainthisweek.com/sony-wh-1000xm4-headphone-leak-hints-at-even-longer-battery-life/",
                    "name": "Sony WH-1000XM4 headphone leak hints at even longer battery life"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/cropped-fav-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/cropped-fav-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/cropped-fav-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/cropped-fav-270x270.jpg" /> <style></style><style id="tdw-css-placeholder">.td-post-category{padding:0px!important}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-61608 single-format-standard td-standard-pack tdm-menu-active-style3 sony-wh-1000xm4-headphone-leak-hints-at-even-longer-battery-life global-block-template-12 td-week single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/bahrainthisweek" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://instagram.com/bahrainthisweek" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/bahrainthisweek" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCls8IavV46cQcxoGvxzrJAg" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-44915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-44915"><a href="https://www.bahrainthisweek.com/"><i class="td-icon-home"></i></a></li><li id="menu-item-44441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44441"><a href="https://www.bahrainthisweek.com/category/news/">News</a></li><li id="menu-item-44439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44439"><a href="https://www.bahrainthisweek.com/category/in-focus/">In focus<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/in-focus/contributors/">Contributors</a></li><li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/in-focus/spotlight/">Spotlight</a></li></ul></li><li id="menu-item-44438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44438"><a href="https://www.bahrainthisweek.com/category/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/culture/inside-arabia/">Inside Arabia</a></li><li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/">Inside Bahrain</a></li><li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/whats-on/">Whats On&#8230;</a></li></ul></li><li id="menu-item-44440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44440"><a href="https://www.bahrainthisweek.com/category/life-style/">Life Style<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/life-style/actnow/">Act Now</a></li><li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/life-style/iga/">iGA</a></li><li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/life-style/re-think/">Re-Think</a></li></ul></li><li id="menu-item-44442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44442"><a href="https://www.bahrainthisweek.com/category/society/">Society<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/society/all-eyes-on-you/">All Eyes on You</a></li><li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/society/pr-this-week/">PR This Week</a></li></ul></li><li id="menu-item-44443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44443"><a href="https://www.bahrainthisweek.com/category/taste-of-tradition/">Taste of Tradition</a></li><li id="menu-item-44502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44502"><a href="http://epaper.bahrainthisweek.com/Emagazine/EpaperClient/EpaperClient.aspx?curr_page=001&#038;date=29122019&#038;ed=00052">ePaper</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.bahrainthisweek.com/privacy-policy/">Privacy Policy for Bahrain This Week</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.bahrainthisweek.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-4 "><div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1400"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Sunday, March 8, 2020</div></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/bahrainthisweek" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://instagram.com/bahrainthisweek" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/bahrainthisweek" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCls8IavV46cQcxoGvxzrJAg" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.bahrainthisweek.com/privacy-policy/">Privacy Policy for Bahrain This Week</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1400"><div class="td-header-container td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_e55 td_block_template_12 "><style>.tdi_1_e55.td-a-rec-img{text-align:left}.tdi_1_e55.td-a-rec-img img{margin:0 auto 0 0}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="4613955478"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="4613955478"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="4613955478"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="4613955478"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1400"><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-main-logo" href="https://www.bahrainthisweek.com/"> <img class="td-retina-data" data-retina="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW544x180.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW272x90.png"/><noscript><img class="td-retina-data" data-retina="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW544x180.png" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW272x90.png" alt=""/></noscript> <span class="td-visual-hidden">Bahrain This Week</span> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-44915"><a href="https://www.bahrainthisweek.com/"><i class="td-icon-home"></i></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44441"><a href="https://www.bahrainthisweek.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_aff td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_12 td_ajax_preloading_preload" data-td-block-uid="tdi_2_aff" ><script>var block_tdi_2_aff = new tdBlock();
block_tdi_2_aff.id = "tdi_2_aff";
block_tdi_2_aff.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1050","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_aff","tdc_css_class":"tdi_2_aff","tdc_css_class_style":"tdi_2_aff_rand_style"}';
block_tdi_2_aff.td_column_number = "3";
block_tdi_2_aff.block_type = "td_block_mega_menu";
block_tdi_2_aff.post_count = "5";
block_tdi_2_aff.found_posts = "1507";
block_tdi_2_aff.header_color = "";
block_tdi_2_aff.ajax_pagination_infinite_stop = "";
block_tdi_2_aff.max_num_pages = "302";
tdBlocksArray.push(block_tdi_2_aff);</script><div id=tdi_2_aff class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/hrh-premier-hails-bahrain-thai-relations/" rel="bookmark" class="td-image-wrap" title="HRH Premier hails Bahrain-Thai relations"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/04/ABK_3295-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/04/ABK_3295-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="HRH Premier hails Bahrain-Thai relations" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2019/04/ABK_3295-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2019/04/ABK_3295-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/04/ABK_3295-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/04/ABK_3295-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="HRH Premier hails Bahrain-Thai relations" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hrh-premier-hails-bahrain-thai-relations/" rel="bookmark" title="HRH Premier hails Bahrain-Thai relations">HRH Premier hails Bahrain-Thai relations</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/lewis-hamilton-wins-formula-1-gulf-air-bahrain-grand-prix-2019/" rel="bookmark" class="td-image-wrap" title="Lewis Hamilton Wins FORMULA 1 GULF AIR BAHRAIN GRAND PRIX 2019"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/04/JBZ01512-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/04/JBZ01512-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lewis Hamilton Wins FORMULA 1 GULF AIR BAHRAIN GRAND PRIX 2019" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2019/04/JBZ01512-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2019/04/JBZ01512-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/04/JBZ01512-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/04/JBZ01512-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lewis Hamilton Wins FORMULA 1 GULF AIR BAHRAIN GRAND PRIX 2019" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/lewis-hamilton-wins-formula-1-gulf-air-bahrain-grand-prix-2019/" rel="bookmark" title="Lewis Hamilton Wins FORMULA 1 GULF AIR BAHRAIN GRAND PRIX 2019">Lewis Hamilton Wins FORMULA 1 GULF AIR BAHRAIN GRAND PRIX&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/black-tap-shakes-up-late-night-dining-scene-with-extended-weekend-service-hours/" rel="bookmark" class="td-image-wrap" title="Black Tap shakes up late-night dining scene with extended weekend service hours"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/The-Texan-Burger-at-Black-Tap-Copy-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/03/The-Texan-Burger-at-Black-Tap-Copy-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Black Tap shakes up late-night dining scene with extended weekend service hours" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/The-Texan-Burger-at-Black-Tap-Copy-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/The-Texan-Burger-at-Black-Tap-Copy-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/The-Texan-Burger-at-Black-Tap-Copy-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/03/The-Texan-Burger-at-Black-Tap-Copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Black Tap shakes up late-night dining scene with extended weekend service hours" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/black-tap-shakes-up-late-night-dining-scene-with-extended-weekend-service-hours/" rel="bookmark" title="Black Tap shakes up late-night dining scene with extended weekend service hours">Black Tap shakes up late-night dining scene with extended weekend service&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/the-fourth-edition-of-the-arabian-women-fashion-expo-2019-kicks-off/" rel="bookmark" class="td-image-wrap" title="The Fourth Edition of the Arabian Women Fashion Expo 2019 Kicks Off"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/b82061e4-8d2d-4216-b22c-8a95aac1d012-e1553759396897-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/03/b82061e4-8d2d-4216-b22c-8a95aac1d012-e1553759396897-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Fourth Edition of the Arabian Women Fashion Expo 2019 Kicks Off" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/b82061e4-8d2d-4216-b22c-8a95aac1d012-e1553759396897-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/b82061e4-8d2d-4216-b22c-8a95aac1d012-e1553759396897-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/b82061e4-8d2d-4216-b22c-8a95aac1d012-e1553759396897-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/03/b82061e4-8d2d-4216-b22c-8a95aac1d012-e1553759396897-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Fourth Edition of the Arabian Women Fashion Expo 2019 Kicks Off" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/the-fourth-edition-of-the-arabian-women-fashion-expo-2019-kicks-off/" rel="bookmark" title="The Fourth Edition of the Arabian Women Fashion Expo 2019 Kicks Off">The Fourth Edition of the Arabian Women Fashion Expo 2019 Kicks&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/seef-mall-announced-as-venue-sponsor-for-7th-annual-bahrain-business-quiz-show/" rel="bookmark" class="td-image-wrap" title="SEEF MALL ANNOUNCED AS VENUE SPONSOR FOR 7TH ANNUAL BAHRAIN BUSINESS QUIZ SHOW"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/IMG-20180428-WA0002-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/03/IMG-20180428-WA0002-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="SEEF MALL ANNOUNCED AS VENUE SPONSOR FOR 7TH ANNUAL BAHRAIN BUSINESS QUIZ SHOW" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/IMG-20180428-WA0002-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/IMG-20180428-WA0002-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/IMG-20180428-WA0002-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/03/IMG-20180428-WA0002-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SEEF MALL ANNOUNCED AS VENUE SPONSOR FOR 7TH ANNUAL BAHRAIN BUSINESS QUIZ SHOW" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/seef-mall-announced-as-venue-sponsor-for-7th-annual-bahrain-business-quiz-show/" rel="bookmark" title="SEEF MALL ANNOUNCED AS VENUE SPONSOR FOR 7TH ANNUAL BAHRAIN BUSINESS QUIZ SHOW">SEEF MALL ANNOUNCED AS VENUE SPONSOR FOR 7TH ANNUAL BAHRAIN &#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_aff" data-td_block_id="tdi_2_aff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_aff" data-td_block_id="tdi_2_aff"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44439"><a href="https://www.bahrainthisweek.com/category/in-focus/">In focus</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_3_556 td_with_ajax_pagination td-pb-border-top td_block_template_12 td_ajax_preloading_preload" data-td-block-uid="tdi_3_556" ><script>var block_tdi_3_556 = new tdBlock();
block_tdi_3_556.id = "tdi_3_556";
block_tdi_3_556.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3458","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_3_556","tdc_css_class":"tdi_3_556","tdc_css_class_style":"tdi_3_556_rand_style"}';
block_tdi_3_556.td_column_number = "3";
block_tdi_3_556.block_type = "td_block_mega_menu";
block_tdi_3_556.post_count = "4";
block_tdi_3_556.found_posts = "251";
block_tdi_3_556.header_color = "";
block_tdi_3_556.ajax_pagination_infinite_stop = "";
block_tdi_3_556.max_num_pages = "63";
tdBlocksArray.push(block_tdi_3_556);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_3_556" id="tdi_4_ac8" data-td_block_id="tdi_3_556" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/in-focus/">All</a><a class="mega-menu-sub-cat-tdi_3_556" id="tdi_5_e51" data-td_block_id="tdi_3_556" data-td_filter_value="1074" href="https://www.bahrainthisweek.com/category/in-focus/contributors/">Contributors</a><a class="mega-menu-sub-cat-tdi_3_556" id="tdi_6_ae9" data-td_block_id="tdi_3_556" data-td_filter_value="1070" href="https://www.bahrainthisweek.com/category/in-focus/spotlight/">Spotlight</a></div></div><div id=tdi_3_556 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/transform-your-life-with-image-and-style-interview-with-nazia-mustafa/" rel="bookmark" class="td-image-wrap" title="Transform Your Life with Image and Style: Interview with Nazia Mustafa"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/IMG-20200301-WA0094-e1583655551743-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/IMG-20200301-WA0094-e1583655551743-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Nazia Mustafa" title="Transform Your Life with Image and Style: Interview with Nazia Mustafa" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/IMG-20200301-WA0094-e1583655551743-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/IMG-20200301-WA0094-e1583655551743-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/IMG-20200301-WA0094-e1583655551743-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/IMG-20200301-WA0094-e1583655551743-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nazia Mustafa" title="Transform Your Life with Image and Style: Interview with Nazia Mustafa" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/transform-your-life-with-image-and-style-interview-with-nazia-mustafa/" rel="bookmark" title="Transform Your Life with Image and Style: Interview with Nazia Mustafa">Transform Your Life with Image and Style: Interview with Nazia Mustafa</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/a-true-athletic-life-interview-with-dana-zubari/" rel="bookmark" class="td-image-wrap" title="A True Athletic Life, Interview with Dana Zubari"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/7beautifuldana-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/7beautifuldana-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Dana Zubari" title="A True Athletic Life, Interview with Dana Zubari" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/7beautifuldana-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/7beautifuldana-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/7beautifuldana-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/7beautifuldana-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Dana Zubari" title="A True Athletic Life, Interview with Dana Zubari" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/a-true-athletic-life-interview-with-dana-zubari/" rel="bookmark" title="A True Athletic Life, Interview with Dana Zubari">A True Athletic Life, Interview with Dana Zubari</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/cycling-is-freedom-interview-with-sarah-al-sammak/" rel="bookmark" class="td-image-wrap" title="Cycling is Freedom! Interview with Sarah Al Sammak"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-2-1-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-2-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Sarah Al Sammak" title="Cycling is Freedom! Interview with Sarah Al Sammak" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-2-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-2-1-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-2-1-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-2-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sarah Al Sammak" title="Cycling is Freedom! Interview with Sarah Al Sammak" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/cycling-is-freedom-interview-with-sarah-al-sammak/" rel="bookmark" title="Cycling is Freedom! Interview with Sarah Al Sammak">Cycling is Freedom! Interview with Sarah Al Sammak</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/the-diverse-hues-of-a-rainbow-dr-sara-al-madani/" rel="bookmark" class="td-image-wrap" title="The Diverse Hues of a Rainbow, Dr. Sara Al Madani"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Dr. Sara Al Madani" title="The Diverse Hues of a Rainbow, Dr. Sara Al Madani" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Dr. Sara Al Madani" title="The Diverse Hues of a Rainbow, Dr. Sara Al Madani" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/the-diverse-hues-of-a-rainbow-dr-sara-al-madani/" rel="bookmark" title="The Diverse Hues of a Rainbow, Dr. Sara Al Madani">The Diverse Hues of a Rainbow, Dr. Sara Al Madani</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_556" data-td_block_id="tdi_3_556"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_556" data-td_block_id="tdi_3_556"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44438"><a href="https://www.bahrainthisweek.com/category/culture/">Culture</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_7_906 td_with_ajax_pagination td-pb-border-top td_block_template_12 td_ajax_preloading_preload" data-td-block-uid="tdi_7_906" ><script>var block_tdi_7_906 = new tdBlock();
block_tdi_7_906.id = "tdi_7_906";
block_tdi_7_906.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1079","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_7_906","tdc_css_class":"tdi_7_906","tdc_css_class_style":"tdi_7_906_rand_style"}';
block_tdi_7_906.td_column_number = "3";
block_tdi_7_906.block_type = "td_block_mega_menu";
block_tdi_7_906.post_count = "4";
block_tdi_7_906.found_posts = "327";
block_tdi_7_906.header_color = "";
block_tdi_7_906.ajax_pagination_infinite_stop = "";
block_tdi_7_906.max_num_pages = "82";
tdBlocksArray.push(block_tdi_7_906);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_7_906" id="tdi_8_02b" data-td_block_id="tdi_7_906" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/culture/">All</a><a class="mega-menu-sub-cat-tdi_7_906" id="tdi_9_b51" data-td_block_id="tdi_7_906" data-td_filter_value="1068" href="https://www.bahrainthisweek.com/category/culture/inside-arabia/">Inside Arabia</a><a class="mega-menu-sub-cat-tdi_7_906" id="tdi_10_600" data-td_block_id="tdi_7_906" data-td_filter_value="1055" href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/">Inside Bahrain</a><a class="mega-menu-sub-cat-tdi_7_906" id="tdi_11_e51" data-td_block_id="tdi_7_906" data-td_filter_value="4061" href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/whats-on/">Whats On&#8230;</a></div></div><div id=tdi_7_906 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrain-hosts-first-world-mma-teams-championship/" rel="bookmark" class="td-image-wrap" title="Bahrain Hosts First World MMA Teams Championship"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/SHL_2792-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/SHL_2792-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="MMA Team Championsip" title="Bahrain Hosts First World MMA Teams Championship" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/SHL_2792-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/SHL_2792-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/SHL_2792-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/SHL_2792-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="MMA Team Championsip" title="Bahrain Hosts First World MMA Teams Championship" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-hosts-first-world-mma-teams-championship/" rel="bookmark" title="Bahrain Hosts First World MMA Teams Championship">Bahrain Hosts First World MMA Teams Championship</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/who-bahrain-should-be-commended-on-its-efforts-to-contain-covid-19/" rel="bookmark" class="td-image-wrap" title="WHO: Bahrain should be commended on its efforts to contain COVID 19"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/المنظمة-العالمية-للصحة-copy-616c0b1b-8575-441d-b02d-837473c4bed2-9ef1dc98-9da6-42e5-9ead-d7e37f0de30a-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/المنظمة-العالمية-للصحة-copy-616c0b1b-8575-441d-b02d-837473c4bed2-9ef1dc98-9da6-42e5-9ead-d7e37f0de30a-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="WHO: Bahrain should be commended on its efforts to contain COVID 19" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/المنظمة-العالمية-للصحة-copy-616c0b1b-8575-441d-b02d-837473c4bed2-9ef1dc98-9da6-42e5-9ead-d7e37f0de30a-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/المنظمة-العالمية-للصحة-copy-616c0b1b-8575-441d-b02d-837473c4bed2-9ef1dc98-9da6-42e5-9ead-d7e37f0de30a-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/المنظمة-العالمية-للصحة-copy-616c0b1b-8575-441d-b02d-837473c4bed2-9ef1dc98-9da6-42e5-9ead-d7e37f0de30a-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/المنظمة-العالمية-للصحة-copy-616c0b1b-8575-441d-b02d-837473c4bed2-9ef1dc98-9da6-42e5-9ead-d7e37f0de30a-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WHO: Bahrain should be commended on its efforts to contain COVID 19" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/who-bahrain-should-be-commended-on-its-efforts-to-contain-covid-19/" rel="bookmark" title="WHO: Bahrain should be commended on its efforts to contain COVID 19">WHO: Bahrain should be commended on its efforts to contain COVID&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrain-grand-prix-2020-is-now-a-participants-only-event/" rel="bookmark" class="td-image-wrap" title="Bahrain Grand Prix 2020 is now a participants-only event"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/BGP-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/BGP-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Bahrain Grand Prix 2020 is a participants-only event" title="Bahrain Grand Prix 2020 is now a participants-only event" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/BGP-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/BGP-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/BGP-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/BGP-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Bahrain Grand Prix 2020 is a participants-only event" title="Bahrain Grand Prix 2020 is now a participants-only event" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-grand-prix-2020-is-now-a-participants-only-event/" rel="bookmark" title="Bahrain Grand Prix 2020 is now a participants-only event">Bahrain Grand Prix 2020 is now a participants-only event</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bic-grand-prix-2020-set-to-light-it-up-with-years-biggest-event/" rel="bookmark" class="td-image-wrap" title="BIC Grand Prix 2020 set to light it up with year’s biggest event"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/1-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Grand Prix 2020" title="BIC Grand Prix 2020 set to light it up with year’s biggest event" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/1-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/1-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Grand Prix 2020" title="BIC Grand Prix 2020 set to light it up with year’s biggest event" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bic-grand-prix-2020-set-to-light-it-up-with-years-biggest-event/" rel="bookmark" title="BIC Grand Prix 2020 set to light it up with year’s biggest event">BIC Grand Prix 2020 set to light it up with year’s&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_906" data-td_block_id="tdi_7_906"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_7_906" data-td_block_id="tdi_7_906"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44440"><a href="https://www.bahrainthisweek.com/category/life-style/">Life Style</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_12_b5e td_with_ajax_pagination td-pb-border-top td_block_template_12 td_ajax_preloading_preload" data-td-block-uid="tdi_12_b5e" ><script>var block_tdi_12_b5e = new tdBlock();
block_tdi_12_b5e.id = "tdi_12_b5e";
block_tdi_12_b5e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1082","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_12_b5e","tdc_css_class":"tdi_12_b5e","tdc_css_class_style":"tdi_12_b5e_rand_style"}';
block_tdi_12_b5e.td_column_number = "3";
block_tdi_12_b5e.block_type = "td_block_mega_menu";
block_tdi_12_b5e.post_count = "4";
block_tdi_12_b5e.found_posts = "249";
block_tdi_12_b5e.header_color = "";
block_tdi_12_b5e.ajax_pagination_infinite_stop = "";
block_tdi_12_b5e.max_num_pages = "63";
tdBlocksArray.push(block_tdi_12_b5e);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_12_b5e" id="tdi_13_555" data-td_block_id="tdi_12_b5e" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/life-style/">All</a><a class="mega-menu-sub-cat-tdi_12_b5e" id="tdi_14_e0b" data-td_block_id="tdi_12_b5e" data-td_filter_value="1072" href="https://www.bahrainthisweek.com/category/life-style/actnow/">Act Now</a><a class="mega-menu-sub-cat-tdi_12_b5e" id="tdi_15_d01" data-td_block_id="tdi_12_b5e" data-td_filter_value="1076" href="https://www.bahrainthisweek.com/category/life-style/iga/">iGA</a><a class="mega-menu-sub-cat-tdi_12_b5e" id="tdi_16_dd5" data-td_block_id="tdi_12_b5e" data-td_filter_value="1071" href="https://www.bahrainthisweek.com/category/life-style/re-think/">Re-Think</a></div></div><div id=tdi_12_b5e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/land-survey-applications-now-available-online/" rel="bookmark" class="td-image-wrap" title="Land survey applications now available online!"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/BTW-01-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/BTW-01-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Land Survey" title="Land survey applications now available online!" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/BTW-01-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/BTW-01-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/BTW-01-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/BTW-01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Land Survey" title="Land survey applications now available online!" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/land-survey-applications-now-available-online/" rel="bookmark" title="Land survey applications now available online!">Land survey applications now available online!</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/sijilat-your-comprehensive-business-portal/" rel="bookmark" class="td-image-wrap" title="Sijilat, your comprehensive business portal"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/Business-owners-sevices-02-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/Business-owners-sevices-02-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Sijilat, Business owners sevices portal" title="Sijilat, your comprehensive business portal" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/Business-owners-sevices-02-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/Business-owners-sevices-02-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/Business-owners-sevices-02-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/Business-owners-sevices-02-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sijilat, Business owners sevices portal" title="Sijilat, your comprehensive business portal" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/sijilat-your-comprehensive-business-portal/" rel="bookmark" title="Sijilat, your comprehensive business portal">Sijilat, your comprehensive business portal</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/track-your-government-subsidies-online-via-bahrain-bh/" rel="bookmark" class="td-image-wrap" title="Track Your Government Subsidies Online via Bahrain.bh"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/23-02-2020-Bahrain-This-Week-Subsidies--218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/02/23-02-2020-Bahrain-This-Week-Subsidies--100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Online Government Subsidies steps" title="Track Your Government Subsidies Online via Bahrain.bh" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/23-02-2020-Bahrain-This-Week-Subsidies--218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/23-02-2020-Bahrain-This-Week-Subsidies--218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/23-02-2020-Bahrain-This-Week-Subsidies--218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/02/23-02-2020-Bahrain-This-Week-Subsidies--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Online Government Subsidies steps" title="Track Your Government Subsidies Online via Bahrain.bh" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/track-your-government-subsidies-online-via-bahrain-bh/" rel="bookmark" title="Track Your Government Subsidies Online via Bahrain.bh">Track Your Government Subsidies Online via Bahrain.bh</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrain-exports-bd2-298-billion-worth-of-products-of-national-origins-during-2019/" rel="bookmark" class="td-image-wrap" title="Bahrain exports BD2.298 billion Worth of Products of National Origins during 2019"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/18-02-2020-Foreign-Trade-Report-2019-ُEnglish-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/02/18-02-2020-Foreign-Trade-Report-2019-ُEnglish-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Bahrain Foreign Export Trade Report 2019" title="Bahrain exports BD2.298 billion Worth of Products of National Origins during 2019" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/18-02-2020-Foreign-Trade-Report-2019-ُEnglish-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/18-02-2020-Foreign-Trade-Report-2019-ُEnglish-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/18-02-2020-Foreign-Trade-Report-2019-ُEnglish-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/02/18-02-2020-Foreign-Trade-Report-2019-ُEnglish-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Bahrain Foreign Export Trade Report 2019" title="Bahrain exports BD2.298 billion Worth of Products of National Origins during 2019" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-exports-bd2-298-billion-worth-of-products-of-national-origins-during-2019/" rel="bookmark" title="Bahrain exports BD2.298 billion Worth of Products of National Origins during 2019">Bahrain exports BD2.298 billion Worth of Products of National Origins during&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_12_b5e" data-td_block_id="tdi_12_b5e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_12_b5e" data-td_block_id="tdi_12_b5e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44442"><a href="https://www.bahrainthisweek.com/category/society/">Society</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_17_e0c td_with_ajax_pagination td-pb-border-top td_block_template_12 td_ajax_preloading_preload" data-td-block-uid="tdi_17_e0c" ><script>var block_tdi_17_e0c = new tdBlock();
block_tdi_17_e0c.id = "tdi_17_e0c";
block_tdi_17_e0c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1083","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17_e0c","tdc_css_class":"tdi_17_e0c","tdc_css_class_style":"tdi_17_e0c_rand_style"}';
block_tdi_17_e0c.td_column_number = "3";
block_tdi_17_e0c.block_type = "td_block_mega_menu";
block_tdi_17_e0c.post_count = "4";
block_tdi_17_e0c.found_posts = "2310";
block_tdi_17_e0c.header_color = "";
block_tdi_17_e0c.ajax_pagination_infinite_stop = "";
block_tdi_17_e0c.max_num_pages = "578";
tdBlocksArray.push(block_tdi_17_e0c);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_17_e0c" id="tdi_18_015" data-td_block_id="tdi_17_e0c" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/society/">All</a><a class="mega-menu-sub-cat-tdi_17_e0c" id="tdi_19_e70" data-td_block_id="tdi_17_e0c" data-td_filter_value="1052" href="https://www.bahrainthisweek.com/category/society/all-eyes-on-you/">All Eyes on You</a><a class="mega-menu-sub-cat-tdi_17_e0c" id="tdi_20_c10" data-td_block_id="tdi_17_e0c" data-td_filter_value="1056" href="https://www.bahrainthisweek.com/category/society/pr-this-week/">PR This Week</a></div></div><div id=tdi_17_e0c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/rcm-donates-wheelchairs-to-bahrain-mobility-international-centre/" rel="bookmark" class="td-image-wrap" title="RCM donates wheelchairs to Bahrain Mobility International Centre"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-07-at-3.51.15-PM-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-07-at-3.51.15-PM-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="RCM Donates wheelchairs" title="RCM donates wheelchairs to Bahrain Mobility International Centre" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-07-at-3.51.15-PM-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-07-at-3.51.15-PM-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-07-at-3.51.15-PM-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-07-at-3.51.15-PM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="RCM Donates wheelchairs" title="RCM donates wheelchairs to Bahrain Mobility International Centre" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/rcm-donates-wheelchairs-to-bahrain-mobility-international-centre/" rel="bookmark" title="RCM donates wheelchairs to Bahrain Mobility International Centre">RCM donates wheelchairs to Bahrain Mobility International Centre</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/rotary-club-of-salmaniya-raft-race-to-build-home-of-hope/" rel="bookmark" class="td-image-wrap" title="Rotary Club of Salmaniya Raft Race to build &#8220;Home of Hope&#8221;"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/A7301017-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/A7301017-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Rotary Club Raft Race" title="Rotary Club of Salmaniya Raft Race to build &#8220;Home of Hope&#8221;" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/A7301017-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/A7301017-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/A7301017-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/A7301017-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rotary Club Raft Race" title="Rotary Club of Salmaniya Raft Race to build &#8220;Home of Hope&#8221;" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/rotary-club-of-salmaniya-raft-race-to-build-home-of-hope/" rel="bookmark" title="Rotary Club of Salmaniya Raft Race to build &#8220;Home of Hope&#8221;">Rotary Club of Salmaniya Raft Race to build &#8220;Home of Hope&#8221;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/pubg-gaming-at-oasis-mall-juffair/" rel="bookmark" class="td-image-wrap" title="PUBG gaming at Oasis Mall &#8211; Juffair"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-07-at-3.36.16-PM-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-07-at-3.36.16-PM-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="PUBG Tournament Winner at Oasis Mall Juffair" title="PUBG gaming at Oasis Mall &#8211; Juffair" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-07-at-3.36.16-PM-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-07-at-3.36.16-PM-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-07-at-3.36.16-PM-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-07-at-3.36.16-PM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="PUBG Tournament Winner at Oasis Mall Juffair" title="PUBG gaming at Oasis Mall &#8211; Juffair" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/pubg-gaming-at-oasis-mall-juffair/" rel="bookmark" title="PUBG gaming at Oasis Mall &#8211; Juffair">PUBG gaming at Oasis Mall &#8211; Juffair</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/say-no-to-single-use-plastic-at-oasis-mall-juffair/" rel="bookmark" class="td-image-wrap" title="Say No To Single Use Plastic at Oasis Mall Juffair"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/1G2A3326-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/1G2A3326-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="No to Plastic performance" title="Say No To Single Use Plastic at Oasis Mall Juffair" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/1G2A3326-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/1G2A3326-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/1G2A3326-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/1G2A3326-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="No to Plastic performance" title="Say No To Single Use Plastic at Oasis Mall Juffair" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/say-no-to-single-use-plastic-at-oasis-mall-juffair/" rel="bookmark" title="Say No To Single Use Plastic at Oasis Mall Juffair">Say No To Single Use Plastic at Oasis Mall Juffair</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_17_e0c" data-td_block_id="tdi_17_e0c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_17_e0c" data-td_block_id="tdi_17_e0c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44443"><a href="https://www.bahrainthisweek.com/category/taste-of-tradition/">Taste of Tradition</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_21_205 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_12 td_ajax_preloading_preload" data-td-block-uid="tdi_21_205" ><script>var block_tdi_21_205 = new tdBlock();
block_tdi_21_205.id = "tdi_21_205";
block_tdi_21_205.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1053","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_21_205","tdc_css_class":"tdi_21_205","tdc_css_class_style":"tdi_21_205_rand_style"}';
block_tdi_21_205.td_column_number = "3";
block_tdi_21_205.block_type = "td_block_mega_menu";
block_tdi_21_205.post_count = "5";
block_tdi_21_205.found_posts = "250";
block_tdi_21_205.header_color = "";
block_tdi_21_205.ajax_pagination_infinite_stop = "";
block_tdi_21_205.max_num_pages = "50";
tdBlocksArray.push(block_tdi_21_205);</script><div id=tdi_21_205 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/festive-spirits-at-the-westin-le-meridien-city-centre-bahrain/" rel="bookmark" class="td-image-wrap" title="Festive Spirits at The Westin &#038; Le Méridien City Centre Bahrain"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/12/WP-Featured-Image-template-2-7-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/12/WP-Featured-Image-template-2-7-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="The Westin &amp; Le Méridien City Centre Bahrain Festive Season" title="Festive Spirits at The Westin &#038; Le Méridien City Centre Bahrain" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2019/12/WP-Featured-Image-template-2-7-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2019/12/WP-Featured-Image-template-2-7-218x150.png" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/12/WP-Featured-Image-template-2-7-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/12/WP-Featured-Image-template-2-7-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Westin &amp; Le Méridien City Centre Bahrain Festive Season" title="Festive Spirits at The Westin &#038; Le Méridien City Centre Bahrain" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/festive-spirits-at-the-westin-le-meridien-city-centre-bahrain/" rel="bookmark" title="Festive Spirits at The Westin &#038; Le Méridien City Centre Bahrain">Festive Spirits at The Westin &#038; Le Méridien City Centre Bahrain</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/the-ritz-carlton-bahrain-lights-up-in-pink/" rel="bookmark" class="td-image-wrap" title="The Ritz-Carlton Bahrain Lights Up in Pink"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/10/WP-Featured-Image-template-25-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/10/WP-Featured-Image-template-25-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Ritz-Carlton Bahrain Lights Up in Pink" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2019/10/WP-Featured-Image-template-25-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2019/10/WP-Featured-Image-template-25-218x150.png" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/10/WP-Featured-Image-template-25-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/10/WP-Featured-Image-template-25-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Ritz-Carlton Bahrain Lights Up in Pink" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/the-ritz-carlton-bahrain-lights-up-in-pink/" rel="bookmark" title="The Ritz-Carlton Bahrain Lights Up in Pink">The Ritz-Carlton Bahrain Lights Up in Pink</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/9-flavours-to-celebrate-89th-saudi-national-day/" rel="bookmark" class="td-image-wrap" title="9 Flavours to Celebrate 89th Saudi National Day!"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-15-1-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-15-1-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="9 Flavours to Celebrate 89th Saudi National Day!" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-15-1-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-15-1-218x150.png" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-15-1-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-15-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="9 Flavours to Celebrate 89th Saudi National Day!" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/9-flavours-to-celebrate-89th-saudi-national-day/" rel="bookmark" title="9 Flavours to Celebrate 89th Saudi National Day!">9 Flavours to Celebrate 89th Saudi National Day!</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrain-food-a-distinct-culmination-of-tastes-flavours-and-traditions/" rel="bookmark" class="td-image-wrap" title="Bahrain Food: A Distinct Culmination of Tastes, Flavours and Traditions"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-29-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-29-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bahrain Food: A Distinct Culmination of Tastes, Flavours and Traditions" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-29-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-29-218x150.png" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-29-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-29-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bahrain Food: A Distinct Culmination of Tastes, Flavours and Traditions" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-food-a-distinct-culmination-of-tastes-flavours-and-traditions/" rel="bookmark" title="Bahrain Food: A Distinct Culmination of Tastes, Flavours and Traditions">Bahrain Food: A Distinct Culmination of Tastes, Flavours and Traditions</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/salt-n-pepper-restaurant-bahrains-favourite-dining-destination-for-two-decades/" rel="bookmark" class="td-image-wrap" title="Salt N Pepper Restaurant, Bahrain&#8217;s Favourite Dining Destination for Two Decades"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-3-1-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-3-1-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Salt N Pepper Restaurant, Bahrain&#8217;s Favourite Dining Destination for Two Decades" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-3-1-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-3-1-218x150.png" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-3-1-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-3-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Salt N Pepper Restaurant, Bahrain&#8217;s Favourite Dining Destination for Two Decades" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/salt-n-pepper-restaurant-bahrains-favourite-dining-destination-for-two-decades/" rel="bookmark" title="Salt N Pepper Restaurant, Bahrain&#8217;s Favourite Dining Destination for Two Decades">Salt N Pepper Restaurant, Bahrain&#8217;s Favourite Dining Destination for Two Decades</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_21_205" data-td_block_id="tdi_21_205"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_21_205" data-td_block_id="tdi_21_205"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44502"><a href="http://epaper.bahrainthisweek.com/Emagazine/EpaperClient/EpaperClient.aspx?curr_page=001&#038;date=29122019&#038;ed=00052">ePaper</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.bahrainthisweek.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id="post-61608" class="post-61608 post type-post status-publish format-standard has-post-thumbnail category-tech tag-bahrain tag-bluetooth tag-headphones tag-sony tag-tech tag-wh-1000xm4" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.bahrainthisweek.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Tech" class="entry-crumb" href="https://www.bahrainthisweek.com/category/tech/">Tech</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Sony WH-1000XM4 headphone leak hints at even longer battery life</span></div></div><header class="td-post-title"><h1 class="entry-title">Sony WH-1000XM4 headphone leak hints at even longer battery life</h1><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" >March 8, 2020</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-61608">28</span></div></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bahrainthisweek.com%2Fsony-wh-1000xm4-headphone-leak-hints-at-even-longer-battery-life%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Sony+WH-1000XM4+headphone+leak+hints+at+even+longer+battery+life&url=https%3A%2F%2Fwww.bahrainthisweek.com%2Fsony-wh-1000xm4-headphone-leak-hints-at-even-longer-battery-life%2F&via=bahrainthisweek"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.bahrainthisweek.com/sony-wh-1000xm4-headphone-leak-hints-at-even-longer-battery-life/&amp;media=https://www.bahrainthisweek.com/wp-content/uploads/2020/03/qsbjrmiAUZPfbWJDLwRaUc.jpg&description=Sony+WH-1000XM4+headphone+leak+hints+at+even+longer+battery+life"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Sony+WH-1000XM4+headphone+leak+hints+at+even+longer+battery+life %0A%0A https://www.bahrainthisweek.com/sony-wh-1000xm4-headphone-leak-hints-at-even-longer-battery-life/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bahrainthisweek.com/sony-wh-1000xm4-headphone-leak-hints-at-even-longer-battery-life/&title=Sony+WH-1000XM4+headphone+leak+hints+at+even+longer+battery+life"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/qsbjrmiAUZPfbWJDLwRaUc.jpg" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20392'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/qsbjrmiAUZPfbWJDLwRaUc-696x392.jpg 696w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/qsbjrmiAUZPfbWJDLwRaUc-300x169.jpg 300w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/qsbjrmiAUZPfbWJDLwRaUc-1024x576.jpg 1024w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/qsbjrmiAUZPfbWJDLwRaUc-768x432.jpg 768w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/qsbjrmiAUZPfbWJDLwRaUc-1536x864.jpg 1536w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/qsbjrmiAUZPfbWJDLwRaUc-1068x601.jpg 1068w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/qsbjrmiAUZPfbWJDLwRaUc-747x420.jpg 747w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/qsbjrmiAUZPfbWJDLwRaUc.jpg 1920w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="Sony WH-1000XM4" title="" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/qsbjrmiAUZPfbWJDLwRaUc-696x392.jpg"/><noscript><img width="696" height="392" class="entry-thumb td-modal-image" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/qsbjrmiAUZPfbWJDLwRaUc-696x392.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/qsbjrmiAUZPfbWJDLwRaUc-696x392.jpg 696w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/qsbjrmiAUZPfbWJDLwRaUc-300x169.jpg 300w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/qsbjrmiAUZPfbWJDLwRaUc-1024x576.jpg 1024w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/qsbjrmiAUZPfbWJDLwRaUc-768x432.jpg 768w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/qsbjrmiAUZPfbWJDLwRaUc-1536x864.jpg 1536w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/qsbjrmiAUZPfbWJDLwRaUc-1068x601.jpg 1068w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/qsbjrmiAUZPfbWJDLwRaUc-747x420.jpg 747w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/qsbjrmiAUZPfbWJDLwRaUc.jpg 1920w" sizes="(max-width: 696px) 100vw, 696px" alt="Sony WH-1000XM4" title=""/></noscript></a></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_22_91e td_block_template_12 "><style>.tdi_22_91e.td-a-rec-img{text-align:left}.tdi_22_91e.td-a-rec-img img{margin:0 auto 0 0}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="5119354802"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="5119354802"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="5119354802"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="5119354802"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p class="p1"><span class="s1">These are the first images of <a href="https://www.sony.com/en-bh">Sony</a>’s WH-1000XM4 wireless headphones; the hotly anticipated followup to the company’s beloved WH-1000XM3 over-ear cans due to their extraordinary noise canceling, comfort, and battery life.</span></p><p class="p2">Fortunately, the Anatel filing also includes a user manual that hints at changes inside. We’ll have to be careful, however, not to rely too much on the included manual as most of the specs, including the weight and hours of wireless operation, have been replaced by “XX” placeholders instead of actual values. It’s clearly a draft document.</p><p class="p2">Nevertheless, here’s how the M4s improve upon the M3s according to the draft manual:</p><ul><li class="p1">Bluetooth v5 (updated from v4.2).</li><li class="p1">2W of rated power consumption (down from 8W).</li><li class="p1">40 hours of operation when connected via headphone cable and noise cancelation on max (up from 36 hours).</li><li class="p1">Something new called “speak to chat,” perhaps making it easier to work with Google Assistant, Siri, and Alexa (they require a button press now).</li></ul><p class="p2">Bluetooth 5 and that lower power draw should allow the Sony WH-1000XM4 s to operate even longer when in wireless mode — much longer if they’re really only consuming 1/4 of the power of the M3s. That might not be reason to upgrade from last year’s Sonys which already have great battery life, but it could make the M4s a very attractive buy.</p>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_23_e62 td_block_template_12 "><style>.tdi_23_e62.td-a-rec-img{text-align:left}.tdi_23_e62.td-a-rec-img img{margin:0 auto 0 0}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="7994722163"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="7994722163"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="7994722163"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="7994722163"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div><footer><div class="td-post-source-tags"></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.bahrainthisweek.com/say-no-to-single-use-plastic-at-oasis-mall-juffair/">Say No To Single Use Plastic at Oasis Mall Juffair</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.bahrainthisweek.com/pubg-gaming-at-oasis-mall-juffair/">PUBG gaming at Oasis Mall &#8211; Juffair</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.bahrainthisweek.com/author/amal-abdullah/">Amal Abdullah</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Amal Abdullah"></span><meta itemprop="datePublished" content="2020-03-08T15:47:29+03:00"><meta itemprop="dateModified" content="2020-03-08T15:47:29+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.bahrainthisweek.com/sony-wh-1000xm4-headphone-leak-hints-at-even-longer-battery-life/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW272x90.png"></span><meta itemprop="name" content="Bahrain This Week"></span><meta itemprop="headline " content="Sony WH-1000XM4 headphone leak hints at even longer battery life"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/qsbjrmiAUZPfbWJDLwRaUc.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span></footer><div class="td_block_wrap td_block_related_posts tdi_24_150 td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_24_150" ><script>var block_tdi_24_150 = new tdBlock();
block_tdi_24_150.id = "tdi_24_150";
block_tdi_24_150.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_24_150","td_column_number":3,"live_filter_cur_post_id":61608,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_24_150","tdc_css_class_style":"tdi_24_150_rand_style"}';
block_tdi_24_150.td_column_number = "3";
block_tdi_24_150.block_type = "td_block_related_posts";
block_tdi_24_150.post_count = "3";
block_tdi_24_150.found_posts = "419";
block_tdi_24_150.header_color = "";
block_tdi_24_150.ajax_pagination_infinite_stop = "";
block_tdi_24_150.max_num_pages = "140";
tdBlocksArray.push(block_tdi_24_150);</script><h4 class="td-related-title td-block-title"><a id="tdi_25_de5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_24_150" href="#">RELATED ARTICLES</a><a id="tdi_26_05b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_24_150" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_24_150 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/gm-unveils-a-new-electric-vehicle-platform/" rel="bookmark" class="td-image-wrap" title="GM unveils a new electric vehicle platform"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/gm-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/gm-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="GM Electric Vehicle Platform" title="GM unveils a new electric vehicle platform" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/gm-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/gm-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/gm-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/gm-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="GM Electric Vehicle Platform" title="GM unveils a new electric vehicle platform" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/gm-unveils-a-new-electric-vehicle-platform/" rel="bookmark" title="GM unveils a new electric vehicle platform">GM unveils a new electric vehicle platform</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/octi-the-social-ar-app-that-turns-you-into-a-walking-social-media-profile/" rel="bookmark" class="td-image-wrap" title="Octi, the Social AR App that turns you into a walking Social Media Profile"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/OctiAR_1-768x753-1-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/OctiAR_1-768x753-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Octi AR" title="Octi, the Social AR App that turns you into a walking Social Media Profile" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/OctiAR_1-768x753-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/OctiAR_1-768x753-1-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/OctiAR_1-768x753-1-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/OctiAR_1-768x753-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Octi AR" title="Octi, the Social AR App that turns you into a walking Social Media Profile" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/octi-the-social-ar-app-that-turns-you-into-a-walking-social-media-profile/" rel="bookmark" title="Octi, the Social AR App that turns you into a walking Social Media Profile">Octi, the Social AR App that turns you into a walking Social Media Profile</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/microsoft-is-adding-a-secret-skifree-like-surfing-game-into-its-edge-browser/" rel="bookmark" class="td-image-wrap" title="Microsoft is adding a secret SkiFree-like surfing game into its Edge browser"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/edgesurfgame-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/edgesurfgame-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="SkiFree Edge Game" title="Microsoft is adding a secret SkiFree-like surfing game into its Edge browser" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/edgesurfgame-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/edgesurfgame-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/edgesurfgame-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/edgesurfgame-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="SkiFree Edge Game" title="Microsoft is adding a secret SkiFree-like surfing game into its Edge browser" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/microsoft-is-adding-a-secret-skifree-like-surfing-game-into-its-edge-browser/" rel="bookmark" title="Microsoft is adding a secret SkiFree-like surfing game into its Edge browser">Microsoft is adding a secret SkiFree-like surfing game into its Edge browser</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_24_150" data-td_block_id="tdi_24_150"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_24_150" data-td_block_id="tdi_24_150"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sony-wh-1000xm4-headphone-leak-hints-at-even-longer-battery-life/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=sony-wh-1000xm4-headphone-leak-hints-at-even-longer-battery-life#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.bahrainthisweek.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_2087491589" class="gglcptch_recaptcha"></div> <noscript><div style="width: 302px;"><div style="width: 302px; height: 422px; position: relative;"><div style="width: 302px; height: 422px; position: absolute;"> <iframe src="https://www.google.com/recaptcha/api/fallback?k=6LdQ8HQUAAAAAK4obzK3ao5OVZJ53iOwfaony7dv" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe></div></div><div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;"><textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea></div></div> </noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61608' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_12 widget widget_search"><h4 class="td-block-title"><span>Looking for something</span></h4><form method="get" class="td-search-form-widget" action="https://www.bahrainthisweek.com/"><div role="search"> <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside><aside class="td_block_template_12 widget widget_recent_entries"><h4 class="td-block-title"><span>Recent Posts</span></h4><ul><li> <a href="https://www.bahrainthisweek.com/rcm-donates-wheelchairs-to-bahrain-mobility-international-centre/">RCM donates wheelchairs to Bahrain Mobility International Centre</a></li><li> <a href="https://www.bahrainthisweek.com/gm-unveils-a-new-electric-vehicle-platform/">GM unveils a new electric vehicle platform</a></li><li> <a href="https://www.bahrainthisweek.com/octi-the-social-ar-app-that-turns-you-into-a-walking-social-media-profile/">Octi, the Social AR App that turns you into a walking Social Media Profile</a></li><li> <a href="https://www.bahrainthisweek.com/rotary-club-of-salmaniya-raft-race-to-build-home-of-hope/">Rotary Club of Salmaniya Raft Race to build &#8220;Home of Hope&#8221;</a></li><li> <a href="https://www.bahrainthisweek.com/pubg-gaming-at-oasis-mall-juffair/">PUBG gaming at Oasis Mall &#8211; Juffair</a></li></ul></aside><aside class="widget_text td_block_template_12 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="3220946272"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div></div></article></div></div><div class="tdc-footer-wrap "><div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1400"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-44638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-44638"><a href="https://www.bahrainthisweek.com/contact-us/">Contact Us</a></li><li id="menu-item-44639" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44639"><a href="https://www.bahrainthisweek.com/disclaimer/">Disclaimer</a></li><li id="menu-item-44640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-44640"><a href="https://www.bahrainthisweek.com/privacy-policy/">Privacy Policy</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; GO ALIVE MEDIA</div></div></div></div></div></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_7 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/rcm-donates-wheelchairs-to-bahrain-mobility-international-centre/" rel="bookmark" class="td-image-wrap" title="RCM donates wheelchairs to Bahrain Mobility International Centre"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-07-at-3.51.15-PM-100x70.jpg 100w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-07-at-3.51.15-PM-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="RCM Donates wheelchairs" title="RCM donates wheelchairs to Bahrain Mobility International Centre" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-07-at-3.51.15-PM-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-07-at-3.51.15-PM-100x70.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-07-at-3.51.15-PM-100x70.jpg 100w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-07-at-3.51.15-PM-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="RCM Donates wheelchairs" title="RCM donates wheelchairs to Bahrain Mobility International Centre" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/rcm-donates-wheelchairs-to-bahrain-mobility-international-centre/" rel="bookmark" title="RCM donates wheelchairs to Bahrain Mobility International Centre">RCM donates wheelchairs to Bahrain Mobility International Centre</a></h3><div class="td-module-meta-info"></div></div></div><div class="td_module_7 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/gm-unveils-a-new-electric-vehicle-platform/" rel="bookmark" class="td-image-wrap" title="GM unveils a new electric vehicle platform"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/gm-100x70.jpg 100w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/gm-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="GM Electric Vehicle Platform" title="GM unveils a new electric vehicle platform" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/gm-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/gm-100x70.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/gm-100x70.jpg 100w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/gm-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="GM Electric Vehicle Platform" title="GM unveils a new electric vehicle platform" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/gm-unveils-a-new-electric-vehicle-platform/" rel="bookmark" title="GM unveils a new electric vehicle platform">GM unveils a new electric vehicle platform</a></h3><div class="td-module-meta-info"></div></div></div><div class="td_module_7 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/octi-the-social-ar-app-that-turns-you-into-a-walking-social-media-profile/" rel="bookmark" class="td-image-wrap" title="Octi, the Social AR App that turns you into a walking Social Media Profile"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/OctiAR_1-768x753-1-100x70.jpg 100w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/OctiAR_1-768x753-1-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="Octi AR" title="Octi, the Social AR App that turns you into a walking Social Media Profile" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/OctiAR_1-768x753-1-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/OctiAR_1-768x753-1-100x70.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/OctiAR_1-768x753-1-100x70.jpg 100w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/OctiAR_1-768x753-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Octi AR" title="Octi, the Social AR App that turns you into a walking Social Media Profile" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/octi-the-social-ar-app-that-turns-you-into-a-walking-social-media-profile/" rel="bookmark" title="Octi, the Social AR App that turns you into a walking Social Media Profile">Octi, the Social AR App that turns you into a walking...</a></h3><div class="td-module-meta-info"></div></div></div><div class="td_module_7 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/rotary-club-of-salmaniya-raft-race-to-build-home-of-hope/" rel="bookmark" class="td-image-wrap" title="Rotary Club of Salmaniya Raft Race to build &#8220;Home of Hope&#8221;"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/A7301017-100x70.jpg 100w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/A7301017-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="Rotary Club Raft Race" title="Rotary Club of Salmaniya Raft Race to build &#8220;Home of Hope&#8221;" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/A7301017-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/A7301017-100x70.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/A7301017-100x70.jpg 100w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/A7301017-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Rotary Club Raft Race" title="Rotary Club of Salmaniya Raft Race to build &#8220;Home of Hope&#8221;" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/rotary-club-of-salmaniya-raft-race-to-build-home-of-hope/" rel="bookmark" title="Rotary Club of Salmaniya Raft Race to build &#8220;Home of Hope&#8221;">Rotary Club of Salmaniya Raft Race to build &#8220;Home of Hope&#8221;</a></h3><div class="td-module-meta-info"></div></div></div></div></div> <style type="text/css" media="screen">.td-week .td-header-style-9 .td-logo-wrap-full{background-image:url(https://www.bahrainthisweek.com/wp-content/uploads/bg/header-bg.jpg);background-position:center;background-color:#000;min-height:200px;line-height:200px}.td-week .td_module_1 .td-module-image .td-post-category,.td-week .td_module_2 .td-module-image .td-post-category,.td-week .td_module_18 .td-post-category{color:#4db2ec}@media (max-width:767px){.td-week .td-header-style-9 .td-logo-wrap-full{min-height:20px;line-height:90px;background-position:initial}}</style> <script type="text/javascript">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</script><link data-minify="1" rel='stylesheet' id='gglcptch-css' href='https://www.bahrainthisweek.com/wp-content/cache/min/1/wp-content/plugins/google-captcha/css/gglcptch-3fe93788e409c5d255a5a0acb011828e.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/cache/busting/1/wp-includes/js/underscore.min-1.8.3.js'></script> <script type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min-bb9c459bd63f43ae3fb9edbc59eb20c6.js'></script> <script type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min-10.3.js'></script> <script type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/cache/busting/1/wp-includes/js/comment-reply.min-035f56bb10b20dc5cbba93045b978843.js'></script> <script type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min-bb9c459bd63f43ae3fb9edbc59eb20c6.js'></script> <script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.55'></script> <script type='text/javascript'>/* <![CDATA[ */ var gglcptch = {"options":{"version":"v2","sitekey":"6LdQ8HQUAAAAAK4obzK3ao5OVZJ53iOwfaony7dv","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/cache/min/1/wp-content/plugins/google-captcha/js/script-21bba2ca843eec78a0a1e0f4d91192a4.js'></script>  <script></script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.bahrainthisweek.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1583677728 -->