<!doctype html >
<html lang="en-US">
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<title>Spanish Football Team Cordoba includes Bahraini players in a Friendly Game with Riffa club | Bahrain This Week</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Work%20Sans%3A400%2C600%2C700%2C800%7CVolkhov%3A400%2C600%2C700%2C800%7COpen%20Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C600%2C800%7CRoboto%3A900%7CMontserrat%3A400&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Work%20Sans%3A400%2C600%2C700%2C800%7CVolkhov%3A400%2C600%2C700%2C800%7COpen%20Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C600%2C800%7CRoboto%3A900%7CMontserrat%3A400&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Work%20Sans%3A400%2C600%2C700%2C800%7CVolkhov%3A400%2C600%2C700%2C800%7COpen%20Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C600%2C800%7CRoboto%3A900%7CMontserrat%3A400&#038;display=swap" /></noscript>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.bahrainthisweek.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/fav-300x300.jpg"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Bahrain This Week &raquo; Feed" href="https://www.bahrainthisweek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bahrain This Week &raquo; Comments Feed" href="https://www.bahrainthisweek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bahrain This Week &raquo; Spanish Football Team Cordoba includes Bahraini players in a Friendly Game with Riffa club Comments Feed" href="https://www.bahrainthisweek.com/spanish-football-team-cordoba-includes-bahraini-players-in-a-friendly-game-with-riffa-club/feed/" />

<script type="rocketlazyloadscript" src="//www.googletagmanager.com/gtag/js?id=UA-56550140-4" data-rocket-type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.bahrainthisweek.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.bahrainthisweek.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.bahrainthisweek.com/wp-content/themes/Newspaper/style.css?ver=11.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.bahrainthisweek.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.bahrainthisweek.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/week/demo_style.css?ver=11.3.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.bahrainthisweek.com","hash_tracking":"false","ua":"UA-56550140-4","v4_id":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.3.0' id='monsterinsights-frontend-script-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://www.bahrainthisweek.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bahrainthisweek.com/wp-json/wp/v2/posts/72555" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bahrainthisweek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bahrainthisweek.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://www.bahrainthisweek.com/spanish-football-team-cordoba-includes-bahraini-players-in-a-friendly-game-with-riffa-club/" />
<link rel='shortlink' href='https://www.bahrainthisweek.com/?p=72555' />
<link rel="alternate" type="application/json+oembed" href="https://www.bahrainthisweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bahrainthisweek.com%2Fspanish-football-team-cordoba-includes-bahraini-players-in-a-friendly-game-with-riffa-club%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bahrainthisweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bahrainthisweek.com%2Fspanish-football-team-cordoba-includes-bahraini-players-in-a-friendly-game-with-riffa-club%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link rel="preload" as="font" href="https://www.bahrainthisweek.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.ttf" crossorigin>
<link rel="preload" as="font" href="https://www.bahrainthisweek.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?19" crossorigin><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"7c8d336911","wpRestUrl":"https:\/\/www.bahrainthisweek.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/www.bahrainthisweek.com\/wp-admin\/","wpRestNonce":"7c8d336911","wpRestUrl":"https:\/\/www.bahrainthisweek.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/www.bahrainthisweek.com\/wp-admin\/","wpRestNonce":"7c8d336911","wpRestUrl":"https:\/\/www.bahrainthisweek.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":58525};
    </script>


<script type="rocketlazyloadscript">
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1032534933494011', {}, {
    "agent": "wordpress-5.8.3-1.6.0"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "5.8.3",
    "pluginVersion": "1.6.0"
});
</script>




<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1032534933494011&ev=PageView&noscript=1"/>
</noscript>


<link rel="amphtml" href="https://www.bahrainthisweek.com/spanish-football-team-cordoba-includes-bahraini-players-in-a-friendly-game-with-riffa-club/?amp">

<script type="rocketlazyloadscript">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</script>

<style>
    
@media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #111111 !important;
        }
    }


    
    .td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.7);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.7) 0%, rgba(0,0,0,0.8) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.7)), color-stop(100%, rgba(0,0,0,0.8)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.7) 0%, rgba(0,0,0,0.8) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.7) 0%, rgba(0,0,0,0.8) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.7) 0%, rgba(0,0,0,0.8) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.7) 0%, rgba(0,0,0,0.8) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.7)', endColorstr='rgba(0,0,0,0.8)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #e05560;
    }

    
    ul.sf-menu > .menu-item > a {
        text-transform:uppercase;
	
    }
    
    .sf-menu ul .menu-item a {
        text-transform:uppercase;
	
    }
    
    .td-page-title,
    .td-category-title-holder .td-page-title {
    	font-family:"Work Sans";
	font-size:30px;
	font-weight:600;
	
    }
</style>

<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-56550140-4"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56550140-4');
</script>
<link rel="icon" href="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/cropped-fav-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/cropped-fav-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/cropped-fav-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/cropped-fav-270x270.jpg" />

<style>
    
</style>
<style id="tdw-css-placeholder">.td-post-category {
  padding: 0px !important;
}
</style></head>
<body class="post-template-default single single-post postid-72555 single-format-standard tdm-menu-active-style3 global-block-template-12 td-week tdb_template_58525 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/bahrainthisweek" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/bahrainthisweek" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/bahrainthisweek" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCls8IavV46cQcxoGvxzrJAg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-44915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-44915"><a href="https://www.bahrainthisweek.com/"><i class="td-icon-home"></i></a></li>
<li id="menu-item-44441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44441"><a href="https://www.bahrainthisweek.com/category/news/">News</a></li>
<li id="menu-item-44439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44439"><a href="https://www.bahrainthisweek.com/category/in-focus/">In focus<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/in-focus/contributors/">Contributors</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/in-focus/spotlight/">Spotlight</a></li>
</ul>
</li>
<li id="menu-item-44438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44438"><a href="https://www.bahrainthisweek.com/category/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/culture/inside-arabia/">Inside Arabia</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/">Inside Bahrain</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/new-in-town/">New in Town</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/whats-on/">Whats On&#8230;</a></li>
</ul>
</li>
<li id="menu-item-44440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44440"><a href="https://www.bahrainthisweek.com/category/life-style/">Life Style<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/life-style/actnow/">Act Now</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/life-style/iga/">iGA</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/life-style/re-think/">Re-Think</a></li>
</ul>
</li>
<li id="menu-item-44442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44442"><a href="https://www.bahrainthisweek.com/category/society/">Society<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/society/all-eyes-on-you/">All Eyes on You</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/society/pr-this-week/">PR This Week</a></li>
</ul>
</li>
<li id="menu-item-44443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44443"><a href="https://www.bahrainthisweek.com/category/taste-of-tradition/">Taste of Tradition</a></li>
<li id="menu-item-44502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44502"><a href="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/BTW_ISSUE-408.pdf">ePaper</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.bahrainthisweek.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_10">
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    color: #ffffff;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_10 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.bahrainthisweek.com/"><span class="tdb-logo-img-wrap"><img width="272" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW544x180.png" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW272x90.png" alt="Logo" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Bahrain This Week</span><span class="tdb-logo-text-tagline">It\'s Truly Local</span></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_21{
position:relative;
}

</style>
<div class="tdi_20_rand_style td-element-style"><style>
.tdi_20_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23 .tdc-row-video-background-error,
	                .tdi_23 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_23.tdc-row-content-vert-center,
                    .tdi_23.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_23.tdc-row-content-vert-bottom,
                    .tdi_23.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_23.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_23.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_23{
padding-top:2px !important;
padding-bottom:2px !important;
}

.tdi_23 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_25{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_26 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_26">
<style>

/* inline tdc_css att */

.tdi_26{
margin-top:-1px !important;
margin-right:32px !important;
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_26{
                    display: inline-block;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, January 18, 2022</div></div></div> <div class="td_block_wrap tdb_mobile_horiz_menu tdi_27 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_27" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_27{
margin-top:-2px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27{
display:none !important;
}
}

</style>
<style>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</style><div id=tdi_27 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="tdb-horiz-menu"><li id="menu-item-44638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44638"><a href="https://www.bahrainthisweek.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li id="menu-item-44639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44639"><a href="https://www.bahrainthisweek.com/disclaimer/"><div class="tdb-menu-item-text">Disclaimer</div></a></li>
<li id="menu-item-44640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-44640"><a href="https://www.bahrainthisweek.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_29  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_29{
                    vertical-align: baseline;
                }.tdi_29 > .wpb_wrapper,
				.tdi_29 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_29 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_29 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_29 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_29{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_30 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_12" data-td-block-uid="tdi_30">
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_31 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_31 .tdm-social-item i.td-icon-twitter,
				.tdi_31 .tdm-social-item i.td-icon-linkedin,
				.tdi_31 .tdm-social-item i.td-icon-pinterest,
				.tdi_31 .tdm-social-item i.td-icon-blogger,
				.tdi_31 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_31 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_31 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_31 .tdm-social-item i,
				.tds-team-member2 .tdi_31.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_31 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_31.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_31 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_31"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/bahrainthisweek/" target="_blank" rel="noopener" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/bahrainthisweek/" target="_blank" rel="noopener" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://instagram.com/bahrainthisweek" target="_blank" rel="noopener" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://instagram.com/bahrainthisweek" target="_blank" rel="noopener" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/bahrainthisweek" target="_blank" rel="noopener" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/bahrainthisweek" target="_blank" rel="noopener" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" rel="noopener" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" target="_blank" rel="noopener" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_32" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_33  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_33,
                .tdi_33 .tdc-columns{
                    min-height: 0;
                }.tdi_33,
				.tdi_33 .tdc-columns{
				    display: block;
				}.tdi_33 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_33 {
	                    margin-left: -21px;
	                    margin-right: -21px;
	                }
	                .tdi_33 .tdc-row-video-background-error,
	                .tdi_33 .vc_column {
	                    padding-left: 21px;
	                    padding-right: 21px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_33 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_33 .tdc-row-video-background-error,
	                .tdi_33 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_33{
position:relative;
}

.tdi_33 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_32_rand_style td-element-style"><style>
.tdi_32_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_35  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_35{
                    vertical-align: baseline;
                }.tdi_35 > .wpb_wrapper,
				.tdi_35 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_35 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_36 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_36">
<style>

/* inline tdc_css att */

.tdi_36{
margin-right:21px !important;
}

</style>
<style>
/* custom css */
.tdi_36{
                    display: inline-block;
                }.tdi_36 .tdb-logo-a,
                .tdi_36 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_36 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_36 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_36 .tdb-logo-img{
                    max-width: 160px;
                }.tdi_36 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Montserrat !important;;
                }.tdi_36 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_36 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_36 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_36 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.bahrainthisweek.com/"><span class="tdb-logo-img-wrap"><img width="272" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW544x180.png" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW272x90.png" alt="Logo" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Bahrain This Week</span><span class="tdb-logo-text-tagline">It\'s Truly Local</span></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_37 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_37" style=" z-index: 999;">
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }
</style>
<style>

</style><div id=tdi_37 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-44915"><a href="https://www.bahrainthisweek.com/"><div class="tdb-menu-item-text"><i class="td-icon-home"></i></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-44441"><a href="https://www.bahrainthisweek.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_38 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_38">
<style>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</style><script type="rocketlazyloadscript">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</script><div class="tdb-mega-modules-wrap"><div id=tdi_38 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrains-ambassador-to-thailand-visits-bangkok-aviation-center/" rel="bookmark" class="td-image-wrap " title="Bahrain’s ambassador to Thailand visits Bangkok Aviation Center"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/IMG_5485-c5d0a951-6577-4dbd-9642-84501a1f5c06-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrains-ambassador-to-thailand-visits-bangkok-aviation-center/" rel="bookmark" title="Bahrain’s ambassador to Thailand visits Bangkok Aviation Center">Bahrain’s ambassador to Thailand visits Bangkok Aviation Center</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrain-launches-telecommunications-ict-and-digital-economy-sector-strategy-2022-2026/" rel="bookmark" class="td-image-wrap " title="Bahrain Launches Telecommunications, ICT, and Digital Economy Sector Strategy (2022-2026)"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/25-e957544f-e5ea-4c27-a400-28127623a8d3-324x299.jpeg"></span></a></div> </div>

<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-launches-telecommunications-ict-and-digital-economy-sector-strategy-2022-2026/" rel="bookmark" title="Bahrain Launches Telecommunications, ICT, and Digital Economy Sector Strategy (2022-2026)">Bahrain Launches Telecommunications, ICT, and Digital Economy Sector Strategy (2022-2026)</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/sustainable-energy-authority-president-honored-as-an-international-ambassador-in-csr/" rel="bookmark" class="td-image-wrap " title="Sustainable Energy Authority President honored as an international ambassador in CSR"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/11-copy-e052685a-e60f-4a45-9138-a6e684c50140-324x346.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/sustainable-energy-authority-president-honored-as-an-international-ambassador-in-csr/" rel="bookmark" title="Sustainable Energy Authority President honored as an international ambassador in CSR">Sustainable Energy Authority President honored as an international ambassador in CSR</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrain-achieves-highest-score-in-global-covid-19-recovery-index-since-its-launch-maintains-world-leadership/" rel="bookmark" class="td-image-wrap " title="Bahrain achieves highest score in global COVID-19 Recovery Index since its launch, maintains world leadership"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/habib-e5a4e51b-7c9b-4049-bc26-b7e0579ede9b-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-achieves-highest-score-in-global-covid-19-recovery-index-since-its-launch-maintains-world-leadership/" rel="bookmark" title="Bahrain achieves highest score in global COVID-19 Recovery Index since its launch, maintains world leadership">Bahrain achieves highest score in global COVID-19 Recovery Index since its launch, maintains world leadership</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/lmra-re-opens-riffa-buhair-customer-services-centre/" rel="bookmark" class="td-image-wrap " title="LMRA re-opens Riffa-Buhair Customer Services Centre"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/3-fffe165d-956d-4f81-896b-5c79d7dc25ae-36ca2ad6-2fa1-46cc-89ca-b01a69412eda-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/lmra-re-opens-riffa-buhair-customer-services-centre/" rel="bookmark" title="LMRA re-opens Riffa-Buhair Customer Services Centre">LMRA re-opens Riffa-Buhair Customer Services Centre</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_38" data-td_block_id="tdi_38"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_38" data-td_block_id="tdi_38"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-44439"><a href="https://www.bahrainthisweek.com/category/in-focus/"><div class="tdb-menu-item-text">In focus</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_39 td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_39">
<style>
/* custom css */
.tdi_39 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_39 .block-mega-child-cats{
					text-align: right;
				}.tdi_39:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_39:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_39.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_39.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_39 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_39 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_39 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_39 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_39 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_39 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_39 .entry-thumb{
					background-position: center 50%;
				}.tdi_39 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_39 .td-module-meta-info,
				.ie11 .tdi_39 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_39 .td-post-vid-time{
					display: block;
				}.tdi_39 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_39 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_39 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_39 .td-post-category{
					display: none;
				}.tdi_39 .td-author-date{
					display: inline;
				}.tdi_39 .td-post-author-name{
					display: none;
				}.tdi_39 .td-post-date,
				.tdi_39 .td-post-author-name span{
					display: none;
				}.tdi_39 .entry-review-stars{
					display: inline-block;
				}.tdi_39 .td-icon-star,
                .tdi_39 .td-icon-star-empty,
                .tdi_39 .td-icon-star-half{
					font-size: 15px;
				}.tdi_39 .td-module-comments{
					display: none;
				}.tdi_39 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_39 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_39 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_39 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_39 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_39 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_39 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_39 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_39 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_39 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_39 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_39 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_39 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_39 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_39 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_39 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script type="rocketlazyloadscript">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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_39" id="tdi_40" data-td_block_id="tdi_39" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/in-focus/">All</a><a class="mega-menu-sub-cat-tdi_39" id="tdi_41" data-td_block_id="tdi_39" data-td_filter_value="1074" href="https://www.bahrainthisweek.com/category/in-focus/contributors/">Contributors</a><a class="mega-menu-sub-cat-tdi_39" id="tdi_42" data-td_block_id="tdi_39" data-td_filter_value="1070" href="https://www.bahrainthisweek.com/category/in-focus/spotlight/">Spotlight</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_39 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bic-launches-f1-2022-a-new-era-in-f1-set-to-begin-in-bahrain/" rel="bookmark" class="td-image-wrap " title="BIC launches F1 2022 – “A New Era” in F1 set to begin in Bahrain"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/1-234408e4-d971-45fd-9937-66c82c21bb02-2e03a10d-eb19-4fb6-9178-44d784db8636-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bic-launches-f1-2022-a-new-era-in-f1-set-to-begin-in-bahrain/" rel="bookmark" title="BIC launches F1 2022 – “A New Era” in F1 set to begin in Bahrain">BIC launches F1 2022 – “A New Era” in F1 set to begin in Bahrain</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/hrh-the-crown-prince-and-prime-minister-meets-with-fikra-finalists-and-winners/" rel="bookmark" class="td-image-wrap " title="HRH the Crown Prince and Prime Minister meets with Fikra finalists and winners"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/JBR9812-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hrh-the-crown-prince-and-prime-minister-meets-with-fikra-finalists-and-winners/" rel="bookmark" title="HRH the Crown Prince and Prime Minister meets with Fikra finalists and winners">HRH the Crown Prince and Prime Minister meets with Fikra finalists and winners</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/hm-king-witnessed-children-endurance-race/" rel="bookmark" class="td-image-wrap " title="HM King witnessed children endurance race"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/271499155_106399168534558_3910550412357270198_n-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hm-king-witnessed-children-endurance-race/" rel="bookmark" title="HM King witnessed children endurance race">HM King witnessed children endurance race</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/hm-king-awarded-abu-bakr-al-siddique-medal-first-class/" rel="bookmark" class="td-image-wrap " title="HM King awarded Abu Bakr Al Siddique Medal – First Class"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2021/12/AMT0145000-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hm-king-awarded-abu-bakr-al-siddique-medal-first-class/" rel="bookmark" title="HM King awarded Abu Bakr Al Siddique Medal – First Class">HM King awarded Abu Bakr Al Siddique Medal – First Class</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_39" data-td_block_id="tdi_39"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_39" data-td_block_id="tdi_39"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-44438"><a href="https://www.bahrainthisweek.com/category/culture/"><div class="tdb-menu-item-text">Culture</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_43 td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_43">
<style>
/* custom css */
.tdi_43 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_43 .block-mega-child-cats{
					text-align: right;
				}.tdi_43:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_43:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_43.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_43.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_43 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_43 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_43 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_43 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_43 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_43 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_43 .entry-thumb{
					background-position: center 50%;
				}.tdi_43 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_43 .td-module-meta-info,
				.ie11 .tdi_43 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_43 .td-post-vid-time{
					display: block;
				}.tdi_43 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_43 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_43 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_43 .td-post-category{
					display: none;
				}.tdi_43 .td-author-date{
					display: inline;
				}.tdi_43 .td-post-author-name{
					display: none;
				}.tdi_43 .td-post-date,
				.tdi_43 .td-post-author-name span{
					display: none;
				}.tdi_43 .entry-review-stars{
					display: inline-block;
				}.tdi_43 .td-icon-star,
                .tdi_43 .td-icon-star-empty,
                .tdi_43 .td-icon-star-half{
					font-size: 15px;
				}.tdi_43 .td-module-comments{
					display: none;
				}.tdi_43 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_43 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_43 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_43 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_43 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_43 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_43 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_43 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_43 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_43 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_43 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_43 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_43 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_43 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_43 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_43 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script type="rocketlazyloadscript">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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_43" id="tdi_44" data-td_block_id="tdi_43" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/culture/">All</a><a class="mega-menu-sub-cat-tdi_43" id="tdi_45" data-td_block_id="tdi_43" data-td_filter_value="1068" href="https://www.bahrainthisweek.com/category/culture/inside-arabia/">Inside Arabia</a><a class="mega-menu-sub-cat-tdi_43" id="tdi_46" data-td_block_id="tdi_43" data-td_filter_value="1055" href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/">Inside Bahrain</a><a class="mega-menu-sub-cat-tdi_43" id="tdi_47" data-td_block_id="tdi_43" data-td_filter_value="35437" href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/new-in-town/">New in Town</a><a class="mega-menu-sub-cat-tdi_43" id="tdi_48" data-td_block_id="tdi_43" data-td_filter_value="4061" href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/whats-on/">Whats On...</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_43 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/dubai-electricity-and-water-authority-launches-worlds-first-nanosatellite/" rel="bookmark" class="td-image-wrap " title="Dubai Electricity and Water Authority launches world’s first Nanosatellite"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/000000000056-c77ac7a0-d79c-468b-b4b0-cb7049e89428-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/dubai-electricity-and-water-authority-launches-worlds-first-nanosatellite/" rel="bookmark" title="Dubai Electricity and Water Authority launches world’s first Nanosatellite">Dubai Electricity and Water Authority launches world’s first Nanosatellite</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/third-meeting-of-middle-east-graduates-ceremony-held-at-bdf/" rel="bookmark" class="td-image-wrap " title="Third meeting of Middle East graduates ceremony held at Shaikh Isa Royal Military College."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/PHOTO-2022-01-16-16-27-41-58944e6e-4b6e-424f-a250-4104577039cb-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/third-meeting-of-middle-east-graduates-ceremony-held-at-bdf/" rel="bookmark" title="Third meeting of Middle East graduates ceremony held at Shaikh Isa Royal Military College.">Third meeting of Middle East graduates ceremony held at Shaikh Isa Royal Military College.</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/alula-design-award-makes-its-debut-at-the-saudi-design-festival/" rel="bookmark" class="td-image-wrap " title="AlUla Design Award makes its debut at the Saudi Design Festival"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/AlUla-Design-Award-Courtesy-of-ADA-2-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/alula-design-award-makes-its-debut-at-the-saudi-design-festival/" rel="bookmark" title="AlUla Design Award makes its debut at the Saudi Design Festival">AlUla Design Award makes its debut at the Saudi Design Festival</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrain-celebrates-launch-of-texel-airs-boeing-737-800bcf/" rel="bookmark" class="td-image-wrap " title="Bahrain celebrates launch of Texel Air’s Boeing 737-800bcf"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/Picture-2-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-celebrates-launch-of-texel-airs-boeing-737-800bcf/" rel="bookmark" title="Bahrain celebrates launch of Texel Air’s Boeing 737-800bcf">Bahrain celebrates launch of Texel Air’s Boeing 737-800bcf</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_43" data-td_block_id="tdi_43"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_43" data-td_block_id="tdi_43"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-44440"><a href="https://www.bahrainthisweek.com/category/life-style/"><div class="tdb-menu-item-text">Life Style</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49 td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_49">
<style>
/* custom css */
.tdi_49 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_49 .block-mega-child-cats{
					text-align: right;
				}.tdi_49:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_49:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_49.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_49.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_49 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_49 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_49 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_49 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_49 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_49 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_49 .entry-thumb{
					background-position: center 50%;
				}.tdi_49 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_49 .td-module-meta-info,
				.ie11 .tdi_49 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_49 .td-post-vid-time{
					display: block;
				}.tdi_49 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_49 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_49 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_49 .td-post-category{
					display: none;
				}.tdi_49 .td-author-date{
					display: inline;
				}.tdi_49 .td-post-author-name{
					display: none;
				}.tdi_49 .td-post-date,
				.tdi_49 .td-post-author-name span{
					display: none;
				}.tdi_49 .entry-review-stars{
					display: inline-block;
				}.tdi_49 .td-icon-star,
                .tdi_49 .td-icon-star-empty,
                .tdi_49 .td-icon-star-half{
					font-size: 15px;
				}.tdi_49 .td-module-comments{
					display: none;
				}.tdi_49 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_49 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_49 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_49 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_49 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_49 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_49 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_49 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_49 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_49 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_49 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_49 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_49 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_49 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_49 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_49 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script type="rocketlazyloadscript">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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_49" id="tdi_50" data-td_block_id="tdi_49" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/life-style/">All</a><a class="mega-menu-sub-cat-tdi_49" id="tdi_51" data-td_block_id="tdi_49" data-td_filter_value="1072" href="https://www.bahrainthisweek.com/category/life-style/actnow/">Act Now</a><a class="mega-menu-sub-cat-tdi_49" id="tdi_52" data-td_block_id="tdi_49" data-td_filter_value="1076" href="https://www.bahrainthisweek.com/category/life-style/iga/">iGA</a><a class="mega-menu-sub-cat-tdi_49" id="tdi_53" data-td_block_id="tdi_49" data-td_filter_value="1071" href="https://www.bahrainthisweek.com/category/life-style/re-think/">Re-Think</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_49 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/renew-your-mailbox-online-quickly-and-easily-through-bahrain-bh/" rel="bookmark" class="td-image-wrap " title="Renew Your Mailbox Online Quickly and Easily Through Bahrain.bh"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/Shipping-Calculator-BTW-02-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/renew-your-mailbox-online-quickly-and-easily-through-bahrain-bh/" rel="bookmark" title="Renew Your Mailbox Online Quickly and Easily Through Bahrain.bh">Renew Your Mailbox Online Quickly and Easily Through Bahrain.bh</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/iga-acting-ce-95-of-digital-transformation-for-id-card-services-completed/" rel="bookmark" class="td-image-wrap " title="iGA Acting CE: 95% of Digital Transformation for ID Card Services Completed"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/ID-card-infographics-2021-online-09-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/iga-acting-ce-95-of-digital-transformation-for-id-card-services-completed/" rel="bookmark" title="iGA Acting CE: 95% of Digital Transformation for ID Card Services Completed">iGA Acting CE: 95% of Digital Transformation for ID Card Services Completed</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/civil-defense-certificates-can-now-be-issued-via-bahrain-bh/" rel="bookmark" class="td-image-wrap " title="Civil Defense Certificates Can Now be Issued via Bahrain.bh!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2021/12/12-12-2021-Bahrain-This-Week-Civil-Defense-Certificates-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/civil-defense-certificates-can-now-be-issued-via-bahrain-bh/" rel="bookmark" title="Civil Defense Certificates Can Now be Issued via Bahrain.bh!">Civil Defense Certificates Can Now be Issued via Bahrain.bh!</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/royal-humanitarian-foundation-and-iga-launch-new-eservice-via-national-portal-bahrain-bh/" rel="bookmark" class="td-image-wrap " title="Royal Humanitarian Foundation and iGA Launch new eService via National Portal Bahrain.bh"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2021/12/Mohammed-AlQaed-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/royal-humanitarian-foundation-and-iga-launch-new-eservice-via-national-portal-bahrain-bh/" rel="bookmark" title="Royal Humanitarian Foundation and iGA Launch new eService via National Portal Bahrain.bh">Royal Humanitarian Foundation and iGA Launch new eService via National Portal Bahrain.bh</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-44442"><a href="https://www.bahrainthisweek.com/category/society/"><div class="tdb-menu-item-text">Society</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_54 td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_54">
<style>
/* custom css */
.tdi_54 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_54 .block-mega-child-cats{
					text-align: right;
				}.tdi_54:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_54:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_54.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_54.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_54 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_54 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_54 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_54 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_54 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_54 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_54 .entry-thumb{
					background-position: center 50%;
				}.tdi_54 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_54 .td-module-meta-info,
				.ie11 .tdi_54 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_54 .td-post-vid-time{
					display: block;
				}.tdi_54 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_54 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_54 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_54 .td-post-category{
					display: none;
				}.tdi_54 .td-author-date{
					display: inline;
				}.tdi_54 .td-post-author-name{
					display: none;
				}.tdi_54 .td-post-date,
				.tdi_54 .td-post-author-name span{
					display: none;
				}.tdi_54 .entry-review-stars{
					display: inline-block;
				}.tdi_54 .td-icon-star,
                .tdi_54 .td-icon-star-empty,
                .tdi_54 .td-icon-star-half{
					font-size: 15px;
				}.tdi_54 .td-module-comments{
					display: none;
				}.tdi_54 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_54 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_54 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_54 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_54 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_54 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_54 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_54 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_54 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_54 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_54 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_54 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_54 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_54 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_54 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_54 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script type="rocketlazyloadscript">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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_54" id="tdi_55" data-td_block_id="tdi_54" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/society/">All</a><a class="mega-menu-sub-cat-tdi_54" id="tdi_56" data-td_block_id="tdi_54" data-td_filter_value="1052" href="https://www.bahrainthisweek.com/category/society/all-eyes-on-you/">All Eyes on You</a><a class="mega-menu-sub-cat-tdi_54" id="tdi_57" data-td_block_id="tdi_54" data-td_filter_value="1056" href="https://www.bahrainthisweek.com/category/society/pr-this-week/">PR This Week</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_54 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/nbb-announces-al-watani-saving-schemes-dream-prize-2021/" rel="bookmark" class="td-image-wrap " title="NBB Announces Al Watani Saving Scheme’s ‘Dream Prize’ 2021"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/NBB-Dream-Prize-2-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/nbb-announces-al-watani-saving-schemes-dream-prize-2021/" rel="bookmark" title="NBB Announces Al Watani Saving Scheme’s ‘Dream Prize’ 2021">NBB Announces Al Watani Saving Scheme’s ‘Dream Prize’ 2021</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/al-salam-bank-donates-bd-10000-to-the-royal-humanitarian-foundation/" rel="bookmark" class="td-image-wrap " title="Al Salam Bank Donates BD 10,000 to the Royal Humanitarian Foundation"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/Left-Rafik-Nayed-the-Group-Chief-Executive-Officer-of-Al-Salam-Bank-Right-Dr.-Mustafa-Al-Sayed-the-Secretary-General-of-the-Royal-Humanitarian-Foundation-RHF--324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/al-salam-bank-donates-bd-10000-to-the-royal-humanitarian-foundation/" rel="bookmark" title="Al Salam Bank Donates BD 10,000 to the Royal Humanitarian Foundation">Al Salam Bank Donates BD 10,000 to the Royal Humanitarian Foundation</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrain-airport-company-signs-mou-to-provide-volunteers-to-injaz-bahrain/" rel="bookmark" class="td-image-wrap " title="Bahrain Airport Company Signs MoU to Provide Volunteers to INJAZ Bahrain"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/HAM_5048-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-airport-company-signs-mou-to-provide-volunteers-to-injaz-bahrain/" rel="bookmark" title="Bahrain Airport Company Signs MoU to Provide Volunteers to INJAZ Bahrain">Bahrain Airport Company Signs MoU to Provide Volunteers to INJAZ Bahrain</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/almabarrah-alkhalifia-foundation-announces-the-launch-of-the-fourth-edition-of-the-ithra-youth-program/" rel="bookmark" class="td-image-wrap " title="AlMabarrah AlKhalifia Foundation Announces the Launch of the Fourth Edition of the Ithra Youth Program"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/IMG_4789-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/almabarrah-alkhalifia-foundation-announces-the-launch-of-the-fourth-edition-of-the-ithra-youth-program/" rel="bookmark" title="AlMabarrah AlKhalifia Foundation Announces the Launch of the Fourth Edition of the Ithra Youth Program">AlMabarrah AlKhalifia Foundation Announces the Launch of the Fourth Edition of the Ithra Youth Program</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_54" data-td_block_id="tdi_54"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_54" data-td_block_id="tdi_54"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-44443"><a href="https://www.bahrainthisweek.com/category/taste-of-tradition/"><div class="tdb-menu-item-text">Taste of Tradition</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_58 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_58">
<style>
/* custom css */
.tdi_58 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_58 .block-mega-child-cats{
					text-align: right;
				}.tdi_58:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_58:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_58.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_58.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_58 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_58 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_58 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_58 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_58 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_58 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_58 .entry-thumb{
					background-position: center 50%;
				}.tdi_58 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_58 .td-module-meta-info,
				.ie11 .tdi_58 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_58 .td-post-vid-time{
					display: block;
				}.tdi_58 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_58 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_58 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_58 .td-post-category{
					display: none;
				}.tdi_58 .td-author-date{
					display: inline;
				}.tdi_58 .td-post-author-name{
					display: none;
				}.tdi_58 .td-post-date,
				.tdi_58 .td-post-author-name span{
					display: none;
				}.tdi_58 .entry-review-stars{
					display: inline-block;
				}.tdi_58 .td-icon-star,
                .tdi_58 .td-icon-star-empty,
                .tdi_58 .td-icon-star-half{
					font-size: 15px;
				}.tdi_58 .td-module-comments{
					display: none;
				}.tdi_58 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_58 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_58 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_58 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_58 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_58 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_58 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_58 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_58 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_58 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_58 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_58 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_58 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_58 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_58 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_58 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_58 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script type="rocketlazyloadscript">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</script><div class="tdb-mega-modules-wrap"><div id=tdi_58 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/the-evolving-indian-cuisine/" rel="bookmark" class="td-image-wrap " title="The Evolving Indian Cuisine"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2021/08/3-dosa-idlis-india-food-photography-by-nitin-rai-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/the-evolving-indian-cuisine/" rel="bookmark" title="The Evolving Indian Cuisine">The Evolving Indian Cuisine</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/festive-spirits-at-the-westin-le-meridien-city-centre-bahrain/" rel="bookmark" class="td-image-wrap " title="Festive Spirits at The Westin &#038; Le Méridien City Centre Bahrain"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2019/12/WP-Featured-Image-template-2-7-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/festive-spirits-at-the-westin-le-meridien-city-centre-bahrain/" rel="bookmark" title="Festive Spirits at The Westin &#038; Le Méridien City Centre Bahrain">Festive Spirits at The Westin &#038; Le Méridien City Centre Bahrain</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/the-ritz-carlton-bahrain-lights-up-in-pink/" rel="bookmark" class="td-image-wrap " title="The Ritz-Carlton Bahrain Lights Up in Pink"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2019/10/WP-Featured-Image-template-25-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/the-ritz-carlton-bahrain-lights-up-in-pink/" rel="bookmark" title="The Ritz-Carlton Bahrain Lights Up in Pink">The Ritz-Carlton Bahrain Lights Up in Pink</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/9-flavours-to-celebrate-89th-saudi-national-day/" rel="bookmark" class="td-image-wrap " title="9 Flavours to Celebrate 89th Saudi National Day!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-15-1-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/9-flavours-to-celebrate-89th-saudi-national-day/" rel="bookmark" title="9 Flavours to Celebrate 89th Saudi National Day!">9 Flavours to Celebrate 89th Saudi National Day!</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrain-food-a-distinct-culmination-of-tastes-flavours-and-traditions/" rel="bookmark" class="td-image-wrap " title="Bahrain Food: A Distinct Culmination of Tastes, Flavours and Traditions"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-29-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-food-a-distinct-culmination-of-tastes-flavours-and-traditions/" rel="bookmark" title="Bahrain Food: A Distinct Culmination of Tastes, Flavours and Traditions">Bahrain Food: A Distinct Culmination of Tastes, Flavours and Traditions</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_58" data-td_block_id="tdi_58"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_58" data-td_block_id="tdi_58"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-44502"><a href="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/BTW_ISSUE-408.pdf"><div class="tdb-menu-item-text">ePaper</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_61 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_61">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.bahrainthisweek.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div><div id="tdi_62" class="tdc-row"><div class="vc_row tdi_63  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_63,
                .tdi_63 .tdc-columns{
                    min-height: 0;
                }.tdi_63,
				.tdi_63 .tdc-columns{
				    display: block;
				}.tdi_63 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_63 {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_63 .tdc-row-video-background-error,
	                .tdi_63 .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }@media (min-width: 767px) {
                    .tdi_63.tdc-row-content-vert-center,
                    .tdi_63.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_63.tdc-row-content-vert-bottom,
                    .tdi_63.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_63.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_63.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_63{
padding-top:24px !important;
}

.tdi_63 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63{
padding-top:14px !important;
}
}

</style><div class="vc_column tdi_65  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_65{
                    vertical-align: baseline;
                }.tdi_65 > .wpb_wrapper,
				.tdi_65 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_65 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_65 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_65 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_66 td_block_template_12">
<style>

/* inline tdc_css att */

.tdi_66{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_66.td-a-rec{
					text-align: center;
				}.tdi_66 .td-element-style{
					z-index: -1;
				}.tdi_66.td-a-rec-img{
				    text-align: left;
				}.tdi_66.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_66.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5208666180559106" data-ad-slot="9387615331" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_67" class="tdc-zone"><div class="tdc_zone tdi_68  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_68{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_69" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_70  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_70,
                .tdi_70 .tdc-columns{
                    min-height: 0;
                }.tdi_70,
				.tdi_70 .tdc-columns{
				    display: block;
				}.tdi_70 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_70 {
	                    margin-left: -21px;
	                    margin-right: -21px;
	                }
	                .tdi_70 .tdc-row-video-background-error,
	                .tdi_70 .vc_column {
	                    padding-left: 21px;
	                    padding-right: 21px;
	                }
                }@media (min-width: 767px) {
                    .tdi_70.tdc-row-content-vert-center,
                    .tdi_70.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_70.tdc-row-content-vert-bottom,
                    .tdi_70.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_70.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_70.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_70 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_70 .tdc-row-video-background-error,
	                .tdi_70 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_70{
position:relative;
}

.tdi_70 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_69_rand_style td-element-style"><style>
.tdi_69_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_72  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_72{
                    vertical-align: baseline;
                }.tdi_72 > .wpb_wrapper,
				.tdi_72 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_72 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_72 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_72 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_73 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_73">
<style>

/* inline tdc_css att */

.tdi_73{
margin-right:21px !important;
}

</style>
<style>
/* custom css */
.tdi_73{
                    display: inline-block;
                }.tdi_73 .tdb-logo-a,
                .tdi_73 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_73 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_73 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_73 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_73 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Montserrat !important;;
                }.tdi_73 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_73 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_73 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_73 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.bahrainthisweek.com/"><span class="tdb-logo-img-wrap"><img width="272" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW544x180.png" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW272x90.png" alt="Logo" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Bahrain This Week</span><span class="tdb-logo-text-tagline">It\'s Truly Local</span></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_74 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_74" style=" z-index: 999;">
<style>
/* custom css */
.tdi_74{
                    display: inline-block;
                }.tdi_74 .tdb-menu > li .tdb-menu-sep,
                .tdi_74 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_74 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_74 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_74 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_74 .tdb-menu > li > a,
                .tdi_74 .td-subcat-more{
                    color: #ffffff;
                }.tdi_74 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_74 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_74 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_74 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_74 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_74 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #ffffff;
                }.tdi_74 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_74 .tdb-menu .tdb-normal-menu ul,
                .tdi_74 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_74 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74 .tdb-menu > li > a,
                .tdi_74 .td-subcat-more{
                    padding: 0 9px;
                }.tdi_74 .tdb-menu > li > a,
                .tdi_74 .td-subcat-more,
                .tdi_74 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:40px !important;
                }
}
</style>
<style>

</style>
<style>

</style><div id=tdi_74 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-44915"><a href="https://www.bahrainthisweek.com/"><div class="tdb-menu-item-text"><i class="td-icon-home"></i></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-44441"><a href="https://www.bahrainthisweek.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_75 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_75">
<style>
/* custom css */
.tdi_75 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_75 .block-mega-child-cats{
					text-align: right;
				}.tdi_75:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_75:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_75.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_75.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_75 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_75 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_75 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_75 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_75 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_75 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_75 .entry-thumb{
					background-position: center 50%;
				}.tdi_75 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_75 .td-module-meta-info,
				.ie11 .tdi_75 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_75 .td-post-vid-time{
					display: block;
				}.tdi_75 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_75 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_75 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_75 .td-post-category{
					display: inline-block;
				}.tdi_75 .td-author-date{
					display: inline;
				}.tdi_75 .td-post-author-name{
					display: none;
				}.tdi_75 .td-post-date,
				.tdi_75 .td-post-author-name span{
					display: none;
				}.tdi_75 .entry-review-stars{
					display: inline-block;
				}.tdi_75 .td-icon-star,
                .tdi_75 .td-icon-star-empty,
                .tdi_75 .td-icon-star-half{
					font-size: 15px;
				}.tdi_75 .td-module-comments{
					display: none;
				}.tdi_75 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_75 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_75 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_75 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_75 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_75 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_75 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_75 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_75 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_75 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_75 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_75 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_75 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_75 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_75 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_75 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script type="rocketlazyloadscript">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</script><div class="tdb-mega-modules-wrap"><div id=tdi_75 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrains-ambassador-to-thailand-visits-bangkok-aviation-center/" rel="bookmark" class="td-image-wrap " title="Bahrain’s ambassador to Thailand visits Bangkok Aviation Center"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/IMG_5485-c5d0a951-6577-4dbd-9642-84501a1f5c06-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrains-ambassador-to-thailand-visits-bangkok-aviation-center/" rel="bookmark" title="Bahrain’s ambassador to Thailand visits Bangkok Aviation Center">Bahrain’s ambassador to Thailand visits Bangkok Aviation Center</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrain-launches-telecommunications-ict-and-digital-economy-sector-strategy-2022-2026/" rel="bookmark" class="td-image-wrap " title="Bahrain Launches Telecommunications, ICT, and Digital Economy Sector Strategy (2022-2026)"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/25-e957544f-e5ea-4c27-a400-28127623a8d3-324x299.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-launches-telecommunications-ict-and-digital-economy-sector-strategy-2022-2026/" rel="bookmark" title="Bahrain Launches Telecommunications, ICT, and Digital Economy Sector Strategy (2022-2026)">Bahrain Launches Telecommunications, ICT, and Digital Economy Sector Strategy (2022-2026)</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/sustainable-energy-authority-president-honored-as-an-international-ambassador-in-csr/" rel="bookmark" class="td-image-wrap " title="Sustainable Energy Authority President honored as an international ambassador in CSR"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/11-copy-e052685a-e60f-4a45-9138-a6e684c50140-324x346.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/sustainable-energy-authority-president-honored-as-an-international-ambassador-in-csr/" rel="bookmark" title="Sustainable Energy Authority President honored as an international ambassador in CSR">Sustainable Energy Authority President honored as an international ambassador in CSR</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrain-achieves-highest-score-in-global-covid-19-recovery-index-since-its-launch-maintains-world-leadership/" rel="bookmark" class="td-image-wrap " title="Bahrain achieves highest score in global COVID-19 Recovery Index since its launch, maintains world leadership"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/habib-e5a4e51b-7c9b-4049-bc26-b7e0579ede9b-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-achieves-highest-score-in-global-covid-19-recovery-index-since-its-launch-maintains-world-leadership/" rel="bookmark" title="Bahrain achieves highest score in global COVID-19 Recovery Index since its launch, maintains world leadership">Bahrain achieves highest score in global COVID-19 Recovery Index since its launch, maintains world leadership</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/lmra-re-opens-riffa-buhair-customer-services-centre/" rel="bookmark" class="td-image-wrap " title="LMRA re-opens Riffa-Buhair Customer Services Centre"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/3-fffe165d-956d-4f81-896b-5c79d7dc25ae-36ca2ad6-2fa1-46cc-89ca-b01a69412eda-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/lmra-re-opens-riffa-buhair-customer-services-centre/" rel="bookmark" title="LMRA re-opens Riffa-Buhair Customer Services Centre">LMRA re-opens Riffa-Buhair Customer Services Centre</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_75" data-td_block_id="tdi_75"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_75" data-td_block_id="tdi_75"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-44439"><a href="https://www.bahrainthisweek.com/category/in-focus/"><div class="tdb-menu-item-text">In focus</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_76 td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_76">
<style>
/* custom css */
.tdi_76 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_76 .block-mega-child-cats{
					text-align: right;
				}.tdi_76:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_76:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_76.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_76.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_76 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_76 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_76 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_76 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_76 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_76 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_76 .entry-thumb{
					background-position: center 50%;
				}.tdi_76 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_76 .td-module-meta-info,
				.ie11 .tdi_76 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_76 .td-post-vid-time{
					display: block;
				}.tdi_76 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_76 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_76 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_76 .td-post-category{
					display: inline-block;
				}.tdi_76 .td-author-date{
					display: inline;
				}.tdi_76 .td-post-author-name{
					display: none;
				}.tdi_76 .td-post-date,
				.tdi_76 .td-post-author-name span{
					display: none;
				}.tdi_76 .entry-review-stars{
					display: inline-block;
				}.tdi_76 .td-icon-star,
                .tdi_76 .td-icon-star-empty,
                .tdi_76 .td-icon-star-half{
					font-size: 15px;
				}.tdi_76 .td-module-comments{
					display: none;
				}.tdi_76 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_76 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_76 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_76 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_76 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_76 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_76 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_76 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_76 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_76 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_76 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_76 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_76 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_76 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_76 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_76 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_76 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script type="rocketlazyloadscript">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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_76" id="tdi_77" data-td_block_id="tdi_76" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/in-focus/">All</a><a class="mega-menu-sub-cat-tdi_76" id="tdi_78" data-td_block_id="tdi_76" data-td_filter_value="1074" href="https://www.bahrainthisweek.com/category/in-focus/contributors/">Contributors</a><a class="mega-menu-sub-cat-tdi_76" id="tdi_79" data-td_block_id="tdi_76" data-td_filter_value="1070" href="https://www.bahrainthisweek.com/category/in-focus/spotlight/">Spotlight</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_76 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/in-focus/spotlight/" class="td-post-category">Spotlight</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bic-launches-f1-2022-a-new-era-in-f1-set-to-begin-in-bahrain/" rel="bookmark" class="td-image-wrap " title="BIC launches F1 2022 – “A New Era” in F1 set to begin in Bahrain"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/1-234408e4-d971-45fd-9937-66c82c21bb02-2e03a10d-eb19-4fb6-9178-44d784db8636-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bic-launches-f1-2022-a-new-era-in-f1-set-to-begin-in-bahrain/" rel="bookmark" title="BIC launches F1 2022 – “A New Era” in F1 set to begin in Bahrain">BIC launches F1 2022 – “A New Era” in F1 set to begin in Bahrain</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/in-focus/spotlight/" class="td-post-category">Spotlight</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/hrh-the-crown-prince-and-prime-minister-meets-with-fikra-finalists-and-winners/" rel="bookmark" class="td-image-wrap " title="HRH the Crown Prince and Prime Minister meets with Fikra finalists and winners"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/JBR9812-324x400.jpg"></span></a></div>  </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hrh-the-crown-prince-and-prime-minister-meets-with-fikra-finalists-and-winners/" rel="bookmark" title="HRH the Crown Prince and Prime Minister meets with Fikra finalists and winners">HRH the Crown Prince and Prime Minister meets with Fikra finalists and winners</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/in-focus/spotlight/" class="td-post-category">Spotlight</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/hm-king-witnessed-children-endurance-race/" rel="bookmark" class="td-image-wrap " title="HM King witnessed children endurance race"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/271499155_106399168534558_3910550412357270198_n-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hm-king-witnessed-children-endurance-race/" rel="bookmark" title="HM King witnessed children endurance race">HM King witnessed children endurance race</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/in-focus/spotlight/" class="td-post-category">Spotlight</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/hm-king-awarded-abu-bakr-al-siddique-medal-first-class/" rel="bookmark" class="td-image-wrap " title="HM King awarded Abu Bakr Al Siddique Medal – First Class"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2021/12/AMT0145000-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hm-king-awarded-abu-bakr-al-siddique-medal-first-class/" rel="bookmark" title="HM King awarded Abu Bakr Al Siddique Medal – First Class">HM King awarded Abu Bakr Al Siddique Medal – First Class</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_76" data-td_block_id="tdi_76"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_76" data-td_block_id="tdi_76"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-44438"><a href="https://www.bahrainthisweek.com/category/culture/"><div class="tdb-menu-item-text">Culture</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_80 td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_80">
<style>
/* custom css */
.tdi_80 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_80 .block-mega-child-cats{
					text-align: right;
				}.tdi_80:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_80:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_80.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_80.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_80 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_80 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_80 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_80 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_80 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_80 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_80 .entry-thumb{
					background-position: center 50%;
				}.tdi_80 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_80 .td-module-meta-info,
				.ie11 .tdi_80 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_80 .td-post-vid-time{
					display: block;
				}.tdi_80 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_80 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_80 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_80 .td-post-category{
					display: inline-block;
				}.tdi_80 .td-author-date{
					display: inline;
				}.tdi_80 .td-post-author-name{
					display: none;
				}.tdi_80 .td-post-date,
				.tdi_80 .td-post-author-name span{
					display: none;
				}.tdi_80 .entry-review-stars{
					display: inline-block;
				}.tdi_80 .td-icon-star,
                .tdi_80 .td-icon-star-empty,
                .tdi_80 .td-icon-star-half{
					font-size: 15px;
				}.tdi_80 .td-module-comments{
					display: none;
				}.tdi_80 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_80 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_80 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_80 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_80 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_80 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_80 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_80 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_80 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_80 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_80 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_80 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_80 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_80 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script type="rocketlazyloadscript">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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_80" id="tdi_81" data-td_block_id="tdi_80" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/culture/">All</a><a class="mega-menu-sub-cat-tdi_80" id="tdi_82" data-td_block_id="tdi_80" data-td_filter_value="1068" href="https://www.bahrainthisweek.com/category/culture/inside-arabia/">Inside Arabia</a><a class="mega-menu-sub-cat-tdi_80" id="tdi_83" data-td_block_id="tdi_80" data-td_filter_value="1055" href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/">Inside Bahrain</a><a class="mega-menu-sub-cat-tdi_80" id="tdi_84" data-td_block_id="tdi_80" data-td_filter_value="35437" href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/new-in-town/">New in Town</a><a class="mega-menu-sub-cat-tdi_80" id="tdi_85" data-td_block_id="tdi_80" data-td_filter_value="4061" href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/whats-on/">Whats On...</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_80 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/culture/inside-arabia/" class="td-post-category">Inside Arabia</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/dubai-electricity-and-water-authority-launches-worlds-first-nanosatellite/" rel="bookmark" class="td-image-wrap " title="Dubai Electricity and Water Authority launches world’s first Nanosatellite"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/000000000056-c77ac7a0-d79c-468b-b4b0-cb7049e89428-324x400.jpeg"></span></a></div> </div>
 <div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/dubai-electricity-and-water-authority-launches-worlds-first-nanosatellite/" rel="bookmark" title="Dubai Electricity and Water Authority launches world’s first Nanosatellite">Dubai Electricity and Water Authority launches world’s first Nanosatellite</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/" class="td-post-category">Inside Bahrain</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/third-meeting-of-middle-east-graduates-ceremony-held-at-bdf/" rel="bookmark" class="td-image-wrap " title="Third meeting of Middle East graduates ceremony held at Shaikh Isa Royal Military College."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/PHOTO-2022-01-16-16-27-41-58944e6e-4b6e-424f-a250-4104577039cb-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/third-meeting-of-middle-east-graduates-ceremony-held-at-bdf/" rel="bookmark" title="Third meeting of Middle East graduates ceremony held at Shaikh Isa Royal Military College.">Third meeting of Middle East graduates ceremony held at Shaikh Isa Royal Military College.</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/culture/inside-arabia/" class="td-post-category">Inside Arabia</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/alula-design-award-makes-its-debut-at-the-saudi-design-festival/" rel="bookmark" class="td-image-wrap " title="AlUla Design Award makes its debut at the Saudi Design Festival"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/AlUla-Design-Award-Courtesy-of-ADA-2-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/alula-design-award-makes-its-debut-at-the-saudi-design-festival/" rel="bookmark" title="AlUla Design Award makes its debut at the Saudi Design Festival">AlUla Design Award makes its debut at the Saudi Design Festival</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/" class="td-post-category">Inside Bahrain</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrain-celebrates-launch-of-texel-airs-boeing-737-800bcf/" rel="bookmark" class="td-image-wrap " title="Bahrain celebrates launch of Texel Air’s Boeing 737-800bcf"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/Picture-2-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-celebrates-launch-of-texel-airs-boeing-737-800bcf/" rel="bookmark" title="Bahrain celebrates launch of Texel Air’s Boeing 737-800bcf">Bahrain celebrates launch of Texel Air’s Boeing 737-800bcf</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_80" data-td_block_id="tdi_80"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_80" data-td_block_id="tdi_80"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-44440"><a href="https://www.bahrainthisweek.com/category/life-style/"><div class="tdb-menu-item-text">Life Style</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_86 td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_86">
<style>
/* custom css */
.tdi_86 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_86 .block-mega-child-cats{
					text-align: right;
				}.tdi_86:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_86:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_86.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_86.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_86 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_86 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_86 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_86 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_86 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_86 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_86 .entry-thumb{
					background-position: center 50%;
				}.tdi_86 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_86 .td-module-meta-info,
				.ie11 .tdi_86 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_86 .td-post-vid-time{
					display: block;
				}.tdi_86 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_86 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_86 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_86 .td-post-category{
					display: inline-block;
				}.tdi_86 .td-author-date{
					display: inline;
				}.tdi_86 .td-post-author-name{
					display: none;
				}.tdi_86 .td-post-date,
				.tdi_86 .td-post-author-name span{
					display: none;
				}.tdi_86 .entry-review-stars{
					display: inline-block;
				}.tdi_86 .td-icon-star,
                .tdi_86 .td-icon-star-empty,
                .tdi_86 .td-icon-star-half{
					font-size: 15px;
				}.tdi_86 .td-module-comments{
					display: none;
				}.tdi_86 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_86 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_86 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_86 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_86 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_86 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_86 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_86 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_86 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_86 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_86 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_86 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_86 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_86 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_86 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_86 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_86 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script type="rocketlazyloadscript">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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_86" id="tdi_87" data-td_block_id="tdi_86" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/life-style/">All</a><a class="mega-menu-sub-cat-tdi_86" id="tdi_88" data-td_block_id="tdi_86" data-td_filter_value="1072" href="https://www.bahrainthisweek.com/category/life-style/actnow/">Act Now</a><a class="mega-menu-sub-cat-tdi_86" id="tdi_89" data-td_block_id="tdi_86" data-td_filter_value="1076" href="https://www.bahrainthisweek.com/category/life-style/iga/">iGA</a><a class="mega-menu-sub-cat-tdi_86" id="tdi_90" data-td_block_id="tdi_86" data-td_filter_value="1071" href="https://www.bahrainthisweek.com/category/life-style/re-think/">Re-Think</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_86 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/life-style/iga/" class="td-post-category">iGA</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/renew-your-mailbox-online-quickly-and-easily-through-bahrain-bh/" rel="bookmark" class="td-image-wrap " title="Renew Your Mailbox Online Quickly and Easily Through Bahrain.bh"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/Shipping-Calculator-BTW-02-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/renew-your-mailbox-online-quickly-and-easily-through-bahrain-bh/" rel="bookmark" title="Renew Your Mailbox Online Quickly and Easily Through Bahrain.bh">Renew Your Mailbox Online Quickly and Easily Through Bahrain.bh</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/life-style/iga/" class="td-post-category">iGA</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/iga-acting-ce-95-of-digital-transformation-for-id-card-services-completed/" rel="bookmark" class="td-image-wrap " title="iGA Acting CE: 95% of Digital Transformation for ID Card Services Completed"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/ID-card-infographics-2021-online-09-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/iga-acting-ce-95-of-digital-transformation-for-id-card-services-completed/" rel="bookmark" title="iGA Acting CE: 95% of Digital Transformation for ID Card Services Completed">iGA Acting CE: 95% of Digital Transformation for ID Card Services Completed</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/life-style/iga/" class="td-post-category">iGA</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/civil-defense-certificates-can-now-be-issued-via-bahrain-bh/" rel="bookmark" class="td-image-wrap " title="Civil Defense Certificates Can Now be Issued via Bahrain.bh!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2021/12/12-12-2021-Bahrain-This-Week-Civil-Defense-Certificates-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/civil-defense-certificates-can-now-be-issued-via-bahrain-bh/" rel="bookmark" title="Civil Defense Certificates Can Now be Issued via Bahrain.bh!">Civil Defense Certificates Can Now be Issued via Bahrain.bh!</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/life-style/iga/" class="td-post-category">iGA</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/royal-humanitarian-foundation-and-iga-launch-new-eservice-via-national-portal-bahrain-bh/" rel="bookmark" class="td-image-wrap " title="Royal Humanitarian Foundation and iGA Launch new eService via National Portal Bahrain.bh"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2021/12/Mohammed-AlQaed-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/royal-humanitarian-foundation-and-iga-launch-new-eservice-via-national-portal-bahrain-bh/" rel="bookmark" title="Royal Humanitarian Foundation and iGA Launch new eService via National Portal Bahrain.bh">Royal Humanitarian Foundation and iGA Launch new eService via National Portal Bahrain.bh</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_86" data-td_block_id="tdi_86"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_86" data-td_block_id="tdi_86"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-44442"><a href="https://www.bahrainthisweek.com/category/society/"><div class="tdb-menu-item-text">Society</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_91 td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_91">
<style>
/* custom css */
.tdi_91 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_91 .block-mega-child-cats{
					text-align: right;
				}.tdi_91:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_91:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_91.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_91.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_91 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_91 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_91 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_91 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_91 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_91 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_91 .entry-thumb{
					background-position: center 50%;
				}.tdi_91 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_91 .td-module-meta-info,
				.ie11 .tdi_91 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_91 .td-post-vid-time{
					display: block;
				}.tdi_91 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_91 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_91 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_91 .td-post-category{
					display: inline-block;
				}.tdi_91 .td-author-date{
					display: inline;
				}.tdi_91 .td-post-author-name{
					display: none;
				}.tdi_91 .td-post-date,
				.tdi_91 .td-post-author-name span{
					display: none;
				}.tdi_91 .entry-review-stars{
					display: inline-block;
				}.tdi_91 .td-icon-star,
                .tdi_91 .td-icon-star-empty,
                .tdi_91 .td-icon-star-half{
					font-size: 15px;
				}.tdi_91 .td-module-comments{
					display: none;
				}.tdi_91 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_91 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_91 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_91 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_91 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_91 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_91 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_91 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_91 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_91 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_91 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_91 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_91 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_91 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_91 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_91 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script type="rocketlazyloadscript">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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_91" id="tdi_92" data-td_block_id="tdi_91" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/society/">All</a><a class="mega-menu-sub-cat-tdi_91" id="tdi_93" data-td_block_id="tdi_91" data-td_filter_value="1052" href="https://www.bahrainthisweek.com/category/society/all-eyes-on-you/">All Eyes on You</a><a class="mega-menu-sub-cat-tdi_91" id="tdi_94" data-td_block_id="tdi_91" data-td_filter_value="1056" href="https://www.bahrainthisweek.com/category/society/pr-this-week/">PR This Week</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_91 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/nbb-announces-al-watani-saving-schemes-dream-prize-2021/" rel="bookmark" class="td-image-wrap " title="NBB Announces Al Watani Saving Scheme’s ‘Dream Prize’ 2021"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/NBB-Dream-Prize-2-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/nbb-announces-al-watani-saving-schemes-dream-prize-2021/" rel="bookmark" title="NBB Announces Al Watani Saving Scheme’s ‘Dream Prize’ 2021">NBB Announces Al Watani Saving Scheme’s ‘Dream Prize’ 2021</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/al-salam-bank-donates-bd-10000-to-the-royal-humanitarian-foundation/" rel="bookmark" class="td-image-wrap " title="Al Salam Bank Donates BD 10,000 to the Royal Humanitarian Foundation"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/Left-Rafik-Nayed-the-Group-Chief-Executive-Officer-of-Al-Salam-Bank-Right-Dr.-Mustafa-Al-Sayed-the-Secretary-General-of-the-Royal-Humanitarian-Foundation-RHF--324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/al-salam-bank-donates-bd-10000-to-the-royal-humanitarian-foundation/" rel="bookmark" title="Al Salam Bank Donates BD 10,000 to the Royal Humanitarian Foundation">Al Salam Bank Donates BD 10,000 to the Royal Humanitarian Foundation</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrain-airport-company-signs-mou-to-provide-volunteers-to-injaz-bahrain/" rel="bookmark" class="td-image-wrap " title="Bahrain Airport Company Signs MoU to Provide Volunteers to INJAZ Bahrain"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/HAM_5048-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-airport-company-signs-mou-to-provide-volunteers-to-injaz-bahrain/" rel="bookmark" title="Bahrain Airport Company Signs MoU to Provide Volunteers to INJAZ Bahrain">Bahrain Airport Company Signs MoU to Provide Volunteers to INJAZ Bahrain</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/almabarrah-alkhalifia-foundation-announces-the-launch-of-the-fourth-edition-of-the-ithra-youth-program/" rel="bookmark" class="td-image-wrap " title="AlMabarrah AlKhalifia Foundation Announces the Launch of the Fourth Edition of the Ithra Youth Program"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/IMG_4789-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/almabarrah-alkhalifia-foundation-announces-the-launch-of-the-fourth-edition-of-the-ithra-youth-program/" rel="bookmark" title="AlMabarrah AlKhalifia Foundation Announces the Launch of the Fourth Edition of the Ithra Youth Program">AlMabarrah AlKhalifia Foundation Announces the Launch of the Fourth Edition of the Ithra Youth Program</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_91" data-td_block_id="tdi_91"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_91" data-td_block_id="tdi_91"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-44443"><a href="https://www.bahrainthisweek.com/category/taste-of-tradition/"><div class="tdb-menu-item-text">Taste of Tradition</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_95 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_95">
<style>
/* custom css */
.tdi_95 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_95 .block-mega-child-cats{
					text-align: right;
				}.tdi_95:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_95:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_95.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_95.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_95 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_95 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none;
				}.tdi_95 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_95 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_95 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_95 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_95 .entry-thumb{
					background-position: center 50%;
				}.tdi_95 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_95 .td-module-meta-info,
				.ie11 .tdi_95 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_95 .td-post-vid-time{
					display: block;
				}.tdi_95 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_95 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_95 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_95 .td-post-category{
					display: inline-block;
				}.tdi_95 .td-author-date{
					display: inline;
				}.tdi_95 .td-post-author-name{
					display: none;
				}.tdi_95 .td-post-date,
				.tdi_95 .td-post-author-name span{
					display: none;
				}.tdi_95 .entry-review-stars{
					display: inline-block;
				}.tdi_95 .td-icon-star,
                .tdi_95 .td-icon-star-empty,
                .tdi_95 .td-icon-star-half{
					font-size: 15px;
				}.tdi_95 .td-module-comments{
					display: none;
				}.tdi_95 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_95 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_95 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_95 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_95 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_95 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_95 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_95 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_95 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_95 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_95 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_95 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_95 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_95 .td_module_wrap:nth-last-child(-n+5){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_95 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_95 .td_module_wrap:nth-last-child(-n+5) .td-module-container:before{
					display: none !important;
				}.tdi_95 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script type="rocketlazyloadscript">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</script><div class="tdb-mega-modules-wrap"><div id=tdi_95 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/taste-of-tradition/" class="td-post-category">Taste of Tradition</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/the-evolving-indian-cuisine/" rel="bookmark" class="td-image-wrap " title="The Evolving Indian Cuisine"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2021/08/3-dosa-idlis-india-food-photography-by-nitin-rai-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/the-evolving-indian-cuisine/" rel="bookmark" title="The Evolving Indian Cuisine">The Evolving Indian Cuisine</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/taste-of-tradition/" class="td-post-category">Taste of Tradition</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/festive-spirits-at-the-westin-le-meridien-city-centre-bahrain/" rel="bookmark" class="td-image-wrap " title="Festive Spirits at The Westin &#038; Le Méridien City Centre Bahrain"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2019/12/WP-Featured-Image-template-2-7-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/festive-spirits-at-the-westin-le-meridien-city-centre-bahrain/" rel="bookmark" title="Festive Spirits at The Westin &#038; Le Méridien City Centre Bahrain">Festive Spirits at The Westin &#038; Le Méridien City Centre Bahrain</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/taste-of-tradition/" class="td-post-category">Taste of Tradition</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/the-ritz-carlton-bahrain-lights-up-in-pink/" rel="bookmark" class="td-image-wrap " title="The Ritz-Carlton Bahrain Lights Up in Pink"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2019/10/WP-Featured-Image-template-25-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/the-ritz-carlton-bahrain-lights-up-in-pink/" rel="bookmark" title="The Ritz-Carlton Bahrain Lights Up in Pink">The Ritz-Carlton Bahrain Lights Up in Pink</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/taste-of-tradition/" class="td-post-category">Taste of Tradition</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/9-flavours-to-celebrate-89th-saudi-national-day/" rel="bookmark" class="td-image-wrap " title="9 Flavours to Celebrate 89th Saudi National Day!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-15-1-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/9-flavours-to-celebrate-89th-saudi-national-day/" rel="bookmark" title="9 Flavours to Celebrate 89th Saudi National Day!">9 Flavours to Celebrate 89th Saudi National Day!</a></h3>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.bahrainthisweek.com/category/taste-of-tradition/" class="td-post-category">Taste of Tradition</a> <div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrain-food-a-distinct-culmination-of-tastes-flavours-and-traditions/" rel="bookmark" class="td-image-wrap " title="Bahrain Food: A Distinct Culmination of Tastes, Flavours and Traditions"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-29-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-food-a-distinct-culmination-of-tastes-flavours-and-traditions/" rel="bookmark" title="Bahrain Food: A Distinct Culmination of Tastes, Flavours and Traditions">Bahrain Food: A Distinct Culmination of Tastes, Flavours and Traditions</a></h3>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_95" data-td_block_id="tdi_95"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_95" data-td_block_id="tdi_95"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-44502"><a href="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/BTW_ISSUE-408.pdf"><div class="tdb-menu-item-text">ePaper</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_98 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_98">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.bahrainthisweek.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="72555" data-autoload-type="" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-58525" class="post-58525 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_99" class="tdc-zone"><div class="tdc_zone tdi_100  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_100{
                    min-height: 0;
                }
</style><div id="tdi_101" class="tdc-row"><div class="vc_row tdi_102  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_102,
                .tdi_102 .tdc-columns{
                    min-height: 0;
                }.tdi_102,
				.tdi_102 .tdc-columns{
				    display: block;
				}.tdi_102 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_102{
padding-top:40px !important;
}

.tdi_102 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_104  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_104{
                    vertical-align: baseline;
                }.tdi_104 > .wpb_wrapper,
				.tdi_104 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_104 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_104 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_104 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_105 tdb-content-horiz-left td-pb-border-top td_block_template_12" data-td-block-uid="tdi_105">
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_105 .td-audio-player{
                    font-size: 12px;
                }.tdi_105 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    display: none;
                }.tdi_105:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img width="696" height="498" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/IMG-20220117-WA0149-696x498.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/IMG-20220117-WA0149-696x498.jpg 696w, https://www.bahrainthisweek.com/wp-content/uploads/2022/01/IMG-20220117-WA0149-300x214.jpg 300w, https://www.bahrainthisweek.com/wp-content/uploads/2022/01/IMG-20220117-WA0149.jpg 768w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="IMG-20220117-WA0149" />
</div></div><div class="td_block_wrap tdb_title tdi_106 tdb-single-title td-pb-border-top td_block_template_12" data-td-block-uid="tdi_106">
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_106 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_106 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_106{
					text-align: left;
				}.tdi_106 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_106 .tdb-title-text{
					font-size:28px !important;line-height:1.3 !important;font-weight:700 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Spanish Football Team Cordoba includes Bahraini players in a Friendly Game with Riffa club</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_108 td-pb-border-top td_block_template_12 tdb-post-meta" data-td-block-uid="tdi_108">
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_108{
                    display: inline-block;
                }.tdi_108 svg{
                    width: 14px;
                }.tdi_108 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-01-18T23:33:28+03:00">January 18, 2022</time></div></div> <div class="td_block_wrap tdb_single_post_share tdi_109 td-pb-border-top td_block_template_12" data-td-block-uid="tdi_109">
<style>

/* inline tdc_css att */

.tdi_109{
margin-bottom:-15px !important;
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_109" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bahrainthisweek.com%2Fspanish-football-team-cordoba-includes-bahraini-players-in-a-friendly-game-with-riffa-club%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Spanish+Football+Team+Cordoba+includes+Bahraini+players+in+a+Friendly+Game+with+Riffa+club&url=https%3A%2F%2Fwww.bahrainthisweek.com%2Fspanish-football-team-cordoba-includes-bahraini-players-in-a-friendly-game-with-riffa-club%2F&via=bahrainthisweek" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.bahrainthisweek.com/spanish-football-team-cordoba-includes-bahraini-players-in-a-friendly-game-with-riffa-club/&amp;media=https://www.bahrainthisweek.com/wp-content/uploads/2022/01/IMG-20220117-WA0149.jpg&description=Spanish+Football+Team+Cordoba+includes+Bahraini+players+in+a+Friendly+Game+with+Riffa+club" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Spanish+Football+Team+Cordoba+includes+Bahraini+players+in+a+Friendly+Game+with+Riffa+club %0A%0A https://www.bahrainthisweek.com/spanish-football-team-cordoba-includes-bahraini-players-in-a-friendly-game-with-riffa-club/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bahrainthisweek.com/spanish-football-team-cordoba-includes-bahraini-players-in-a-friendly-game-with-riffa-club/&title=Spanish+Football+Team+Cordoba+includes+Bahraini+players+in+a+Friendly+Game+with+Riffa+club" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_109" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_content tdi_110 td-pb-border-top td_block_template_12 td-post-content tagdiv-type" data-td-block-uid="tdi_110">
<style>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</style><div class="tdb-block-inner td-fix-index">
<table id="trinity-audio-table" style="width:100%; display: table;">
<tr>
<td id="trinity-audio-tab" style="border: none;">
<div id="trinity-audio-player-label">Listen to this article now</div>
<script type="rocketlazyloadscript" nitro-exclude>var TRINITY_TTS_WP_CONFIG = {"cleanText":"\nHis Highness Shaikh Nasser bin Hamad Al Khalifa, Representative of His Majesty the King for Humanitarian Works and Youth Affairs, asserted the importance of the training camp carried out by the Spanish team Cordoba CF in the Kingdom of Bahrain, adding that \u00a0it was influential in promoting the Kingdom\u2019s remarkable achievements in various sectors, including the sports field.\n\n\n\nIn addition, His Highness indicated that the gains of this visit will raise the technical and experience levels of the players of the national clubs, which will significantly benefit the Bahraini national team.\n\n\n\n\n\n\n\nOn the occasion of the end of the Spanish team\u2019s training camp, HH Shaikh Nasser bin Hamad Al Khalifa stated that: \u201cThe visit came with the aim of promoting the Kingdom of Bahrain and its brilliant successes during the prosperous era of His Majesty King Hamad bin Isa Al Khalifa, the King of the Kingdom of Bahrain. Additionally, Cordoba\u2019s training camp highlights the renaissance of Bahraini sports and the Kingdom\u2019s high capabilities that have placed it at the forefront of the host countries for various sports tournaments and teams.\u201d\n\n\n\nHH Shaikh Nasser bin Hamad Al Khalifa continued: \u201cThe visit of the Spanish team comes in line with Bahrain Economic Vision 2030, which is keen on promoting the Kingdom through sports as an ideal way to convey the messages of the Kingdom of Bahrain in various fields. And it confirms the Kingdom\u2019s position as the capital of youth and sports that make it shine in the global spotlight.\u201d\n\n\n\nIn addition, HH Shaikh Nasser bin Hamad Al Khalifa noted, \u201cThe presence of the Spanish team Cordoba CF in the Kingdom of Bahrain will have positive repercussions on Bahraini football. And the friendly games that brought Cordoba CF together with Al Khaldiya Sports Club \u00a0and Riffa Sports Club provided the teams with a broad space to gain expertise and technical skills, which was achieved thanks to the interactions with the skilled players of Cordoba CF. The benefits of these games will be reflected in the performance of the two teams and the national team, which includes an elite group of players from Al Khaldiya and Riffa.\u201d\n\n\n\nFurthermore, HH Shaikh Nasser bin Hamad Al Khalifa said, \"Cordoba\u2019s training camp has opened wide areas of cooperation with the Bahraini clubs and the Bahrain Football Association, which we hope will culminate in the development of Bahraini football and serves us in discovering more sports talents. This is because the Spanish team possesses high levels of technical experience and skills in management and the discovery of talents in football.\u201d\n\n\n\n\n\n\n\nWin and Draw\n\n\n\nCordoba CF played two friendly matches in Bahrain, winning the first match against Al Khaldiya by 3-1 goals and drawing 1-1 in the second one with Riffa. The two matches were held at the Bahrain National Stadium.\n\n\n\nJoint Cooperation\n\n\n\nCordoba\u2019s training camp in Bahrain has achieved many successes in terms of gaining expertise and cooperation with the Bahrain Football Association and Bahraini clubs. In addition, the football academies in the Kingdom were visited by the Spanish delegation.\n\n\n\nThe training camp will be a gateway to joint cooperation between the Spanish club and Bahraini clubs during the coming period.\n\n\n\nBorrowing Players\n\n\n\nThe Spanish club was keen on the inclusion of Bahraini players in their friendly games.\n\n\n\nIt\u2019s worth noting that the Spanish team left Bahrain after the conclusion of its training camp, which witnessed various activities and numerous visits to tourist and heritage sites in the Kingdom of Bahrain.\n\n\n\n\n","pluginVersion":"4.1.0"};</script><div class="trinityAudioPlaceholder"></div>
</td>
</tr>
</table>
<p>His Highness Shaikh Nasser bin Hamad Al Khalifa, Representative of His Majesty the King for Humanitarian Works and Youth Affairs, asserted the importance of the training camp carried out by the Spanish team Cordoba CF in the Kingdom of Bahrain, adding that &nbsp;it was influential in promoting the Kingdom’s remarkable achievements in various sectors, including the sports field.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5208666180559106" data-ad-slot="5119354802" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>In addition, His Highness indicated that the gains of this visit will raise the technical and experience levels of the players of the national clubs, which will significantly benefit the Bahraini national team.</p>
<div class="wp-block-image"><figure class="alignright size-full is-resized"><img loading="lazy" src="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/AHM_5064-1-1-2-1-1-1-1-1-1.jpg" alt="" class="wp-image-72563" width="340" height="282" /></figure></div>
<p>On the occasion of the end of the Spanish team’s training camp, HH Shaikh Nasser bin Hamad Al Khalifa stated that: “The visit came with the aim of promoting the Kingdom of Bahrain and its brilliant successes during the prosperous era of His Majesty King Hamad bin Isa Al Khalifa, the King of the Kingdom of Bahrain. Additionally, Cordoba’s training camp highlights the renaissance of Bahraini sports and the Kingdom’s high capabilities that have placed it at the forefront of the host countries for various sports tournaments and teams.”</p>
<p>HH Shaikh Nasser bin Hamad Al Khalifa continued: “The visit of the Spanish team comes in line with Bahrain Economic Vision 2030, which is keen on promoting the Kingdom through sports as an ideal way to convey the messages of the Kingdom of Bahrain in various fields. And it confirms the Kingdom’s position as the capital of youth and sports that make it shine in the global spotlight.”</p>
<p>In addition, HH Shaikh Nasser bin Hamad Al Khalifa noted, “The presence of the Spanish team Cordoba CF in the Kingdom of Bahrain will have positive repercussions on Bahraini football. And the friendly games that brought Cordoba CF together with Al Khaldiya Sports Club &nbsp;and Riffa Sports Club provided the teams with a broad space to gain expertise and technical skills, which was achieved thanks to the interactions with the skilled players of Cordoba CF. The benefits of these games will be reflected in the performance of the two teams and the national team, which includes an elite group of players from Al Khaldiya and Riffa.”</p>
<p>Furthermore, HH Shaikh Nasser bin Hamad Al Khalifa said, &#8220;Cordoba’s training camp has opened wide areas of cooperation with the Bahraini clubs and the Bahrain Football Association, which we hope will culminate in the development of Bahraini football and serves us in discovering more sports talents. This is because the Spanish team possesses high levels of technical experience and skills in management and the discovery of talents in football.”</p>
<figure class="wp-block-gallery columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img loading="lazy" width="800" height="518" src="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/IMG-20220114-WA0119.jpg" alt="" data-id="72564" data-full-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/IMG-20220114-WA0119.jpg" data-link="https://www.bahrainthisweek.com/?attachment_id=72564" class="wp-image-72564" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/IMG-20220114-WA0119.jpg 800w, https://www.bahrainthisweek.com/wp-content/uploads/2022/01/IMG-20220114-WA0119-300x194.jpg 300w, https://www.bahrainthisweek.com/wp-content/uploads/2022/01/IMG-20220114-WA0119-768x497.jpg 768w, https://www.bahrainthisweek.com/wp-content/uploads/2022/01/IMG-20220114-WA0119-696x451.jpg 696w" sizes="(max-width: 800px) 100vw, 800px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="768" height="549" src="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/IMG-20220117-WA0126.jpg" alt="" data-id="72565" data-full-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/IMG-20220117-WA0126.jpg" data-link="https://www.bahrainthisweek.com/?attachment_id=72565" class="wp-image-72565" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/IMG-20220117-WA0126.jpg 768w, https://www.bahrainthisweek.com/wp-content/uploads/2022/01/IMG-20220117-WA0126-300x214.jpg 300w, https://www.bahrainthisweek.com/wp-content/uploads/2022/01/IMG-20220117-WA0126-696x498.jpg 696w" sizes="(max-width: 768px) 100vw, 768px" /></figure></li></ul></figure>
<p><strong>Win and Draw</strong></p>
<p>Cordoba CF played two friendly matches in Bahrain, winning the first match against Al Khaldiya by 3-1 goals and drawing 1-1 in the second one with Riffa. The two matches were held at the Bahrain National Stadium.</p>
<p><strong>Joint Cooperation</strong></p>
<p>Cordoba’s training camp in Bahrain has achieved many successes in terms of gaining expertise and cooperation with the Bahrain Football Association and Bahraini clubs. In addition, the football academies in the Kingdom were visited by the Spanish delegation.</p>
<p>The training camp will be a gateway to joint cooperation between the Spanish club and Bahraini clubs during the coming period.</p>
<p><strong>Borrowing Players</strong></p>
<p>The Spanish club was keen on the inclusion of Bahraini players in their friendly games.</p>
<p>It’s worth noting that the Spanish team left Bahrain after the conclusion of its training camp, which witnessed various activities and numerous visits to tourist and heritage sites in the Kingdom of Bahrain.</p>
<figure class="wp-block-image size-full is-resized"><img loading="lazy" src="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/IMG-20220117-WA0152.jpg" alt="" class="wp-image-72566" width="466" height="325" /></figure>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">- Advertisement -</span><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="7994722163"></ins>
<script type="rocketlazyloadscript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_111 td-pb-border-top td_block_template_12" data-td-block-uid="tdi_111"><div id="tdi_111" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bahrainthisweek.com%2Fspanish-football-team-cordoba-includes-bahraini-players-in-a-friendly-game-with-riffa-club%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Spanish+Football+Team+Cordoba+includes+Bahraini+players+in+a+Friendly+Game+with+Riffa+club&url=https%3A%2F%2Fwww.bahrainthisweek.com%2Fspanish-football-team-cordoba-includes-bahraini-players-in-a-friendly-game-with-riffa-club%2F&via=bahrainthisweek" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.bahrainthisweek.com/spanish-football-team-cordoba-includes-bahraini-players-in-a-friendly-game-with-riffa-club/&amp;media=https://www.bahrainthisweek.com/wp-content/uploads/2022/01/IMG-20220117-WA0149.jpg&description=Spanish+Football+Team+Cordoba+includes+Bahraini+players+in+a+Friendly+Game+with+Riffa+club" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Spanish+Football+Team+Cordoba+includes+Bahraini+players+in+a+Friendly+Game+with+Riffa+club %0A%0A https://www.bahrainthisweek.com/spanish-football-team-cordoba-includes-bahraini-players-in-a-friendly-game-with-riffa-club/" title="WhatsApp">
 <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bahrainthisweek.com/spanish-football-team-cordoba-includes-bahraini-players-in-a-friendly-game-with-riffa-club/&title=Spanish+Football+Team+Cordoba+includes+Bahraini+players+in+a+Friendly+Game+with+Riffa+club" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_111" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_112 td-pb-border-top td_block_template_12" data-td-block-uid="tdi_112">
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.bahrainthisweek.com/nbb-announces-al-watani-saving-schemes-dream-prize-2021/">NBB Announces Al Watani Saving Scheme’s ‘Dream Prize’ 2021</a></div></div></div>

<script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 tdi_113 td_block_template_12 ">
<style>
/* custom css */
.tdi_113.td-a-rec{
					text-align: center;
				}.tdi_113 .td-element-style{
					z-index: -1;
				}.tdi_113.td-a-rec-img{
				    text-align: left;
				}.tdi_113.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_113.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5208666180559106");
		            adEl.setAttribute("data-ad-slot", "9387615331");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5208666180559106");
		            adEl.setAttribute("data-ad-slot", "9387615331");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:200px;height:200px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5208666180559106");
		            adEl.setAttribute("data-ad-slot", "9387615331");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5208666180559106");
		            adEl.setAttribute("data-ad-slot", "9387615331");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

<div class="td_block_wrap tdb_single_related tdi_114 td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts" data-td-block-uid="tdi_114">
<style>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</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_114 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/training-camp-for-spanish-federation-cup-champion-cordoba-football-club-in-bahrain/" rel="bookmark" class="td-image-wrap " title="Training camp for Spanish Federation Cup Champion Cordoba Football Club in Bahrain"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/1D5A9842-696x461.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/training-camp-for-spanish-federation-cup-champion-cordoba-football-club-in-bahrain/" rel="bookmark" title="Training camp for Spanish Federation Cup Champion Cordoba Football Club in Bahrain">Training camp for Spanish Federation Cup Champion Cordoba Football Club in Bahrain</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/first-ever-mma-super-cup-to-take-place-during-the-2022-brave-international-combat-week-in-bahrain/" rel="bookmark" class="td-image-wrap " title="First-ever MMA Super Cup to take place during the 2022 BRAVE International Combat Week in Bahrain"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/BRAVE-ICW-2022-Panel-with-HH-Shaikh-Salman-centre-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/first-ever-mma-super-cup-to-take-place-during-the-2022-brave-international-combat-week-in-bahrain/" rel="bookmark" title="First-ever MMA Super Cup to take place during the 2022 BRAVE International Combat Week in Bahrain">First-ever MMA Super Cup to take place during the 2022 BRAVE International Combat Week in Bahrain</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
 </div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/hh-shaikh-khalid-bin-hamad-al-khalifa-visits-reza-martial-arts-centre/" rel="bookmark" class="td-image-wrap " title="HH Shaikh Khalid bin Hamad Al Khalifa visits Reza Martial Arts Centre"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/3LI08358-696x557.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hh-shaikh-khalid-bin-hamad-al-khalifa-visits-reza-martial-arts-centre/" rel="bookmark" title="HH Shaikh Khalid bin Hamad Al Khalifa visits Reza Martial Arts Centre">HH Shaikh Khalid bin Hamad Al Khalifa visits Reza Martial Arts Centre</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/2-seas-motorsport-wins-gulf-12-hours-for-second-straight-year/" rel="bookmark" class="td-image-wrap " title="&#8216;2 Seas Motorsport’ wins Gulf 12 Hours for second straight year"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/0122-42-83-707fde9f-a3fe-442b-bd8a-61aae4e13f66-fa654a10-2e3e-4992-842d-575bf943e8c1-696x426.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/2-seas-motorsport-wins-gulf-12-hours-for-second-straight-year/" rel="bookmark" title="&#8216;2 Seas Motorsport’ wins Gulf 12 Hours for second straight year">&#8216;2 Seas Motorsport’ wins Gulf 12 Hours for second straight year</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/hh-shaikh-khalid-bin-hamad-receives-final-report/" rel="bookmark" class="td-image-wrap " title="HH Shaikh Khalid bin Hamad receives final report"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2021/12/3LI09625-696x557.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hh-shaikh-khalid-bin-hamad-receives-final-report/" rel="bookmark" title="HH Shaikh Khalid bin Hamad receives final report">HH Shaikh Khalid bin Hamad receives final report</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrains-khk-team-wins-al-maktoum-rowing-race-for-second-straight-year/" rel="bookmark" class="td-image-wrap " title="Bahrain&#8217;s KHK team wins Al Maktoum rowing race for second straight year"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2021/12/WhatsApp-Image-2021-12-24-at-6.23.21-PM-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrains-khk-team-wins-al-maktoum-rowing-race-for-second-straight-year/" rel="bookmark" title="Bahrain&#8217;s KHK team wins Al Maktoum rowing race for second straight year">Bahrain&#8217;s KHK team wins Al Maktoum rowing race for second straight year</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_116  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_116{
                    vertical-align: baseline;
                }.tdi_116 > .wpb_wrapper,
				.tdi_116 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_116 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_116 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_116 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_4 tdi_117 td-pb-border-top td_block_template_9 td_flex_block" data-td-block-uid="tdi_117">
<style>

/* inline tdc_css att */

.tdi_117{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
border-color:#eaeaea !important;
box-shadow:0 0 6px #ededed !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">MOST READ</span></h4></div><div id=tdi_117 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/nbb-announces-al-watani-saving-schemes-dream-prize-2021/" rel="bookmark" class="td-image-wrap " title="NBB Announces Al Watani Saving Scheme’s ‘Dream Prize’ 2021"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/NBB-Dream-Prize-2-696x345.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/nbb-announces-al-watani-saving-schemes-dream-prize-2021/" rel="bookmark" title="NBB Announces Al Watani Saving Scheme’s ‘Dream Prize’ 2021">NBB Announces Al Watani Saving Scheme’s ‘Dream Prize’ 2021</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
 </div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/" class="td-post-category">Inside Bahrain</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-celebrates-launch-of-texel-airs-boeing-737-800bcf/" rel="bookmark" title="Bahrain celebrates launch of Texel Air’s Boeing 737-800bcf">Bahrain celebrates launch of Texel Air’s Boeing 737-800bcf</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/sports-this-week/" class="td-post-category">Sports This Week</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/training-camp-for-spanish-federation-cup-champion-cordoba-football-club-in-bahrain/" rel="bookmark" title="Training camp for Spanish Federation Cup Champion Cordoba Football Club in Bahrain">Training camp for Spanish Federation Cup Champion Cordoba Football Club in Bahrain</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/culture/inside-arabia/" class="td-post-category">Inside Arabia</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/dubai-electricity-and-water-authority-launches-worlds-first-nanosatellite/" rel="bookmark" title="Dubai Electricity and Water Authority launches world’s first Nanosatellite">Dubai Electricity and Water Authority launches world’s first Nanosatellite</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
 </div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/" class="td-post-category">Inside Bahrain</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hh-shaikh-khalid-bin-hamad-orders-establishment-of-financial-portfolio-to-support-bahraini-sports/" rel="bookmark" title="HH Shaikh Khalid bin Hamad orders establishment of Financial Portfolio to support Bahraini sports">HH Shaikh Khalid bin Hamad orders establishment of Financial Portfolio to support Bahraini sports</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-launches-telecommunications-ict-and-digital-economy-sector-strategy-2022-2026/" rel="bookmark" title="Bahrain Launches Telecommunications, ICT, and Digital Economy Sector Strategy (2022-2026)">Bahrain Launches Telecommunications, ICT, and Digital Economy Sector Strategy (2022-2026)</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/" class="td-post-category">Inside Bahrain</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-and-oman-sign-sports-agreement/" rel="bookmark" title="Bahrain and Oman sign sports agreement">Bahrain and Oman sign sports agreement</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>

</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/injaz-bahrain-and-nasser-vocational-training-centre-join-efforts-to-train-students-on-ai-and-deep-learning/" rel="bookmark" title="INJAZ Bahrain and Nasser Vocational Training Centre join efforts to train students on AI and deep learning">INJAZ Bahrain and Nasser Vocational Training Centre join efforts to train students on AI and deep learning</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/" class="td-post-category">Inside Bahrain</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/third-meeting-of-middle-east-graduates-ceremony-held-at-bdf/" rel="bookmark" title="Third meeting of Middle East graduates ceremony held at Shaikh Isa Royal Military College.">Third meeting of Middle East graduates ceremony held at Shaikh Isa Royal Military College.</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/culture/inside-arabia/" class="td-post-category">Inside Arabia</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/alula-design-award-makes-its-debut-at-the-saudi-design-festival/" rel="bookmark" title="AlUla Design Award makes its debut at the Saudi Design Festival">AlUla Design Award makes its debut at the Saudi Design Festival</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
 </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/al-salam-bank-donates-bd-10000-to-the-royal-humanitarian-foundation/" rel="bookmark" title="Al Salam Bank Donates BD 10,000 to the Royal Humanitarian Foundation">Al Salam Bank Donates BD 10,000 to the Royal Humanitarian Foundation</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/gulf-air-successfully-accomplishes-business-continuity-management-drill-test-100-remotely/" rel="bookmark" title="Gulf Air Successfully Accomplishes Business Continuity Management Drill Test 100% Remotely">Gulf Air Successfully Accomplishes Business Continuity Management Drill Test 100% Remotely</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/news/" class="td-post-category">News</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrains-ambassador-to-thailand-visits-bangkok-aviation-center/" rel="bookmark" title="Bahrain’s ambassador to Thailand visits Bangkok Aviation Center">Bahrain’s ambassador to Thailand visits Bangkok Aviation Center</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
 </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/life-style/iga/" class="td-post-category">iGA</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/renew-your-mailbox-online-quickly-and-easily-through-bahrain-bh/" rel="bookmark" title="Renew Your Mailbox Online Quickly and Easily Through Bahrain.bh">Renew Your Mailbox Online Quickly and Easily Through Bahrain.bh</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a>
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/recognition-for-royal-thai-restaurant/" rel="bookmark" title="Recognition for Royal Thai Restaurant">Recognition for Royal Thai Restaurant</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div>

<script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_118 td_block_template_12 ">
<style>
/* custom css */
.tdi_118.td-a-rec{
					text-align: center;
				}.tdi_118 .td-element-style{
					z-index: -1;
				}.tdi_118.td-a-rec-img{
				    text-align: left;
				}.tdi_118.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_118.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5208666180559106");
		            adEl.setAttribute("data-ad-slot", "5985283644");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5208666180559106");
		            adEl.setAttribute("data-ad-slot", "5985283644");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:200px;height:200px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5208666180559106");
		            adEl.setAttribute("data-ad-slot", "5985283644");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-5208666180559106");
		            adEl.setAttribute("data-ad-slot", "5985283644");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

</div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Amal Abdullah"></span><meta itemprop="datePublished" content="2022-01-18T23:33:28+03:00"><meta itemprop="dateModified" content="2022-01-18T23:33:36+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.bahrainthisweek.com/spanish-football-team-cordoba-includes-bahraini-players-in-a-friendly-game-with-riffa-club/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW272x90.png"></span><meta itemprop="name" content="Bahrain This Week"></span><meta itemprop="headline" content="Spanish Football Team Cordoba includes Bahraini players in a Friendly Game with Riffa club"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bahrainthisweek.com/wp-content/uploads/2022/01/IMG-20220117-WA0149.jpg"><meta itemprop="width" content="768"><meta itemprop="height" content="549"></span> </article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_119" class="tdc-zone"><div class="tdc_zone tdi_120  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_120{
                    min-height: 0;
                }
</style><div id="tdi_121" class="tdc-row stretch_row"><div class="vc_row tdi_122  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_122,
                .tdi_122 .tdc-columns{
                    min-height: 0;
                }.tdi_122,
				.tdi_122 .tdc-columns{
				    display: block;
				}.tdi_122 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_122{
position:relative;
}

.tdi_122 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_122{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_121_rand_style td-element-style"><style>
.tdi_121_rand_style{
background-color:#080810 !important;
}
 </style></div><div class="vc_column tdi_124  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_124{
                    vertical-align: baseline;
                }.tdi_124 > .wpb_wrapper,
				.tdi_124 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_124 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_124 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_124 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_125 td-pb-border-top td_block_template_12" data-td-block-uid="tdi_125">
<style>

/* inline tdc_css att */

.tdi_125{
margin-top:2px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_125{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_125{
                    text-align: left !important;
                }.tdi_125 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:20px !important;
				}
</style><p class="tdm-descr">© GO ALIVE MEDIA</p></div></div></div><div class="vc_column tdi_127  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_127{
                    vertical-align: baseline;
                }.tdi_127 > .wpb_wrapper,
				.tdi_127 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_127 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_127 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_127 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_127{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_127{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_128 td-pb-border-top td_block_template_12 widget" data-td-block-uid="tdi_128">
<style>

/* inline tdc_css att */

.tdi_128{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_128 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_128{
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_128{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_128{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_128 li{
					display: inline-block;
				
					font-size:12px !important;line-height:20px !important;
				}.tdi_128 .menu{
					display: flex;
				}.tdi_128 .sub-menu{
					display: none;
				}.tdi_128 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_128 ul li{
					margin-right: 16px;
				}.tdi_128 ul li:last-child{
					margin-right: 0;
				}.tdi_128 a{
					color: #cccccc;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_128 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44638"><a href="https://www.bahrainthisweek.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44639"><a href="https://www.bahrainthisweek.com/disclaimer/">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-44640"><a href="https://www.bahrainthisweek.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
</div>
<style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-week .td-header-style-9 .td-logo-wrap-full{
    background-image: url(https://www.bahrainthisweek.com/wp-content/uploads/bg/header-bg.jpg);
    background-position: center;
    background-color: #000;
    min-height: 200px;
    line-height: 200px;
    }
    
.td-week .td_module_1 .td-module-image .td-post-category, .td-week .td_module_2 .td-module-image .td-post-category,.td-week .td_module_18 .td-post-category{
    color: #4db2ec;
}    


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-week .td-header-style-9 .td-logo-wrap-full{
    min-height: 20px;
    line-height: 90px;
    background-position: initial;
    }
}
</style>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">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</script><script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.2' id='td-site-min-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' src='https://www.bahrainthisweek.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/plugins/trinity-audio/js/the_content-hook-script.js?ver=5.8.3' id='the_content-hook-script-js' defer></script>
<script type="rocketlazyloadscript" nitro-exclude data-rocket-type='text/javascript' src='https://trinitymedia.ai/player/trinity.php?viewkey=71431da90c36d5223efe1fdef9f817d0&#038;postHash=59e4727f677a2683322367661b8f9f4b&#038;poweredby=1&#038;language=en-US&#038;voiceGender=f&#038;pageURL=https%3A%2F%2Fwww.bahrainthisweek.com%2Fspanish-football-team-cordoba-includes-bahraini-players-in-a-friendly-game-with-riffa-club%2F&#038;ver=5.8.3' id='trinity-player-js' defer></script>

<script type="rocketlazyloadscript">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</script>
</body>
</html>
