<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.bahrainthisweek.com/xmlrpc.php" /><link rel="icon" type="image/png" href="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/fav-300x300.jpg"><title>The National Taskforce for Combating the Coronavirus (COVID-19) stresses importance of continuing to adhere to social distancing guidelines during Eid Al-Fitr holidays - Bahrain This Week</title><meta name="description" content="The National Taskforce for Combating the Coronavirus (COVID-19) held a press conference at the Crown Prince Centre for Training and Medical Research at"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.bahrainthisweek.com/the-national-taskforce-for-combating-the-coronavirus-covid-19-stresses-importance-of-continuing-to-adhere-to-social-distancing-guidelines-during-eid-al-fitr-holidays/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The National Taskforce for Combating the Coronavirus (COVID-19) stresses importance of continuing to adhere to social distancing guidelines during Eid Al-Fitr holidays - Bahrain This Week" /><meta property="og:description" content="The National Taskforce for Combating the Coronavirus (COVID-19) held a press conference at the Crown Prince Centre for Training and Medical Research at" /><meta property="og:url" content="https://www.bahrainthisweek.com/the-national-taskforce-for-combating-the-coronavirus-covid-19-stresses-importance-of-continuing-to-adhere-to-social-distancing-guidelines-during-eid-al-fitr-holidays/" /><meta property="og:site_name" content="Bahrain This Week" /><meta property="article:publisher" content="http://www.facebook.com/bahrainthisweek" /><meta property="article:tag" content="bahrain" /><meta property="article:tag" content="COVID19" /><meta property="article:tag" content="Eid" /><meta property="article:tag" content="Eid Al-Fitr" /><meta property="article:tag" content="Government" /><meta property="article:tag" content="Guidelines" /><meta property="article:tag" content="holiday" /><meta property="article:tag" content="Measures" /><meta property="article:section" content="Inside Bahrain" /><meta property="article:published_time" content="2020-05-23T12:00:19+00:00" /><meta property="article:modified_time" content="2020-05-23T12:03:09+00:00" /><meta property="og:updated_time" content="2020-05-23T12:03:09+00:00" /><meta property="og:image" content="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/IMG-2178-2c5a9722-a7b6-4152-9c01-fa62dab85e44-bd49d2ea-3674-49b7-9ccd-c9d905b8a6bf.jpg" /><meta property="og:image:secure_url" content="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/IMG-2178-2c5a9722-a7b6-4152-9c01-fa62dab85e44-bd49d2ea-3674-49b7-9ccd-c9d905b8a6bf.jpg" /><meta property="og:image:width" content="740" /><meta property="og:image:height" content="453" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The National Taskforce for Combating the Coronavirus (COVID-19) held a press conference at the Crown Prince Centre for Training and Medical Research at" /><meta name="twitter:title" content="The National Taskforce for Combating the Coronavirus (COVID-19) stresses importance of continuing to adhere to social distancing guidelines during Eid Al-Fitr holidays - Bahrain This Week" /><meta name="twitter:site" content="@bahrainthisweek" /><meta name="twitter:image" content="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/IMG-2178-2c5a9722-a7b6-4152-9c01-fa62dab85e44-bd49d2ea-3674-49b7-9ccd-c9d905b8a6bf.jpg" /><meta name="twitter:creator" content="@bahrainthisweek" /><meta name="geo.placename" content="BUASHIRAH" /><meta name="geo.region" content="BH" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Bahrain This Week &raquo; Feed" href="https://www.bahrainthisweek.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Bahrain This Week &raquo; Comments Feed" href="https://www.bahrainthisweek.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Bahrain This Week &raquo; The National Taskforce for Combating the Coronavirus (COVID-19) stresses importance of continuing to adhere to social distancing guidelines during Eid Al-Fitr holidays Comments Feed" href="https://www.bahrainthisweek.com/the-national-taskforce-for-combating-the-coronavirus-covid-19-stresses-importance-of-continuing-to-adhere-to-social-distancing-guidelines-during-eid-al-fitr-holidays/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-56550140-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.bahrainthisweek.com/wp-content/cache/busting/google-tracking/ga-0dd54814529c411f153be5c5ed7d575f.js','__gaTracker');

		__gaTracker('create', 'UA-56550140-4', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://www.bahrainthisweek.com/wp-content/cache/busting/1/wp-includes/css/dist/block-library/style.min-8dcdcad2421bd8154b6d28813cc46d23.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.bahrainthisweek.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-540260c368a3539c4ecaea5aa07d2af7.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%2C700%2C800%7CVolkhov%3A400%2C600%2C700%2C800%7COpen+Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C600%2C800&#038;display=swap&#038;ver=10.3.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://www.bahrainthisweek.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-f31a10bd54e694b08de300c423162c82.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.bahrainthisweek.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-7bf1fb360bf9d13d4ecb391bc90ab5a0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.bahrainthisweek.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main-54f4d55319fbbd25a8a03107ffebff27.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-demo-style-css' href='https://www.bahrainthisweek.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/week/demo_style-39971eb073e9e97acd19ded0c6abd402.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tdb_front_style-css' href='https://www.bahrainthisweek.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-4a5d0866c6e5868c1e8443f8063ed16c.css' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.bahrainthisweek.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.bahrainthisweek.com","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/cache/busting/1/wp-content/plugins/google-analytics-premium/assets/js/frontend.min-7.10.4.js'></script> <script type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <link rel='https://api.w.org/' href='https://www.bahrainthisweek.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bahrainthisweek.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bahrainthisweek.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.bahrainthisweek.com/?p=62390' /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.bahrainthisweek.com/?wordfence_lh=1&hid=901B51FD9FCDEDA7A64CB1AE6B3EEB49');</script><meta property="fb:pages" content="642754432406263" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"f9cfd5545b","wpRestUrl":"https:\/\/www.bahrainthisweek.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.bahrainthisweek.com\/wp-admin\/","wpRestNonce":"f9cfd5545b","wpRestUrl":"https:\/\/www.bahrainthisweek.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script>   <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://www.bahrainthisweek.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.18.js');
fbq('init', '1032534933494011', {}, {
    "agent": "wordpress-5.4.1-1.6.0"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "5.4.1",
    "pluginVersion": "1.6.0"
});</script>  <noscript> <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1032534933494011&ev=PageView&noscript=1"/> </noscript><link rel="amphtml" href="https://www.bahrainthisweek.com/the-national-taskforce-for-combating-the-coronavirus-covid-19-stresses-importance-of-continuing-to-adhere-to-social-distancing-guidelines-during-eid-al-fitr-holidays/?amp">  <script>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</script> <style>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</style> <script data-no-minify="1" async src="https://www.bahrainthisweek.com/wp-content/cache/busting/1/gtm-58a92d6f27dd71dbbe82fd39f48677c4.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56550140-4');</script> <link rel="icon" href="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/cropped-fav-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/cropped-fav-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/cropped-fav-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/cropped-fav-270x270.jpg" /> <style></style><style id="tdw-css-placeholder">.td-post-category{padding:0px!important}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-62390 single-format-standard td-standard-pack tdm-menu-active-style3 the-national-taskforce-for-combating-the-coronavirus-covid-19-stresses-importance-of-continuing-to-adhere-to-social-distancing-guidelines-during-eid-al-fitr-holidays global-block-template-12 td-week tdb_template_58525 tdb-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/bahrainthisweek" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://instagram.com/bahrainthisweek" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/bahrainthisweek" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCls8IavV46cQcxoGvxzrJAg" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-44915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-44915"><a href="https://www.bahrainthisweek.com/"><i class="td-icon-home"></i></a></li><li id="menu-item-44441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44441"><a href="https://www.bahrainthisweek.com/category/news/">News</a></li><li id="menu-item-44439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44439"><a href="https://www.bahrainthisweek.com/category/in-focus/">In focus<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/in-focus/contributors/">Contributors</a></li><li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/in-focus/spotlight/">Spotlight</a></li></ul></li><li id="menu-item-44438" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-44438"><a href="https://www.bahrainthisweek.com/category/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/culture/inside-arabia/">Inside Arabia</a></li><li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/">Inside Bahrain</a></li><li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/whats-on/">Whats On&#8230;</a></li></ul></li><li id="menu-item-44440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44440"><a href="https://www.bahrainthisweek.com/category/life-style/">Life Style<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/life-style/actnow/">Act Now</a></li><li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/life-style/iga/">iGA</a></li><li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/life-style/re-think/">Re-Think</a></li></ul></li><li id="menu-item-44442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44442"><a href="https://www.bahrainthisweek.com/category/society/">Society<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/society/all-eyes-on-you/">All Eyes on You</a></li><li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/society/pr-this-week/">PR This Week</a></li></ul></li><li id="menu-item-44443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44443"><a href="https://www.bahrainthisweek.com/category/taste-of-tradition/">Taste of Tradition</a></li><li id="menu-item-44502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44502"><a href="http://epaper.bahrainthisweek.com/emagazine/EpaperClient/EpaperClient.aspx?curr_page=001&#038;date=15032020&#038;ed=00052">ePaper</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.bahrainthisweek.com/privacy-policy/">Privacy Policy for Bahrain This Week</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.bahrainthisweek.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-5 "><div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1400"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Saturday, May 23, 2020</div></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/bahrainthisweek" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://instagram.com/bahrainthisweek" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/bahrainthisweek" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCls8IavV46cQcxoGvxzrJAg" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.bahrainthisweek.com/privacy-policy/">Privacy Policy for Bahrain This Week</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_content"><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-main-logo" href="https://www.bahrainthisweek.com/"> <img class="td-retina-data" data-retina="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW544x180.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW272x90.png"/><noscript><img class="td-retina-data" data-retina="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW544x180.png" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW272x90.png" alt=""/></noscript> <span class="td-visual-hidden">Bahrain This Week</span> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-44915"><a href="https://www.bahrainthisweek.com/"><i class="td-icon-home"></i></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44441"><a href="https://www.bahrainthisweek.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_e01 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_12 td_ajax_preloading_preload" data-td-block-uid="tdi_1_e01" ><script>var block_tdi_1_e01 = new tdBlock();
block_tdi_1_e01.id = "tdi_1_e01";
block_tdi_1_e01.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1050","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_e01","tdc_css_class":"tdi_1_e01","tdc_css_class_style":"tdi_1_e01_rand_style"}';
block_tdi_1_e01.td_column_number = "3";
block_tdi_1_e01.block_type = "td_block_mega_menu";
block_tdi_1_e01.post_count = "5";
block_tdi_1_e01.found_posts = "1507";
block_tdi_1_e01.header_color = "";
block_tdi_1_e01.ajax_pagination_infinite_stop = "";
block_tdi_1_e01.max_num_pages = "302";
tdBlocksArray.push(block_tdi_1_e01);</script><div id=tdi_1_e01 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/hrh-premier-hails-bahrain-thai-relations/" rel="bookmark" class="td-image-wrap " title="HRH Premier hails Bahrain-Thai relations" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/04/ABK_3295-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/04/ABK_3295-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="HRH Premier hails Bahrain-Thai relations" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2019/04/ABK_3295-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2019/04/ABK_3295-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/04/ABK_3295-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/04/ABK_3295-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="HRH Premier hails Bahrain-Thai relations" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hrh-premier-hails-bahrain-thai-relations/" rel="bookmark" title="HRH Premier hails Bahrain-Thai relations">HRH Premier hails Bahrain-Thai relations</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/lewis-hamilton-wins-formula-1-gulf-air-bahrain-grand-prix-2019/" rel="bookmark" class="td-image-wrap " title="Lewis Hamilton Wins FORMULA 1 GULF AIR BAHRAIN GRAND PRIX 2019" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/04/JBZ01512-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/04/JBZ01512-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lewis Hamilton Wins FORMULA 1 GULF AIR BAHRAIN GRAND PRIX 2019" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2019/04/JBZ01512-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2019/04/JBZ01512-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/04/JBZ01512-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/04/JBZ01512-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lewis Hamilton Wins FORMULA 1 GULF AIR BAHRAIN GRAND PRIX 2019" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/lewis-hamilton-wins-formula-1-gulf-air-bahrain-grand-prix-2019/" rel="bookmark" title="Lewis Hamilton Wins FORMULA 1 GULF AIR BAHRAIN GRAND PRIX 2019">Lewis Hamilton Wins FORMULA 1 GULF AIR BAHRAIN GRAND PRIX&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/black-tap-shakes-up-late-night-dining-scene-with-extended-weekend-service-hours/" rel="bookmark" class="td-image-wrap " title="Black Tap shakes up late-night dining scene with extended weekend service hours" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/The-Texan-Burger-at-Black-Tap-Copy-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/03/The-Texan-Burger-at-Black-Tap-Copy-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Black Tap shakes up late-night dining scene with extended weekend service hours" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/The-Texan-Burger-at-Black-Tap-Copy-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/The-Texan-Burger-at-Black-Tap-Copy-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/The-Texan-Burger-at-Black-Tap-Copy-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/03/The-Texan-Burger-at-Black-Tap-Copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Black Tap shakes up late-night dining scene with extended weekend service hours" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/black-tap-shakes-up-late-night-dining-scene-with-extended-weekend-service-hours/" rel="bookmark" title="Black Tap shakes up late-night dining scene with extended weekend service hours">Black Tap shakes up late-night dining scene with extended weekend service&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/the-fourth-edition-of-the-arabian-women-fashion-expo-2019-kicks-off/" rel="bookmark" class="td-image-wrap " title="The Fourth Edition of the Arabian Women Fashion Expo 2019 Kicks Off" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/b82061e4-8d2d-4216-b22c-8a95aac1d012-e1553759396897-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/03/b82061e4-8d2d-4216-b22c-8a95aac1d012-e1553759396897-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Fourth Edition of the Arabian Women Fashion Expo 2019 Kicks Off" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/b82061e4-8d2d-4216-b22c-8a95aac1d012-e1553759396897-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/b82061e4-8d2d-4216-b22c-8a95aac1d012-e1553759396897-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/b82061e4-8d2d-4216-b22c-8a95aac1d012-e1553759396897-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/03/b82061e4-8d2d-4216-b22c-8a95aac1d012-e1553759396897-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Fourth Edition of the Arabian Women Fashion Expo 2019 Kicks Off" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/the-fourth-edition-of-the-arabian-women-fashion-expo-2019-kicks-off/" rel="bookmark" title="The Fourth Edition of the Arabian Women Fashion Expo 2019 Kicks Off">The Fourth Edition of the Arabian Women Fashion Expo 2019 Kicks&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/seef-mall-announced-as-venue-sponsor-for-7th-annual-bahrain-business-quiz-show/" rel="bookmark" class="td-image-wrap " title="SEEF MALL ANNOUNCED AS VENUE SPONSOR FOR 7TH ANNUAL BAHRAIN BUSINESS QUIZ SHOW" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/IMG-20180428-WA0002-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/03/IMG-20180428-WA0002-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="SEEF MALL ANNOUNCED AS VENUE SPONSOR FOR 7TH ANNUAL BAHRAIN BUSINESS QUIZ SHOW" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/IMG-20180428-WA0002-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/IMG-20180428-WA0002-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/IMG-20180428-WA0002-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/03/IMG-20180428-WA0002-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SEEF MALL ANNOUNCED AS VENUE SPONSOR FOR 7TH ANNUAL BAHRAIN BUSINESS QUIZ SHOW" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/seef-mall-announced-as-venue-sponsor-for-7th-annual-bahrain-business-quiz-show/" rel="bookmark" title="SEEF MALL ANNOUNCED AS VENUE SPONSOR FOR 7TH ANNUAL BAHRAIN BUSINESS QUIZ SHOW">SEEF MALL ANNOUNCED AS VENUE SPONSOR FOR 7TH ANNUAL BAHRAIN &#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_e01" data-td_block_id="tdi_1_e01"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_1_e01" data-td_block_id="tdi_1_e01"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44439"><a href="https://www.bahrainthisweek.com/category/in-focus/">In focus</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_055 td_with_ajax_pagination td-pb-border-top td_block_template_12 td_ajax_preloading_preload" data-td-block-uid="tdi_2_055" ><script>var block_tdi_2_055 = new tdBlock();
block_tdi_2_055.id = "tdi_2_055";
block_tdi_2_055.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3458","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_055","tdc_css_class":"tdi_2_055","tdc_css_class_style":"tdi_2_055_rand_style"}';
block_tdi_2_055.td_column_number = "3";
block_tdi_2_055.block_type = "td_block_mega_menu";
block_tdi_2_055.post_count = "4";
block_tdi_2_055.found_posts = "251";
block_tdi_2_055.header_color = "";
block_tdi_2_055.ajax_pagination_infinite_stop = "";
block_tdi_2_055.max_num_pages = "63";
tdBlocksArray.push(block_tdi_2_055);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_055" id="tdi_3_50c" data-td_block_id="tdi_2_055" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/in-focus/">All</a><a class="mega-menu-sub-cat-tdi_2_055" id="tdi_4_077" data-td_block_id="tdi_2_055" data-td_filter_value="1074" href="https://www.bahrainthisweek.com/category/in-focus/contributors/">Contributors</a><a class="mega-menu-sub-cat-tdi_2_055" id="tdi_5_e7c" data-td_block_id="tdi_2_055" data-td_filter_value="1070" href="https://www.bahrainthisweek.com/category/in-focus/spotlight/">Spotlight</a></div></div><div id=tdi_2_055 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/transform-your-life-with-image-and-style-interview-with-nazia-mustafa/" rel="bookmark" class="td-image-wrap " title="Transform Your Life with Image and Style: Interview with Nazia Mustafa" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/IMG-20200301-WA0094-e1583655551743-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/IMG-20200301-WA0094-e1583655551743-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Nazia Mustafa" title="Transform Your Life with Image and Style: Interview with Nazia Mustafa" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/IMG-20200301-WA0094-e1583655551743-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/IMG-20200301-WA0094-e1583655551743-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/IMG-20200301-WA0094-e1583655551743-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/IMG-20200301-WA0094-e1583655551743-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nazia Mustafa" title="Transform Your Life with Image and Style: Interview with Nazia Mustafa" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/transform-your-life-with-image-and-style-interview-with-nazia-mustafa/" rel="bookmark" title="Transform Your Life with Image and Style: Interview with Nazia Mustafa">Transform Your Life with Image and Style: Interview with Nazia Mustafa</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/a-true-athletic-life-interview-with-dana-zubari/" rel="bookmark" class="td-image-wrap " title="A True Athletic Life, Interview with Dana Zubari" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/7beautifuldana-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/7beautifuldana-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Dana Zubari" title="A True Athletic Life, Interview with Dana Zubari" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/7beautifuldana-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/7beautifuldana-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/7beautifuldana-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/7beautifuldana-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Dana Zubari" title="A True Athletic Life, Interview with Dana Zubari" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/a-true-athletic-life-interview-with-dana-zubari/" rel="bookmark" title="A True Athletic Life, Interview with Dana Zubari">A True Athletic Life, Interview with Dana Zubari</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/cycling-is-freedom-interview-with-sarah-al-sammak/" rel="bookmark" class="td-image-wrap " title="Cycling is Freedom! Interview with Sarah Al Sammak" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-2-1-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-2-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Sarah Al Sammak" title="Cycling is Freedom! Interview with Sarah Al Sammak" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-2-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-2-1-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-2-1-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-2-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sarah Al Sammak" title="Cycling is Freedom! Interview with Sarah Al Sammak" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/cycling-is-freedom-interview-with-sarah-al-sammak/" rel="bookmark" title="Cycling is Freedom! Interview with Sarah Al Sammak">Cycling is Freedom! Interview with Sarah Al Sammak</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/the-diverse-hues-of-a-rainbow-dr-sara-al-madani/" rel="bookmark" class="td-image-wrap " title="The Diverse Hues of a Rainbow, Dr. Sara Al Madani" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Dr. Sara Al Madani" title="The Diverse Hues of a Rainbow, Dr. Sara Al Madani" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Dr. Sara Al Madani" title="The Diverse Hues of a Rainbow, Dr. Sara Al Madani" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/the-diverse-hues-of-a-rainbow-dr-sara-al-madani/" rel="bookmark" title="The Diverse Hues of a Rainbow, Dr. Sara Al Madani">The Diverse Hues of a Rainbow, Dr. Sara Al Madani</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_055" data-td_block_id="tdi_2_055"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_055" data-td_block_id="tdi_2_055"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-44438"><a href="https://www.bahrainthisweek.com/category/culture/">Culture</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_6_108 td_with_ajax_pagination td-pb-border-top td_block_template_12 td_ajax_preloading_preload" data-td-block-uid="tdi_6_108" ><script>var block_tdi_6_108 = new tdBlock();
block_tdi_6_108.id = "tdi_6_108";
block_tdi_6_108.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1079","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_6_108","tdc_css_class":"tdi_6_108","tdc_css_class_style":"tdi_6_108_rand_style"}';
block_tdi_6_108.td_column_number = "3";
block_tdi_6_108.block_type = "td_block_mega_menu";
block_tdi_6_108.post_count = "4";
block_tdi_6_108.found_posts = "400";
block_tdi_6_108.header_color = "";
block_tdi_6_108.ajax_pagination_infinite_stop = "";
block_tdi_6_108.max_num_pages = "100";
tdBlocksArray.push(block_tdi_6_108);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_6_108" id="tdi_7_10e" data-td_block_id="tdi_6_108" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/culture/">All</a><a class="mega-menu-sub-cat-tdi_6_108" id="tdi_8_960" data-td_block_id="tdi_6_108" data-td_filter_value="1068" href="https://www.bahrainthisweek.com/category/culture/inside-arabia/">Inside Arabia</a><a class="mega-menu-sub-cat-tdi_6_108" id="tdi_9_e3e" data-td_block_id="tdi_6_108" data-td_filter_value="1055" href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/">Inside Bahrain</a><a class="mega-menu-sub-cat-tdi_6_108" id="tdi_10_505" data-td_block_id="tdi_6_108" data-td_filter_value="4061" href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/whats-on/">Whats On&#8230;</a></div></div><div id=tdi_6_108 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/the-national-taskforce-for-combating-the-coronavirus-covid-19-stresses-importance-of-continuing-to-adhere-to-social-distancing-guidelines-during-eid-al-fitr-holidays/" rel="bookmark" class="td-image-wrap " title="The National Taskforce for Combating the Coronavirus (COVID-19) stresses importance of continuing to adhere to social distancing guidelines during Eid Al-Fitr holidays" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/IMG-2178-2c5a9722-a7b6-4152-9c01-fa62dab85e44-bd49d2ea-3674-49b7-9ccd-c9d905b8a6bf-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/IMG-2178-2c5a9722-a7b6-4152-9c01-fa62dab85e44-bd49d2ea-3674-49b7-9ccd-c9d905b8a6bf-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="COVID-19 Eid" title="The National Taskforce for Combating the Coronavirus (COVID-19) stresses importance of continuing to adhere to social distancing guidelines during Eid Al-Fitr holidays" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/IMG-2178-2c5a9722-a7b6-4152-9c01-fa62dab85e44-bd49d2ea-3674-49b7-9ccd-c9d905b8a6bf-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/IMG-2178-2c5a9722-a7b6-4152-9c01-fa62dab85e44-bd49d2ea-3674-49b7-9ccd-c9d905b8a6bf-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/IMG-2178-2c5a9722-a7b6-4152-9c01-fa62dab85e44-bd49d2ea-3674-49b7-9ccd-c9d905b8a6bf-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/IMG-2178-2c5a9722-a7b6-4152-9c01-fa62dab85e44-bd49d2ea-3674-49b7-9ccd-c9d905b8a6bf-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="COVID-19 Eid" title="The National Taskforce for Combating the Coronavirus (COVID-19) stresses importance of continuing to adhere to social distancing guidelines during Eid Al-Fitr holidays" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/the-national-taskforce-for-combating-the-coronavirus-covid-19-stresses-importance-of-continuing-to-adhere-to-social-distancing-guidelines-during-eid-al-fitr-holidays/" rel="bookmark" title="The National Taskforce for Combating the Coronavirus (COVID-19) stresses importance of continuing to adhere to social distancing guidelines during Eid Al-Fitr holidays">The National Taskforce for Combating the Coronavirus (COVID-19) stresses importance of&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrains-efforts-to-deal-with-covid-19-impact-on-workers-praised/" rel="bookmark" class="td-image-wrap " title="Bahrain&#8217;s efforts to deal with COVID-19 impact on workers praised" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/images-8404acaf-dcff-4344-9751-3e65f2e895b9-4878186b-5c1d-4c6e-9d6e-769faa260854-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/images-8404acaf-dcff-4344-9751-3e65f2e895b9-4878186b-5c1d-4c6e-9d6e-769faa260854-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Bahrain COVID-19 Efforts Praised by IOM" title="Bahrain&#8217;s efforts to deal with COVID-19 impact on workers praised" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/images-8404acaf-dcff-4344-9751-3e65f2e895b9-4878186b-5c1d-4c6e-9d6e-769faa260854-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/images-8404acaf-dcff-4344-9751-3e65f2e895b9-4878186b-5c1d-4c6e-9d6e-769faa260854-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/images-8404acaf-dcff-4344-9751-3e65f2e895b9-4878186b-5c1d-4c6e-9d6e-769faa260854-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/images-8404acaf-dcff-4344-9751-3e65f2e895b9-4878186b-5c1d-4c6e-9d6e-769faa260854-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Bahrain COVID-19 Efforts Praised by IOM" title="Bahrain&#8217;s efforts to deal with COVID-19 impact on workers praised" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrains-efforts-to-deal-with-covid-19-impact-on-workers-praised/" rel="bookmark" title="Bahrain&#8217;s efforts to deal with COVID-19 impact on workers praised">Bahrain&#8217;s efforts to deal with COVID-19 impact on workers praised</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/eid-al-fitr-on-sunday/" rel="bookmark" class="td-image-wrap " title="Eid Al Fitr on Sunday" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/MWH3161-01596068-e25b-4b5b-ad70-a13b46511a6b-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/MWH3161-01596068-e25b-4b5b-ad70-a13b46511a6b-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Eid Sunday" title="Eid Al Fitr on Sunday" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/MWH3161-01596068-e25b-4b5b-ad70-a13b46511a6b-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/MWH3161-01596068-e25b-4b5b-ad70-a13b46511a6b-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/MWH3161-01596068-e25b-4b5b-ad70-a13b46511a6b-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/MWH3161-01596068-e25b-4b5b-ad70-a13b46511a6b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Eid Sunday" title="Eid Al Fitr on Sunday" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/eid-al-fitr-on-sunday/" rel="bookmark" title="Eid Al Fitr on Sunday">Eid Al Fitr on Sunday</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/traffic-introduces-drone-to-enhance-awareness-among-road-users/" rel="bookmark" class="td-image-wrap " title="Traffic introduces drone to enhance awareness among road users" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/PHOTO-2020-05-21-11-03-32-2518c492-a329-4e89-85d8-255a0449b6e2-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/PHOTO-2020-05-21-11-03-32-2518c492-a329-4e89-85d8-255a0449b6e2-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Traffic Directorate uses Drone" title="Traffic introduces drone to enhance awareness among road users" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/PHOTO-2020-05-21-11-03-32-2518c492-a329-4e89-85d8-255a0449b6e2-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/PHOTO-2020-05-21-11-03-32-2518c492-a329-4e89-85d8-255a0449b6e2-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/PHOTO-2020-05-21-11-03-32-2518c492-a329-4e89-85d8-255a0449b6e2-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/PHOTO-2020-05-21-11-03-32-2518c492-a329-4e89-85d8-255a0449b6e2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Traffic Directorate uses Drone" title="Traffic introduces drone to enhance awareness among road users" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/traffic-introduces-drone-to-enhance-awareness-among-road-users/" rel="bookmark" title="Traffic introduces drone to enhance awareness among road users">Traffic introduces drone to enhance awareness among road users</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_108" data-td_block_id="tdi_6_108"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_6_108" data-td_block_id="tdi_6_108"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44440"><a href="https://www.bahrainthisweek.com/category/life-style/">Life Style</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_11_191 td_with_ajax_pagination td-pb-border-top td_block_template_12 td_ajax_preloading_preload" data-td-block-uid="tdi_11_191" ><script>var block_tdi_11_191 = new tdBlock();
block_tdi_11_191.id = "tdi_11_191";
block_tdi_11_191.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1082","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_11_191","tdc_css_class":"tdi_11_191","tdc_css_class_style":"tdi_11_191_rand_style"}';
block_tdi_11_191.td_column_number = "3";
block_tdi_11_191.block_type = "td_block_mega_menu";
block_tdi_11_191.post_count = "4";
block_tdi_11_191.found_posts = "262";
block_tdi_11_191.header_color = "";
block_tdi_11_191.ajax_pagination_infinite_stop = "";
block_tdi_11_191.max_num_pages = "66";
tdBlocksArray.push(block_tdi_11_191);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_11_191" id="tdi_12_91c" data-td_block_id="tdi_11_191" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/life-style/">All</a><a class="mega-menu-sub-cat-tdi_11_191" id="tdi_13_151" data-td_block_id="tdi_11_191" data-td_filter_value="1072" href="https://www.bahrainthisweek.com/category/life-style/actnow/">Act Now</a><a class="mega-menu-sub-cat-tdi_11_191" id="tdi_14_101" data-td_block_id="tdi_11_191" data-td_filter_value="1076" href="https://www.bahrainthisweek.com/category/life-style/iga/">iGA</a><a class="mega-menu-sub-cat-tdi_11_191" id="tdi_15_770" data-td_block_id="tdi_11_191" data-td_filter_value="1071" href="https://www.bahrainthisweek.com/category/life-style/re-think/">Re-Think</a></div></div><div id=tdi_11_191 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/urban-planning-and-development-authority-upda-now-taking-your-enquiries-on-tawasul/" rel="bookmark" class="td-image-wrap " title="Urban Planning and Development Authority (UPDA) Now Taking Your Enquiries on ‘Tawasul’!" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/17-05-2020-Bahrain-This-Week-UPDA-joins-Tawasul-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/17-05-2020-Bahrain-This-Week-UPDA-joins-Tawasul-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="UPDA Tawasul App" title="Urban Planning and Development Authority (UPDA) Now Taking Your Enquiries on ‘Tawasul’!" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/17-05-2020-Bahrain-This-Week-UPDA-joins-Tawasul-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/17-05-2020-Bahrain-This-Week-UPDA-joins-Tawasul-218x150.png" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/17-05-2020-Bahrain-This-Week-UPDA-joins-Tawasul-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/17-05-2020-Bahrain-This-Week-UPDA-joins-Tawasul-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="UPDA Tawasul App" title="Urban Planning and Development Authority (UPDA) Now Taking Your Enquiries on ‘Tawasul’!" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/urban-planning-and-development-authority-upda-now-taking-your-enquiries-on-tawasul/" rel="bookmark" title="Urban Planning and Development Authority (UPDA) Now Taking Your Enquiries on ‘Tawasul’!">Urban Planning and Development Authority (UPDA) Now Taking Your Enquiries on&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/ramadan-with-islamiyat-app/" rel="bookmark" class="td-image-wrap " title="Ramadan with Islamiyat App!" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/10-05-2020-Bahrain-This-Week-Islamiyat-App-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/10-05-2020-Bahrain-This-Week-Islamiyat-App-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Islamiyat App" title="Ramadan with Islamiyat App!" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/10-05-2020-Bahrain-This-Week-Islamiyat-App-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/10-05-2020-Bahrain-This-Week-Islamiyat-App-218x150.png" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/10-05-2020-Bahrain-This-Week-Islamiyat-App-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/10-05-2020-Bahrain-This-Week-Islamiyat-App-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Islamiyat App" title="Ramadan with Islamiyat App!" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/ramadan-with-islamiyat-app/" rel="bookmark" title="Ramadan with Islamiyat App!">Ramadan with Islamiyat App!</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/you-can-now-get-contact-tracing-notification-on-beaware-bahrain-app/" rel="bookmark" class="td-image-wrap " title="You Can Now Get Contact Tracing Notification on “BeAware Bahrain” App" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/26-04-2020-Bahrain-This-Week-BeAware-BahrainNotifications-1-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/26-04-2020-Bahrain-This-Week-BeAware-BahrainNotifications-1-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="(26-04-2020) Bahrain This Week - BeAware BahrainNotifications" title="You Can Now Get Contact Tracing Notification on “BeAware Bahrain” App" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/26-04-2020-Bahrain-This-Week-BeAware-BahrainNotifications-1-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/26-04-2020-Bahrain-This-Week-BeAware-BahrainNotifications-1-218x150.png" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/26-04-2020-Bahrain-This-Week-BeAware-BahrainNotifications-1-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/26-04-2020-Bahrain-This-Week-BeAware-BahrainNotifications-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="(26-04-2020) Bahrain This Week - BeAware BahrainNotifications" title="You Can Now Get Contact Tracing Notification on “BeAware Bahrain” App" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/you-can-now-get-contact-tracing-notification-on-beaware-bahrain-app/" rel="bookmark" title="You Can Now Get Contact Tracing Notification on “BeAware Bahrain” App">You Can Now Get Contact Tracing Notification on “BeAware Bahrain” App</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrain-exports-bd579-million-worth-of-products-of-national-origins-during-q1-2020/" rel="bookmark" class="td-image-wrap " title="Bahrain exports BD579 Million Worth of Products of National Origins during Q1 2020" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/24-04-2020-Foreign-Trade-Report-Q1-2020-Eng-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/24-04-2020-Foreign-Trade-Report-Q1-2020-Eng-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Foreign Trade Report Q1 2020" title="Bahrain exports BD579 Million Worth of Products of National Origins during Q1 2020" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/24-04-2020-Foreign-Trade-Report-Q1-2020-Eng-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/24-04-2020-Foreign-Trade-Report-Q1-2020-Eng-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/24-04-2020-Foreign-Trade-Report-Q1-2020-Eng-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/24-04-2020-Foreign-Trade-Report-Q1-2020-Eng-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Foreign Trade Report Q1 2020" title="Bahrain exports BD579 Million Worth of Products of National Origins during Q1 2020" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-exports-bd579-million-worth-of-products-of-national-origins-during-q1-2020/" rel="bookmark" title="Bahrain exports BD579 Million Worth of Products of National Origins during Q1 2020">Bahrain exports BD579 Million Worth of Products of National Origins during&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_11_191" data-td_block_id="tdi_11_191"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_11_191" data-td_block_id="tdi_11_191"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44442"><a href="https://www.bahrainthisweek.com/category/society/">Society</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_16_e1c td_with_ajax_pagination td-pb-border-top td_block_template_12 td_ajax_preloading_preload" data-td-block-uid="tdi_16_e1c" ><script>var block_tdi_16_e1c = new tdBlock();
block_tdi_16_e1c.id = "tdi_16_e1c";
block_tdi_16_e1c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1083","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_16_e1c","tdc_css_class":"tdi_16_e1c","tdc_css_class_style":"tdi_16_e1c_rand_style"}';
block_tdi_16_e1c.td_column_number = "3";
block_tdi_16_e1c.block_type = "td_block_mega_menu";
block_tdi_16_e1c.post_count = "4";
block_tdi_16_e1c.found_posts = "2414";
block_tdi_16_e1c.header_color = "";
block_tdi_16_e1c.ajax_pagination_infinite_stop = "";
block_tdi_16_e1c.max_num_pages = "604";
tdBlocksArray.push(block_tdi_16_e1c);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_16_e1c" id="tdi_17_115" data-td_block_id="tdi_16_e1c" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/society/">All</a><a class="mega-menu-sub-cat-tdi_16_e1c" id="tdi_18_1c1" data-td_block_id="tdi_16_e1c" data-td_filter_value="1052" href="https://www.bahrainthisweek.com/category/society/all-eyes-on-you/">All Eyes on You</a><a class="mega-menu-sub-cat-tdi_16_e1c" id="tdi_19_991" data-td_block_id="tdi_16_e1c" data-td_filter_value="1056" href="https://www.bahrainthisweek.com/category/society/pr-this-week/">PR This Week</a></div></div><div id=tdi_16_e1c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/lulu-donates-pet-food-for-animal-rescue-orgs/" rel="bookmark" class="td-image-wrap " title="Lulu donates pet food for Animal Rescue Orgs" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/WhatsApp-Image-2020-05-22-at-9.02.40-AM-218x150.jpeg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/WhatsApp-Image-2020-05-22-at-9.02.40-AM-100x70.jpeg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Lulu Donates Animal Pet food" title="Lulu donates pet food for Animal Rescue Orgs" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/WhatsApp-Image-2020-05-22-at-9.02.40-AM-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/WhatsApp-Image-2020-05-22-at-9.02.40-AM-218x150.jpeg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/WhatsApp-Image-2020-05-22-at-9.02.40-AM-218x150.jpeg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/WhatsApp-Image-2020-05-22-at-9.02.40-AM-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Lulu Donates Animal Pet food" title="Lulu donates pet food for Animal Rescue Orgs" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/lulu-donates-pet-food-for-animal-rescue-orgs/" rel="bookmark" title="Lulu donates pet food for Animal Rescue Orgs">Lulu donates pet food for Animal Rescue Orgs</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/stc-bahrain-launches-the-first-virtual-panel-discussion-on-the-financial-sector-digital-readiness-and-challenges-during-covid-19/" rel="bookmark" class="td-image-wrap " title="stc Bahrain launches the FIRST virtual panel discussion on the financial sector digital readiness and challenges during COVID-19" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/stc-virtual-panel-discussion-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/stc-virtual-panel-discussion-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="stc virtual panel discussion" title="stc Bahrain launches the FIRST virtual panel discussion on the financial sector digital readiness and challenges during COVID-19" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/stc-virtual-panel-discussion-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/stc-virtual-panel-discussion-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/stc-virtual-panel-discussion-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/stc-virtual-panel-discussion-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="stc virtual panel discussion" title="stc Bahrain launches the FIRST virtual panel discussion on the financial sector digital readiness and challenges during COVID-19" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/stc-bahrain-launches-the-first-virtual-panel-discussion-on-the-financial-sector-digital-readiness-and-challenges-during-covid-19/" rel="bookmark" title="stc Bahrain launches the FIRST virtual panel discussion on the financial sector digital readiness and challenges during COVID-19">stc Bahrain launches the FIRST virtual panel discussion on the financial&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/batelco-supports-productive-families-through-collaboration-to-produce-60000-face-masks/" rel="bookmark" class="td-image-wrap " title="Batelco Supports Productive Families through Collaboration to Produce 60,000 Face Masks" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/Productive-Families-Face-Masks-2-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/Productive-Families-Face-Masks-2-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Batelco Productive Families make masks" title="Batelco Supports Productive Families through Collaboration to Produce 60,000 Face Masks" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/Productive-Families-Face-Masks-2-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/Productive-Families-Face-Masks-2-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/Productive-Families-Face-Masks-2-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/Productive-Families-Face-Masks-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Batelco Productive Families make masks" title="Batelco Supports Productive Families through Collaboration to Produce 60,000 Face Masks" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/batelco-supports-productive-families-through-collaboration-to-produce-60000-face-masks/" rel="bookmark" title="Batelco Supports Productive Families through Collaboration to Produce 60,000 Face Masks">Batelco Supports Productive Families through Collaboration to Produce 60,000 Face Masks</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/zain-partners-mentor-arabia-foundation-to-launch-stayzain-campaign/" rel="bookmark" class="td-image-wrap " title="Zain partners Mentor Arabia Foundation to launch #StayZain campaign" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/StayZain-campaign-pic-English-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/StayZain-campaign-pic-English-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="#StayZain" title="Zain partners Mentor Arabia Foundation to launch #StayZain campaign" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/StayZain-campaign-pic-English-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/StayZain-campaign-pic-English-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/StayZain-campaign-pic-English-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/StayZain-campaign-pic-English-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="#StayZain" title="Zain partners Mentor Arabia Foundation to launch #StayZain campaign" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/zain-partners-mentor-arabia-foundation-to-launch-stayzain-campaign/" rel="bookmark" title="Zain partners Mentor Arabia Foundation to launch #StayZain campaign">Zain partners Mentor Arabia Foundation to launch #StayZain campaign</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_16_e1c" data-td_block_id="tdi_16_e1c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_16_e1c" data-td_block_id="tdi_16_e1c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44443"><a href="https://www.bahrainthisweek.com/category/taste-of-tradition/">Taste of Tradition</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_20_562 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_12 td_ajax_preloading_preload" data-td-block-uid="tdi_20_562" ><script>var block_tdi_20_562 = new tdBlock();
block_tdi_20_562.id = "tdi_20_562";
block_tdi_20_562.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1053","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_20_562","tdc_css_class":"tdi_20_562","tdc_css_class_style":"tdi_20_562_rand_style"}';
block_tdi_20_562.td_column_number = "3";
block_tdi_20_562.block_type = "td_block_mega_menu";
block_tdi_20_562.post_count = "5";
block_tdi_20_562.found_posts = "250";
block_tdi_20_562.header_color = "";
block_tdi_20_562.ajax_pagination_infinite_stop = "";
block_tdi_20_562.max_num_pages = "50";
tdBlocksArray.push(block_tdi_20_562);</script><div id=tdi_20_562 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/festive-spirits-at-the-westin-le-meridien-city-centre-bahrain/" rel="bookmark" class="td-image-wrap " title="Festive Spirits at The Westin &#038; Le Méridien City Centre Bahrain" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/12/WP-Featured-Image-template-2-7-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/12/WP-Featured-Image-template-2-7-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="The Westin &amp; Le Méridien City Centre Bahrain Festive Season" title="Festive Spirits at The Westin &#038; Le Méridien City Centre Bahrain" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2019/12/WP-Featured-Image-template-2-7-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2019/12/WP-Featured-Image-template-2-7-218x150.png" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/12/WP-Featured-Image-template-2-7-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/12/WP-Featured-Image-template-2-7-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Westin &amp; Le Méridien City Centre Bahrain Festive Season" title="Festive Spirits at The Westin &#038; Le Méridien City Centre Bahrain" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/festive-spirits-at-the-westin-le-meridien-city-centre-bahrain/" rel="bookmark" title="Festive Spirits at The Westin &#038; Le Méridien City Centre Bahrain">Festive Spirits at The Westin &#038; Le Méridien City Centre Bahrain</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/the-ritz-carlton-bahrain-lights-up-in-pink/" rel="bookmark" class="td-image-wrap " title="The Ritz-Carlton Bahrain Lights Up in Pink" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/10/WP-Featured-Image-template-25-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/10/WP-Featured-Image-template-25-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Ritz-Carlton Bahrain Lights Up in Pink" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2019/10/WP-Featured-Image-template-25-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2019/10/WP-Featured-Image-template-25-218x150.png" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/10/WP-Featured-Image-template-25-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/10/WP-Featured-Image-template-25-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Ritz-Carlton Bahrain Lights Up in Pink" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/the-ritz-carlton-bahrain-lights-up-in-pink/" rel="bookmark" title="The Ritz-Carlton Bahrain Lights Up in Pink">The Ritz-Carlton Bahrain Lights Up in Pink</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/9-flavours-to-celebrate-89th-saudi-national-day/" rel="bookmark" class="td-image-wrap " title="9 Flavours to Celebrate 89th Saudi National Day!" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-15-1-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-15-1-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="9 Flavours to Celebrate 89th Saudi National Day!" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-15-1-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-15-1-218x150.png" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-15-1-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-15-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="9 Flavours to Celebrate 89th Saudi National Day!" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/9-flavours-to-celebrate-89th-saudi-national-day/" rel="bookmark" title="9 Flavours to Celebrate 89th Saudi National Day!">9 Flavours to Celebrate 89th Saudi National Day!</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrain-food-a-distinct-culmination-of-tastes-flavours-and-traditions/" rel="bookmark" class="td-image-wrap " title="Bahrain Food: A Distinct Culmination of Tastes, Flavours and Traditions" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-29-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-29-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bahrain Food: A Distinct Culmination of Tastes, Flavours and Traditions" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-29-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-29-218x150.png" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-29-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-29-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bahrain Food: A Distinct Culmination of Tastes, Flavours and Traditions" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-food-a-distinct-culmination-of-tastes-flavours-and-traditions/" rel="bookmark" title="Bahrain Food: A Distinct Culmination of Tastes, Flavours and Traditions">Bahrain Food: A Distinct Culmination of Tastes, Flavours and Traditions</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/salt-n-pepper-restaurant-bahrains-favourite-dining-destination-for-two-decades/" rel="bookmark" class="td-image-wrap " title="Salt N Pepper Restaurant, Bahrain&#8217;s Favourite Dining Destination for Two Decades" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-3-1-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-3-1-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Salt N Pepper Restaurant, Bahrain&#8217;s Favourite Dining Destination for Two Decades" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-3-1-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-3-1-218x150.png" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-3-1-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-3-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Salt N Pepper Restaurant, Bahrain&#8217;s Favourite Dining Destination for Two Decades" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/salt-n-pepper-restaurant-bahrains-favourite-dining-destination-for-two-decades/" rel="bookmark" title="Salt N Pepper Restaurant, Bahrain&#8217;s Favourite Dining Destination for Two Decades">Salt N Pepper Restaurant, Bahrain&#8217;s Favourite Dining Destination for Two Decades</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_20_562" data-td_block_id="tdi_20_562"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_20_562" data-td_block_id="tdi_20_562"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44502"><a href="http://epaper.bahrainthisweek.com/emagazine/EpaperClient/EpaperClient.aspx?curr_page=001&#038;date=15032020&#038;ed=00052">ePaper</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.bahrainthisweek.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-header-header-full td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1400"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_21_997 td_block_template_12 "><style>.tdi_21_997.td-a-rec-img,.tdi_21_997 .td-adspot-title{text-align:left}.tdi_21_997.td-a-rec-img img{margin:0 auto 0 0}.tdi_21_997 .td-element-style{z-index:-1}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="4613955478"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="4613955478"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="4613955478"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="4613955478"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="62390" data-autoload-type="" data-autoload-count="5" ><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article id="template-id-58525" class="post-58525 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article" ><div id="tdi_22_1e5" class="tdc-zone"><div class="tdc_zone tdi_23_ecc wpb_row td-pb-row" ><style scoped>.tdi_23_ecc{min-height:0}</style><div id="tdi_24_931" class="tdc-row"><div class="vc_row tdi_25_955 wpb_row td-pb-row" ><style scoped>.tdi_25_955{min-height:0}.tdi_25_955{padding-top:40px!important}.tdi_25_955 .td_block_wrap{text-align:left}</style><div class="vc_column tdi_27_3a0 wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>.tdi_27_3a0{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_28_159 tdb-content-horiz-left td-pb-border-top td_block_template_12" data-td-block-uid="tdi_28_159" ><style>.tdi_28_159 .td-audio-player{font-size:12px}.tdi_28_159 .tdb-caption-text{margin:6px 0 0}.tdi_28_159:hover .tdb-block-inner:before{opacity:0}</style><div class="tdb-block-inner td-fix-index"> <img width="696" height="426" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20426'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/IMG-2178-2c5a9722-a7b6-4152-9c01-fa62dab85e44-bd49d2ea-3674-49b7-9ccd-c9d905b8a6bf-696x426.jpg 696w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/IMG-2178-2c5a9722-a7b6-4152-9c01-fa62dab85e44-bd49d2ea-3674-49b7-9ccd-c9d905b8a6bf-300x184.jpg 300w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/IMG-2178-2c5a9722-a7b6-4152-9c01-fa62dab85e44-bd49d2ea-3674-49b7-9ccd-c9d905b8a6bf-686x420.jpg 686w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/IMG-2178-2c5a9722-a7b6-4152-9c01-fa62dab85e44-bd49d2ea-3674-49b7-9ccd-c9d905b8a6bf.jpg 740w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="COVID-19 Eid" title="" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/IMG-2178-2c5a9722-a7b6-4152-9c01-fa62dab85e44-bd49d2ea-3674-49b7-9ccd-c9d905b8a6bf-696x426.jpg" /><noscript><img width="696" height="426" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/IMG-2178-2c5a9722-a7b6-4152-9c01-fa62dab85e44-bd49d2ea-3674-49b7-9ccd-c9d905b8a6bf-696x426.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/IMG-2178-2c5a9722-a7b6-4152-9c01-fa62dab85e44-bd49d2ea-3674-49b7-9ccd-c9d905b8a6bf-696x426.jpg 696w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/IMG-2178-2c5a9722-a7b6-4152-9c01-fa62dab85e44-bd49d2ea-3674-49b7-9ccd-c9d905b8a6bf-300x184.jpg 300w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/IMG-2178-2c5a9722-a7b6-4152-9c01-fa62dab85e44-bd49d2ea-3674-49b7-9ccd-c9d905b8a6bf-686x420.jpg 686w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/IMG-2178-2c5a9722-a7b6-4152-9c01-fa62dab85e44-bd49d2ea-3674-49b7-9ccd-c9d905b8a6bf.jpg 740w" sizes="(max-width: 696px) 100vw, 696px" alt="COVID-19 Eid" title="" /></noscript></div></div><div class="td_block_wrap tdb_title tdi_29_191 tdb-single-title td-pb-border-top td_block_template_12" data-td-block-uid="tdi_29_191" ><style>.tdi_29_191 .tdb-title-line:after{height:2px;bottom:40%}.tdi_29_191 .tdb-title-line{height:50px}.td-theme-wrap .tdi_29_191{text-align:left}.tdi_29_191 .tdb-first-letter{left:-.36em;right:auto}.tdi_29_191 .tdb-title-text{font-size:28px!important;line-height:1.3!important;font-weight:700!important}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">The National Taskforce for Combating the Coronavirus (COVID-19) stresses importance of continuing to adhere to social distancing guidelines during Eid Al-Fitr holidays</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_31_cca td-pb-border-top td_block_template_12 tdb-post-meta" data-td-block-uid="tdi_31_cca" ><style>.tdi_31_cca{display:inline-block}.tdi_31_cca i{font-size:14px;margin-right:5px}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date">May 23, 2020</time></div></div><div class="td_block_wrap tdb_single_post_share tdi_32_1ee td-pb-border-top td_block_template_12" data-td-block-uid="tdi_32_1ee" ><style>.tdi_32_1ee{margin-bottom:-15px!important}</style><div id="tdi_32_1ee" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bahrainthisweek.com%2Fthe-national-taskforce-for-combating-the-coronavirus-covid-19-stresses-importance-of-continuing-to-adhere-to-social-distancing-guidelines-during-eid-al-fitr-holidays%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+National+Taskforce+for+Combating+the+Coronavirus+%28COVID-19%29+stresses+importance+of+continuing+to+adhere+to+social+distancing+guidelines+during+Eid+Al-Fitr+holidays&url=https%3A%2F%2Fwww.bahrainthisweek.com%2Fthe-national-taskforce-for-combating-the-coronavirus-covid-19-stresses-importance-of-continuing-to-adhere-to-social-distancing-guidelines-during-eid-al-fitr-holidays%2F&via=bahrainthisweek"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.bahrainthisweek.com/the-national-taskforce-for-combating-the-coronavirus-covid-19-stresses-importance-of-continuing-to-adhere-to-social-distancing-guidelines-during-eid-al-fitr-holidays/&amp;media=https://www.bahrainthisweek.com/wp-content/uploads/2020/05/IMG-2178-2c5a9722-a7b6-4152-9c01-fa62dab85e44-bd49d2ea-3674-49b7-9ccd-c9d905b8a6bf.jpg&description=The+National+Taskforce+for+Combating+the+Coronavirus+%28COVID-19%29+stresses+importance+of+continuing+to+adhere+to+social+distancing+guidelines+during+Eid+Al-Fitr+holidays"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=The+National+Taskforce+for+Combating+the+Coronavirus+%28COVID-19%29+stresses+importance+of+continuing+to+adhere+to+social+distancing+guidelines+during+Eid+Al-Fitr+holidays %0A%0A https://www.bahrainthisweek.com/the-national-taskforce-for-combating-the-coronavirus-covid-19-stresses-importance-of-continuing-to-adhere-to-social-distancing-guidelines-during-eid-al-fitr-holidays/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bahrainthisweek.com/the-national-taskforce-for-combating-the-coronavirus-covid-19-stresses-importance-of-continuing-to-adhere-to-social-distancing-guidelines-during-eid-al-fitr-holidays/&title=The+National+Taskforce+for+Combating+the+Coronavirus+%28COVID-19%29+stresses+importance+of+continuing+to+adhere+to+social+distancing+guidelines+during+Eid+Al-Fitr+holidays"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_32_1ee"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td_block_wrap tdb_single_content tdi_33_d15 td-pb-border-top td_block_template_12 td-post-content tagdiv-type" data-td-block-uid="tdi_33_d15" ><div class="tdb-block-inner td-fix-index"><p class="p1">The National Taskforce for Combating the Coronavirus (COVID-19) held a press conference at the Crown Prince Centre for Training and Medical Research at the <a href="https://www.bdfmedical.org/">Bahrain Defence Force Hospital</a> to highlight latest COVID-19 developments.</p><p class="p1">The Undersecretary at the Ministry of Health, and member of the National Taskforce for Combating the Coronavirus (COVID-19), Dr. Waleed Al Manea, began by highlighting that ongoing national efforts continue to ensure the safety and health of the Kingdom’s community, emphasising the importance of following all measures issued by relavent authorities.</p><p class="p1">Dr. Al Manea noted that in line with the recommendations made by the National Taskforce for Combating the Coronavirus (COVID-19), retail and industrial businesses can continue to operate, provided all employees and customers wear face masks and gloves inside the premises. All non-essential medical services are to resume operations, whilst ensuring health and social distancing guidelines are thoroughly followed.</p><p class="p1">Dr. Al Manea further noted that professional athletes will be allowed to resume their sport exercises in outdoor spaces and swimming pools, as long as health and social distancing guidelines are followed. Outdoor cinemas will also be allowed to operate, so long as health and social distancing guidelines are followed, whilst indoor cinemas will remain closed.</p><p class="p1">Dr. Al Manea added that as of Wednesday, 27 May 2020, all salons and barber shops are to re-open, whilst ensuring health and social distancing guidelines are followed.</p><p class="p1">Dr. Al Manea went on to emphasise the importance for all to continue to follow social distancing guidelines during the Eid Al-Fitr holidays, stressing that families should not visit each other in order to ensure the virus does not spread. Dr. Al Manea noted that a curfew is not required for the time being, as long as all members of the community continue to commit to the health and social distancing guidelines issued.</p><p class="p1">In discussing Eid guidelines, Dr. Al Manea explained that Eid greetings should be done virtually, and Eidiyas should be transferred electronically using bank and money transfer applications. In this regard, Dr. Al Manea extended gratitude to the Central Bank of Bahrain, Benefit, as well as all banking and money transfer companies, for the electronic services and facilities they have provided to ensure ease of business for all.</p><p class="p1">Furthermore, Dr. Al Manea highlighted the Ministry of Health’s commitment to continue increasing its daily COVID-19 testing capacity, to ensure the early detection, isolation and treatment of active cases. To date, the Ministry has conducted more than 262,000 laboratory tests. Dr. Al Manea emphasised the importance of calling the hotline no. 444 if one is experiencing symptoms.</p><p class="p1">Dr. Al Manea then highlighted the Kingdom’s current quarantine, isolation and treatment capacity as follows:</p><ul><li class="p1">Isolation and treatment capacity stands at 6,451 beds, of which 4,289 are currently occupied</li><li class="p1">Quarantine capacity stands at 2,930 beds, of which 403 are currently occupied</li></ul><p class="p1">Dr. Al Manea stressed that raising awareness is a responsibility of all, and that following health and social distancing guidelines will ensure the virus is contained.</p><p class="p1">For her part, the Undersecretary for Trade Affairs at the Ministry of Industry, Commerce and Tourism, (MOICT) Eman Al-Doseri, reiterated the importance of retail and industrial enterprises further strengthening health and social distancing guidelines aimed at combating the spread of COVID-19.</p><p class="p1">Al-Doseri highlighted that in line with the recommendations made by the National Medical Taskforce for Combating the Coronavirus (COVID-19), retail and industrial businesses providing goods or services directly to customers can continue operating, provided the below guidelines are followed:</p><ul><li class="p1">All employees and customers are required to wear face masks and gloves inside the premises</li><li class="p1">Facilities must reduce the number of individuals present at any one time, limiting overcrowding, and ensuring social distancing guidelines are followed</li><li class="p1">Stores and facilities are to be regularly and thoroughly disinfected, in accordance with the Ministry of Health’s guidelines</li><li class="p1">Appropriately spaced floor markings for queueing at the entrance of the store are placed, to maintain social distancing guidelines issued by the Ministry of Health.</li></ul><p>Al-Doseri noted that all non-essential medical services will be able to resume operations as long as health and social distancing guidelines are followed. Additionally, outdoor cinemas will be allowed to operate, so long as health and social distancing guidelines are followed, whilst indoor cinemas will remain closed. Al-Doseri added that the Ministry is currently cooperating with the General Directorate of Civil Defence at the Ministry of Interior, to ensure safety and health regulations are in place.</p><p class="p1">On allowing professional athletes to resume their sports exercises, Al-Doseri highlighted the following guidelines:</p><ul><li class="p1">All training exercises should take place in open spaces, not in closed halls</li><li class="p1">The body temperature of all athletes should be checked before they enter any facility</li><li class="p1">Sporting or gym equipment and machines are not to be shared</li><li class="p1">Guarantee that athletes are not a contact of an active case, and ensure each athlete uses the ‘Be Aware’ app at all times</li><li class="p1">Prohibit gatherings of more than 5 individuals at any certain time</li><li class="p1">Ensure there is no direct contact between athletes by leaving a safe distance between each player</li><li class="p1">Do not use any common tools or facilities, such as saunas and showers, with the exception of toilets</li></ul><p>As for the re-opening of salons and barber shops on 27 May, Al-Dosari highlighted the following:</p><ul><li class="p1">Customers are to enter the premises by appointment only</li><li class="p1">All waiting areas will remain closed, with magazines and other objects that may be usually shared by customers removed</li><li class="p1">Ensure a distance of two meters between customers</li><li class="p1">Limit the number of workers at the premise as much as possible</li><li class="p1">Assign staff with the job of sterilising and disinfecting surfaces continuously, especially after each customer use</li><li class="p1">All employees are to wear masks, face shields, gloves and disposable PPE gowns &#8211; gloves and masks are also needed for customers, except for in cases when a service requires their removal</li><li class="p1">The use of hair dryers is prohibited</li><li class="p1">Razors are to be replaced for each customer</li><li class="p1">All tools used for hair and nails are to be disinfected and sterilised</li><li class="p1">Services such as facial treatments, threading, microblading, massages, semi-permanent eyelashes should be terminated, and returnable hair extensions are not to be used.</li><li class="p1">Do not provide food and drink</li><li class="p1">Customers are allowed to bring their own water bottles</li></ul><p class="p1">Al-Dosari further added the following:</p><ul><li class="p1">All commercial sports gymnasiums, fitness studios, swimming pools, and centres for recreational activities are to remain closed.</li><li class="p1">Restaurants, tourist facilities and places serving food are to remain limited to delivery and take-out only</li><li class="p1">Grocery stores will continue to designate the first hour of operation for the elderly as well as pregnant women in order to reduce their interaction with others.</li><li class="p1">Shisha cafes, and public halls and event centres are to remain closed.</li></ul><p class="p1">Al-Doseri further noted that the private sector is set to continue to abide by the following guidelines:</p><ul><li class="p1">Encourage remote working where possible</li><li class="p1">Minimise the number of employees present in an office at any one time, and ensure social distancing guidelines are observed</li><li class="p1">Reduce the number of employees using transportation services provided by the employer</li></ul><p class="p1">On this note, Al-Doseri further highlighted that the Ministry of Industry, Commerce <span class="s1">＆</span> Tourism (MOICT) will intensify its inspections across all retail and industrial enterprises and urged all citizens and residents to inform authorities if they notice any violations.</p><p class="p1">Later, the Infectious Disease Consultant &amp; Microbiologist at the BDF Hospital and Member of the National Taskforce for Combating the Coronavirus, Lt. Col. Manaf Al Qahtani, reported that, to date, a total of 3,873 individuals have recovered and have been discharged from isolation and treatment centres and total laboratory tests have reached over 262,000.</p><p class="p1">On this note, Dr. Al Qahtani noted that the Kingdom uses the PCR testing method, and that tests are repeated after 24 hours for individuals with symptoms, to ensure results are accurate. Dr. Al Qahtani further noted that training capacities will increase to ensure nurses and designated medical staff are able to provide the highest standards of care. To date, 1,500 medical staff and nurses have received additional training.</p><p class="p1">The Consultant of Infectious and Internal Diseases at Salmaniya Medical Complex, Dr. Jameela Al Salman, then reviewed the health status of active COVID-19 cases, confirming that there are 4,289 active cases in the Kingdom, of which 4,282 are stable, 26 require medical care, and 7 remain critical. Dr. Al Salman further added that 3,873 patients have fully recovered and have been discharged from their designated isolation and treatment centres.</p><p class="p1">Dr. Al Salman highlighted the importance of following all health and social distancing guidelines during the Eid Al-Fitr holidays, stressing the importance of wearing face masks and gloves, and for all business owners to ensure that guidelines are followed.</p><p class="p1">In this regard, Dr. Al Salman emphasised the importance of continuing to wash hands regularly using water and soap, using alcohol-based hand sanitisers, frequently disinfecting surfaces and objects that are used regularly, covering the mouth when coughing, immediately disposing of used napkins and tissues, and avoiding direct contact with anyone with a fever or a cough.</p><p class="p1">Dr. Al Salman concluded the press conference by noting that individuals experiencing COVID-19 symptoms should contact the 444 hotline number and follow the guidelines provided.</p></div></div><div class="td_block_wrap tdb_single_post_share tdi_34_5d5 td-pb-border-top td_block_template_12" data-td-block-uid="tdi_34_5d5" ><div id="tdi_34_5d5" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bahrainthisweek.com%2Fthe-national-taskforce-for-combating-the-coronavirus-covid-19-stresses-importance-of-continuing-to-adhere-to-social-distancing-guidelines-during-eid-al-fitr-holidays%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+National+Taskforce+for+Combating+the+Coronavirus+%28COVID-19%29+stresses+importance+of+continuing+to+adhere+to+social+distancing+guidelines+during+Eid+Al-Fitr+holidays&url=https%3A%2F%2Fwww.bahrainthisweek.com%2Fthe-national-taskforce-for-combating-the-coronavirus-covid-19-stresses-importance-of-continuing-to-adhere-to-social-distancing-guidelines-during-eid-al-fitr-holidays%2F&via=bahrainthisweek"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.bahrainthisweek.com/the-national-taskforce-for-combating-the-coronavirus-covid-19-stresses-importance-of-continuing-to-adhere-to-social-distancing-guidelines-during-eid-al-fitr-holidays/&amp;media=https://www.bahrainthisweek.com/wp-content/uploads/2020/05/IMG-2178-2c5a9722-a7b6-4152-9c01-fa62dab85e44-bd49d2ea-3674-49b7-9ccd-c9d905b8a6bf.jpg&description=The+National+Taskforce+for+Combating+the+Coronavirus+%28COVID-19%29+stresses+importance+of+continuing+to+adhere+to+social+distancing+guidelines+during+Eid+Al-Fitr+holidays"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=The+National+Taskforce+for+Combating+the+Coronavirus+%28COVID-19%29+stresses+importance+of+continuing+to+adhere+to+social+distancing+guidelines+during+Eid+Al-Fitr+holidays %0A%0A https://www.bahrainthisweek.com/the-national-taskforce-for-combating-the-coronavirus-covid-19-stresses-importance-of-continuing-to-adhere-to-social-distancing-guidelines-during-eid-al-fitr-holidays/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bahrainthisweek.com/the-national-taskforce-for-combating-the-coronavirus-covid-19-stresses-importance-of-continuing-to-adhere-to-social-distancing-guidelines-during-eid-al-fitr-holidays/&title=The+National+Taskforce+for+Combating+the+Coronavirus+%28COVID-19%29+stresses+importance+of+continuing+to+adhere+to+social+distancing+guidelines+during+Eid+Al-Fitr+holidays"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_34_5d5"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_35_14e td-pb-border-top td_block_template_12" data-td-block-uid="tdi_35_14e" ><style>@media (min-width:768px) and (max-width:1018px){}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.bahrainthisweek.com/bahrains-efforts-to-deal-with-covid-19-impact-on-workers-praised/">Bahrain&#8217;s efforts to deal with COVID-19 impact on workers praised</a></div></div></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 tdi_36_017 td_block_template_12 "><style>.tdi_36_017.td-a-rec-img,.tdi_36_017 .td-adspot-title{text-align:left}.tdi_36_017.td-a-rec-img img{margin:0 auto 0 0}.tdi_36_017 .td-element-style{z-index:-1}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="9387615331"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="9387615331"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="9387615331"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="9387615331"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap tdb_single_related tdi_37_133 td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts" data-td-block-uid="tdi_37_133" ><style>.tdi_37_133 .entry-thumb{background-position:center 50%}.tdi_37_133 .td-module-container{flex-direction:column;border-color:#eaeaea;flex-grow:1}.tdi_37_133 .td-image-container{display:block;order:0;flex:0 0 0%}.tdi_37_133 .td-module-meta-info{border-color:#eaeaea}.tdi_37_133 .td_module_wrap{width:33.33333333%;float:left;padding-left:10px;padding-right:10px;padding-bottom:9px;margin-bottom:9px;display:flex}.tdi_37_133 .tdb-block-inner{margin-left:-10px;margin-right:-10px}.tdi_37_133 .td-module-container:before{bottom:-9px;border-color:#eaeaea}.tdi_37_133 .td-post-vid-time{display:block}.tdi_37_133 .td-post-category{display:none}.tdi_37_133 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_37_133 .td-excerpt{display:none;column-count:1;column-gap:48px}.tdi_37_133 .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_37_133 .td-read-more{display:none}.tdi_37_133 .td-post-author-name{display:none}.tdi_37_133 .td-post-date,.tdi_37_133 .td-post-author-name span{display:none}.tdi_37_133 .td-module-comments{display:none}.tdi_37_133 .td_module_wrap:nth-child(3n+1){clear:both}.tdi_37_133 .td_module_wrap:nth-last-child(-n+3){margin-bottom:0;padding-bottom:0}.tdi_37_133 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none}.tdi_37_133 .td_block_inner{display:flex;flex-wrap:wrap}html:not([class*='ie']) .tdi_37_133 .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_37_133 .td_module_wrap{padding-bottom:9px;margin-bottom:9px;clear:none!important;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_37_133 .td-module-container:before{bottom:-9px}.tdi_37_133 .td_module_wrap:nth-child(3n+1){clear:both!important}.tdi_37_133 .td_module_wrap:nth-last-child(-n+3){margin-bottom:0!important;padding-bottom:0!important}.tdi_37_133 .td_module_wrap .td-module-container:before{display:block!important}.tdi_37_133 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none!important}}@media (min-width:768px) and (max-width:1018px){.tdi_37_133 .td_module_wrap{padding-bottom:9px;margin-bottom:9px;clear:none!important;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_37_133 .td-module-container:before{bottom:-9px}.tdi_37_133 .td_module_wrap:nth-child(3n+1){clear:both!important}.tdi_37_133 .td_module_wrap:nth-last-child(-n+3){margin-bottom:0!important;padding-bottom:0!important}.tdi_37_133 .td_module_wrap .td-module-container:before{display:block!important}.tdi_37_133 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none!important}}@media (max-width:767px){.tdi_37_133 .td_module_wrap{width:100%;float:left;padding-bottom:9px;margin-bottom:9px;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_37_133 .td-module-container:before{bottom:-9px}.tdi_37_133 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_37_133 .td_module_wrap .td-module-container:before{display:block!important}.tdi_37_133 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_37_133 class="td_block_inner tdb-block-inner td-fix-index"><div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/" class="td-post-category">Inside Bahrain</a><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrains-efforts-to-deal-with-covid-19-impact-on-workers-praised/" rel="bookmark" class="td-image-wrap " title="Bahrain&#8217;s efforts to deal with COVID-19 impact on workers praised" ><span data-bg="url(https://www.bahrainthisweek.com/wp-content/uploads/2020/05/images-8404acaf-dcff-4344-9751-3e65f2e895b9-4878186b-5c1d-4c6e-9d6e-769faa260854-696x426.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrains-efforts-to-deal-with-covid-19-impact-on-workers-praised/" rel="bookmark" title="Bahrain&#8217;s efforts to deal with COVID-19 impact on workers praised">Bahrain&#8217;s efforts to deal with COVID-19 impact on workers praised</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">Director General of the International Organisation for Migration (IOM), Antonio Vitorino, praised the efforts made by the Kingdom of Bahrain to rectify the conditions...</div><div class="td-read-more"> <a href="https://www.bahrainthisweek.com/bahrains-efforts-to-deal-with-covid-19-impact-on-workers-praised/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/" class="td-post-category">Inside Bahrain</a><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/eid-al-fitr-on-sunday/" rel="bookmark" class="td-image-wrap " title="Eid Al Fitr on Sunday" ><span data-bg="url(https://www.bahrainthisweek.com/wp-content/uploads/2020/05/MWH3161-01596068-e25b-4b5b-ad70-a13b46511a6b-696x427.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/eid-al-fitr-on-sunday/" rel="bookmark" title="Eid Al Fitr on Sunday">Eid Al Fitr on Sunday</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">Eid Al Fitr will be on Sunday, the moon-sighting committee has announced. In a statement, the committee, made up of four well-known religious scholars, said...</div><div class="td-read-more"> <a href="https://www.bahrainthisweek.com/eid-al-fitr-on-sunday/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/" class="td-post-category">Inside Bahrain</a><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/traffic-introduces-drone-to-enhance-awareness-among-road-users/" rel="bookmark" class="td-image-wrap " title="Traffic introduces drone to enhance awareness among road users" ><span data-bg="url(https://www.bahrainthisweek.com/wp-content/uploads/2020/05/PHOTO-2020-05-21-11-03-32-2518c492-a329-4e89-85d8-255a0449b6e2-696x426.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/traffic-introduces-drone-to-enhance-awareness-among-road-users/" rel="bookmark" title="Traffic introduces drone to enhance awareness among road users">Traffic introduces drone to enhance awareness among road users</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">In an unprecedented move, the General Directorate of Traffic has introduced a drone for a multi-language awareness campaign for road users to promote traffic...</div><div class="td-read-more"> <a href="https://www.bahrainthisweek.com/traffic-introduces-drone-to-enhance-awareness-among-road-users/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/" class="td-post-category">Inside Bahrain</a><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/13-bahraini-initiatives-listed-as-examples-to-address-covid-19-pandemic/" rel="bookmark" class="td-image-wrap " title="13 Bahraini initiatives listed as examples to address COVID-19 pandemic" ><span data-bg="url(https://www.bahrainthisweek.com/wp-content/uploads/2020/05/231614321-a45b2328-8973-407e-ae6f-b06ca9e65d10-8ffdff11-fe34-4ff7-840a-6c3a2cb75d31-696x426.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/13-bahraini-initiatives-listed-as-examples-to-address-covid-19-pandemic/" rel="bookmark" title="13 Bahraini initiatives listed as examples to address COVID-19 pandemic">13 Bahraini initiatives listed as examples to address COVID-19 pandemic</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">The Open Government Partnership, an international multilateral initiative based in Washington, DC, has listed 13 Bahraini initiatives as examples to address the Coronavirus pandemic...</div><div class="td-read-more"> <a href="https://www.bahrainthisweek.com/13-bahraini-initiatives-listed-as-examples-to-address-covid-19-pandemic/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/" class="td-post-category">Inside Bahrain</a><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/hrh-premier-directs-education-ministry-to-coordinate-with-private-schools-regarding-assessment-methods/" rel="bookmark" class="td-image-wrap " title="HRH Premier directs education ministry to coordinate with private schools regarding assessment methods" ><span data-bg="url(https://www.bahrainthisweek.com/wp-content/uploads/2020/05/سمو-رئيس-الوزراء-696x426.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hrh-premier-directs-education-ministry-to-coordinate-with-private-schools-regarding-assessment-methods/" rel="bookmark" title="HRH Premier directs education ministry to coordinate with private schools regarding assessment methods">HRH Premier directs education ministry to coordinate with private schools regarding assessment methods</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">His Royal Highness Prime Minister Prince Khalifa bin Salman Al Khalifa has directed the Ministry of Education to coordinate with private schools so that...</div><div class="td-read-more"> <a href="https://www.bahrainthisweek.com/hrh-premier-directs-education-ministry-to-coordinate-with-private-schools-regarding-assessment-methods/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/" class="td-post-category">Inside Bahrain</a><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/health-ministry-announces-eid-al-fitr-timings-for-smc-health-centres/" rel="bookmark" class="td-image-wrap " title="Health Ministry announces Eid Al Fitr timings for SMC, health centres" ><span data-bg="url(https://www.bahrainthisweek.com/wp-content/uploads/2020/05/وزارة-الصحة-696x426.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/health-ministry-announces-eid-al-fitr-timings-for-smc-health-centres/" rel="bookmark" title="Health Ministry announces Eid Al Fitr timings for SMC, health centres">Health Ministry announces Eid Al Fitr timings for SMC, health centres</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">The Ministry of Health has announced the timings of the health centres and the Salmaniya Medical Complex (SMC) during Eid Al Fitr holiday as...</div><div class="td-read-more"> <a href="https://www.bahrainthisweek.com/health-ministry-announces-eid-al-fitr-timings-for-smc-health-centres/">Read more</a></div></div></div></div></div></div></div></div><div class="vc_column tdi_39_01c wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky"><style scoped>.tdi_39_01c{vertical-align:baseline}</style><div class="wpb_wrapper">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_40_104 td_block_template_12 "><style>.tdi_40_104.td-a-rec-img,.tdi_40_104 .td-adspot-title{text-align:left}.tdi_40_104.td-a-rec-img img{margin:0 auto 0 0}.tdi_40_104 .td-element-style{z-index:-1}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="5985283644"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="5985283644"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="5985283644"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="5985283644"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_flex_block_4 tdi_41_414 td-pb-border-top td_block_template_9 td_flex_block" data-td-block-uid="tdi_41_414" ><style>.tdi_41_414{padding-top:10px!important;padding-right:10px!important;padding-bottom:10px!important;padding-left:10px!important;border-color:#eaeaea!important;box-shadow:0 0 6px #ededed!important;border-style:solid!important;border-width:1px 1px 1px 1px!important}</style><style>.tdi_41_414 .td_module_wrap{padding-left:24px;padding-right:24px}.tdi_41_414 .td_block_inner{margin-left:-24px;margin-right:-24px}.tdi_41_414 .td_module_flex_1{padding-bottom:10.5px;margin-bottom:10.5px}.tdi_41_414 .td_module_flex_1 .td-module-container:before{bottom:-10.5px;border-width:0 0 1px 0;border-style:solid;border-color:#eaeaea;border-color:#eaeaea}.tdi_41_414 .td_module_flex_4{padding-bottom:13px;margin-bottom:13px}.tdi_41_414 .td_module_flex_4 .td-module-container:before{bottom:-13px;border-width:0 0 1px 0;border-style:solid;border-color:#eaeaea;border-color:#eaeaea}.tdi_41_414 .td_module_wrap:last-child{margin-bottom:0!important;padding-bottom:0!important}.tdi_41_414 .td_module_wrap:last-child .td-module-container:before{display:none}.tdi_41_414 .td_module_flex_1 .td-module-container{border-color:#eaeaea;flex-direction:column}.tdi_41_414 .td_module_flex_4 .td-module-container{border-color:#eaeaea}.tdi_41_414 .td_module_flex_1 .entry-thumb{background-position:center 50%}.tdi_41_414 .td_module_flex_4 .entry-thumb{background-position:center 50%}.tdi_41_414 .td_module_flex_4 .td-image-container{flex:0 0 30%;width:30%}.tdi_41_414 .td_module_flex_4 .td-video-play-ico{width:20px;height:20px;font-size:20px}.tdi_41_414 .td_module_flex_1 .td-video-play-ico{top:50%;left:50%;transform:translate(-50%,-50%)}.tdi_41_414 .td_module_flex_1 .td-post-vid-time{display:block}.tdi_41_414 .td_module_flex_4 .td-post-vid-time{display:block}.tdi_41_414 .td_module_flex_1 .td-module-meta-info{position:relative;text-align:center}.tdi_41_414 .td_module_flex_1 .td-category-pos-image .td-post-category{top:auto;bottom:0;left:50%;transform:translateX(-50%);-webkit-transform:translateX(-50%)}.tdi_41_414 .td_module_flex_1 .td-image-container{margin-left:auto;margin-right:auto}.tdi_41_414.td-h-effect-up-shadow .td_module_flex_1:hover .td-category-pos-image .td-post-category{transform:translate(-50%,-2px);-webkit-transform:translate(-50%,-2px)}.tdi_41_414 .td_module_flex_1 .td-audio-player{font-size:13px;opacity:1;visibility:visible;height:auto}.tdi_41_414 .td_module_flex_4 .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto}.tdi_41_414 .td_module_flex_1 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_41_414 .td_module_flex_4 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_41_414 .td_module_flex_1 .td-post-category{display:none;background-color:rgba(221,51,51,0)}.tdi_41_414 .td_module_flex_1 .td-excerpt{display:none}.tdi_41_414 .td_module_flex_4 .td-excerpt{display:none}.tdi_41_414 .td_module_flex_1 .td-post-author-name{display:inline-block}.tdi_41_414 .td_module_flex_4 .td-post-author-name{display:none}.tdi_41_414 .td_module_flex_1 .td-post-date,.tdi_41_414 .td_module_flex_1 .td-post-author-name span{display:inline-block}.tdi_41_414 .td_module_flex_4 .td-post-date,.tdi_41_414 .td_module_flex_4 .td-post-author-name span{display:inline-block}.tdi_41_414 .td_module_flex_1 .entry-review-stars{display:inline-block}.tdi_41_414 .td_module_flex_1 .td-icon-star,.tdi_41_414 .td_module_flex_1 .td-icon-star-empty,.tdi_41_414 .td_module_flex_1 .td-icon-star-half{font-size:15px}.tdi_41_414 .td_module_flex_4 .entry-review-stars{display:inline-block}.tdi_41_414 .td_module_flex_4 .td-icon-star,.tdi_41_414 .td_module_flex_4 .td-icon-star-empty,.tdi_41_414 .td_module_flex_4 .td-icon-star-half{font-size:15px}.tdi_41_414 .td_module_flex_1 .td-module-comments{display:block}.tdi_41_414 .td_module_flex_4 .td-module-comments{display:block}.tdi_41_414 .td_module_flex_4 .td-post-category{background-color:#fff;color:#4db2ec;font-size:12px!important}.tdi_41_414 .td_module_flex_1 .entry-title{font-size:18px!important}.tdi_41_414 .td_module_flex_4 .entry-title{font-size:18px!important}html:not([class*='ie']) .tdi_41_414 .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:767px){.tdi_41_414 .td_module_wrap{width:100%;float:left}}</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">MOST READ</span></h4></div><div id=tdi_41_414 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/agu-participates-in-covid-19-international-conference/" rel="bookmark" class="td-image-wrap " title="‘AGU’ Participates in Covid-19 International Conference" ><span data-bg="url(https://www.bahrainthisweek.com/wp-content/uploads/2020/05/ssss-696x395.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/agu-participates-in-covid-19-international-conference/" rel="bookmark" title="‘AGU’ Participates in Covid-19 International Conference">‘AGU’ Participates in Covid-19 International Conference</a></h3><div class="td-editor-date"> <a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a> <span class="td-author-date"> </span></div><div class="td-excerpt">Public Health Assistant Professor in the Arabian Gulf University AGU Dr Salman Hamad Al Zayani has recently participated in the Covid-19 International Conference, which...</div><div class="td-read-more"> <a href="https://www.bahrainthisweek.com/agu-participates-in-covid-19-international-conference/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/" class="td-post-category">Inside Bahrain</a><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hm-king-hails-bahraini-businessmens-national-role/" rel="bookmark" title="HM King hails Bahraini businessmen’s national role">HM King hails Bahraini businessmen’s national role</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">His Majesty King Hamad bin Isa Al-Khalifa  hailed Bahrain Chamber of Commerce and Industry (BCCI), commending its role in revitalizing the trade and industrial...</div></div></div></div><div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.bahrainthisweek.com/category/entrepreneurial-journey/" class="td-post-category">Entrepreneurial Journey</a><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/time-to-manifest-the-humanity-within-by-dhananjay-mahadev-datar/" rel="bookmark" title="Time to Manifest the Humanity within by Dhananjay Mahadev Datar">Time to Manifest the Humanity within by Dhananjay Mahadev Datar</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">Recently our Al Adil Group has taken up a CSR initiative under which we are sponsoring the air fare of needy Indian travellers stranded...</div></div></div></div><div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/khk-heroes-support-batelco-child-welfare-home-with-al-osra-restaurant-meals/" rel="bookmark" title="KHK Heroes support Batelco Child Welfare Home with Al Osra Restaurant meals">KHK Heroes support Batelco Child Welfare Home with Al Osra Restaurant meals</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">KHK Heroes volunteers are supporting the Batelco Child Welfare Home with the delivery of meals provided by Al Osra Restaurant&#039;s Feed the Needy Campaign. Opened...</div></div></div></div><div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.bahrainthisweek.com/category/sports-this-week/" class="td-post-category">Sports This Week</a><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/breef-president-hails-decision-to-postpone-world-championship-to-protect-participants-health/" rel="bookmark" title="BREEF President Hails Decision to Postpone World Championship to Protect Participants&#8217; Health">BREEF President Hails Decision to Postpone World Championship to Protect Participants&#8217; Health</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">The International Equestrian Federation (FEI) has announced postponing the World Championship for a year after discussions through a video call with the Italian Equestrian...</div></div></div></div><div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/stc-bahrain-launches-the-first-virtual-panel-discussion-on-the-financial-sector-digital-readiness-and-challenges-during-covid-19/" rel="bookmark" title="stc Bahrain launches the FIRST virtual panel discussion on the financial sector digital readiness and challenges during COVID-19">stc Bahrain launches the FIRST virtual panel discussion on the financial sector digital readiness and challenges during COVID-19</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">stc Bahrain, a world class digital enabler, will be hosting a series of virtual panel discussions, bringing together industry leaders and government entities on...</div></div></div></div><div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/" class="td-post-category">Inside Bahrain</a><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/industry-minister-inspects-new-exhibition-centre-projects-site/" rel="bookmark" title="Industry Minister inspects new exhibition centre project’s site">Industry Minister inspects new exhibition centre project’s site</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">Minister of Industry, Commerce and Tourism and Board of Directors Chairman of the Bahrain Tourism and Exhibitions Authority (BTEA), Zayed bin Rashid Al Zayani,...</div></div></div></div><div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/batelco-supports-productive-families-through-collaboration-to-produce-60000-face-masks/" rel="bookmark" title="Batelco Supports Productive Families through Collaboration to Produce 60,000 Face Masks">Batelco Supports Productive Families through Collaboration to Produce 60,000 Face Masks</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">As part of its efforts to contribute towards serving members of society during this time, and in line with the efforts of the Royal...</div></div></div></div><div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/" class="td-post-category">Inside Bahrain</a><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/13-bahraini-initiatives-listed-as-examples-to-address-covid-19-pandemic/" rel="bookmark" title="13 Bahraini initiatives listed as examples to address COVID-19 pandemic">13 Bahraini initiatives listed as examples to address COVID-19 pandemic</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">The Open Government Partnership, an international multilateral initiative based in Washington, DC, has listed 13 Bahraini initiatives as examples to address the Coronavirus pandemic...</div></div></div></div><div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/" class="td-post-category">Inside Bahrain</a><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hrh-princess-sabeeka-directs-to-pay-debts-of-bahraini-women-listed-in-fael-khair-initiative/" rel="bookmark" title="HRH Princess Sabeeka directs to pay debts of Bahraini women listed in (Fael Khair) initiative">HRH Princess Sabeeka directs to pay debts of Bahraini women listed in (Fael Khair) initiative</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">Following the humanitarian stances and generous initiatives of His Majesty King Hamad bin Isa Al Khalifa and in line with the dedicated national efforts...</div></div></div></div><div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/" class="td-post-category">Inside Bahrain</a><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrains-efforts-to-deal-with-covid-19-impact-on-workers-praised/" rel="bookmark" title="Bahrain&#8217;s efforts to deal with COVID-19 impact on workers praised">Bahrain&#8217;s efforts to deal with COVID-19 impact on workers praised</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">Director General of the International Organisation for Migration (IOM), Antonio Vitorino, praised the efforts made by the Kingdom of Bahrain to rectify the conditions...</div></div></div></div><div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/" class="td-post-category">Inside Bahrain</a><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/health-ministry-announces-eid-al-fitr-timings-for-smc-health-centres/" rel="bookmark" title="Health Ministry announces Eid Al Fitr timings for SMC, health centres">Health Ministry announces Eid Al Fitr timings for SMC, health centres</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">The Ministry of Health has announced the timings of the health centres and the Salmaniya Medical Complex (SMC) during Eid Al Fitr holiday as...</div></div></div></div><div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.bahrainthisweek.com/category/tech/" class="td-post-category">Tech</a><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/uae-storytime-ramadan-initiative-gives-life-to-story-telling-through-augmented-reality/" rel="bookmark" title="&#8220;UAE Storytime&#8221; Ramadan initiative gives life to story-telling through augmented reality">&#8220;UAE Storytime&#8221; Ramadan initiative gives life to story-telling through augmented reality</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">The Ministry of Education is launching a new learning initiative which relies on augmented reality (AR) to present a new style of storytelling. The Special...</div></div></div></div><div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/stc-bahrain-hosts-its-first-virtual-staff-ghabga-this-ramadan/" rel="bookmark" title="stc Bahrain hosts its first virtual staff Ghabga this Ramadan">stc Bahrain hosts its first virtual staff Ghabga this Ramadan</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">stc Bahrain held its annual Ramadan Ghabga virtually for the first time this year, inviting their staff members to celebrate the holy month of...</div></div></div></div><div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/tarabut-gateway-launches-virtual-hub-to-empower-youth-and-the-wider-community/" rel="bookmark" title="Tarabut Gateway launches Virtual Hub to empower youth and the wider community">Tarabut Gateway launches Virtual Hub to empower youth and the wider community</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">MENA’s largest Open Banking platform; Tarabut Gateway (TG) will launch their ‘TG Hub’ in the month of May to give back and empower the community...</div></div></div></div></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Amal Abdullah"></span><meta itemprop="datePublished" content="2020-05-23T15:00:19+03:00"><meta itemprop="dateModified" content="2020-05-23T15:03:09+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.bahrainthisweek.com/the-national-taskforce-for-combating-the-coronavirus-covid-19-stresses-importance-of-continuing-to-adhere-to-social-distancing-guidelines-during-eid-al-fitr-holidays/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW272x90.png"></span><meta itemprop="name" content="Bahrain This Week"></span><meta itemprop="headline" content="The National Taskforce for Combating the Coronavirus (COVID-19) stresses importance of continuing to adhere to social distancing guidelines during Eid Al-Fitr holidays"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/IMG-2178-2c5a9722-a7b6-4152-9c01-fa62dab85e44-bd49d2ea-3674-49b7-9ccd-c9d905b8a6bf.jpg"><meta itemprop="width" content="740"><meta itemprop="height" content="453"></span></article></div></div></div><div class="tdc-footer-wrap "><div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1400"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-44638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-44638"><a href="https://www.bahrainthisweek.com/contact-us/">Contact Us</a></li><li id="menu-item-44639" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44639"><a href="https://www.bahrainthisweek.com/disclaimer/">Disclaimer</a></li><li id="menu-item-44640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-44640"><a href="https://www.bahrainthisweek.com/privacy-policy/">Privacy Policy</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; GO ALIVE MEDIA</div></div></div></div></div></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_7 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrains-efforts-to-deal-with-covid-19-impact-on-workers-praised/" rel="bookmark" class="td-image-wrap " title="Bahrain&#8217;s efforts to deal with COVID-19 impact on workers praised" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/images-8404acaf-dcff-4344-9751-3e65f2e895b9-4878186b-5c1d-4c6e-9d6e-769faa260854-100x70.jpg 100w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/images-8404acaf-dcff-4344-9751-3e65f2e895b9-4878186b-5c1d-4c6e-9d6e-769faa260854-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="Bahrain COVID-19 Efforts Praised by IOM" title="Bahrain&#8217;s efforts to deal with COVID-19 impact on workers praised" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/images-8404acaf-dcff-4344-9751-3e65f2e895b9-4878186b-5c1d-4c6e-9d6e-769faa260854-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/images-8404acaf-dcff-4344-9751-3e65f2e895b9-4878186b-5c1d-4c6e-9d6e-769faa260854-100x70.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/images-8404acaf-dcff-4344-9751-3e65f2e895b9-4878186b-5c1d-4c6e-9d6e-769faa260854-100x70.jpg 100w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/images-8404acaf-dcff-4344-9751-3e65f2e895b9-4878186b-5c1d-4c6e-9d6e-769faa260854-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Bahrain COVID-19 Efforts Praised by IOM" title="Bahrain&#8217;s efforts to deal with COVID-19 impact on workers praised" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrains-efforts-to-deal-with-covid-19-impact-on-workers-praised/" rel="bookmark" title="Bahrain&#8217;s efforts to deal with COVID-19 impact on workers praised">Bahrain&#8217;s efforts to deal with COVID-19 impact on workers praised</a></h3><div class="td-module-meta-info"></div></div></div><div class="td_module_7 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/eid-al-fitr-on-sunday/" rel="bookmark" class="td-image-wrap " title="Eid Al Fitr on Sunday" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/MWH3161-01596068-e25b-4b5b-ad70-a13b46511a6b-100x70.jpg 100w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/MWH3161-01596068-e25b-4b5b-ad70-a13b46511a6b-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="Eid Sunday" title="Eid Al Fitr on Sunday" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/MWH3161-01596068-e25b-4b5b-ad70-a13b46511a6b-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/MWH3161-01596068-e25b-4b5b-ad70-a13b46511a6b-100x70.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/MWH3161-01596068-e25b-4b5b-ad70-a13b46511a6b-100x70.jpg 100w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/MWH3161-01596068-e25b-4b5b-ad70-a13b46511a6b-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Eid Sunday" title="Eid Al Fitr on Sunday" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/eid-al-fitr-on-sunday/" rel="bookmark" title="Eid Al Fitr on Sunday">Eid Al Fitr on Sunday</a></h3><div class="td-module-meta-info"></div></div></div><div class="td_module_7 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/lulu-donates-pet-food-for-animal-rescue-orgs/" rel="bookmark" class="td-image-wrap " title="Lulu donates pet food for Animal Rescue Orgs" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/WhatsApp-Image-2020-05-22-at-9.02.40-AM-100x70.jpeg 100w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/WhatsApp-Image-2020-05-22-at-9.02.40-AM-218x150.jpeg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="Lulu Donates Animal Pet food" title="Lulu donates pet food for Animal Rescue Orgs" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/WhatsApp-Image-2020-05-22-at-9.02.40-AM-100x70.jpeg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/WhatsApp-Image-2020-05-22-at-9.02.40-AM-100x70.jpeg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/WhatsApp-Image-2020-05-22-at-9.02.40-AM-100x70.jpeg 100w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/WhatsApp-Image-2020-05-22-at-9.02.40-AM-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Lulu Donates Animal Pet food" title="Lulu donates pet food for Animal Rescue Orgs" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/lulu-donates-pet-food-for-animal-rescue-orgs/" rel="bookmark" title="Lulu donates pet food for Animal Rescue Orgs">Lulu donates pet food for Animal Rescue Orgs</a></h3><div class="td-module-meta-info"></div></div></div><div class="td_module_7 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/traffic-introduces-drone-to-enhance-awareness-among-road-users/" rel="bookmark" class="td-image-wrap " title="Traffic introduces drone to enhance awareness among road users" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/PHOTO-2020-05-21-11-03-32-2518c492-a329-4e89-85d8-255a0449b6e2-100x70.jpg 100w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/PHOTO-2020-05-21-11-03-32-2518c492-a329-4e89-85d8-255a0449b6e2-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="Traffic Directorate uses Drone" title="Traffic introduces drone to enhance awareness among road users" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/PHOTO-2020-05-21-11-03-32-2518c492-a329-4e89-85d8-255a0449b6e2-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/PHOTO-2020-05-21-11-03-32-2518c492-a329-4e89-85d8-255a0449b6e2-100x70.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/05/PHOTO-2020-05-21-11-03-32-2518c492-a329-4e89-85d8-255a0449b6e2-100x70.jpg 100w, https://www.bahrainthisweek.com/wp-content/uploads/2020/05/PHOTO-2020-05-21-11-03-32-2518c492-a329-4e89-85d8-255a0449b6e2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Traffic Directorate uses Drone" title="Traffic introduces drone to enhance awareness among road users" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/traffic-introduces-drone-to-enhance-awareness-among-road-users/" rel="bookmark" title="Traffic introduces drone to enhance awareness among road users">Traffic introduces drone to enhance awareness among road users</a></h3><div class="td-module-meta-info"></div></div></div></div></div> <style type="text/css" media="screen">.td-week .td-header-style-9 .td-logo-wrap-full{background-image:url(https://www.bahrainthisweek.com/wp-content/uploads/bg/header-bg.jpg);background-position:center;background-color:#000;min-height:200px;line-height:200px}.td-week .td_module_1 .td-module-image .td-post-category,.td-week .td_module_2 .td-module-image .td-post-category,.td-week .td_module_18 .td-post-category{color:#4db2ec}@media (max-width:767px){.td-week .td-header-style-9 .td-logo-wrap-full{min-height:20px;line-height:90px;background-position:initial}}</style> <script type="text/javascript">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</script><script type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/cache/busting/1/wp-includes/js/underscore.min-1.8.3.js'></script> <script type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min-5a3020c6756b1af114549ea2a5ae6807.js'></script> <script type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min-10.3.2.js'></script> <script type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/cache/busting/1/wp-includes/js/comment-reply.min-8dcdcad2421bd8154b6d28813cc46d23.js'></script> <script type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min-5a3020c6756b1af114549ea2a5ae6807.js'></script>  <script>jQuery(window).load(function () {
                    var block = jQuery('.tdi_28_159'),
                        blockClass = '.tdi_28_159',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.bahrainthisweek.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1590235393 -->