<!doctype html >
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<title>Unlikely Inspiration - Bahrain This Week</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Work%20Sans%3A400%2C600%2C700%2C800%7CVolkhov%3A400%2C600%2C700%2C800%7COpen%20Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C600%2C800%7CNoto%20Sans%20JP%3A400%2C700%7CNoto%20Serif%20JP%3A400%2C700%2C900%2C500%2C300&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Work%20Sans%3A400%2C600%2C700%2C800%7CVolkhov%3A400%2C600%2C700%2C800%7COpen%20Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C600%2C800%7CNoto%20Sans%20JP%3A400%2C700%7CNoto%20Serif%20JP%3A400%2C700%2C900%2C500%2C300&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Work%20Sans%3A400%2C600%2C700%2C800%7CVolkhov%3A400%2C600%2C700%2C800%7COpen%20Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C600%2C800%7CNoto%20Sans%20JP%3A400%2C700%7CNoto%20Serif%20JP%3A400%2C700%2C900%2C500%2C300&#038;display=swap" /></noscript>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.bahrainthisweek.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/fav-300x300.jpg">

<meta name="description" content="Can you guess who my first Indian inspiration was?&nbsp; No.&nbsp; It was not my Accounting Professor at the University of Bahrain.&nbsp; Neither was it any" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.bahrainthisweek.com/unlikely-inspiration/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Unlikely Inspiration - Bahrain This Week" />
<meta property="og:description" content="Can you guess who my first Indian inspiration was?&nbsp; No.&nbsp; It was not my Accounting Professor at the University of Bahrain.&nbsp; Neither was it any" />
<meta property="og:url" content="https://www.bahrainthisweek.com/unlikely-inspiration/" />
<meta property="og:site_name" content="Bahrain This Week" />
<meta property="article:publisher" content="https://www.facebook.com/bahrainthisweek/" />
<meta property="article:author" content="https://www.facebook.com/malewar.amit" />
<meta property="article:tag" content="3D Speaking" />
<meta property="article:tag" content="bahrain" />
<meta property="article:tag" content="Bahraini" />
<meta property="article:tag" content="bahrainthisweek" />
<meta property="article:tag" content="Inspiration" />
<meta property="article:tag" content="Kingdom of Bahrain" />
<meta property="article:tag" content="life quotes" />
<meta property="article:tag" content="Mohamed Isa" />
<meta property="article:tag" content="news" />
<meta property="article:section" content="Life Quotes" />
<meta property="fb:admins" content="100002713318384" />
<meta property="og:image" content="https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Mohamed-Isa-3-April-2019.jpg" />
<meta property="og:image:secure_url" content="https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Mohamed-Isa-3-April-2019.jpg" />
<meta property="og:image:width" content="1138" />
<meta property="og:image:height" content="1706" />
<meta property="og:image:alt" content="Unlikely Inspiration" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-08-22T18:57:03+03:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Unlikely Inspiration - Bahrain This Week" />
<meta name="twitter:description" content="Can you guess who my first Indian inspiration was?&nbsp; No.&nbsp; It was not my Accounting Professor at the University of Bahrain.&nbsp; Neither was it any" />
<meta name="twitter:site" content="@bahrainthisweek" />
<meta name="twitter:creator" content="@bahrainthisweek" />
<meta name="twitter:image" content="https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Mohamed-Isa-3-April-2019.jpg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.bahrainthisweek.com/#organization","name":"Bahrain This Week","url":"https://www.bahrainthisweek.com","logo":{"@type":"ImageObject","@id":"https://www.bahrainthisweek.com/#logo","url":"https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW544x180.png","contentUrl":"https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW544x180.png","caption":"Bahrain This Week","inLanguage":"en-US","width":"545","height":"180"}},{"@type":"WebSite","@id":"https://www.bahrainthisweek.com/#website","url":"https://www.bahrainthisweek.com","name":"Bahrain This Week","publisher":{"@id":"https://www.bahrainthisweek.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Mohamed-Isa-3-April-2019.jpg","url":"https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Mohamed-Isa-3-April-2019.jpg","width":"1138","height":"1706","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.bahrainthisweek.com/unlikely-inspiration/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.bahrainthisweek.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.bahrainthisweek.com/category/life-quotes/","name":"Life Quotes"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.bahrainthisweek.com/unlikely-inspiration/","name":"Unlikely Inspiration"}}]},{"@type":"WebPage","@id":"https://www.bahrainthisweek.com/unlikely-inspiration/#webpage","url":"https://www.bahrainthisweek.com/unlikely-inspiration/","name":"Unlikely Inspiration - Bahrain This Week","datePublished":"2022-08-22T18:57:03+03:00","dateModified":"2022-08-22T18:57:03+03:00","isPartOf":{"@id":"https://www.bahrainthisweek.com/#website"},"primaryImageOfPage":{"@id":"https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Mohamed-Isa-3-April-2019.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.bahrainthisweek.com/unlikely-inspiration/#breadcrumb"}},{"@type":"Person","@id":"https://www.bahrainthisweek.com/unlikely-inspiration/#author","name":"Amal Abdullah","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/a2db8de56fe0d4c2734e8a7b030e5041?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/a2db8de56fe0d4c2734e8a7b030e5041?s=96&amp;d=mm&amp;r=g","caption":"Amal Abdullah","inLanguage":"en-US"},"sameAs":["http://www.goalivemedia.com"],"worksFor":{"@id":"https://www.bahrainthisweek.com/#organization"}},{"@type":"NewsArticle","headline":"Unlikely Inspiration - Bahrain This Week","datePublished":"2022-08-22T18:57:03+03:00","dateModified":"2022-08-22T18:57:03+03:00","author":{"@id":"https://www.bahrainthisweek.com/unlikely-inspiration/#author"},"publisher":{"@id":"https://www.bahrainthisweek.com/#organization"},"description":"Can you guess who my first Indian inspiration was?&nbsp; No.&nbsp; It was not my Accounting Professor at the University of Bahrain.&nbsp; Neither was it any","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.bahrainthisweek.com/#organization"},"name":"Unlikely Inspiration - Bahrain This Week","@id":"https://www.bahrainthisweek.com/unlikely-inspiration/#richSnippet","isPartOf":{"@id":"https://www.bahrainthisweek.com/unlikely-inspiration/#webpage"},"image":{"@id":"https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Mohamed-Isa-3-April-2019.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.bahrainthisweek.com/unlikely-inspiration/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Bahrain This Week &raquo; Feed" href="https://www.bahrainthisweek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bahrain This Week &raquo; Comments Feed" href="https://www.bahrainthisweek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bahrain This Week &raquo; Unlikely Inspiration Comments Feed" href="https://www.bahrainthisweek.com/unlikely-inspiration/feed/" />

<script type="rocketlazyloadscript" src="//www.googletagmanager.com/gtag/js?id=UA-56550140-4" data-cfasync="false" data-wpfc-render="false" data-rocket-type="text/javascript" async></script>
<script type="rocketlazyloadscript" data-cfasync="false" data-wpfc-render="false" data-rocket-type="text/javascript">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</script>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.bahrainthisweek.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.bahrainthisweek.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css' href='https://www.bahrainthisweek.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.bahrainthisweek.com/wp-content/themes/Newspaper/style.css?ver=11.5.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.bahrainthisweek.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.bahrainthisweek.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/week/demo_style.css?ver=11.5.1' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.bahrainthisweek.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js' defer></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.bahrainthisweek.com","hash_tracking":"false","ua":"UA-56550140-4","v4_id":""};/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://www.bahrainthisweek.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bahrainthisweek.com/wp-json/wp/v2/posts/76276" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bahrainthisweek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bahrainthisweek.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.bahrainthisweek.com/?p=76276' />
<link rel="alternate" type="application/json+oembed" href="https://www.bahrainthisweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bahrainthisweek.com%2Funlikely-inspiration%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bahrainthisweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bahrainthisweek.com%2Funlikely-inspiration%2F&#038;format=xml" />
<link rel="preload" as="font" href="https://www.bahrainthisweek.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?20" crossorigin><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"0fa474422e","wpRestUrl":"https:\/\/www.bahrainthisweek.com\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style id="tdb-global-colors">
        :root {--accent-color: #fff;--hover: #4db2ec;}
    </style>
<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/www.bahrainthisweek.com\/wp-admin\/","wpRestNonce":"0fa474422e","wpRestUrl":"https:\/\/www.bahrainthisweek.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/www.bahrainthisweek.com\/wp-admin\/","wpRestNonce":"0fa474422e","wpRestUrl":"https:\/\/www.bahrainthisweek.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":75433};
    </script>


<script type="rocketlazyloadscript">
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1032534933494011', {}, {
    "agent": "wordpress-6.0.1-1.6.0"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "6.0.1",
    "pluginVersion": "1.6.0"
});
</script>




<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1032534933494011&ev=PageView&noscript=1"/>
</noscript>


<link rel="amphtml" href="https://www.bahrainthisweek.com/unlikely-inspiration/?amp">

<script type="rocketlazyloadscript">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</script>

<style>
    
@media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #111111 !important;
        }
    }


    
    .td-menu-background:before,
    .td-search-background:before {
        background: #ffffff;
        background: -moz-linear-gradient(top, #ffffff 0%, #ffffff 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #ffffff), color-stop(100%, #ffffff));
        background: -webkit-linear-gradient(top, #ffffff 0%, #ffffff 100%);
        background: -o-linear-gradient(top, #ffffff 0%, #ffffff 100%);
        background: -ms-linear-gradient(top, #ffffff 0%, #ffffff 100%);
        background: linear-gradient(to bottom, #ffffff 0%, #ffffff 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ffffff', endColorstr='#ffffff', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #4db2ec;
    }

    
    .td-mobile-content li a,
    .td-mobile-content .td-icon-menu-right,
    .td-mobile-content .sub-menu .td-icon-menu-right,
    #td-mobile-nav .td-menu-login-section a,
    #td-mobile-nav .td-menu-logout a,
    #td-mobile-nav .td-menu-socials-wrap .td-icon-font,
    .td-mobile-close .td-icon-close-mobile,
    .td-search-close .td-icon-close-mobile,
    .td-search-wrap-mob,
    .td-search-wrap-mob #td-header-search-mob,
    #td-mobile-nav .td-register-section,
    #td-mobile-nav .td-register-section .td-login-input,
    #td-mobile-nav label,
    #td-mobile-nav .td-register-section i,
    #td-mobile-nav .td-register-section a,
    #td-mobile-nav .td_display_err,
    .td-search-wrap-mob .td_module_wrap .entry-title a,
    .td-search-wrap-mob .td_module_wrap:hover .entry-title a,
    .td-search-wrap-mob .td-post-date {
        color: #5b5b5b;
    }
    .td-search-wrap-mob .td-search-input:before,
    .td-search-wrap-mob .td-search-input:after,
    #td-mobile-nav .td-menu-login-section .td-menu-login span {
        background-color: #5b5b5b;
    }

    #td-mobile-nav .td-register-section .td-login-input {
        border-bottom-color: #5b5b5b !important;
    }
    
    
    
    
    
    ul.sf-menu > .menu-item > a {
        text-transform:uppercase;
	
    }
    
    .sf-menu ul .menu-item a {
        text-transform:uppercase;
	
    }
    
    .td-page-title,
    .td-category-title-holder .td-page-title {
    	font-family:"Work Sans";
	font-size:30px;
	font-weight:600;
	
    }
</style>

<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-56550140-4"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56550140-4');
</script>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5208666180559106" crossorigin="anonymous"></script><link rel="icon" href="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/cropped-fav-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/cropped-fav-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/cropped-fav-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/cropped-fav-270x270.jpg" />

<style>
    
</style>
<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-76276 single-format-standard tdm-menu-active-style3 unlikely-inspiration global-block-template-12 td-week tdb_template_75433 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/bahrainthisweek" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/bahrainthisweek" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/bahrainthisweek" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCls8IavV46cQcxoGvxzrJAg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-44915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-44915"><a href="https://www.bahrainthisweek.com/"><i class="td-icon-home"></i></a></li>
<li id="menu-item-44441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44441"><a href="https://www.bahrainthisweek.com/category/news/">News</a></li>
<li id="menu-item-44439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44439"><a href="https://www.bahrainthisweek.com/category/in-focus/">In focus<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/in-focus/contributors/">Contributors</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/in-focus/spotlight/">Spotlight</a></li>
</ul>
</li>
<li id="menu-item-44438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44438"><a href="https://www.bahrainthisweek.com/category/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/culture/inside-arabia/">Inside Arabia</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/">Inside Bahrain</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/new-in-town/">New in Town</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/whats-on/">Whats On&#8230;</a></li>
</ul>
</li>
<li id="menu-item-44440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44440"><a href="https://www.bahrainthisweek.com/category/life-style/">Life Style<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/life-style/actnow/">Act Now</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/life-style/iga/">iGA</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/life-style/re-think/">Re-Think</a></li>
</ul>
</li>
<li id="menu-item-44442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44442"><a href="https://www.bahrainthisweek.com/category/society/">Society<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/society/all-eyes-on-you/">All Eyes on You</a></li>
<li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/society/pr-this-week/">PR This Week</a></li>
</ul>
</li>
<li id="menu-item-44443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44443"><a href="https://www.bahrainthisweek.com/category/taste-of-tradition/">Taste of Tradition</a></li>
<li id="menu-item-44502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44502"><a href="https://www.bahrainthisweek.com/wp-content/uploads/2022/04/BTW_ISSUE-420.pdf">ePaper</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.bahrainthisweek.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
padding-top:5px !important;
padding-bottom:5px !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_7">
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 20px;
                
                    width: 40px;
					height: 40px;
					line-height:  40px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 20px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 40px;
					height: 40px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }.tdi_7 .tdb-mobile-menu-button:hover{
                    color: #b7b7b7;
                }.tdi_7 .tdb-mobile-menu-button:hover svg,
                .tdi_7 .tdb-mobile-menu-button:hover svg *{
                    fill: #b7b7b7;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M931.901 316.261h-839.803v-82.104h839.803v82.104zM931.881 562.246h-839.741v-82.145h839.741v82.145zM931.881 808.119h-839.762v-82.115h839.762v82.115z"></path></svg></span></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_8 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_8">
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.bahrainthisweek.com/"><span class="tdb-logo-img-wrap"><img width="272" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW544x180.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" alt="Logo" title="" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW272x90.png" /><noscript><img width="272" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW544x180.png" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW272x90.png" alt="Logo"  title=""  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Bahrain This Week</span><span class="tdb-logo-text-tagline">It\'s Truly Local</span></span></a></div></div> <div class="td_block_wrap tdb_mobile_search tdi_9 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_9">
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_9{
                    display: inline-block;
                }.tdi_9 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_9 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_9 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_9 .tdb-header-search-button-mob svg,
                .tdi_9 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }.tdi_9 .tdb-header-search-button-mob:hover{
                    color: #b7b7b7;
                }

/* phone */
@media (max-width: 767px){
.tdi_9 .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 36px;
					height: 36px;
					line-height:  36px;
                }.tdi_9 .tdb-header-search-button-mob svg{
                    width: 18px;
                }.tdi_9 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 36px;
					height: 36px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_10" class="tdc-zone"><div class="tdc_zone tdi_11  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_11{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_12" class="tdc-row"><div class="vc_row tdi_13  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_13,
                .tdi_13 .tdc-columns{
                    min-height: 0;
                }.tdi_13,
				.tdi_13 .tdc-columns{
				    display: block;
				}.tdi_13 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_15  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15{
                    vertical-align: baseline;
                }.tdi_15 > .wpb_wrapper,
				.tdi_15 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_15 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_15 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_16" class="tdc-zone"><div class="tdc_zone tdi_17  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_18" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_19  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_19,
                .tdi_19 .tdc-columns{
                    min-height: 0;
                }.tdi_19,
				.tdi_19 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_19 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_19{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_19 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_18_rand_style td-element-style"><style>
.tdi_18_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_21  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_21{
                    vertical-align: baseline;
                }.tdi_21 > .wpb_wrapper,
				.tdi_21 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_21 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_21 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_21 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_22 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_22">
<style>

/* inline tdc_css att */

.tdi_22{
margin-top:2px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.bahrainthisweek.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span></a></div></div> </div></div><div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_24{
                    vertical-align: baseline;
                }.tdi_24 > .wpb_wrapper,
				.tdi_24 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_24 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_24 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_25 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_25">
<style>
/* custom css */
.tdi_25 .tdb-logo-a,
                .tdi_25 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_25 .tdb-logo-svg-wrap{
                    max-width: 250px;
                
                    display: block;
                }.tdi_25 .tdb-logo-svg-wrap svg{
                    width: 250px;
                    height: auto;
                }.tdi_25 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_25 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_25 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Noto Serif JP !important;font-size:35px !important;;
                }.tdi_25 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Noto Serif JP !important;font-size:35px !important;;
                }.tdi_25 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_25 .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                
                    color: #000000;
                }.tdi_25 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_25 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_25 .tdb-logo-icon-svg svg,
                .tdi_25 .tdb-logo-icon-svg svg *{
                    fill: #000000;
                }.tdi_25 .tdb-logo-a:hover .tdb-logo-icon{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                }.tdi_25 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
                .tdi_25 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
                    fill: #666666;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.bahrainthisweek.com/"><span class="tdb-logo-img-wrap"><img width="272" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW544x180.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" alt="Logo" title="" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW272x90.png" /><noscript><img width="272" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW544x180.png" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW272x90.png" alt="Logo"  title=""  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Bahrain This Week</span><span class="tdb-logo-text-tagline">It\'s Truly Local</span></span></a></div></div> </div></div><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_27{
                    vertical-align: baseline;
                }.tdi_27 > .wpb_wrapper,
				.tdi_27 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-end;
				}.tdi_27 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_27 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_28 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_28">
<style>

/* inline tdc_css att */

.tdi_28{
padding-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_28{
                    display: inline-block;
                }.tdi_28 .td-icons{
                    top: 0px;
                
                    color: #999999;
                }.tdi_28 .tdb-weather-deg-wrap{
                    color: #999999;
                }.tdi_28 .tdb-weather-unit{
                    color: #999999;
                
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }.tdi_28 .tdb-weather-city{
                    color: #999999;
                
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }.tdi_28 .tdb-weather-deg{
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }
</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons clear-sky-n"></i>
<div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">33.5</span>
<span class="tdb-weather-unit">C</span>
</div>
<div class="tdb-weather-city">Manama</div>
</div></div> <div class="td_block_wrap tdb_header_date tdi_29 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_29">
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_29{
                    display: inline-block;
                }.tdi_29 .tdb-head-date-txt{
                    color: #999999;
                
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Monday, August 22, 2022</div></div></div> </div></div></div></div><div id="tdi_30" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_31  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_31,
                .tdi_31 .tdc-columns{
                    min-height: 0;
                }.tdi_31,
				.tdi_31 .tdc-columns{
				    display: block;
				}.tdi_31 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_31{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_31 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_30_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_30_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_30_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_33  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_33{
                    vertical-align: baseline;
                }.tdi_33 > .wpb_wrapper,
				.tdi_33 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_33 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_33 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_34 tds_menu_active3 tds_menu_sub_active1 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_34" style=" z-index: 999;">
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_34 .tdb-menu > li.current-menu-item > a,
				.tdi_34 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_34 .tdb-menu > li.current-category-ancestor > a,
				.tdi_34 .tdb-menu > li:hover > a,
				.tdi_34 .tdb-menu > li.tdb-hover > a,
				.tdi_34 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_34 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_34 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_34 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_34 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_34 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_34 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_34 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_34 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_34 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_34 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_34 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_34 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #000000;
				
					fill: #000000;
				}.tdi_34 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_34 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_34 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_34 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_34 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_34 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #000000;
				}.tdi_34 .tdb-menu > li > a:after,
				.tdi_34 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: var(--hover);
				
				    border-radius: 4px;
				}
</style>
<style>

</style><div id=tdi_34 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-44915"><a href="https://www.bahrainthisweek.com/"><div class="tdb-menu-item-text"><i class="td-icon-home"></i></div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-44441"><a href="https://www.bahrainthisweek.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_35 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_35">
<style>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</style><script type="rocketlazyloadscript">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</script><div class="tdb-mega-modules-wrap"><div id=tdi_35 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/first-bahraini-built-satellite-project-launched/" rel="bookmark" title="First Bahraini-built satellite project launched">First Bahraini-built satellite project launched</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
In fulfillment of His Majesty King Hamad bin Isa...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hrh-the-crown-prince-and-prime-minister-meets-with-the-seventh-intake-of-the-prime-ministers-fellowship-program/" rel="bookmark" title="HRH the Crown Prince and Prime Minister meets with the seventh intake of the Prime Minister&#8217;s Fellowship Program">HRH the Crown Prince and Prime Minister meets with the seventh intake of the Prime Minister&#8217;s Fellowship Program</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
HRH the Crown Prince and Prime Minister meets with...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hm-king-of-jordan-receives-minister-of-foreign-affairs/" rel="bookmark" title="HM King of Jordan receives Minister of Foreign Affairs">HM King of Jordan receives Minister of Foreign Affairs</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
His Majesty King Abdullah II Ibn Al Hussein of...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hm-king-receives-hrh-crown-prince-and-prime-minister-hails-national-achievements/" rel="bookmark" title="HM King receives HRH Crown Prince and Prime Minister; hails national achievements">HM King receives HRH Crown Prince and Prime Minister; hails national achievements</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
His Majesty King Hamad bin Isa Al Khalifa received...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/gulf-air-and-ras-al-khaimah-international-airport-sign-on-commencement-of-services-to-ras-al-khaimah/" rel="bookmark" title="Gulf Air and Ras Al Khaimah International Airport Sign on Commencement of Services to Ras Al Khaimah">Gulf Air and Ras Al Khaimah International Airport Sign on Commencement of Services to Ras Al Khaimah</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Gulf Air, the national carrier of the Kingdom of...</div>
</div>
</div>
</div>
</div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-44439"><a href="https://www.bahrainthisweek.com/category/in-focus/"><div class="tdb-menu-item-text">In focus</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_36 td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_36">
<style>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</style><script type="rocketlazyloadscript">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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_36" id="tdi_37" data-td_block_id="tdi_36" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/in-focus/">All</a><a class="mega-menu-sub-cat-tdi_36" id="tdi_38" data-td_block_id="tdi_36" data-td_filter_value="1074" href="https://www.bahrainthisweek.com/category/in-focus/contributors/">Contributors</a><a class="mega-menu-sub-cat-tdi_36" id="tdi_39" data-td_block_id="tdi_36" data-td_filter_value="1070" href="https://www.bahrainthisweek.com/category/in-focus/spotlight/">Spotlight</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_36 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hm-king-meets-us-president-praises-strategic-partnership/" rel="bookmark" title="HM King meets US President, praises strategic partnership">HM King meets US President, praises strategic partnership</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
His Majesty King Hamad bin Isa Al-Khalifa has today...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/new-passenger-terminal-at-bahrain-international-airport-inaugurated/" rel="bookmark" title="New passenger terminal at Bahrain International Airport Inaugurated">New passenger terminal at Bahrain International Airport Inaugurated</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
His Majesty King Hamad bin Isa Al Khalifa and...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-egypt-cooperation-strides-highlighted-mous-signed-between-the-two-countries/" rel="bookmark" title="Bahrain-Egypt cooperation strides highlighted, MoUs signed between the two countries">Bahrain-Egypt cooperation strides highlighted, MoUs signed between the two countries</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
 </span>
</div>
<div class="td-excerpt">
His Majesty King Hamad bin Isa Al Khalifa held...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/winners-of-unesco-king-hamad-ict-prize-honored/" rel="bookmark" title="Winners of UNESCO-King Hamad ICT Prize honored">Winners of UNESCO-King Hamad ICT Prize honored</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Under the patronage of His Majesty King Hamad bin...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/new-ministers-take-oath-before-hm-king/" rel="bookmark" title="New ministers take oath before HM King">New ministers take oath before HM King</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
The ceremony for the ministers to take the oath...</div>
</div>
</div>
</div>
</div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-44438"><a href="https://www.bahrainthisweek.com/category/culture/"><div class="tdb-menu-item-text">Culture</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_40 td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_40">
<style>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</style><script type="rocketlazyloadscript">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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_40" id="tdi_41" data-td_block_id="tdi_40" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/culture/">All</a><a class="mega-menu-sub-cat-tdi_40" id="tdi_42" data-td_block_id="tdi_40" data-td_filter_value="1068" href="https://www.bahrainthisweek.com/category/culture/inside-arabia/">Inside Arabia</a><a class="mega-menu-sub-cat-tdi_40" id="tdi_43" data-td_block_id="tdi_40" data-td_filter_value="1055" href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/">Inside Bahrain</a><a class="mega-menu-sub-cat-tdi_40" id="tdi_44" data-td_block_id="tdi_40" data-td_filter_value="35437" href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/new-in-town/">New in Town</a><a class="mega-menu-sub-cat-tdi_40" id="tdi_45" data-td_block_id="tdi_40" data-td_filter_value="4061" href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/whats-on/">Whats On...</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_40 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/palm-tree-festival-enhances-bahrains-historical-agricultural-identity/" rel="bookmark" title="Palm Tree Festival enhances Bahrain&#8217;s historical agricultural identity">Palm Tree Festival enhances Bahrain&#8217;s historical agricultural identity</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
 </span>
</div>
<div class="td-excerpt">
The Secretary-General of the National Initiative for Agricultural Development...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bias-2022-to-host-iconic-uk-red-arrows-flying-display-team/" rel="bookmark" title="BIAS 2022 to host iconic UK Red Arrows flying display team">BIAS 2022 to host iconic UK Red Arrows flying display team</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
The Ministry of Transportation and Telecommunications announced that the...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-summer-festival-2022-opens-its-doors-to-public/" rel="bookmark" title="Bahrain Summer Festival 2022 opens its doors to public">Bahrain Summer Festival 2022 opens its doors to public</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
&nbsp;The 14 Bahrain Summer “Golden Edition” opened its doors...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/tourism-minister-launches-bahrain-beaches-festival/" rel="bookmark" title="Tourism Minister launches Bahrain Beaches Festival">Tourism Minister launches Bahrain Beaches Festival</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
 <div class="td-excerpt">
The &quot;Bahrain Beaches Festival&quot; was inaugurated this evening by...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/national-action-charter-showcases-bahrains-achievements/" rel="bookmark" title="National Action Charter showcases Bahrain’s achievements">National Action Charter showcases Bahrain’s achievements</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Education Minister Dr. Majid bin Ali Al Noaimi met...</div>
</div>
</div>
</div>
</div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-44440"><a href="https://www.bahrainthisweek.com/category/life-style/"><div class="tdb-menu-item-text">Life Style</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_46 td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_46">
<style>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</style><script type="rocketlazyloadscript">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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_46" id="tdi_47" data-td_block_id="tdi_46" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/life-style/">All</a><a class="mega-menu-sub-cat-tdi_46" id="tdi_48" data-td_block_id="tdi_46" data-td_filter_value="1072" href="https://www.bahrainthisweek.com/category/life-style/actnow/">Act Now</a><a class="mega-menu-sub-cat-tdi_46" id="tdi_49" data-td_block_id="tdi_46" data-td_filter_value="1076" href="https://www.bahrainthisweek.com/category/life-style/iga/">iGA</a><a class="mega-menu-sub-cat-tdi_46" id="tdi_50" data-td_block_id="tdi_46" data-td_filter_value="1071" href="https://www.bahrainthisweek.com/category/life-style/re-think/">Re-Think</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_46 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/good-conduct-certificates-can-be-issued-quickly-and-easily-via-bahrain-bh/" rel="bookmark" title="Good Conduct Certificates Can Be Issued Quickly and Easily via Bahrain.bh!">Good Conduct Certificates Can Be Issued Quickly and Easily via Bahrain.bh!</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Bahrainis, residents and former residents who require Good Conduct...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/just-graduated-ensure-your-id-card-details-are-updated/" rel="bookmark" title="Just Graduated ? Ensure  Your ID Card Details are updated !">Just Graduated ? Ensure Your ID Card Details are updated !</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Fresh university and high school graduates in the Kingdom...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/complete-out-your-driving-school-transactions-via-bahrain-bh/" rel="bookmark" title="Complete Out Your Driving School Transactions via Bahrain.bh!">Complete Out Your Driving School Transactions via Bahrain.bh!</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
People wishing to obtain driving licenses in Bahrain can...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/king-fahad-causeway-insurance-services-made-easy-through-national-portal-and-etraffic-app/" rel="bookmark" title="King Fahad Causeway Insurance Services Made Easy through National  Portal and eTraffic app">King Fahad Causeway Insurance Services Made Easy through National Portal and eTraffic app</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
The eGovernment National Portal and the eTraffic app can...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/the-postal-services-mobile-app-makes-postal-services-a-breeze/" rel="bookmark" title="The Postal Services Mobile App Makes Postal Services a Breeze">The Postal Services Mobile App Makes Postal Services a Breeze</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
The Postal Services mobile app allows you to conveniently...</div>
</div>
</div>
</div>
</div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-44442"><a href="https://www.bahrainthisweek.com/category/society/"><div class="tdb-menu-item-text">Society</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_51 td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_51">
<style>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</style><script type="rocketlazyloadscript">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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_51" id="tdi_52" data-td_block_id="tdi_51" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/society/">All</a><a class="mega-menu-sub-cat-tdi_51" id="tdi_53" data-td_block_id="tdi_51" data-td_filter_value="1052" href="https://www.bahrainthisweek.com/category/society/all-eyes-on-you/">All Eyes on You</a><a class="mega-menu-sub-cat-tdi_51" id="tdi_54" data-td_block_id="tdi_51" data-td_filter_value="1056" href="https://www.bahrainthisweek.com/category/society/pr-this-week/">PR This Week</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_51 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/gulf-hotels-group-among-the-list-of-top-bahraini-companies/" rel="bookmark" title="Gulf Hotels Group among the list of top Bahraini companies">Gulf Hotels Group among the list of top Bahraini companies</a></h3>
 <div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Gulf Hotels Group – Bahrain’s pioneering Hospitality Management Company...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/stc-bahrain-partners-with-bahrain-diabetes-society-to-provide-insulin-pumps-for-diabetic-children/" rel="bookmark" title="stc Bahrain partners with Bahrain Diabetes Society to provide insulin pumps for diabetic children">stc Bahrain partners with Bahrain Diabetes Society to provide insulin pumps for diabetic children</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
In line with its ongoing commitment to empower the...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/lulu-welcomes-excited-young-back-to-school-shoppers/" rel="bookmark" title="LULU WELCOMES EXCITED YOUNG ‘BACK TO SCHOOL’ SHOPPERS">LULU WELCOMES EXCITED YOUNG ‘BACK TO SCHOOL’ SHOPPERS</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
It’s a shopping bonanza that is filled with the...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/nogaholding-and-apicorp-sign-mou-to-promote-collaboration/" rel="bookmark" title="nogaholding and APICORP Sign MoU to Promote Collaboration">nogaholding and APICORP Sign MoU to Promote Collaboration</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
The Oil and Gas Holding Company B.S.C (c) (nogaholding)...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bisbs-ceo-meets-interns-from-bahrain-bourse/" rel="bookmark" title="BisB’s CEO meets Interns from Bahrain Bourse">BisB’s CEO meets Interns from Bahrain Bourse</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Mr. Hassan Jarrar, the Chief Executive Officer (CEO) of...</div>
</div>
</div>
</div>
</div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-44443"><a href="https://www.bahrainthisweek.com/category/taste-of-tradition/"><div class="tdb-menu-item-text">Taste of Tradition</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_55 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_12" data-td-block-uid="tdi_55">
<style>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</style><script type="rocketlazyloadscript">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</script><div class="tdb-mega-modules-wrap"><div id=tdi_55 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/indulge-your-palate-with-a-remarkable-gastronomic-experience-at-the-ritz-carlton-bahrains-latest-pop-up-concept-the-riviera/" rel="bookmark" title="INDULGE YOUR PALATE WITH A REMARKABLE GASTRONOMIC EXPERIENCE AT THE RITZ-CARLTON, BAHRAIN’S LATEST POP-UP CONCEPT, THE RIVIERA">INDULGE YOUR PALATE WITH A REMARKABLE GASTRONOMIC EXPERIENCE AT THE RITZ-CARLTON, BAHRAIN’S LATEST POP-UP CONCEPT, THE RIVIERA</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
The Ritz-Carlton, Bahrain is rolling out the red carpet once...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/embracing-the-spirit-of-ramadan-at-the-gulf-hotel-bahrain/" rel="bookmark" title="Embracing the spirit of Ramadan at The Gulf Hotel Bahrain">Embracing the spirit of Ramadan at The Gulf Hotel Bahrain</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Returning in full for the first time since the...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/check-out-these-essential-food-apps-for-ramadan-available-to-download-from-appgallery/" rel="bookmark" title="Check out these essential food apps for Ramadan!  Available to download from AppGallery">Check out these essential food apps for Ramadan! Available to download from AppGallery</a></h3>
<div class="td-editor-date">
 <span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Everyone knows that Ramadan is a great time for...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/the-ritz-carlton-bahrain-celebrates-the-spirit-of-ramadan-with-traditional-offerings-at-masaya-pavilion/" rel="bookmark" title="THE RITZ-CARLTON, BAHRAIN CELEBRATES THE SPIRIT OF RAMADAN WITH TRADITIONAL OFFERINGS AT MASAYA PAVILION">THE RITZ-CARLTON, BAHRAIN CELEBRATES THE SPIRIT OF RAMADAN WITH TRADITIONAL OFFERINGS AT MASAYA PAVILION</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Dusk beckons the start of a wonderful evening at The...</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-image">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/the-evolving-indian-cuisine/" rel="bookmark" title="The Evolving Indian Cuisine">The Evolving Indian Cuisine</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Food is part of human life since inception. No...</div>
</div>
</div>
</div>
</div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-44502"><a href="https://www.bahrainthisweek.com/wp-content/uploads/2022/04/BTW_ISSUE-420.pdf"><div class="tdb-menu-item-text">ePaper</div></a></li>
</ul></div></div></div></div></div></div><div id="tdi_58" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_59  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_59,
                .tdi_59 .tdc-columns{
                    min-height: 0;
                }.tdi_59,
				.tdi_59 .tdc-columns{
				    display: block;
				}.tdi_59 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_59{
margin-right:0px !important;
margin-left:0px !important;
position:relative;
}

.tdi_59 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_58_rand_style td-element-style"><style>
.tdi_58_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_61  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_61{
                    vertical-align: baseline;
                }.tdi_61 > .wpb_wrapper,
				.tdi_61 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_61 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_61 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_61 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_61{
padding-right:0px !important;
padding-left:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}

</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_62 td_block_template_12">
<style>
/* custom css */
.tdi_62.td-a-rec{
					text-align: center;
				}.tdi_62 .td-element-style{
					z-index: -1;
				}
</style><div id="DigitalScope72">
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" data-cfasyn="false" async="true" src="https://app.digitalscope.sureview.tv/api/get-ads/72"></script>
</div></div><div class="td_block_wrap td_flex_block_1 tdi_63 td-pb-border-top td_block_template_12 td_flex_block" data-td-block-uid="tdi_63">
<style>

/* inline tdc_css att */

.tdi_63{
margin-bottom:0px !important;
padding-top:5px !important;
padding-bottom:5px !important;
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"></div><div id=tdi_63 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/gulf-hotels-group-among-the-list-of-top-bahraini-companies/" rel="nofollow bookmark" class="td-image-wrap " title="Gulf Hotels Group among the list of top Bahraini companies"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/08/20210228234245404fbsfgsdg-218x150.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/gulf-hotels-group-among-the-list-of-top-bahraini-companies/" rel="bookmark" title="Gulf Hotels Group among the list of top Bahraini companies">Gulf Hotels Group among the list of top Bahraini companies</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Gulf Hotels Group – Bahrain’s pioneering Hospitality...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/two-nations-two-celebrations/" rel="nofollow bookmark" class="td-image-wrap " title="Two Nations. Two Celebrations."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/08/indbahrain-218x150.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/two-nations-two-celebrations/" rel="bookmark" title="Two Nations. Two Celebrations.">Two Nations. Two Celebrations.</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
India’s attainment of freedom, from British rule,...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/good-conduct-certificates-can-be-issued-quickly-and-easily-via-bahrain-bh/" rel="nofollow bookmark" class="td-image-wrap " title="Good Conduct Certificates Can Be Issued Quickly and Easily via Bahrain.bh!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/08/BTW-Instagram-Template1-218x150.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/good-conduct-certificates-can-be-issued-quickly-and-easily-via-bahrain-bh/" rel="bookmark" title="Good Conduct Certificates Can Be Issued Quickly and Easily via Bahrain.bh!">Good Conduct Certificates Can Be Issued Quickly and Easily via Bahrain.bh!</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Bahrainis, residents and former residents who require...</div>
</div>
</div>
</div>
</div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_64" class="tdc-zone"><div class="tdc_zone tdi_65  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_65{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_66" class="tdc-row"><div class="vc_row tdi_67  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_67,
                .tdi_67 .tdc-columns{
                    min-height: 0;
                }.tdi_67,
				.tdi_67 .tdc-columns{
				    display: block;
				}.tdi_67 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_69  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_69{
                    vertical-align: baseline;
                }.tdi_69 > .wpb_wrapper,
				.tdi_69 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_69 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_69 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_69 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="76276" data-autoload-type="" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-75433" class="post-75433 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_70" class="tdc-zone"><div class="tdc_zone tdi_71  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_71{
                    min-height: 0;
                }
</style><div id="tdi_72" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_73  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_73,
                .tdi_73 .tdc-columns{
                    min-height: 0;
                }.tdi_73,
				.tdi_73 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_73 .tdc-columns{
				    width: 100%;
				}#tdi_72{
				    max-width: 40% !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
#tdi_72{
				    max-width: 50% !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
#tdi_72{
				    max-width: 60% !important;
				}
}

/* phone */
@media (max-width: 767px){
#tdi_72{
				    max-width: 100% !important;
				}
}
/* inline tdc_css att */

.tdi_73{
margin-right:0px !important;
margin-left:0px !important;
padding-top:60px !important;
position:relative;
}

.tdi_73 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73{
padding-top:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_73{
padding-top:40px !important;
}
}

</style>
<div class="tdi_72_rand_style td-element-style"><style>
.tdi_72_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_75  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_75{
                    vertical-align: baseline;
                }.tdi_75 > .wpb_wrapper,
				.tdi_75 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_75 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_75 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_75 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_75{
margin-bottom:10px !important;
padding-right:0px !important;
padding-left:0px !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_76 td-pb-border-top td_block_template_12 tdb-breadcrumbs " data-td-block-uid="tdi_76">
<style>

/* inline tdc_css att */

.tdi_76{
margin-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_76 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                
					color: #000000;
				}.tdi_76,
				.tdi_76 a{
					color: #000000;
				}.tdi_76 .tdb-bread-sep-svg svg,
				.tdi_76 .tdb-bread-sep-svg svg *{
				    fill: #000000;
				
				    fill: #000000;
				}.tdi_76 a:hover{
					color: #999999;
				}.td-theme-wrap .tdi_76{
					text-align: left;
				}.tdi_76{
					font-family:Noto Sans JP !important;font-size:10px !important;font-weight:400 !important;letter-spacing:1px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Life Quotes" class="tdb-entry-crumb" href="https://www.bahrainthisweek.com/category/life-quotes/">Life Quotes</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">Unlikely Inspiration</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.bahrainthisweek.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.bahrainthisweek.com/category/life-quotes/",
                                "name": "Life Quotes"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Unlikely Inspiration"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_77 tdb-single-title td-pb-border-top td_block_template_12" data-td-block-uid="tdi_77">
<style>

/* inline tdc_css att */

.tdi_77{
margin-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_77 .tdb-title-text{
					color: #000000;
				
					font-family:Noto Serif JP !important;font-size:35px !important;line-height:1.4 !important;font-style:italic !important;font-weight:900 !important;
				}.tdi_77 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_77 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_77{
					text-align: left;
				}.tdi_77 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				
					font-family:Noto Serif JP !important;
				}.tdi_77 .tdb-add-text{
					font-family:Noto Serif JP !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77 .tdb-title-text{
					font-family:Noto Serif JP !important;font-size:30px !important;line-height:1.4 !important;font-style:italic !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_77 .tdb-title-text{
					font-family:Noto Serif JP !important;font-size:25px !important;line-height:1.4 !important;font-style:italic !important;font-weight:900 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Unlikely Inspiration</h1><div></div><div class="tdb-title-line"></div></div></div></div></div></div></div><div id="tdi_78" class="tdc-row stretch_row"><div class="vc_row tdi_79  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_79,
                .tdi_79 .tdc-columns{
                    min-height: 0;
                }.tdi_79,
				.tdi_79 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_79 .tdc-columns{
				    width: 100%;
				}#tdi_78{
				    max-width: 40% !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
#tdi_78{
				    max-width: 50% !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
#tdi_78{
				    max-width: 60% !important;
				}
}

/* phone */
@media (max-width: 767px){
#tdi_78{
				    max-width: 100% !important;
				}
}
/* inline tdc_css att */

.tdi_79{
padding-bottom:30px !important;
position:relative;
}

.tdi_79 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_78_rand_style td-element-style"><style>
.tdi_78_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_81  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_81{
                    vertical-align: baseline;
                }.tdi_81 > .wpb_wrapper,
				.tdi_81 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_81 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_81 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_81 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_81{
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width:0 !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_82 td-pb-border-top td_block_template_12" data-td-block-uid="tdi_82">
<style>

/* inline tdc_css att */

.tdi_82{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_82 .td-social-share-text{
					font-family:Noto Serif JP !important;font-size:12px !important;
				}.tdi_82 .td-social-network{
					font-family:Noto Serif JP !important;font-size:12px !important;
				}.tdi_82 .td-social-network .td-social-but-icon .td-social-copy_url-check,
				.tdi_82 .td-social-network .td-social-but-icon i{
					color: #000000;
				}.tdi_82 .td-social-network .td-social-but-text{
					color: #000000;
				}.tdi_82 .td-social-network .td-social-but-text:before{
					background-color: #000000;
				}.tdi_82 .td-ps-bg .td-social-network div,
				.tdi_82 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_82 .td-ps-dark-bg .td-social-network div{
					background-color: #b7b7b7;
				}.tdi_82 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: #b7b7b7;
				}.tdi_82 .td-ps-border-colored .td-social-but-text{
				    border-color: #b7b7b7;
				}.tdi_82 .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_82 .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_82 .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: #b7b7b7;
				}
</style><div id="tdi_82" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bahrainthisweek.com%2Funlikely-inspiration%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Unlikely+Inspiration&url=https%3A%2F%2Fwww.bahrainthisweek.com%2Funlikely-inspiration%2F&via=bahrainthisweek" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.bahrainthisweek.com/unlikely-inspiration/&amp;media=https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Mohamed-Isa-3-April-2019.jpg&description=Unlikely+Inspiration" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Unlikely+Inspiration %0A%0A https://www.bahrainthisweek.com/unlikely-inspiration/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bahrainthisweek.com/unlikely-inspiration/&title=Unlikely+Inspiration" title="Linkedin"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_82" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div id="tdi_83" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_84  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_84,
                .tdi_84 .tdc-columns{
                    min-height: 0;
                }.tdi_84,
				.tdi_84 .tdc-columns{
				    display: block;
				}.tdi_84 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_84{
margin-right:0px !important;
margin-left:0px !important;
padding-bottom:50px !important;
position:relative;
}

.tdi_84 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_83_rand_style td-element-style"><style>
.tdi_83_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_86  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_86{
                    vertical-align: baseline;
                }.tdi_86 > .wpb_wrapper,
				.tdi_86 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_86 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_86 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_86 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_86{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_87 tdb-content-horiz-left td-pb-border-top td_block_template_12" data-td-block-uid="tdi_87">
<style>

/* inline tdc_css att */

.tdi_87{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_87 .td-audio-player{
                    font-size: 12px;
                }.tdi_87 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    font-family:Noto Serif JP !important;font-size:12px !important;font-weight:400 !important;
                }.tdi_87:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<a href="https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Mohamed-Isa-3-April-2019.jpg" data-caption="">
<img width="1138" height="1706" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201138%201706'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Mohamed-Isa-3-April-2019.jpg 1138w, https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Mohamed-Isa-3-April-2019-200x300.jpg 200w, https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Mohamed-Isa-3-April-2019-683x1024.jpg 683w, https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Mohamed-Isa-3-April-2019-768x1151.jpg 768w, https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Mohamed-Isa-3-April-2019-1025x1536.jpg 1025w, https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Mohamed-Isa-3-April-2019-696x1043.jpg 696w, https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Mohamed-Isa-3-April-2019-1068x1601.jpg 1068w" data-lazy-sizes="(max-width: 1138px) 100vw, 1138px" alt="" title="Mohamed Isa 3 - April 2019" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Mohamed-Isa-3-April-2019.jpg" /><noscript><img 
                                        width="1138" 
                                        height="1706" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Mohamed-Isa-3-April-2019.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Mohamed-Isa-3-April-2019.jpg 1138w, https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Mohamed-Isa-3-April-2019-200x300.jpg 200w, https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Mohamed-Isa-3-April-2019-683x1024.jpg 683w, https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Mohamed-Isa-3-April-2019-768x1151.jpg 768w, https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Mohamed-Isa-3-April-2019-1025x1536.jpg 1025w, https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Mohamed-Isa-3-April-2019-696x1043.jpg 696w, https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Mohamed-Isa-3-April-2019-1068x1601.jpg 1068w" sizes="(max-width: 1138px) 100vw, 1138px" 
                                        alt="" 
                                        title="Mohamed Isa 3 - April 2019"
                                    /></noscript>
</a></div></div><div class="td_block_wrap tdb_single_date tdi_88 td-pb-border-top td_block_template_12 tdb-post-meta" data-td-block-uid="tdi_88">
<style>

/* inline tdc_css att */

.tdi_88{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_88 svg{
                    width: 14px;
                }.tdi_88 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_88{
					color: #000000;
				
					font-family:Noto Sans JP !important;font-size:12px !important;letter-spacing:0.5px !important;
				}.tdi_88 svg,
				.tdi_88 svg *{
					fill: #000000;
				
					fill: #000000;
				}.tdi_88 i{
					color: #000000;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-08-22T18:57:03+03:00">August 22, 2022</time></div></div> <div class="td_block_wrap tdb_single_content tdi_89 td-pb-border-top td_block_template_12 td-post-content tagdiv-type" data-td-block-uid="tdi_89">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title">- Advertisement -</span><div id="DigitalScope73">
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" data-cfasyn="false" async="true" src="https://app.digitalscope.sureview.tv/api/get-ads/73"></script>
</div></div>
<p>Can you guess who my first Indian inspiration was?&nbsp; No.&nbsp; It was not my Accounting Professor at the University of Bahrain.&nbsp; Neither was it any of the five Indian managers I had when I worked for Unilever in Dubai and Jeddah.&nbsp; Or Amitabh Bachchan, who was staring in one of his many heroic movies.&nbsp; My first Indian inspiration was Abdullah.&nbsp; He worked as a handyman for my uncle Ebrahim for decades.&nbsp; I learned elegance, etiquette, ethics, discipline, and being resourceful from him.&nbsp;</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5208666180559106" data-ad-slot="5119354802" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>Abdullah was truly elegant.&nbsp; He would arrive at my uncle’s house riding his bicycle, wearing his wrinkle-free shirt and trousers.&nbsp; His black hair was stylish.&nbsp; It was well oiled and parted on one side.&nbsp; His beard was shaved.&nbsp; And his mustache is always nicely groomed.&nbsp; If you saw him, you would think he was an office employee of a company.&nbsp; Just throw a necktie, and he would look like a C-Level Executive!</p>
<p>He had the utmost etiquette.  Although he had permission to enter my uncle’s house as soon as he arrived, he would ring the bell and wait outside.  He respected our Bahraini culture.  He would ensure that he provides ample opportunity for the ladies in the house to cover their heads with scarves.  And once in, he would make that familiar throat-clearing sound to announce that he would enter a specific area.</p>
<figure class="wp-block-image size-full"><img width="189" height="464" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20189%20464'%3E%3C/svg%3E" alt="" class="wp-image-76284" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Capture.jpg 189w, https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Capture-122x300.jpg 122w" data-lazy-sizes="(max-width: 189px) 100vw, 189px" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Capture.jpg" /><noscript><img width="189" height="464" src="https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Capture.jpg" alt="" class="wp-image-76284" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Capture.jpg 189w, https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Capture-122x300.jpg 122w" sizes="(max-width: 189px) 100vw, 189px" /></noscript></figure>
<p>Abdullah had high levels of ethics and integrity.&nbsp; No one watched over his shoulders.&nbsp; My uncle and his family trusted him blindly.&nbsp; Apart from the jug of water and plate of fruits kept ready for him, he never touched anything from the house.&nbsp; Now, in companies, you must establish ethics and conduct policies to shape staff behaviors on these matters.&nbsp; Abdullah did not require a policy. &nbsp;His moral compass was functional all the time.</p>
<p>He was disciplined.&nbsp; He arrived every day at the same time in the afternoon after finishing his morning duty in one of the companies.&nbsp; It is usually one of two scenarios.&nbsp; My uncle would brief him on what to do beforehand, or he would scan the entire house to find what needed to be done.&nbsp; He never complained of the heat, humidity, working in my uncle’s home or the two houses of his daughters.&nbsp; For him, you have got to do what you have to do.&nbsp; He was a true professional.&nbsp; His work ethic is unrivaled.</p>
<p>Abdullah was resourceful.&nbsp; He would never say, I do not know how to do this or that.&nbsp; He is happy to learn new skills.&nbsp; Over the years, he developed an impressive skill set.&nbsp; He mastered them all.&nbsp; He was a carpenter, electrician, plumber, painter, mason, gardener, and whatever the situation required him to be.&nbsp; He was Superman.</p>
<p>He created many beautiful memories for us in my uncle’s back garden.&nbsp; We enjoyed and savored the fruit of his labor.&nbsp; We ate mangoes, papayas, and green grapes from his planted trees.&nbsp; We sat on his designed and made chairs when we had barbeque nights.&nbsp; We exchanged countless conversations, giggles, and laughs.&nbsp; Abdullah is a legend who will remain in our hearts and minds forever.&nbsp; And we keep talking about him from time to time at our weekly Thursday dinner.</p>
<p>In Bahrain, we are very grateful to the thousands of Indians who contributed significantly to the development of our nation – in both the public and private sectors.&nbsp; Bahrain would not have reached where it is today without your services.&nbsp; For that, we are forever indebted to you and your republic – the biggest democracy in the world.&nbsp; And we wish you a Happy Independence Day!</p>
<p><strong>Mohamed Isa</strong></p>
<p>Award-Winning Speaker &amp; Best-Selling Author</p>
<p><a href="http://www.3Dspeaking.com" target="_blank" rel="noreferrer noopener">3D Speaking</a></p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">- Advertisement -</span>
<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="7994722163"></ins>
<script type="rocketlazyloadscript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_90 tdm-content-horiz-left td-pb-border-top td_block_template_12" data-td-block-uid="tdi_90">
<style>

/* inline tdc_css att */

.tdi_90{
margin-bottom:20px !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style>
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_91 .tdm-title{
					color: #000000;
				}body .tdi_90:hover .tdi_91 .tdm-title{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_90:hover .tdi_91 .tdm-title{
					cursor: default;
				}.tdi_91 .tdm-title{
					font-family:Noto Serif JP !important;font-size:14px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_91"><h3 class="tdm-title tdm-title-sm">Check out our other news</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_92 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_92">
<style>

/* inline tdc_css att */

.tdi_92{
margin-bottom:0px !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"></div><div id=tdi_92 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/why-you-shouldnt-control-by-riya-bhansali/" rel="nofollow bookmark" class="td-image-wrap " title="Why you shouldn’t Control by Riya Bhansali"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2021/01/smart-goals-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/why-you-shouldnt-control-by-riya-bhansali/" rel="bookmark" title="Why you shouldn’t Control by Riya Bhansali">Why you shouldn’t Control by Riya Bhansali</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
 </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/foolish-things-i-have-done-by-riya-bhansali/" rel="nofollow bookmark" class="td-image-wrap " title="Foolish things I have done by Riya Bhansali"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2021/01/12349_slider-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/foolish-things-i-have-done-by-riya-bhansali/" rel="bookmark" title="Foolish things I have done by Riya Bhansali">Foolish things I have done by Riya Bhansali</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/adapt-the-way-forward-by-riya-bhansali/" rel="nofollow bookmark" class="td-image-wrap " title="Adapt the Way Forward by Riya Bhansali"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2020/12/covid-19_coronavirus_global-pandemic_by-smartboy10-getty-images_binary_tunnel_by_robertiez_gettyimages-1139765591_ifw-100836009-large-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/adapt-the-way-forward-by-riya-bhansali/" rel="bookmark" title="Adapt the Way Forward by Riya Bhansali">Adapt the Way Forward by Riya Bhansali</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div><div class="td_block_wrap tdb_single_post_share tdi_93 td-pb-border-top td_block_template_12" data-td-block-uid="tdi_93">
<style>

/* inline tdc_css att */

.tdi_93{
padding-top:30px !important;
}

</style>
<style>
/* custom css */
.tdi_93 .td-social-share-text{
					font-family:Noto Serif JP !important;font-size:12px !important;
				}.tdi_93 .td-social-network{
					font-family:Noto Serif JP !important;font-size:12px !important;
				}.tdi_93 .td-social-network .td-social-but-icon .td-social-copy_url-check,
				.tdi_93 .td-social-network .td-social-but-icon i{
					color: #000000;
				}.tdi_93 .td-social-network .td-social-but-text{
					color: #000000;
				}.tdi_93 .td-social-network .td-social-but-text:before{
					background-color: #000000;
				}.tdi_93 .td-ps-bg .td-social-network div,
				.tdi_93 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_93 .td-ps-dark-bg .td-social-network div{
					background-color: #b7b7b7;
				}.tdi_93 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: #b7b7b7;
				}.tdi_93 .td-ps-border-colored .td-social-but-text{
				    border-color: #b7b7b7;
				}.tdi_93 .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_93 .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_93 .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: #b7b7b7;
				}
</style><div id="tdi_93" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bahrainthisweek.com%2Funlikely-inspiration%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Unlikely+Inspiration&url=https%3A%2F%2Fwww.bahrainthisweek.com%2Funlikely-inspiration%2F&via=bahrainthisweek" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.bahrainthisweek.com/unlikely-inspiration/&amp;media=https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Mohamed-Isa-3-April-2019.jpg&description=Unlikely+Inspiration" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Unlikely+Inspiration %0A%0A https://www.bahrainthisweek.com/unlikely-inspiration/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bahrainthisweek.com/unlikely-inspiration/&title=Unlikely+Inspiration" title="Linkedin"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_93" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div><div class="vc_column tdi_95  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_95{
                    vertical-align: baseline;
                }.tdi_95 > .wpb_wrapper,
				.tdi_95 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_95 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_95 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_95 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_96 tdm-content-horiz-left td-pb-border-top td_block_template_12" data-td-block-uid="tdi_96">
<style>

/* inline tdc_css att */

.tdi_96{
margin-bottom:20px !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_97 .tdm-title{
					color: #000000;
				}body .tdi_96:hover .tdi_97 .tdm-title{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_96:hover .tdi_97 .tdm-title{
					cursor: default;
				}.tdi_97 .tdm-title{
					font-family:Noto Serif JP !important;font-size:14px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_97"><h3 class="tdm-title tdm-title-sm">Most Popular News</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_98 td-pb-border-top td_block_template_12 td_flex_block" data-td-block-uid="tdi_98">
<style>

/* inline tdc_css att */

.tdi_98{
margin-bottom:0px !important;
border-color:#b7b7b7 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"></div><div id=tdi_98 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/commitment-to-the-kingdom-the-journey-of-dadabhai-group/" rel="nofollow bookmark" class="td-image-wrap " title="Commitment to the Kingdom: The Journey of Dadabhai Group"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/08/dadbhai.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/commitment-to-the-kingdom-the-journey-of-dadabhai-group/" rel="bookmark" title="Commitment to the Kingdom: The Journey of Dadabhai Group">Commitment to the Kingdom: The Journey of Dadabhai Group</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/khalid-bin-hamad-gold-generation-league-launched/" rel="nofollow bookmark" class="td-image-wrap " title="&#8216;Khalid bin Hamad Gold Generation League&#8217; launched"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/08/logo-696x583.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/khalid-bin-hamad-gold-generation-league-launched/" rel="bookmark" title="&#8216;Khalid bin Hamad Gold Generation League&#8217; launched">&#8216;Khalid bin Hamad Gold Generation League&#8217; launched</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/a-new-era-of-motoring-enters-the-kingdom-of-bahrain/" rel="nofollow bookmark" class="td-image-wrap " title="A new era of motoring enters the Kingdom of Bahrain."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/08/DSC4635-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/a-new-era-of-motoring-enters-the-kingdom-of-bahrain/" rel="bookmark" title="A new era of motoring enters the Kingdom of Bahrain.">A new era of motoring enters the Kingdom of Bahrain.</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/india-utsav-festival-at-lulu-hypermarket/" rel="nofollow bookmark" class="td-image-wrap " title="“India Utsav” festival at LuLu Hypermarket"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/08/PIC-00-1-696x469.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/india-utsav-festival-at-lulu-hypermarket/" rel="bookmark" title="“India Utsav” festival at LuLu Hypermarket">“India Utsav” festival at LuLu Hypermarket</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/traditional-food-of-bahrain/" rel="nofollow bookmark" class="td-image-wrap " title="Traditional Food of Bahrain"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2016/08/51acd1fffa290f740b02307222ccbe62.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/traditional-food-of-bahrain/" rel="bookmark" title="Traditional Food of Bahrain">Traditional Food of Bahrain</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/two-nations-two-celebrations/" rel="nofollow bookmark" class="td-image-wrap " title="Two Nations. Two Celebrations."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/08/indbahrain-696x255.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/two-nations-two-celebrations/" rel="bookmark" title="Two Nations. Two Celebrations.">Two Nations. Two Celebrations.</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/hm-king-of-jordan-receives-minister-of-foreign-affairs/" rel="nofollow bookmark" class="td-image-wrap " title="HM King of Jordan receives Minister of Foreign Affairs"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/08/1-40d729b6-61d3-4f8e-9fdc-97ebac7e9731-696x426.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hm-king-of-jordan-receives-minister-of-foreign-affairs/" rel="bookmark" title="HM King of Jordan receives Minister of Foreign Affairs">HM King of Jordan receives Minister of Foreign Affairs</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrain-india-relationship-for-ai-sustainability/" rel="nofollow bookmark" class="td-image-wrap " title="Bahrain-India Relationship for AI Sustainability!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/08/8fc-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-india-relationship-for-ai-sustainability/" rel="bookmark" title="Bahrain-India Relationship for AI Sustainability!">Bahrain-India Relationship for AI Sustainability!</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_99 td_block_template_12">
<style>
/* custom css */
.tdi_99.td-a-rec{
					text-align: center;
				}.tdi_99 .td-element-style{
					z-index: -1;
				}
</style><div id="DigitalScope68">
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" data-cfasyn="false" async="true" src="https://app.digitalscope.sureview.tv/api/get-ads/68"></script>
</div></div></div></div></div></div><div id="tdi_100" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_101  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_101,
                .tdi_101 .tdc-columns{
                    min-height: 0;
                }.tdi_101,
				.tdi_101 .tdc-columns{
				    display: block;
				}.tdi_101 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_101 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_101 .tdc-row-video-background-error,
	                .tdi_101 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* phone */
@media (max-width: 767px){
.tdi_101,
				.tdi_101 .tdc-columns{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_101 .tdc-columns{
				    width: 100%;
				}
}
/* inline tdc_css att */

.tdi_101{
padding-bottom:40px !important;
position:relative;
}

.tdi_101 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_100_rand_style td-element-style"><style>
.tdi_100_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_103  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_103{
                    vertical-align: baseline;
                }.tdi_103 > .wpb_wrapper,
				.tdi_103 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_103 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_103 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_103 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_103{
				    order: 2;
				}
}
/* inline tdc_css att */

.tdi_103{
border-color:#b7b7b7 !important;
border-style:solid !important;
border-width:0 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_103{
border-width: 0px 0px 0px 0px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_104 td_block_template_12">
<style>
/* custom css */
.tdi_104.td-a-rec{
					text-align: center;
				}.tdi_104 .td-element-style{
					z-index: -1;
				}
</style><div id="DigitalScope71">
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" data-cfasyn="false" async="true" src="https://app.digitalscope.sureview.tv/api/get-ads/71"></script>
</div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_105 tdm-content-horiz-left td-pb-border-top td_block_template_12" data-td-block-uid="tdi_105">
<style>

/* inline tdc_css att */

.tdi_105{
margin-bottom:20px !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_106 .tdm-title{
					color: #000000;
				}body .tdi_105:hover .tdi_106 .tdm-title{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_105:hover .tdi_106 .tdm-title{
					cursor: default;
				}.tdi_106 .tdm-title{
					font-family:Noto Serif JP !important;font-size:14px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_106"><h3 class="tdm-title tdm-title-sm">Latest News</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_107 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_107">
<style>

/* inline tdc_css att */

.tdi_107{
margin-bottom:30px !important;
border-color:#b7b7b7 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"></div><div id=tdi_107 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/good-conduct-certificates-can-be-issued-quickly-and-easily-via-bahrain-bh/" rel="nofollow bookmark" class="td-image-wrap " title="Good Conduct Certificates Can Be Issued Quickly and Easily via Bahrain.bh!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/08/BTW-Instagram-Template1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/good-conduct-certificates-can-be-issued-quickly-and-easily-via-bahrain-bh/" rel="bookmark" title="Good Conduct Certificates Can Be Issued Quickly and Easily via Bahrain.bh!">Good Conduct Certificates Can Be Issued Quickly and Easily via Bahrain.bh!</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/gulf-hotels-group-among-the-list-of-top-bahraini-companies/" rel="nofollow bookmark" class="td-image-wrap " title="Gulf Hotels Group among the list of top Bahraini companies"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/08/20210228234245404fbsfgsdg-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/gulf-hotels-group-among-the-list-of-top-bahraini-companies/" rel="bookmark" title="Gulf Hotels Group among the list of top Bahraini companies">Gulf Hotels Group among the list of top Bahraini companies</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/first-bahraini-built-satellite-project-launched/" rel="nofollow bookmark" class="td-image-wrap " title="First Bahraini-built satellite project launched"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/08/DhfjytKX4AAuMpe-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/first-bahraini-built-satellite-project-launched/" rel="bookmark" title="First Bahraini-built satellite project launched">First Bahraini-built satellite project launched</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/stc-bahrain-partners-with-bahrain-diabetes-society-to-provide-insulin-pumps-for-diabetic-children/" rel="nofollow bookmark" class="td-image-wrap " title="stc Bahrain partners with Bahrain Diabetes Society to provide insulin pumps for diabetic children"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/08/stc-Bahrain-partners-with-Bahrain-Diabetes-Society-to-provide-insulin-pumps-for-diabetic-children-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/stc-bahrain-partners-with-bahrain-diabetes-society-to-provide-insulin-pumps-for-diabetic-children/" rel="bookmark" title="stc Bahrain partners with Bahrain Diabetes Society to provide insulin pumps for diabetic children">stc Bahrain partners with Bahrain Diabetes Society to provide insulin pumps for diabetic children</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/lulu-welcomes-excited-young-back-to-school-shoppers/" rel="nofollow bookmark" class="td-image-wrap " title="LULU WELCOMES EXCITED YOUNG ‘BACK TO SCHOOL’ SHOPPERS"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/08/01_1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/lulu-welcomes-excited-young-back-to-school-shoppers/" rel="bookmark" title="LULU WELCOMES EXCITED YOUNG ‘BACK TO SCHOOL’ SHOPPERS">LULU WELCOMES EXCITED YOUNG ‘BACK TO SCHOOL’ SHOPPERS</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/two-nations-two-celebrations/" rel="nofollow bookmark" class="td-image-wrap " title="Two Nations. Two Celebrations."><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/08/indbahrain-324x380.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/two-nations-two-celebrations/" rel="bookmark" title="Two Nations. Two Celebrations.">Two Nations. Two Celebrations.</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/hrh-the-crown-prince-and-prime-minister-meets-with-the-seventh-intake-of-the-prime-ministers-fellowship-program/" rel="nofollow bookmark" class="td-image-wrap " title="HRH the Crown Prince and Prime Minister meets with the seventh intake of the Prime Minister&#8217;s Fellowship Program"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/08/3-5223f0e3-cb65-4eda-8ee6-1616efb95c74-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hrh-the-crown-prince-and-prime-minister-meets-with-the-seventh-intake-of-the-prime-ministers-fellowship-program/" rel="bookmark" title="HRH the Crown Prince and Prime Minister meets with the seventh intake of the Prime Minister&#8217;s Fellowship Program">HRH the Crown Prince and Prime Minister meets with the seventh intake of the Prime Minister&#8217;s Fellowship Program</a></h3>
 <div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/nogaholding-and-apicorp-sign-mou-to-promote-collaboration/" rel="nofollow bookmark" class="td-image-wrap " title="nogaholding and APICORP Sign MoU to Promote Collaboration"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bahrainthisweek.com/wp-content/uploads/2022/08/nogaholding-MoU-with-APICORP-1-324x400.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/nogaholding-and-apicorp-sign-mou-to-promote-collaboration/" rel="bookmark" title="nogaholding and APICORP Sign MoU to Promote Collaboration">nogaholding and APICORP Sign MoU to Promote Collaboration</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div><div class="vc_row_inner tdi_109  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_109{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_109,
				.tdi_109 .tdc-inner-columns{
				    display: block;
				}.tdi_109 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_109{
margin-right:0px !important;
margin-left:0px !important;
}

.tdi_109 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_111  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_111{
                    vertical-align: baseline;
                }.tdi_111 .vc_column-inner > .wpb_wrapper,
				.tdi_111 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_111 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_111 .vc_column-inner,
				.tdi_111 .vc_column-inner > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_111{
margin-bottom:20px !important;
padding-right:0px !important;
padding-bottom:5px !important;
padding-left:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_112 td-pb-border-top td_block_template_12" data-td-block-uid="tdi_112">
<style>

/* inline tdc_css att */

.tdi_112{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_112{
                    text-align: left !important;
                }.tdi_112 .tdm-descr{
                    color: #000000;
                
					font-family:Noto Serif JP !important;font-size:12px !important;font-weight:700 !important;
				}
</style><p class="tdm-descr">Check out other tags:</p></div><div class="td_block_wrap td_block_categories_tags tdi_113 td-pb-border-top td_block_template_12" data-td-block-uid="tdi_113">
<style>

/* inline tdc_css att */

.tdi_113{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_block_categories_tags .td-ct-item{
                  display: block;
                  position: relative;
                  padding: 0 10px 0 12px;
                  line-height: 30px;
                  color: #111;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.td_block_categories_tags .td-ct-item:hover{
                  color: #4db2ec;
                }.td_block_categories_tags .td-ct-item:before{
                  content: '';
                  display: block;
                  position: absolute;
                  top: 0;
                  left: 0;
                  width: 100%;
                  height: 100%;
                  z-index: -1;
                }.td_block_categories_tags .td-ct-item-no{
                  float: right;
                }.td_block_categories_tags .td-ct-item-sep{
                  position: relative;
                }.td_block_categories_tags .td-ct-item:last-of-type .td-ct-text-sep,
                .td_block_categories_tags .td-ct-item-sep:last-child{
                  display: none;
                }.td_block_categories_tags .td-ct-item-sep-svg{
                  display: inline-flex;
                  align-items: center;
                  justify-content: center;
                }.td_block_categories_tags .td-ct-item-sep-svg svg{
                  height: auto;
                }.tdi_113 .td-ct-item{
					display: inline-block;
				
					margin-right: 20px;
					margin-bottom: 0;
				
					padding: 0px;
				}.tdi_113 .td-ct-item:last-child{
					margin-right: 0;
				}.tdi_113 .td-ct-item-sep svg{
					width: 14px;
				}.tdi_113 .td-ct-item-name{
					color: #000000;
				
					font-family:Noto Serif JP !important;font-size:12px !important;font-weight:300 !important;
				}.tdi_113 .td-ct-item:hover .td-ct-item-name{
					color: #b7b7b7;
				}.tdi_113 .td-block-title a,
				.tdi_113 .td-block-title span{
					font-family:Noto Serif JP !important;
				}.tdi_113 .td-ct-item-no{
					font-family:Noto Serif JP !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_113 .td-ct-item{
					margin-right: 10px;
					margin-bottom: 0;
				}.tdi_113 .td-ct-item:last-child{
					margin-right: 0;
				}
}
</style><div class="td-block-title-wrap"></div><div class="td-ct-wrap"><a href="https://www.bahrainthisweek.com/tag/%c2%9f-new-sensing-and-control-capabilities/" class="td-ct-item"><span class="td-ct-item-name">   New sensing and control capabilities</span></a><a href="https://www.bahrainthisweek.com/tag/islamiyat/" class="td-ct-item"><span class="td-ct-item-name">‘Islamiyat’</span></a><a href="https://www.bahrainthisweek.com/tag/lamea-programme/" class="td-ct-item"><span class="td-ct-item-name">‘Lamea’ programme</span></a><a href="https://www.bahrainthisweek.com/tag/camera-beast/" class="td-ct-item"><span class="td-ct-item-name">"Camera Beast"</span></a><a href="https://www.bahrainthisweek.com/tag/infinitis-vc-turbo/" class="td-ct-item"><span class="td-ct-item-name">"INFINITI’s VC-Turbo</span></a></div></div></div></div></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Amal Abdullah"><meta itemprop="url" content="https://www.bahrainthisweek.com/author/amal-abdullah/"></span><meta itemprop="datePublished" content="2022-08-22T18:57:03+03:00"><meta itemprop="dateModified" content="2022-08-22T18:57:03+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.bahrainthisweek.com/unlikely-inspiration/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW272x90.png"></span><meta itemprop="name" content="Bahrain This Week"></span><meta itemprop="headline" content="Unlikely Inspiration"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bahrainthisweek.com/wp-content/uploads/2022/08/Mohamed-Isa-3-April-2019.jpg"><meta itemprop="width" content="1138"><meta itemprop="height" content="1706"></span> </article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_114" class="tdc-zone"><div class="tdc_zone tdi_115  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_115{
                    min-height: 0;
                }
</style><div id="tdi_116" class="tdc-row stretch_row"><div class="vc_row tdi_117  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_117,
                .tdi_117 .tdc-columns{
                    min-height: 0;
                }.tdi_117,
				.tdi_117 .tdc-columns{
				    display: block;
				}.tdi_117 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_117{
position:relative;
}

.tdi_117 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_117{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_116_rand_style td-element-style"><style>
.tdi_116_rand_style{
background-color:#080810 !important;
}
 </style></div><div class="vc_column tdi_119  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_119{
                    vertical-align: baseline;
                }.tdi_119 > .wpb_wrapper,
				.tdi_119 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_119 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_119 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_119 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_120 td-pb-border-top td_block_template_12" data-td-block-uid="tdi_120">
<style>

/* inline tdc_css att */

.tdi_120{
margin-top:2px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_120{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_120{
                    text-align: left !important;
                }.tdi_120 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:20px !important;
				}
</style><p class="tdm-descr">© GO ALIVE MEDIA</p></div></div></div><div class="vc_column tdi_122  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_122{
                    vertical-align: baseline;
                }.tdi_122 > .wpb_wrapper,
				.tdi_122 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_122 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_122 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_122 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_122{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_122{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_123 td-pb-border-top td_block_template_12 widget" data-td-block-uid="tdi_123">
<style>

/* inline tdc_css att */

.tdi_123{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_123 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_123{
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_123{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.td_block_list_menu li.current-menu-item > a,
				.td_block_list_menu li.current-menu-ancestor > a,
				.td_block_list_menu li.current-category-ancestor > a{
				    color: #4db2ec;
				}.tdi_123 li{
					display: inline-block;
				
					font-size:12px !important;line-height:20px !important;
				}.tdi_123 .menu{
					display: flex;
				}.tdi_123 .sub-menu{
					display: none;
				}.tdi_123 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_123 ul li{
					margin-right: 16px;
				}.tdi_123 ul li:last-child{
					margin-right: 0;
				}.tdi_123 a{
					color: #cccccc;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_123 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-44638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44638"><a href="https://www.bahrainthisweek.com/contact-us/">Contact Us</a></li>
<li id="menu-item-44639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44639"><a href="https://www.bahrainthisweek.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-44640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-44640"><a href="https://www.bahrainthisweek.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
</div>
<style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-week .td-header-style-9 .td-logo-wrap-full{
    background-image: url(https://www.bahrainthisweek.com/wp-content/uploads/bg/header-bg.jpg);
    background-position: center;
    background-color: #000;
    min-height: 200px;
    line-height: 200px;
    }
    
.td-week .td_module_1 .td-module-image .td-post-category, .td-week .td_module_2 .td-module-image .td-post-category,.td-week .td_module_18 .td-post-category{
    color: #4db2ec;
}    


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-week .td-header-style-9 .td-logo-wrap-full{
    min-height: 20px;
    line-height: 90px;
    background-position: initial;
    }
}
</style>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">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</script><script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js' defer></script>

<script type="rocketlazyloadscript">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</script>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.bahrainthisweek.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'73ed3801bbad581e',m:'uLbSLNHsdljphWhfs6kNetEFrU6TZl2yMzg2njoA8fg-1661188194-0-ARMq2djupECDEiQlhM4KOXIMJZ7tvOCCKZYK8wY+N7kTRo1lniT4U3vazDiv3beoAJssJhvPKnnARbS1u6eqUP586JPEPff+v8SQVTyCbO4hJhEtyigDtzD9iOA4issYzkYXHGBlt8Qo0EiyefZ5hq/ltPhKYFGU5A4MZ1jl+Uj/5ZztTZ0yhZj3RCtXx2pjLpU7CE/I/Wy7IEzAUMC0QAwZ+Mj9b76B5dTyGlKxSLSX',s:[0xcdcd8acc5a,0xaba47b9be5],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
