<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.bahrainthisweek.com/xmlrpc.php" /><link rel="icon" type="image/png" href="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/fav-300x300.jpg"><title>Takeaway box for the Flavors of Ramadan from The Diplomat Radisson Blu Hotel, Residence &amp; Spa - Bahrain This Week</title><meta name="description" content="The Diplomat Radisson Blu Hotel Residence &amp; Spa welcomes the holy month of Ramadan with a unique blend of authentic cuisines passionately curated by"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.bahrainthisweek.com/takeaway-box-for-the-flavors-of-ramadan-from-the-diplomat-radisson-blu-hotel-residence-spa/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Takeaway box for the Flavors of Ramadan from The Diplomat Radisson Blu Hotel, Residence &amp; Spa - Bahrain This Week" /><meta property="og:description" content="The Diplomat Radisson Blu Hotel Residence &amp; Spa welcomes the holy month of Ramadan with a unique blend of authentic cuisines passionately curated by" /><meta property="og:url" content="https://www.bahrainthisweek.com/takeaway-box-for-the-flavors-of-ramadan-from-the-diplomat-radisson-blu-hotel-residence-spa/" /><meta property="og:site_name" content="Bahrain This Week" /><meta property="article:publisher" content="http://www.facebook.com/bahrainthisweek" /><meta property="article:tag" content="bahrain" /><meta property="article:tag" content="Diplomat Radisson Blu" /><meta property="article:tag" content="Flavors" /><meta property="article:tag" content="Home" /><meta property="article:tag" content="offerings" /><meta property="article:tag" content="ramadan" /><meta property="article:tag" content="TakeAway Box" /><meta property="article:section" content="PR This Week" /><meta property="article:published_time" content="2020-04-29T09:04:36+00:00" /><meta property="og:image" content="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/TakeAwayBox.jpg" /><meta property="og:image:secure_url" content="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/TakeAwayBox.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1080" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The Diplomat Radisson Blu Hotel Residence &amp; Spa welcomes the holy month of Ramadan with a unique blend of authentic cuisines passionately curated by" /><meta name="twitter:title" content="Takeaway box for the Flavors of Ramadan from The Diplomat Radisson Blu Hotel, Residence &amp; Spa - Bahrain This Week" /><meta name="twitter:site" content="@bahrainthisweek" /><meta name="twitter:image" content="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/TakeAwayBox.jpg" /><meta name="twitter:creator" content="@bahrainthisweek" /><meta name="geo.placename" content="BUASHIRAH" /><meta name="geo.region" content="BH" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bahrainthisweek.com/#website","url":"https://www.bahrainthisweek.com/","name":"Bahrain This Week","inLanguage":"en-US","description":"It&#039;s Truly Local","potentialAction":[{"@type":"SearchAction","target":"https://www.bahrainthisweek.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.bahrainthisweek.com/takeaway-box-for-the-flavors-of-ramadan-from-the-diplomat-radisson-blu-hotel-residence-spa/#primaryimage","inLanguage":"en-US","url":"https://www.bahrainthisweek.com/wp-content/uploads/2020/04/TakeAwayBox.jpg","width":1920,"height":1080,"caption":"Ramadan TakeAway box by Diplomat Radisson Blu"},{"@type":"WebPage","@id":"https://www.bahrainthisweek.com/takeaway-box-for-the-flavors-of-ramadan-from-the-diplomat-radisson-blu-hotel-residence-spa/#webpage","url":"https://www.bahrainthisweek.com/takeaway-box-for-the-flavors-of-ramadan-from-the-diplomat-radisson-blu-hotel-residence-spa/","name":"Takeaway box for the Flavors of Ramadan from The Diplomat Radisson Blu Hotel, Residence &amp; Spa - Bahrain This Week","isPartOf":{"@id":"https://www.bahrainthisweek.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.bahrainthisweek.com/takeaway-box-for-the-flavors-of-ramadan-from-the-diplomat-radisson-blu-hotel-residence-spa/#primaryimage"},"datePublished":"2020-04-29T09:04:36+00:00","dateModified":"2020-04-29T09:04:36+00:00","author":{"@id":"https://www.bahrainthisweek.com/#/schema/person/1407b2e91276c6ab471d179d0c57ae11"},"description":"The Diplomat Radisson Blu Hotel Residence &amp; Spa welcomes the holy month of Ramadan with a unique blend of authentic cuisines passionately curated by","breadcrumb":{"@id":"https://www.bahrainthisweek.com/takeaway-box-for-the-flavors-of-ramadan-from-the-diplomat-radisson-blu-hotel-residence-spa/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://www.bahrainthisweek.com/takeaway-box-for-the-flavors-of-ramadan-from-the-diplomat-radisson-blu-hotel-residence-spa/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bahrainthisweek.com/takeaway-box-for-the-flavors-of-ramadan-from-the-diplomat-radisson-blu-hotel-residence-spa/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.bahrainthisweek.com/","url":"https://www.bahrainthisweek.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.bahrainthisweek.com/category/society/","url":"https://www.bahrainthisweek.com/category/society/","name":"Society"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.bahrainthisweek.com/category/society/pr-this-week/","url":"https://www.bahrainthisweek.com/category/society/pr-this-week/","name":"PR This Week"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.bahrainthisweek.com/takeaway-box-for-the-flavors-of-ramadan-from-the-diplomat-radisson-blu-hotel-residence-spa/","url":"https://www.bahrainthisweek.com/takeaway-box-for-the-flavors-of-ramadan-from-the-diplomat-radisson-blu-hotel-residence-spa/","name":"Takeaway box for the Flavors of Ramadan from The Diplomat Radisson Blu Hotel, Residence &#038; Spa"}}]},{"@type":["Person"],"@id":"https://www.bahrainthisweek.com/#/schema/person/1407b2e91276c6ab471d179d0c57ae11","name":"Amal Abdullah","image":{"@type":"ImageObject","@id":"https://www.bahrainthisweek.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a2db8de56fe0d4c2734e8a7b030e5041?s=96&d=mm&r=g","caption":"Amal Abdullah"},"sameAs":[]},{"@type":"Place","@id":"https://www.bahrainthisweek.com/takeaway-box-for-the-flavors-of-ramadan-from-the-diplomat-radisson-blu-hotel-residence-spa/#local-place","address":{"@type":"PostalAddress","@id":"https://www.bahrainthisweek.com/takeaway-box-for-the-flavors-of-ramadan-from-the-diplomat-radisson-blu-hotel-residence-spa/#local-place-address","streetAddress":"Flat 14 Road 3816, Building 110, Block 332","addressLocality":"BUASHIRAH","postalCode":"","addressRegion":"BAHRAIN","addressCountry":"BH"},"geo":{"@type":"GeoCoordinates","latitude":"","longitude":""},"openingHoursSpecification":[{"@type":"OpeningHoursSpecification","dayOfWeek":["Sunday","Monday","Tuesday","Wednesday","Thursday","Saturday"],"opens":"09:00","closes":"17:00"},{"@type":"OpeningHoursSpecification","dayOfWeek":["Friday"],"opens":"00:00","closes":"00:00"}],"telephone":"33656534"}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Bahrain This Week &raquo; Feed" href="https://www.bahrainthisweek.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Bahrain This Week &raquo; Comments Feed" href="https://www.bahrainthisweek.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Bahrain This Week &raquo; Takeaway box for the Flavors of Ramadan from The Diplomat Radisson Blu Hotel, Residence &#038; Spa Comments Feed" href="https://www.bahrainthisweek.com/takeaway-box-for-the-flavors-of-ramadan-from-the-diplomat-radisson-blu-hotel-residence-spa/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-56550140-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.bahrainthisweek.com/wp-content/cache/busting/google-tracking/ga-af5c617d36e28d19710b882a6824e213.js','__gaTracker');

		__gaTracker('create', 'UA-56550140-4', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://www.bahrainthisweek.com/wp-content/cache/busting/1/wp-includes/css/dist/block-library/style.min-e36cd0ed1bc25b58d37a2e6969d6d585.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.bahrainthisweek.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-540260c368a3539c4ecaea5aa07d2af7.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%2C700%2C800%7CVolkhov%3A400%2C600%2C700%2C800%7COpen+Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C600%2C800&#038;display=swap&#038;ver=10.3.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://www.bahrainthisweek.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-f31a10bd54e694b08de300c423162c82.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.bahrainthisweek.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-7bf1fb360bf9d13d4ecb391bc90ab5a0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.bahrainthisweek.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main-54f4d55319fbbd25a8a03107ffebff27.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-demo-style-css' href='https://www.bahrainthisweek.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/week/demo_style-39971eb073e9e97acd19ded0c6abd402.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tdb_front_style-css' href='https://www.bahrainthisweek.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-4a5d0866c6e5868c1e8443f8063ed16c.css' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.bahrainthisweek.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.bahrainthisweek.com","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/cache/busting/1/wp-content/plugins/google-analytics-premium/assets/js/frontend.min-7.10.4.js'></script> <script type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <link rel='https://api.w.org/' href='https://www.bahrainthisweek.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bahrainthisweek.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bahrainthisweek.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.bahrainthisweek.com/?p=62176' /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.bahrainthisweek.com/?wordfence_lh=1&hid=F3081CE39A12EA8C612200943B9C84C3');</script><meta property="fb:pages" content="642754432406263" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"97eb0df1e1","wpRestUrl":"https:\/\/www.bahrainthisweek.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.bahrainthisweek.com\/wp-admin\/","wpRestNonce":"97eb0df1e1","wpRestUrl":"https:\/\/www.bahrainthisweek.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script>   <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://www.bahrainthisweek.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.15.js');
fbq('init', '1032534933494011', {}, {
    "agent": "wordpress-5.4-1.6.0"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "5.4",
    "pluginVersion": "1.6.0"
});</script>  <noscript> <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1032534933494011&ev=PageView&noscript=1"/> </noscript><link rel="amphtml" href="https://www.bahrainthisweek.com/takeaway-box-for-the-flavors-of-ramadan-from-the-diplomat-radisson-blu-hotel-residence-spa/?amp">  <script>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</script> <style>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</style> <script data-no-minify="1" async src="https://www.bahrainthisweek.com/wp-content/cache/busting/1/gtm-58a92d6f27dd71dbbe82fd39f48677c4.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56550140-4');</script> <link rel="icon" href="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/cropped-fav-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/cropped-fav-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/cropped-fav-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.bahrainthisweek.com/wp-content/uploads/2019/02/cropped-fav-270x270.jpg" /> <style></style><style id="tdw-css-placeholder">.td-post-category{padding:0px!important}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-62176 single-format-standard td-standard-pack tdm-menu-active-style3 takeaway-box-for-the-flavors-of-ramadan-from-the-diplomat-radisson-blu-hotel-residence-spa global-block-template-12 td-week tdb_template_58525 tdb-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/bahrainthisweek" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://instagram.com/bahrainthisweek" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/bahrainthisweek" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCls8IavV46cQcxoGvxzrJAg" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-44915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-44915"><a href="https://www.bahrainthisweek.com/"><i class="td-icon-home"></i></a></li><li id="menu-item-44441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44441"><a href="https://www.bahrainthisweek.com/category/news/">News</a></li><li id="menu-item-44439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44439"><a href="https://www.bahrainthisweek.com/category/in-focus/">In focus<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/in-focus/contributors/">Contributors</a></li><li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/in-focus/spotlight/">Spotlight</a></li></ul></li><li id="menu-item-44438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44438"><a href="https://www.bahrainthisweek.com/category/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/culture/inside-arabia/">Inside Arabia</a></li><li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/">Inside Bahrain</a></li><li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/whats-on/">Whats On&#8230;</a></li></ul></li><li id="menu-item-44440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44440"><a href="https://www.bahrainthisweek.com/category/life-style/">Life Style<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/life-style/actnow/">Act Now</a></li><li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/life-style/iga/">iGA</a></li><li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/life-style/re-think/">Re-Think</a></li></ul></li><li id="menu-item-44442" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-44442"><a href="https://www.bahrainthisweek.com/category/society/">Society<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/society/all-eyes-on-you/">All Eyes on You</a></li><li class="menu-item-0"><a href="https://www.bahrainthisweek.com/category/society/pr-this-week/">PR This Week</a></li></ul></li><li id="menu-item-44443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44443"><a href="https://www.bahrainthisweek.com/category/taste-of-tradition/">Taste of Tradition</a></li><li id="menu-item-44502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44502"><a href="http://epaper.bahrainthisweek.com/emagazine/EpaperClient/EpaperClient.aspx?curr_page=001&#038;date=15032020&#038;ed=00052">ePaper</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.bahrainthisweek.com/privacy-policy/">Privacy Policy for Bahrain This Week</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.bahrainthisweek.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-5 "><div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1400"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Wednesday, April 29, 2020</div></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/bahrainthisweek" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://instagram.com/bahrainthisweek" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/bahrainthisweek" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCls8IavV46cQcxoGvxzrJAg" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.bahrainthisweek.com/privacy-policy/">Privacy Policy for Bahrain This Week</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_content"><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-main-logo" href="https://www.bahrainthisweek.com/"> <img class="td-retina-data" data-retina="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW544x180.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW272x90.png"/><noscript><img class="td-retina-data" data-retina="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW544x180.png" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW272x90.png" alt=""/></noscript> <span class="td-visual-hidden">Bahrain This Week</span> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-44915"><a href="https://www.bahrainthisweek.com/"><i class="td-icon-home"></i></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44441"><a href="https://www.bahrainthisweek.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_885 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_12 td_ajax_preloading_preload" data-td-block-uid="tdi_1_885" ><script>var block_tdi_1_885 = new tdBlock();
block_tdi_1_885.id = "tdi_1_885";
block_tdi_1_885.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1050","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_885","tdc_css_class":"tdi_1_885","tdc_css_class_style":"tdi_1_885_rand_style"}';
block_tdi_1_885.td_column_number = "3";
block_tdi_1_885.block_type = "td_block_mega_menu";
block_tdi_1_885.post_count = "5";
block_tdi_1_885.found_posts = "1507";
block_tdi_1_885.header_color = "";
block_tdi_1_885.ajax_pagination_infinite_stop = "";
block_tdi_1_885.max_num_pages = "302";
tdBlocksArray.push(block_tdi_1_885);</script><div id=tdi_1_885 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/hrh-premier-hails-bahrain-thai-relations/" rel="bookmark" class="td-image-wrap " title="HRH Premier hails Bahrain-Thai relations" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/04/ABK_3295-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/04/ABK_3295-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="HRH Premier hails Bahrain-Thai relations" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2019/04/ABK_3295-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2019/04/ABK_3295-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/04/ABK_3295-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/04/ABK_3295-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="HRH Premier hails Bahrain-Thai relations" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hrh-premier-hails-bahrain-thai-relations/" rel="bookmark" title="HRH Premier hails Bahrain-Thai relations">HRH Premier hails Bahrain-Thai relations</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/lewis-hamilton-wins-formula-1-gulf-air-bahrain-grand-prix-2019/" rel="bookmark" class="td-image-wrap " title="Lewis Hamilton Wins FORMULA 1 GULF AIR BAHRAIN GRAND PRIX 2019" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/04/JBZ01512-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/04/JBZ01512-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lewis Hamilton Wins FORMULA 1 GULF AIR BAHRAIN GRAND PRIX 2019" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2019/04/JBZ01512-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2019/04/JBZ01512-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/04/JBZ01512-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/04/JBZ01512-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lewis Hamilton Wins FORMULA 1 GULF AIR BAHRAIN GRAND PRIX 2019" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/lewis-hamilton-wins-formula-1-gulf-air-bahrain-grand-prix-2019/" rel="bookmark" title="Lewis Hamilton Wins FORMULA 1 GULF AIR BAHRAIN GRAND PRIX 2019">Lewis Hamilton Wins FORMULA 1 GULF AIR BAHRAIN GRAND PRIX&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/black-tap-shakes-up-late-night-dining-scene-with-extended-weekend-service-hours/" rel="bookmark" class="td-image-wrap " title="Black Tap shakes up late-night dining scene with extended weekend service hours" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/The-Texan-Burger-at-Black-Tap-Copy-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/03/The-Texan-Burger-at-Black-Tap-Copy-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Black Tap shakes up late-night dining scene with extended weekend service hours" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/The-Texan-Burger-at-Black-Tap-Copy-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/The-Texan-Burger-at-Black-Tap-Copy-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/The-Texan-Burger-at-Black-Tap-Copy-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/03/The-Texan-Burger-at-Black-Tap-Copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Black Tap shakes up late-night dining scene with extended weekend service hours" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/black-tap-shakes-up-late-night-dining-scene-with-extended-weekend-service-hours/" rel="bookmark" title="Black Tap shakes up late-night dining scene with extended weekend service hours">Black Tap shakes up late-night dining scene with extended weekend service&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/the-fourth-edition-of-the-arabian-women-fashion-expo-2019-kicks-off/" rel="bookmark" class="td-image-wrap " title="The Fourth Edition of the Arabian Women Fashion Expo 2019 Kicks Off" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/b82061e4-8d2d-4216-b22c-8a95aac1d012-e1553759396897-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/03/b82061e4-8d2d-4216-b22c-8a95aac1d012-e1553759396897-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Fourth Edition of the Arabian Women Fashion Expo 2019 Kicks Off" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/b82061e4-8d2d-4216-b22c-8a95aac1d012-e1553759396897-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/b82061e4-8d2d-4216-b22c-8a95aac1d012-e1553759396897-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/b82061e4-8d2d-4216-b22c-8a95aac1d012-e1553759396897-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/03/b82061e4-8d2d-4216-b22c-8a95aac1d012-e1553759396897-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Fourth Edition of the Arabian Women Fashion Expo 2019 Kicks Off" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/the-fourth-edition-of-the-arabian-women-fashion-expo-2019-kicks-off/" rel="bookmark" title="The Fourth Edition of the Arabian Women Fashion Expo 2019 Kicks Off">The Fourth Edition of the Arabian Women Fashion Expo 2019 Kicks&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/seef-mall-announced-as-venue-sponsor-for-7th-annual-bahrain-business-quiz-show/" rel="bookmark" class="td-image-wrap " title="SEEF MALL ANNOUNCED AS VENUE SPONSOR FOR 7TH ANNUAL BAHRAIN BUSINESS QUIZ SHOW" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/IMG-20180428-WA0002-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/03/IMG-20180428-WA0002-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="SEEF MALL ANNOUNCED AS VENUE SPONSOR FOR 7TH ANNUAL BAHRAIN BUSINESS QUIZ SHOW" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/IMG-20180428-WA0002-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/IMG-20180428-WA0002-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/03/IMG-20180428-WA0002-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/03/IMG-20180428-WA0002-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SEEF MALL ANNOUNCED AS VENUE SPONSOR FOR 7TH ANNUAL BAHRAIN BUSINESS QUIZ SHOW" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/seef-mall-announced-as-venue-sponsor-for-7th-annual-bahrain-business-quiz-show/" rel="bookmark" title="SEEF MALL ANNOUNCED AS VENUE SPONSOR FOR 7TH ANNUAL BAHRAIN BUSINESS QUIZ SHOW">SEEF MALL ANNOUNCED AS VENUE SPONSOR FOR 7TH ANNUAL BAHRAIN &#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_885" data-td_block_id="tdi_1_885"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_1_885" data-td_block_id="tdi_1_885"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44439"><a href="https://www.bahrainthisweek.com/category/in-focus/">In focus</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_849 td_with_ajax_pagination td-pb-border-top td_block_template_12 td_ajax_preloading_preload" data-td-block-uid="tdi_2_849" ><script>var block_tdi_2_849 = new tdBlock();
block_tdi_2_849.id = "tdi_2_849";
block_tdi_2_849.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3458","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_849","tdc_css_class":"tdi_2_849","tdc_css_class_style":"tdi_2_849_rand_style"}';
block_tdi_2_849.td_column_number = "3";
block_tdi_2_849.block_type = "td_block_mega_menu";
block_tdi_2_849.post_count = "4";
block_tdi_2_849.found_posts = "251";
block_tdi_2_849.header_color = "";
block_tdi_2_849.ajax_pagination_infinite_stop = "";
block_tdi_2_849.max_num_pages = "63";
tdBlocksArray.push(block_tdi_2_849);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_849" id="tdi_3_63e" data-td_block_id="tdi_2_849" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/in-focus/">All</a><a class="mega-menu-sub-cat-tdi_2_849" id="tdi_4_f8c" data-td_block_id="tdi_2_849" data-td_filter_value="1074" href="https://www.bahrainthisweek.com/category/in-focus/contributors/">Contributors</a><a class="mega-menu-sub-cat-tdi_2_849" id="tdi_5_ee4" data-td_block_id="tdi_2_849" data-td_filter_value="1070" href="https://www.bahrainthisweek.com/category/in-focus/spotlight/">Spotlight</a></div></div><div id=tdi_2_849 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/transform-your-life-with-image-and-style-interview-with-nazia-mustafa/" rel="bookmark" class="td-image-wrap " title="Transform Your Life with Image and Style: Interview with Nazia Mustafa" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/IMG-20200301-WA0094-e1583655551743-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/IMG-20200301-WA0094-e1583655551743-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Nazia Mustafa" title="Transform Your Life with Image and Style: Interview with Nazia Mustafa" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/IMG-20200301-WA0094-e1583655551743-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/IMG-20200301-WA0094-e1583655551743-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/IMG-20200301-WA0094-e1583655551743-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/IMG-20200301-WA0094-e1583655551743-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nazia Mustafa" title="Transform Your Life with Image and Style: Interview with Nazia Mustafa" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/transform-your-life-with-image-and-style-interview-with-nazia-mustafa/" rel="bookmark" title="Transform Your Life with Image and Style: Interview with Nazia Mustafa">Transform Your Life with Image and Style: Interview with Nazia Mustafa</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/a-true-athletic-life-interview-with-dana-zubari/" rel="bookmark" class="td-image-wrap " title="A True Athletic Life, Interview with Dana Zubari" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/7beautifuldana-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/7beautifuldana-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Dana Zubari" title="A True Athletic Life, Interview with Dana Zubari" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/7beautifuldana-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/7beautifuldana-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/03/7beautifuldana-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/03/7beautifuldana-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Dana Zubari" title="A True Athletic Life, Interview with Dana Zubari" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/a-true-athletic-life-interview-with-dana-zubari/" rel="bookmark" title="A True Athletic Life, Interview with Dana Zubari">A True Athletic Life, Interview with Dana Zubari</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/cycling-is-freedom-interview-with-sarah-al-sammak/" rel="bookmark" class="td-image-wrap " title="Cycling is Freedom! Interview with Sarah Al Sammak" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-2-1-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-2-1-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Sarah Al Sammak" title="Cycling is Freedom! Interview with Sarah Al Sammak" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-2-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-2-1-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-2-1-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-2-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sarah Al Sammak" title="Cycling is Freedom! Interview with Sarah Al Sammak" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/cycling-is-freedom-interview-with-sarah-al-sammak/" rel="bookmark" title="Cycling is Freedom! Interview with Sarah Al Sammak">Cycling is Freedom! Interview with Sarah Al Sammak</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/the-diverse-hues-of-a-rainbow-dr-sara-al-madani/" rel="bookmark" class="td-image-wrap " title="The Diverse Hues of a Rainbow, Dr. Sara Al Madani" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Dr. Sara Al Madani" title="The Diverse Hues of a Rainbow, Dr. Sara Al Madani" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/02/WP-Featured-Image-template-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Dr. Sara Al Madani" title="The Diverse Hues of a Rainbow, Dr. Sara Al Madani" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/the-diverse-hues-of-a-rainbow-dr-sara-al-madani/" rel="bookmark" title="The Diverse Hues of a Rainbow, Dr. Sara Al Madani">The Diverse Hues of a Rainbow, Dr. Sara Al Madani</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_849" data-td_block_id="tdi_2_849"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_849" data-td_block_id="tdi_2_849"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44438"><a href="https://www.bahrainthisweek.com/category/culture/">Culture</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_6_225 td_with_ajax_pagination td-pb-border-top td_block_template_12 td_ajax_preloading_preload" data-td-block-uid="tdi_6_225" ><script>var block_tdi_6_225 = new tdBlock();
block_tdi_6_225.id = "tdi_6_225";
block_tdi_6_225.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1079","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_6_225","tdc_css_class":"tdi_6_225","tdc_css_class_style":"tdi_6_225_rand_style"}';
block_tdi_6_225.td_column_number = "3";
block_tdi_6_225.block_type = "td_block_mega_menu";
block_tdi_6_225.post_count = "4";
block_tdi_6_225.found_posts = "370";
block_tdi_6_225.header_color = "";
block_tdi_6_225.ajax_pagination_infinite_stop = "";
block_tdi_6_225.max_num_pages = "93";
tdBlocksArray.push(block_tdi_6_225);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_6_225" id="tdi_7_6b8" data-td_block_id="tdi_6_225" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/culture/">All</a><a class="mega-menu-sub-cat-tdi_6_225" id="tdi_8_c75" data-td_block_id="tdi_6_225" data-td_filter_value="1068" href="https://www.bahrainthisweek.com/category/culture/inside-arabia/">Inside Arabia</a><a class="mega-menu-sub-cat-tdi_6_225" id="tdi_9_98f" data-td_block_id="tdi_6_225" data-td_filter_value="1055" href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/">Inside Bahrain</a><a class="mega-menu-sub-cat-tdi_6_225" id="tdi_10_ede" data-td_block_id="tdi_6_225" data-td_filter_value="4061" href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/whats-on/">Whats On&#8230;</a></div></div><div id=tdi_6_225 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/police-directorates-promote-public-social-distancing/" rel="bookmark" class="td-image-wrap " title="Police Directorates promote public social distancing" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/3-4028a3b0-2aea-4c23-b492-09532c56cf6e-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/3-4028a3b0-2aea-4c23-b492-09532c56cf6e-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Police Directorate Enforce Social Distancing" title="Police Directorates promote public social distancing" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/3-4028a3b0-2aea-4c23-b492-09532c56cf6e-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/3-4028a3b0-2aea-4c23-b492-09532c56cf6e-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/3-4028a3b0-2aea-4c23-b492-09532c56cf6e-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/3-4028a3b0-2aea-4c23-b492-09532c56cf6e-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Police Directorate Enforce Social Distancing" title="Police Directorates promote public social distancing" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/police-directorates-promote-public-social-distancing/" rel="bookmark" title="Police Directorates promote public social distancing">Police Directorates promote public social distancing</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/iga-launches-ramadan-emajlis/" rel="bookmark" class="td-image-wrap " title="iGA Launches Ramadan eMajlis" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/iga-default-events-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/iga-default-events-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="iGA Ramadan eMajlis" title="iGA Launches Ramadan eMajlis" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/iga-default-events-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/iga-default-events-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/iga-default-events-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/iga-default-events-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="iGA Ramadan eMajlis" title="iGA Launches Ramadan eMajlis" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/iga-launches-ramadan-emajlis/" rel="bookmark" title="iGA Launches Ramadan eMajlis">iGA Launches Ramadan eMajlis</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/industry-ministry-launches-mall-bh-platform/" rel="bookmark" class="td-image-wrap " title="Industry Ministry launches mall.bh platform" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-25-at-2.49.34-PM-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-25-at-2.49.34-PM-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="mall.bh" title="Industry Ministry launches mall.bh platform" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-25-at-2.49.34-PM-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-25-at-2.49.34-PM-218x150.png" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-25-at-2.49.34-PM-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-25-at-2.49.34-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="mall.bh" title="Industry Ministry launches mall.bh platform" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/industry-ministry-launches-mall-bh-platform/" rel="bookmark" title="Industry Ministry launches mall.bh platform">Industry Ministry launches mall.bh platform</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/making-the-days-brighter-the-special-contribution-from-bh4all-during-troubled-times/" rel="bookmark" class="td-image-wrap " title="Making the Days Brighter: The Special Contribution from BH4All during Troubled Times" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/6da2ee8c-7ca7-45ec-a9d8-4622d111dce3-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/6da2ee8c-7ca7-45ec-a9d8-4622d111dce3-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="BH4ALL Face Masks" title="Making the Days Brighter: The Special Contribution from BH4All during Troubled Times" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/6da2ee8c-7ca7-45ec-a9d8-4622d111dce3-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/6da2ee8c-7ca7-45ec-a9d8-4622d111dce3-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/6da2ee8c-7ca7-45ec-a9d8-4622d111dce3-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/6da2ee8c-7ca7-45ec-a9d8-4622d111dce3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="BH4ALL Face Masks" title="Making the Days Brighter: The Special Contribution from BH4All during Troubled Times" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/making-the-days-brighter-the-special-contribution-from-bh4all-during-troubled-times/" rel="bookmark" title="Making the Days Brighter: The Special Contribution from BH4All during Troubled Times">Making the Days Brighter: The Special Contribution from BH4All during Troubled&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_225" data-td_block_id="tdi_6_225"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_6_225" data-td_block_id="tdi_6_225"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44440"><a href="https://www.bahrainthisweek.com/category/life-style/">Life Style</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_11_894 td_with_ajax_pagination td-pb-border-top td_block_template_12 td_ajax_preloading_preload" data-td-block-uid="tdi_11_894" ><script>var block_tdi_11_894 = new tdBlock();
block_tdi_11_894.id = "tdi_11_894";
block_tdi_11_894.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1082","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_11_894","tdc_css_class":"tdi_11_894","tdc_css_class_style":"tdi_11_894_rand_style"}';
block_tdi_11_894.td_column_number = "3";
block_tdi_11_894.block_type = "td_block_mega_menu";
block_tdi_11_894.post_count = "4";
block_tdi_11_894.found_posts = "260";
block_tdi_11_894.header_color = "";
block_tdi_11_894.ajax_pagination_infinite_stop = "";
block_tdi_11_894.max_num_pages = "65";
tdBlocksArray.push(block_tdi_11_894);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_11_894" id="tdi_12_558" data-td_block_id="tdi_11_894" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/life-style/">All</a><a class="mega-menu-sub-cat-tdi_11_894" id="tdi_13_9aa" data-td_block_id="tdi_11_894" data-td_filter_value="1072" href="https://www.bahrainthisweek.com/category/life-style/actnow/">Act Now</a><a class="mega-menu-sub-cat-tdi_11_894" id="tdi_14_2e4" data-td_block_id="tdi_11_894" data-td_filter_value="1076" href="https://www.bahrainthisweek.com/category/life-style/iga/">iGA</a><a class="mega-menu-sub-cat-tdi_11_894" id="tdi_15_ea7" data-td_block_id="tdi_11_894" data-td_filter_value="1071" href="https://www.bahrainthisweek.com/category/life-style/re-think/">Re-Think</a></div></div><div id=tdi_11_894 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/you-can-now-get-contact-tracing-notification-on-beaware-bahrain-app/" rel="bookmark" class="td-image-wrap " title="You Can Now Get Contact Tracing Notification on “BeAware Bahrain” App" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/26-04-2020-Bahrain-This-Week-BeAware-BahrainNotifications-1-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/26-04-2020-Bahrain-This-Week-BeAware-BahrainNotifications-1-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="(26-04-2020) Bahrain This Week - BeAware BahrainNotifications" title="You Can Now Get Contact Tracing Notification on “BeAware Bahrain” App" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/26-04-2020-Bahrain-This-Week-BeAware-BahrainNotifications-1-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/26-04-2020-Bahrain-This-Week-BeAware-BahrainNotifications-1-218x150.png" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/26-04-2020-Bahrain-This-Week-BeAware-BahrainNotifications-1-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/26-04-2020-Bahrain-This-Week-BeAware-BahrainNotifications-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="(26-04-2020) Bahrain This Week - BeAware BahrainNotifications" title="You Can Now Get Contact Tracing Notification on “BeAware Bahrain” App" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/you-can-now-get-contact-tracing-notification-on-beaware-bahrain-app/" rel="bookmark" title="You Can Now Get Contact Tracing Notification on “BeAware Bahrain” App">You Can Now Get Contact Tracing Notification on “BeAware Bahrain” App</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrain-exports-bd579-million-worth-of-products-of-national-origins-during-q1-2020/" rel="bookmark" class="td-image-wrap " title="Bahrain exports BD579 Million Worth of Products of National Origins during Q1 2020" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/24-04-2020-Foreign-Trade-Report-Q1-2020-Eng-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/24-04-2020-Foreign-Trade-Report-Q1-2020-Eng-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Foreign Trade Report Q1 2020" title="Bahrain exports BD579 Million Worth of Products of National Origins during Q1 2020" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/24-04-2020-Foreign-Trade-Report-Q1-2020-Eng-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/24-04-2020-Foreign-Trade-Report-Q1-2020-Eng-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/24-04-2020-Foreign-Trade-Report-Q1-2020-Eng-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/24-04-2020-Foreign-Trade-Report-Q1-2020-Eng-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Foreign Trade Report Q1 2020" title="Bahrain exports BD579 Million Worth of Products of National Origins during Q1 2020" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-exports-bd579-million-worth-of-products-of-national-origins-during-q1-2020/" rel="bookmark" title="Bahrain exports BD579 Million Worth of Products of National Origins during Q1 2020">Bahrain exports BD579 Million Worth of Products of National Origins during&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/beaware-app-now-sending-contact-tracing-notifications/" rel="bookmark" class="td-image-wrap " title="BeAware App Now Sending Contact Tracing Notifications" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/untitled-e1587635181848-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/untitled-e1587635181848-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="BeAware App Contact Tracing Notifications" title="BeAware App Now Sending Contact Tracing Notifications" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/untitled-e1587635181848-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/untitled-e1587635181848-218x150.png" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/untitled-e1587635181848-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/untitled-e1587635181848-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="BeAware App Contact Tracing Notifications" title="BeAware App Now Sending Contact Tracing Notifications" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/beaware-app-now-sending-contact-tracing-notifications/" rel="bookmark" title="BeAware App Now Sending Contact Tracing Notifications">BeAware App Now Sending Contact Tracing Notifications</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/e-bracelets-distributed-to-help-combat-covid-19/" rel="bookmark" class="td-image-wrap " title="e-Bracelets Distributed to Help Combat COVID-19" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-12-at-10.24.59-AM-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-12-at-10.24.59-AM-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="e-bracelet distribution" title="e-Bracelets Distributed to Help Combat COVID-19" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-12-at-10.24.59-AM-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-12-at-10.24.59-AM-218x150.png" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-12-at-10.24.59-AM-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-12-at-10.24.59-AM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="e-bracelet distribution" title="e-Bracelets Distributed to Help Combat COVID-19" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/e-bracelets-distributed-to-help-combat-covid-19/" rel="bookmark" title="e-Bracelets Distributed to Help Combat COVID-19">e-Bracelets Distributed to Help Combat COVID-19</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_11_894" data-td_block_id="tdi_11_894"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_11_894" data-td_block_id="tdi_11_894"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-44442"><a href="https://www.bahrainthisweek.com/category/society/">Society</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_16_68e td_with_ajax_pagination td-pb-border-top td_block_template_12 td_ajax_preloading_preload" data-td-block-uid="tdi_16_68e" ><script>var block_tdi_16_68e = new tdBlock();
block_tdi_16_68e.id = "tdi_16_68e";
block_tdi_16_68e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1083","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_16_68e","tdc_css_class":"tdi_16_68e","tdc_css_class_style":"tdi_16_68e_rand_style"}';
block_tdi_16_68e.td_column_number = "3";
block_tdi_16_68e.block_type = "td_block_mega_menu";
block_tdi_16_68e.post_count = "4";
block_tdi_16_68e.found_posts = "2380";
block_tdi_16_68e.header_color = "";
block_tdi_16_68e.ajax_pagination_infinite_stop = "";
block_tdi_16_68e.max_num_pages = "595";
tdBlocksArray.push(block_tdi_16_68e);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_16_68e" id="tdi_17_b66" data-td_block_id="tdi_16_68e" data-td_filter_value="" href="https://www.bahrainthisweek.com/category/society/">All</a><a class="mega-menu-sub-cat-tdi_16_68e" id="tdi_18_c4f" data-td_block_id="tdi_16_68e" data-td_filter_value="1052" href="https://www.bahrainthisweek.com/category/society/all-eyes-on-you/">All Eyes on You</a><a class="mega-menu-sub-cat-tdi_16_68e" id="tdi_19_de5" data-td_block_id="tdi_16_68e" data-td_filter_value="1056" href="https://www.bahrainthisweek.com/category/society/pr-this-week/">PR This Week</a></div></div><div id=tdi_16_68e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/takeaway-box-for-the-flavors-of-ramadan-from-the-diplomat-radisson-blu-hotel-residence-spa/" rel="bookmark" class="td-image-wrap " title="Takeaway box for the Flavors of Ramadan from The Diplomat Radisson Blu Hotel, Residence &#038; Spa" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/TakeAwayBox-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/TakeAwayBox-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Ramadan TakeAway box by Diplomat Radisson Blu" title="Takeaway box for the Flavors of Ramadan from The Diplomat Radisson Blu Hotel, Residence &#038; Spa" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/TakeAwayBox-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/TakeAwayBox-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/TakeAwayBox-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/TakeAwayBox-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ramadan TakeAway box by Diplomat Radisson Blu" title="Takeaway box for the Flavors of Ramadan from The Diplomat Radisson Blu Hotel, Residence &#038; Spa" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/takeaway-box-for-the-flavors-of-ramadan-from-the-diplomat-radisson-blu-hotel-residence-spa/" rel="bookmark" title="Takeaway box for the Flavors of Ramadan from The Diplomat Radisson Blu Hotel, Residence &#038; Spa">Takeaway box for the Flavors of Ramadan from The Diplomat Radisson&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/avaya-brings-easy-to-deploy-remote-working-to-bahrain-with-launch-of-avaya-spaces-collaboration-app/" rel="bookmark" class="td-image-wrap " title="Avaya Brings Easy-to-Deploy Remote Working to Bahrain with Launch of Avaya Spaces Collaboration App" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Avaya_Spaces_Multi_Video-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Avaya_Spaces_Multi_Video-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Avaya Spaces" title="Avaya Brings Easy-to-Deploy Remote Working to Bahrain with Launch of Avaya Spaces Collaboration App" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Avaya_Spaces_Multi_Video-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Avaya_Spaces_Multi_Video-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Avaya_Spaces_Multi_Video-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Avaya_Spaces_Multi_Video-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Avaya Spaces" title="Avaya Brings Easy-to-Deploy Remote Working to Bahrain with Launch of Avaya Spaces Collaboration App" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/avaya-brings-easy-to-deploy-remote-working-to-bahrain-with-launch-of-avaya-spaces-collaboration-app/" rel="bookmark" title="Avaya Brings Easy-to-Deploy Remote Working to Bahrain with Launch of Avaya Spaces Collaboration App">Avaya Brings Easy-to-Deploy Remote Working to Bahrain with Launch of Avaya&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/ictgc-discusses-it-purchasing-criteria-via-microsoft-teams/" rel="bookmark" class="td-image-wrap " title="ICTGC Discusses IT Purchasing Criteria via Microsoft Teams" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/28-04-2020-ICTGC-Meeting-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/28-04-2020-ICTGC-Meeting-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="ICTGC Meeting" title="ICTGC Discusses IT Purchasing Criteria via Microsoft Teams" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/28-04-2020-ICTGC-Meeting-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/28-04-2020-ICTGC-Meeting-218x150.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/28-04-2020-ICTGC-Meeting-218x150.jpg 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/28-04-2020-ICTGC-Meeting-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="ICTGC Meeting" title="ICTGC Discusses IT Purchasing Criteria via Microsoft Teams" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/ictgc-discusses-it-purchasing-criteria-via-microsoft-teams/" rel="bookmark" title="ICTGC Discusses IT Purchasing Criteria via Microsoft Teams">ICTGC Discusses IT Purchasing Criteria via Microsoft Teams</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/with-the-start-of-ramadan-unhcr-calls-for-support-with-every-gift-counts-campaign/" rel="bookmark" class="td-image-wrap " title="With the start of Ramadan, UNHCR calls for support with Every Gift Counts campaign" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-3.17.02-PM-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-3.17.02-PM-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Every Gift Counts UNHCR campaign" title="With the start of Ramadan, UNHCR calls for support with Every Gift Counts campaign" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-3.17.02-PM-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-3.17.02-PM-218x150.png" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-3.17.02-PM-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-3.17.02-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Every Gift Counts UNHCR campaign" title="With the start of Ramadan, UNHCR calls for support with Every Gift Counts campaign" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/with-the-start-of-ramadan-unhcr-calls-for-support-with-every-gift-counts-campaign/" rel="bookmark" title="With the start of Ramadan, UNHCR calls for support with Every Gift Counts campaign">With the start of Ramadan, UNHCR calls for support with Every&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_16_68e" data-td_block_id="tdi_16_68e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_16_68e" data-td_block_id="tdi_16_68e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44443"><a href="https://www.bahrainthisweek.com/category/taste-of-tradition/">Taste of Tradition</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_20_844 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_12 td_ajax_preloading_preload" data-td-block-uid="tdi_20_844" ><script>var block_tdi_20_844 = new tdBlock();
block_tdi_20_844.id = "tdi_20_844";
block_tdi_20_844.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1053","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_20_844","tdc_css_class":"tdi_20_844","tdc_css_class_style":"tdi_20_844_rand_style"}';
block_tdi_20_844.td_column_number = "3";
block_tdi_20_844.block_type = "td_block_mega_menu";
block_tdi_20_844.post_count = "5";
block_tdi_20_844.found_posts = "250";
block_tdi_20_844.header_color = "";
block_tdi_20_844.ajax_pagination_infinite_stop = "";
block_tdi_20_844.max_num_pages = "50";
tdBlocksArray.push(block_tdi_20_844);</script><div id=tdi_20_844 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/festive-spirits-at-the-westin-le-meridien-city-centre-bahrain/" rel="bookmark" class="td-image-wrap " title="Festive Spirits at The Westin &#038; Le Méridien City Centre Bahrain" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/12/WP-Featured-Image-template-2-7-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/12/WP-Featured-Image-template-2-7-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="The Westin &amp; Le Méridien City Centre Bahrain Festive Season" title="Festive Spirits at The Westin &#038; Le Méridien City Centre Bahrain" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2019/12/WP-Featured-Image-template-2-7-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2019/12/WP-Featured-Image-template-2-7-218x150.png" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/12/WP-Featured-Image-template-2-7-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/12/WP-Featured-Image-template-2-7-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Westin &amp; Le Méridien City Centre Bahrain Festive Season" title="Festive Spirits at The Westin &#038; Le Méridien City Centre Bahrain" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/festive-spirits-at-the-westin-le-meridien-city-centre-bahrain/" rel="bookmark" title="Festive Spirits at The Westin &#038; Le Méridien City Centre Bahrain">Festive Spirits at The Westin &#038; Le Méridien City Centre Bahrain</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/the-ritz-carlton-bahrain-lights-up-in-pink/" rel="bookmark" class="td-image-wrap " title="The Ritz-Carlton Bahrain Lights Up in Pink" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/10/WP-Featured-Image-template-25-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/10/WP-Featured-Image-template-25-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Ritz-Carlton Bahrain Lights Up in Pink" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2019/10/WP-Featured-Image-template-25-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2019/10/WP-Featured-Image-template-25-218x150.png" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/10/WP-Featured-Image-template-25-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/10/WP-Featured-Image-template-25-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Ritz-Carlton Bahrain Lights Up in Pink" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/the-ritz-carlton-bahrain-lights-up-in-pink/" rel="bookmark" title="The Ritz-Carlton Bahrain Lights Up in Pink">The Ritz-Carlton Bahrain Lights Up in Pink</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/9-flavours-to-celebrate-89th-saudi-national-day/" rel="bookmark" class="td-image-wrap " title="9 Flavours to Celebrate 89th Saudi National Day!" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-15-1-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-15-1-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="9 Flavours to Celebrate 89th Saudi National Day!" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-15-1-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-15-1-218x150.png" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-15-1-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-15-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="9 Flavours to Celebrate 89th Saudi National Day!" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/9-flavours-to-celebrate-89th-saudi-national-day/" rel="bookmark" title="9 Flavours to Celebrate 89th Saudi National Day!">9 Flavours to Celebrate 89th Saudi National Day!</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/bahrain-food-a-distinct-culmination-of-tastes-flavours-and-traditions/" rel="bookmark" class="td-image-wrap " title="Bahrain Food: A Distinct Culmination of Tastes, Flavours and Traditions" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-29-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-29-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bahrain Food: A Distinct Culmination of Tastes, Flavours and Traditions" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-29-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-29-218x150.png" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-29-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-29-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bahrain Food: A Distinct Culmination of Tastes, Flavours and Traditions" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-food-a-distinct-culmination-of-tastes-flavours-and-traditions/" rel="bookmark" title="Bahrain Food: A Distinct Culmination of Tastes, Flavours and Traditions">Bahrain Food: A Distinct Culmination of Tastes, Flavours and Traditions</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/salt-n-pepper-restaurant-bahrains-favourite-dining-destination-for-two-decades/" rel="bookmark" class="td-image-wrap " title="Salt N Pepper Restaurant, Bahrain&#8217;s Favourite Dining Destination for Two Decades" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-3-1-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-3-1-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Salt N Pepper Restaurant, Bahrain&#8217;s Favourite Dining Destination for Two Decades" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-3-1-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-3-1-218x150.png" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-3-1-218x150.png 218w, https://www.bahrainthisweek.com/wp-content/uploads/2019/09/WP-Featured-Image-template-3-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Salt N Pepper Restaurant, Bahrain&#8217;s Favourite Dining Destination for Two Decades" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/salt-n-pepper-restaurant-bahrains-favourite-dining-destination-for-two-decades/" rel="bookmark" title="Salt N Pepper Restaurant, Bahrain&#8217;s Favourite Dining Destination for Two Decades">Salt N Pepper Restaurant, Bahrain&#8217;s Favourite Dining Destination for Two Decades</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_20_844" data-td_block_id="tdi_20_844"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_20_844" data-td_block_id="tdi_20_844"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44502"><a href="http://epaper.bahrainthisweek.com/emagazine/EpaperClient/EpaperClient.aspx?curr_page=001&#038;date=15032020&#038;ed=00052">ePaper</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.bahrainthisweek.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-header-header-full td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1400"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_21_967 td_block_template_12 "><style>.tdi_21_967.td-a-rec-img,.tdi_21_967 .td-adspot-title{text-align:left}.tdi_21_967.td-a-rec-img img{margin:0 auto 0 0}.tdi_21_967 .td-element-style{z-index:-1}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="4613955478"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="4613955478"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="4613955478"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="4613955478"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="62176" data-autoload-type="" data-autoload-count="5" ><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article id="template-id-58525" class="post-58525 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article" ><div id="tdi_22_9a9" class="tdc-zone"><div class="tdc_zone tdi_23_a93 wpb_row td-pb-row" ><style scoped>.tdi_23_a93{min-height:0}</style><div id="tdi_24_987" class="tdc-row"><div class="vc_row tdi_25_ea5 wpb_row td-pb-row" ><style scoped>.tdi_25_ea5{min-height:0}.tdi_25_ea5{padding-top:40px!important}.tdi_25_ea5 .td_block_wrap{text-align:left}</style><div class="vc_column tdi_27_a87 wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>.tdi_27_a87{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_28_957 tdb-content-horiz-left td-pb-border-top td_block_template_12" data-td-block-uid="tdi_28_957" ><style>.tdi_28_957 .td-audio-player{font-size:12px}.tdi_28_957 .tdb-caption-text{margin:6px 0 0}.tdi_28_957:hover .tdb-block-inner:before{opacity:0}</style><div class="tdb-block-inner td-fix-index"> <img width="696" height="392" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20392'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/TakeAwayBox-696x392.jpg 696w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/TakeAwayBox-300x169.jpg 300w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/TakeAwayBox-1024x576.jpg 1024w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/TakeAwayBox-768x432.jpg 768w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/TakeAwayBox-1536x864.jpg 1536w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/TakeAwayBox-1068x601.jpg 1068w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/TakeAwayBox-747x420.jpg 747w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/TakeAwayBox.jpg 1920w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="Ramadan TakeAway box by Diplomat Radisson Blu" title="" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/TakeAwayBox-696x392.jpg" /><noscript><img width="696" height="392" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/TakeAwayBox-696x392.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/TakeAwayBox-696x392.jpg 696w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/TakeAwayBox-300x169.jpg 300w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/TakeAwayBox-1024x576.jpg 1024w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/TakeAwayBox-768x432.jpg 768w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/TakeAwayBox-1536x864.jpg 1536w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/TakeAwayBox-1068x601.jpg 1068w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/TakeAwayBox-747x420.jpg 747w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/TakeAwayBox.jpg 1920w" sizes="(max-width: 696px) 100vw, 696px" alt="Ramadan TakeAway box by Diplomat Radisson Blu" title="" /></noscript></div></div><div class="td_block_wrap tdb_title tdi_29_e5b tdb-single-title td-pb-border-top td_block_template_12" data-td-block-uid="tdi_29_e5b" ><style>.tdi_29_e5b .tdb-title-line:after{height:2px;bottom:40%}.tdi_29_e5b .tdb-title-line{height:50px}.td-theme-wrap .tdi_29_e5b{text-align:left}.tdi_29_e5b .tdb-first-letter{left:-.36em;right:auto}.tdi_29_e5b .tdb-title-text{font-size:28px!important;line-height:1.3!important;font-weight:700!important}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Takeaway box for the Flavors of Ramadan from The Diplomat Radisson Blu Hotel, Residence &#038; Spa</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_31_a77 td-pb-border-top td_block_template_12 tdb-post-meta" data-td-block-uid="tdi_31_a77" ><style>.tdi_31_a77{display:inline-block}.tdi_31_a77 i{font-size:14px;margin-right:5px}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date">April 29, 2020</time></div></div><div class="td_block_wrap tdb_single_post_share tdi_32_a5e td-pb-border-top td_block_template_12" data-td-block-uid="tdi_32_a5e" ><style>.tdi_32_a5e{margin-bottom:-15px!important}</style><div id="tdi_32_a5e" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bahrainthisweek.com%2Ftakeaway-box-for-the-flavors-of-ramadan-from-the-diplomat-radisson-blu-hotel-residence-spa%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Takeaway+box+for+the+Flavors+of+Ramadan+from+The+Diplomat+Radisson+Blu+Hotel%2C+Residence+%26+Spa&url=https%3A%2F%2Fwww.bahrainthisweek.com%2Ftakeaway-box-for-the-flavors-of-ramadan-from-the-diplomat-radisson-blu-hotel-residence-spa%2F&via=bahrainthisweek"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.bahrainthisweek.com/takeaway-box-for-the-flavors-of-ramadan-from-the-diplomat-radisson-blu-hotel-residence-spa/&amp;media=https://www.bahrainthisweek.com/wp-content/uploads/2020/04/TakeAwayBox.jpg&description=Takeaway+box+for+the+Flavors+of+Ramadan+from+The+Diplomat+Radisson+Blu+Hotel%2C+Residence+%26+Spa"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Takeaway+box+for+the+Flavors+of+Ramadan+from+The+Diplomat+Radisson+Blu+Hotel%2C+Residence+%26+Spa %0A%0A https://www.bahrainthisweek.com/takeaway-box-for-the-flavors-of-ramadan-from-the-diplomat-radisson-blu-hotel-residence-spa/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bahrainthisweek.com/takeaway-box-for-the-flavors-of-ramadan-from-the-diplomat-radisson-blu-hotel-residence-spa/&title=Takeaway+box+for+the+Flavors+of+Ramadan+from+The+Diplomat+Radisson+Blu+Hotel%2C+Residence+%26+Spa"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_32_a5e"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td_block_wrap tdb_single_content tdi_33_444 td-pb-border-top td_block_template_12 td-post-content tagdiv-type" data-td-block-uid="tdi_33_444" ><div class="tdb-block-inner td-fix-index"><p><figure id="attachment_62177" aria-describedby="caption-attachment-62177" style="width: 200px" class="wp-caption alignleft"><img class="size-medium wp-image-62177" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20300'%3E%3C/svg%3E" alt="" width="200" height="300" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Executive-Chef-Younis-Ramadhn-200x300.jpg 200w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Executive-Chef-Younis-Ramadhn-683x1024.jpg 683w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Executive-Chef-Younis-Ramadhn-768x1152.jpg 768w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Executive-Chef-Younis-Ramadhn-696x1044.jpg 696w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Executive-Chef-Younis-Ramadhn-280x420.jpg 280w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Executive-Chef-Younis-Ramadhn.jpg 864w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Executive-Chef-Younis-Ramadhn-200x300.jpg" /><noscript><img class="size-medium wp-image-62177" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Executive-Chef-Younis-Ramadhn-200x300.jpg" alt="" width="200" height="300" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Executive-Chef-Younis-Ramadhn-200x300.jpg 200w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Executive-Chef-Younis-Ramadhn-683x1024.jpg 683w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Executive-Chef-Younis-Ramadhn-768x1152.jpg 768w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Executive-Chef-Younis-Ramadhn-696x1044.jpg 696w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Executive-Chef-Younis-Ramadhn-280x420.jpg 280w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Executive-Chef-Younis-Ramadhn.jpg 864w" sizes="(max-width: 200px) 100vw, 200px" /></noscript><figcaption id="caption-attachment-62177" class="wp-caption-text">Executive Chef Younis Ramadhn</figcaption></figure></p><p>The <a href="https://www.radissonhotels.com/en-us/hotels/radisson-blu-bahrain-diplomat-spa/contact">Diplomat Radisson Blu Hotel Residence &amp; Spa</a> welcomes the holy month of Ramadan with a unique blend of authentic cuisines passionately curated by the Kingdoms famous Bahraini Executive Chef, Younis Ramadhn.</p><p>“We at The Diplomat Radisson Blu Hotel, Residence &amp; Spa value services and guest experience, and since we will not be able to welcome you in our hotel, we are delighted to extend our flavors of Ramadan offerings to your home!”</p><p>“This is why we have tailored an authentic 5 star menu on the go! Guests can order from our Iftar, Ghabga and Suhoor Ramadan menu and your order will be packaged in an ergonomic takeaway box, a good treat for 2-3 people”, said Younis. “It’s a grand delight that will enchant the flavors of Ramadan”, he added.</p><p>The Diplomat Radisson Blu Hotel Residence &amp; Spa, Takeaway box Ramadan food offerings are available via Talabat and for further direct inquiries and orders you can also call on 17531666, WhatsApp 39945208.</p><p>On behalf of The Diplomat Radisson Blu Hotel, Residence &amp; Spa, we wish you a blessed Ramadan Mubarak.</p></div></div><div class="td_block_wrap tdb_single_post_share tdi_34_476 td-pb-border-top td_block_template_12" data-td-block-uid="tdi_34_476" ><div id="tdi_34_476" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bahrainthisweek.com%2Ftakeaway-box-for-the-flavors-of-ramadan-from-the-diplomat-radisson-blu-hotel-residence-spa%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Takeaway+box+for+the+Flavors+of+Ramadan+from+The+Diplomat+Radisson+Blu+Hotel%2C+Residence+%26+Spa&url=https%3A%2F%2Fwww.bahrainthisweek.com%2Ftakeaway-box-for-the-flavors-of-ramadan-from-the-diplomat-radisson-blu-hotel-residence-spa%2F&via=bahrainthisweek"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.bahrainthisweek.com/takeaway-box-for-the-flavors-of-ramadan-from-the-diplomat-radisson-blu-hotel-residence-spa/&amp;media=https://www.bahrainthisweek.com/wp-content/uploads/2020/04/TakeAwayBox.jpg&description=Takeaway+box+for+the+Flavors+of+Ramadan+from+The+Diplomat+Radisson+Blu+Hotel%2C+Residence+%26+Spa"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Takeaway+box+for+the+Flavors+of+Ramadan+from+The+Diplomat+Radisson+Blu+Hotel%2C+Residence+%26+Spa %0A%0A https://www.bahrainthisweek.com/takeaway-box-for-the-flavors-of-ramadan-from-the-diplomat-radisson-blu-hotel-residence-spa/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.bahrainthisweek.com/takeaway-box-for-the-flavors-of-ramadan-from-the-diplomat-radisson-blu-hotel-residence-spa/&title=Takeaway+box+for+the+Flavors+of+Ramadan+from+The+Diplomat+Radisson+Blu+Hotel%2C+Residence+%26+Spa"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_34_476"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_35_58a td-pb-border-top td_block_template_12" data-td-block-uid="tdi_35_58a" ><style>@media (min-width:768px) and (max-width:1018px){}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.bahrainthisweek.com/police-directorates-promote-public-social-distancing/">Police Directorates promote public social distancing</a></div></div></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 tdi_36_09a td_block_template_12 "><style>.tdi_36_09a.td-a-rec-img,.tdi_36_09a .td-adspot-title{text-align:left}.tdi_36_09a.td-a-rec-img img{margin:0 auto 0 0}.tdi_36_09a .td-element-style{z-index:-1}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="9387615331"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="9387615331"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="9387615331"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="9387615331"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap tdb_single_related tdi_37_25a td_with_ajax_pagination td-pb-border-top td_block_template_9 tdb-single-related-posts" data-td-block-uid="tdi_37_25a" ><style>.tdi_37_25a .entry-thumb{background-position:center 50%}.tdi_37_25a .td-module-container{flex-direction:column;border-color:#eaeaea;flex-grow:1}.tdi_37_25a .td-image-container{display:block;order:0;flex:0 0 0%}.tdi_37_25a .td-module-meta-info{border-color:#eaeaea}.tdi_37_25a .td_module_wrap{width:33.33333333%;float:left;padding-left:10px;padding-right:10px;padding-bottom:9px;margin-bottom:9px;display:flex}.tdi_37_25a .tdb-block-inner{margin-left:-10px;margin-right:-10px}.tdi_37_25a .td-module-container:before{bottom:-9px;border-color:#eaeaea}.tdi_37_25a .td-post-vid-time{display:block}.tdi_37_25a .td-post-category{display:none}.tdi_37_25a .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_37_25a .td-excerpt{display:none;column-count:1;column-gap:48px}.tdi_37_25a .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_37_25a .td-read-more{display:none}.tdi_37_25a .td-post-author-name{display:none}.tdi_37_25a .td-post-date,.tdi_37_25a .td-post-author-name span{display:none}.tdi_37_25a .td-module-comments{display:none}.tdi_37_25a .td_module_wrap:nth-child(3n+1){clear:both}.tdi_37_25a .td_module_wrap:nth-last-child(-n+3){margin-bottom:0;padding-bottom:0}.tdi_37_25a .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none}.tdi_37_25a .td_block_inner{display:flex;flex-wrap:wrap}html:not([class*='ie']) .tdi_37_25a .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_37_25a .td_module_wrap{padding-bottom:9px;margin-bottom:9px;clear:none!important;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_37_25a .td-module-container:before{bottom:-9px}.tdi_37_25a .td_module_wrap:nth-child(3n+1){clear:both!important}.tdi_37_25a .td_module_wrap:nth-last-child(-n+3){margin-bottom:0!important;padding-bottom:0!important}.tdi_37_25a .td_module_wrap .td-module-container:before{display:block!important}.tdi_37_25a .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none!important}}@media (min-width:768px) and (max-width:1018px){.tdi_37_25a .td_module_wrap{padding-bottom:9px;margin-bottom:9px;clear:none!important;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_37_25a .td-module-container:before{bottom:-9px}.tdi_37_25a .td_module_wrap:nth-child(3n+1){clear:both!important}.tdi_37_25a .td_module_wrap:nth-last-child(-n+3){margin-bottom:0!important;padding-bottom:0!important}.tdi_37_25a .td_module_wrap .td-module-container:before{display:block!important}.tdi_37_25a .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none!important}}@media (max-width:767px){.tdi_37_25a .td_module_wrap{width:100%;float:left;padding-bottom:9px;margin-bottom:9px;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_37_25a .td-module-container:before{bottom:-9px}.tdi_37_25a .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_37_25a .td_module_wrap .td-module-container:before{display:block!important}.tdi_37_25a .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_37_25a class="td_block_inner tdb-block-inner td-fix-index"><div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/avaya-brings-easy-to-deploy-remote-working-to-bahrain-with-launch-of-avaya-spaces-collaboration-app/" rel="bookmark" class="td-image-wrap " title="Avaya Brings Easy-to-Deploy Remote Working to Bahrain with Launch of Avaya Spaces Collaboration App" ><span data-bg="url(https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Avaya_Spaces_Multi_Video-696x392.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/avaya-brings-easy-to-deploy-remote-working-to-bahrain-with-launch-of-avaya-spaces-collaboration-app/" rel="bookmark" title="Avaya Brings Easy-to-Deploy Remote Working to Bahrain with Launch of Avaya Spaces Collaboration App">Avaya Brings Easy-to-Deploy Remote Working to Bahrain with Launch of Avaya Spaces Collaboration App</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">Avaya Holdings Corp. (NYSE: AVYA) has launched Avaya Spaces, the cloud meeting and collaboration app, in Bahrain, and is offering free 60-day access to...</div><div class="td-read-more"> <a href="https://www.bahrainthisweek.com/avaya-brings-easy-to-deploy-remote-working-to-bahrain-with-launch-of-avaya-spaces-collaboration-app/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/ictgc-discusses-it-purchasing-criteria-via-microsoft-teams/" rel="bookmark" class="td-image-wrap " title="ICTGC Discusses IT Purchasing Criteria via Microsoft Teams" ><span data-bg="url(https://www.bahrainthisweek.com/wp-content/uploads/2020/04/28-04-2020-ICTGC-Meeting-696x440.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/ictgc-discusses-it-purchasing-criteria-via-microsoft-teams/" rel="bookmark" title="ICTGC Discusses IT Purchasing Criteria via Microsoft Teams">ICTGC Discusses IT Purchasing Criteria via Microsoft Teams</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">The Information and Communication Technology Governance Committee (ICTGC) held its 34th meeting, chaired by Information &amp; eGovernment Authority (iGA) Chief Executive, Mohammed Ali Al...</div><div class="td-read-more"> <a href="https://www.bahrainthisweek.com/ictgc-discusses-it-purchasing-criteria-via-microsoft-teams/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/with-the-start-of-ramadan-unhcr-calls-for-support-with-every-gift-counts-campaign/" rel="bookmark" class="td-image-wrap " title="With the start of Ramadan, UNHCR calls for support with Every Gift Counts campaign" ><span data-bg="url(https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-3.17.02-PM-696x368.png)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/with-the-start-of-ramadan-unhcr-calls-for-support-with-every-gift-counts-campaign/" rel="bookmark" title="With the start of Ramadan, UNHCR calls for support with Every Gift Counts campaign">With the start of Ramadan, UNHCR calls for support with Every Gift Counts campaign</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">Millions of people who fled wars and violence are among those around the world preparing to observe the holy month of Ramadan, under the...</div><div class="td-read-more"> <a href="https://www.bahrainthisweek.com/with-the-start-of-ramadan-unhcr-calls-for-support-with-every-gift-counts-campaign/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/the-american-university-of-bahrain-aubh-forming-an-academic-partnership-with-california-state-university-northridge-csun/" rel="bookmark" class="td-image-wrap " title="The American University of Bahrain (AUBH) forming an academic partnership with California State University, Northridge (CSUN)" ><span data-bg="url(https://www.bahrainthisweek.com/wp-content/uploads/2020/04/1.-Students-gather-at-the-California-State-UniversityNorthridge-campus.-696x391.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/the-american-university-of-bahrain-aubh-forming-an-academic-partnership-with-california-state-university-northridge-csun/" rel="bookmark" title="The American University of Bahrain (AUBH) forming an academic partnership with California State University, Northridge (CSUN)">The American University of Bahrain (AUBH) forming an academic partnership with California State University, Northridge (CSUN)</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">The American University of Bahrain (AUBH), the first purpose-built American-style university in the Kingdom of Bahrain, is excited to announce its pursuit of an...</div><div class="td-read-more"> <a href="https://www.bahrainthisweek.com/the-american-university-of-bahrain-aubh-forming-an-academic-partnership-with-california-state-university-northridge-csun/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/batelco-continues-sponsorship-of-brinc-mena-to-accelerate-innovation-and-entrepreneurship-in-bahrain/" rel="bookmark" class="td-image-wrap " title="Batelco Continues Sponsorship of Brinc MENA to Accelerate Innovation and Entrepreneurship in Bahrain" ><span data-bg="url(https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Brinc-Batelco-Virtual-Hackathon-with-Mentors-andStudents-696x400.png)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/batelco-continues-sponsorship-of-brinc-mena-to-accelerate-innovation-and-entrepreneurship-in-bahrain/" rel="bookmark" title="Batelco Continues Sponsorship of Brinc MENA to Accelerate Innovation and Entrepreneurship in Bahrain">Batelco Continues Sponsorship of Brinc MENA to Accelerate Innovation and Entrepreneurship in Bahrain</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">Batelco proudly announces the renewal of the sponsorship of the Brinc Batelco IoT Hub for a further three years. Brinc Batelco, located in Manama,...</div><div class="td-read-more"> <a href="https://www.bahrainthisweek.com/batelco-continues-sponsorship-of-brinc-mena-to-accelerate-innovation-and-entrepreneurship-in-bahrain/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/nbb-supports-4000-migrant-workers/" rel="bookmark" class="td-image-wrap " title="NBB supports 4,000 Migrant Workers" ><span data-bg="url(https://www.bahrainthisweek.com/wp-content/uploads/2020/04/WP-Featured-Image-template-1-696x393.png)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/nbb-supports-4000-migrant-workers/" rel="bookmark" title="NBB supports 4,000 Migrant Workers">NBB supports 4,000 Migrant Workers</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">As part of its efforts to lend a helping hand to those affected by the Coronavirus (COVID-19), the National Bank of Bahrain (NBB) has...</div><div class="td-read-more"> <a href="https://www.bahrainthisweek.com/nbb-supports-4000-migrant-workers/">Read more</a></div></div></div></div></div></div></div></div><div class="vc_column tdi_39_e6a wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky"><style scoped>.tdi_39_e6a{vertical-align:baseline}</style><div class="wpb_wrapper">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_40_c07 td_block_template_12 "><style>.tdi_40_c07.td-a-rec-img,.tdi_40_c07 .td-adspot-title{text-align:left}.tdi_40_c07.td-a-rec-img img{margin:0 auto 0 0}.tdi_40_c07 .td-element-style{z-index:-1}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="5985283644"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="5985283644"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="5985283644"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5208666180559106" data-ad-slot="5985283644"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_flex_block_4 tdi_41_a6c td-pb-border-top td_block_template_9 td_flex_block" data-td-block-uid="tdi_41_a6c" ><style>.tdi_41_a6c{padding-top:10px!important;padding-right:10px!important;padding-bottom:10px!important;padding-left:10px!important;border-color:#eaeaea!important;box-shadow:0 0 6px #ededed!important;border-style:solid!important;border-width:1px 1px 1px 1px!important}</style><style>.tdi_41_a6c .td_module_wrap{padding-left:24px;padding-right:24px}.tdi_41_a6c .td_block_inner{margin-left:-24px;margin-right:-24px}.tdi_41_a6c .td_module_flex_1{padding-bottom:10.5px;margin-bottom:10.5px}.tdi_41_a6c .td_module_flex_1 .td-module-container:before{bottom:-10.5px;border-width:0 0 1px 0;border-style:solid;border-color:#eaeaea;border-color:#eaeaea}.tdi_41_a6c .td_module_flex_4{padding-bottom:13px;margin-bottom:13px}.tdi_41_a6c .td_module_flex_4 .td-module-container:before{bottom:-13px;border-width:0 0 1px 0;border-style:solid;border-color:#eaeaea;border-color:#eaeaea}.tdi_41_a6c .td_module_wrap:last-child{margin-bottom:0!important;padding-bottom:0!important}.tdi_41_a6c .td_module_wrap:last-child .td-module-container:before{display:none}.tdi_41_a6c .td_module_flex_1 .td-module-container{border-color:#eaeaea;flex-direction:column}.tdi_41_a6c .td_module_flex_4 .td-module-container{border-color:#eaeaea}.tdi_41_a6c .td_module_flex_1 .entry-thumb{background-position:center 50%}.tdi_41_a6c .td_module_flex_4 .entry-thumb{background-position:center 50%}.tdi_41_a6c .td_module_flex_4 .td-image-container{flex:0 0 30%;width:30%}.tdi_41_a6c .td_module_flex_4 .td-video-play-ico{width:20px;height:20px;font-size:20px}.tdi_41_a6c .td_module_flex_1 .td-video-play-ico{top:50%;left:50%;transform:translate(-50%,-50%)}.tdi_41_a6c .td_module_flex_1 .td-post-vid-time{display:block}.tdi_41_a6c .td_module_flex_4 .td-post-vid-time{display:block}.tdi_41_a6c .td_module_flex_1 .td-module-meta-info{position:relative;text-align:center}.tdi_41_a6c .td_module_flex_1 .td-category-pos-image .td-post-category{top:auto;bottom:0;left:50%;transform:translateX(-50%);-webkit-transform:translateX(-50%)}.tdi_41_a6c .td_module_flex_1 .td-image-container{margin-left:auto;margin-right:auto}.tdi_41_a6c.td-h-effect-up-shadow .td_module_flex_1:hover .td-category-pos-image .td-post-category{transform:translate(-50%,-2px);-webkit-transform:translate(-50%,-2px)}.tdi_41_a6c .td_module_flex_1 .td-audio-player{font-size:13px;opacity:1;visibility:visible;height:auto}.tdi_41_a6c .td_module_flex_4 .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto}.tdi_41_a6c .td_module_flex_1 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_41_a6c .td_module_flex_4 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_41_a6c .td_module_flex_1 .td-post-category{display:none;background-color:rgba(221,51,51,0)}.tdi_41_a6c .td_module_flex_1 .td-excerpt{display:none}.tdi_41_a6c .td_module_flex_4 .td-excerpt{display:none}.tdi_41_a6c .td_module_flex_1 .td-post-author-name{display:inline-block}.tdi_41_a6c .td_module_flex_4 .td-post-author-name{display:none}.tdi_41_a6c .td_module_flex_1 .td-post-date,.tdi_41_a6c .td_module_flex_1 .td-post-author-name span{display:inline-block}.tdi_41_a6c .td_module_flex_4 .td-post-date,.tdi_41_a6c .td_module_flex_4 .td-post-author-name span{display:inline-block}.tdi_41_a6c .td_module_flex_1 .entry-review-stars{display:inline-block}.tdi_41_a6c .td_module_flex_1 .td-icon-star,.tdi_41_a6c .td_module_flex_1 .td-icon-star-empty,.tdi_41_a6c .td_module_flex_1 .td-icon-star-half{font-size:15px}.tdi_41_a6c .td_module_flex_4 .entry-review-stars{display:inline-block}.tdi_41_a6c .td_module_flex_4 .td-icon-star,.tdi_41_a6c .td_module_flex_4 .td-icon-star-empty,.tdi_41_a6c .td_module_flex_4 .td-icon-star-half{font-size:15px}.tdi_41_a6c .td_module_flex_1 .td-module-comments{display:block}.tdi_41_a6c .td_module_flex_4 .td-module-comments{display:block}.tdi_41_a6c .td_module_flex_4 .td-post-category{background-color:#fff;color:#4db2ec;font-size:12px!important}.tdi_41_a6c .td_module_flex_1 .entry-title{font-size:18px!important}.tdi_41_a6c .td_module_flex_4 .entry-title{font-size:18px!important}html:not([class*='ie']) .tdi_41_a6c .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:767px){.tdi_41_a6c .td_module_wrap{width:100%;float:left}}</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">MOST READ</span></h4></div><div id=tdi_41_a6c class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/samsung-smart-tvs-are-getting-an-apple-music-app/" rel="bookmark" class="td-image-wrap " title="Samsung smart TVs are getting an Apple Music app" ><span data-bg="url(https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-25-at-5.23.11-PM-696x450.png)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/samsung-smart-tvs-are-getting-an-apple-music-app/" rel="bookmark" title="Samsung smart TVs are getting an Apple Music app">Samsung smart TVs are getting an Apple Music app</a></h3><div class="td-editor-date"> <a href="https://www.bahrainthisweek.com/category/tech/" class="td-post-category">Tech</a> <span class="td-author-date"> </span></div><div class="td-excerpt">Apple Music is getting an app on Samsung’s most recent smart TVs, the two companies announced today. It’s the latest expansion of the bizarre...</div><div class="td-read-more"> <a href="https://www.bahrainthisweek.com/samsung-smart-tvs-are-getting-an-apple-music-app/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/batelco-continues-sponsorship-of-brinc-mena-to-accelerate-innovation-and-entrepreneurship-in-bahrain/" rel="bookmark" title="Batelco Continues Sponsorship of Brinc MENA to Accelerate Innovation and Entrepreneurship in Bahrain">Batelco Continues Sponsorship of Brinc MENA to Accelerate Innovation and Entrepreneurship in Bahrain</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">Batelco proudly announces the renewal of the sponsorship of the Brinc Batelco IoT Hub for a further three years. Brinc Batelco, located in Manama,...</div></div></div></div><div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.bahrainthisweek.com/category/life-style/iga/" class="td-post-category">iGA</a><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/bahrain-exports-bd579-million-worth-of-products-of-national-origins-during-q1-2020/" rel="bookmark" title="Bahrain exports BD579 Million Worth of Products of National Origins during Q1 2020">Bahrain exports BD579 Million Worth of Products of National Origins during Q1 2020</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">The Information &amp; eGovernment Authority (iGA) issued its foreign trade report of first quarter 2020, encompassing data on the balance of trade, imports, exports...</div></div></div></div><div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.bahrainthisweek.com/category/tech/" class="td-post-category">Tech</a><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/streamline-your-document-management-processes-with-komi-doc/" rel="bookmark" title="Streamline your document management processes with KOMI Doc">Streamline your document management processes with KOMI Doc</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">At Konica Minolta, we develop and deliver the intuitive and highly secured content management solutions that enable the mobile and remote workers to collaborate...</div></div></div></div><div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.bahrainthisweek.com/category/sports-this-week/" class="td-post-category">Sports This Week</a><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/saudi-launches-global-charity-tournament-gamers-without-borders/" rel="bookmark" title="Saudi launches Global Charity Tournament: Gamers without Borders">Saudi launches Global Charity Tournament: Gamers without Borders</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">The Saudi Arabian Federation for Electronic and Intellectual Sports (SAFEIS) is set to organize &quot;Gamers without Borders&quot; tournament which brings together an elite of...</div></div></div></div><div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/" class="td-post-category">Inside Bahrain</a><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/iga-launches-ramadan-emajlis/" rel="bookmark" title="iGA Launches Ramadan eMajlis">iGA Launches Ramadan eMajlis</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">The Information &amp; eGovernment Authority (iGA) announced its first ever virtual Ramadan ‘eMajlis’, to be held via video conferencing technology on Wednesday, 29th April...</div></div></div></div><div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.bahrainthisweek.com/category/entrepreneurial-journey/" class="td-post-category">Entrepreneurial Journey</a><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/discipline-makes-a-nation-great-by-dhananjay-mahadev-datar/" rel="bookmark" title="Discipline Makes a Nation Great by Dhananjay Mahadev Datar">Discipline Makes a Nation Great by Dhananjay Mahadev Datar</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">It is very astonishing that though the world is under the clutches of a pandemic, it is fighting for its survival. But, some adamant...</div></div></div></div><div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/avaya-brings-easy-to-deploy-remote-working-to-bahrain-with-launch-of-avaya-spaces-collaboration-app/" rel="bookmark" title="Avaya Brings Easy-to-Deploy Remote Working to Bahrain with Launch of Avaya Spaces Collaboration App">Avaya Brings Easy-to-Deploy Remote Working to Bahrain with Launch of Avaya Spaces Collaboration App</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">Avaya Holdings Corp. (NYSE: AVYA) has launched Avaya Spaces, the cloud meeting and collaboration app, in Bahrain, and is offering free 60-day access to...</div></div></div></div><div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.bahrainthisweek.com/category/life-style/iga/" class="td-post-category">iGA</a><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/beaware-app-now-sending-contact-tracing-notifications/" rel="bookmark" title="BeAware App Now Sending Contact Tracing Notifications">BeAware App Now Sending Contact Tracing Notifications</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">Over the past two weeks, the data of individuals for whom registration through the BeAware Bahrain app is optional has been automatically collected, and...</div></div></div></div><div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/" class="td-post-category">Inside Bahrain</a><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/hh-shaikh-nasser-bin-hamad-sets-up-heritage-committee/" rel="bookmark" title="HH Shaikh Nasser bin Hamad sets up heritage committee">HH Shaikh Nasser bin Hamad sets up heritage committee</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">His Majesty the King’s Representative for Humanitarian Works and Youth Affairs, National Security Advisor and Supreme Council for Youth and Sports  (SCYS) Chairman His...</div></div></div></div><div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/the-american-university-of-bahrain-aubh-forming-an-academic-partnership-with-california-state-university-northridge-csun/" rel="bookmark" title="The American University of Bahrain (AUBH) forming an academic partnership with California State University, Northridge (CSUN)">The American University of Bahrain (AUBH) forming an academic partnership with California State University, Northridge (CSUN)</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">The American University of Bahrain (AUBH), the first purpose-built American-style university in the Kingdom of Bahrain, is excited to announce its pursuit of an...</div></div></div></div><div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/mall-of-dilmunia-announces-the-opening-of-tamimi-markets/" rel="bookmark" title="Mall of Dilmunia Announces the Opening of Tamimi Markets">Mall of Dilmunia Announces the Opening of Tamimi Markets</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">Mall of Dilmunia, developed by Dilmunia Mall Development Company, recently announced the opening of Tamimi Markets and Nature’s Market’s first joint branch in the...</div></div></div></div><div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.bahrainthisweek.com/category/society/pr-this-week/" class="td-post-category">PR This Week</a><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/silah-gulf-donates-usd50000-to-feena-khair-campaign/" rel="bookmark" title="Silah Gulf Donates USD50,000 to ‘Feena Khair’ Campaign">Silah Gulf Donates USD50,000 to ‘Feena Khair’ Campaign</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">Bahrain’s leading Outsourcing Customer Service Provider, Silah Gulf announced a USD50,000 donation to the “Feena Khair” campaign led by His Majesty the King’s Representative...</div></div></div></div><div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.bahrainthisweek.com/category/culture/inside-bahrain/" class="td-post-category">Inside Bahrain</a><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/industry-ministry-launches-mall-bh-platform/" rel="bookmark" title="Industry Ministry launches mall.bh platform">Industry Ministry launches mall.bh platform</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">Under the patronage of the Minister of Industry, Commerce and Tourism, HE Zayed R. AL Zayani, the Ministry of Industry, Commerce and Tourism (MOICT)...</div></div></div></div><div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-container td-category-pos-above"><div class="td-module-meta-info"> <a href="https://www.bahrainthisweek.com/category/life-style/iga/" class="td-post-category">iGA</a><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/you-can-now-get-contact-tracing-notification-on-beaware-bahrain-app/" rel="bookmark" title="You Can Now Get Contact Tracing Notification on “BeAware Bahrain” App">You Can Now Get Contact Tracing Notification on “BeAware Bahrain” App</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div><div class="td-excerpt">The “BeAware Bahrain” app now started allowing users to receive Coronavirus (COVID-19) contact tracing notifications. Whenever a user may have come in contact with...</div></div></div></div></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Amal Abdullah"></span><meta itemprop="datePublished" content="2020-04-29T12:04:36+03:00"><meta itemprop="dateModified" content="2020-04-29T12:04:36+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.bahrainthisweek.com/takeaway-box-for-the-flavors-of-ramadan-from-the-diplomat-radisson-blu-hotel-residence-spa/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bahrainthisweek.com/wp-content/uploads/2020/02/BTW272x90.png"></span><meta itemprop="name" content="Bahrain This Week"></span><meta itemprop="headline" content="Takeaway box for the Flavors of Ramadan from The Diplomat Radisson Blu Hotel, Residence &amp; Spa"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/TakeAwayBox.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span></article></div></div></div><div class="tdc-footer-wrap "><div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1400"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-44638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-44638"><a href="https://www.bahrainthisweek.com/contact-us/">Contact Us</a></li><li id="menu-item-44639" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44639"><a href="https://www.bahrainthisweek.com/disclaimer/">Disclaimer</a></li><li id="menu-item-44640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-44640"><a href="https://www.bahrainthisweek.com/privacy-policy/">Privacy Policy</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; GO ALIVE MEDIA</div></div></div></div></div></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_7 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/police-directorates-promote-public-social-distancing/" rel="bookmark" class="td-image-wrap " title="Police Directorates promote public social distancing" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/3-4028a3b0-2aea-4c23-b492-09532c56cf6e-100x70.jpg 100w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/3-4028a3b0-2aea-4c23-b492-09532c56cf6e-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="Police Directorate Enforce Social Distancing" title="Police Directorates promote public social distancing" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/3-4028a3b0-2aea-4c23-b492-09532c56cf6e-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/3-4028a3b0-2aea-4c23-b492-09532c56cf6e-100x70.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/3-4028a3b0-2aea-4c23-b492-09532c56cf6e-100x70.jpg 100w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/3-4028a3b0-2aea-4c23-b492-09532c56cf6e-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Police Directorate Enforce Social Distancing" title="Police Directorates promote public social distancing" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/police-directorates-promote-public-social-distancing/" rel="bookmark" title="Police Directorates promote public social distancing">Police Directorates promote public social distancing</a></h3><div class="td-module-meta-info"></div></div></div><div class="td_module_7 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/avaya-brings-easy-to-deploy-remote-working-to-bahrain-with-launch-of-avaya-spaces-collaboration-app/" rel="bookmark" class="td-image-wrap " title="Avaya Brings Easy-to-Deploy Remote Working to Bahrain with Launch of Avaya Spaces Collaboration App" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Avaya_Spaces_Multi_Video-100x70.jpg 100w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Avaya_Spaces_Multi_Video-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="Avaya Spaces" title="Avaya Brings Easy-to-Deploy Remote Working to Bahrain with Launch of Avaya Spaces Collaboration App" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Avaya_Spaces_Multi_Video-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Avaya_Spaces_Multi_Video-100x70.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Avaya_Spaces_Multi_Video-100x70.jpg 100w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Avaya_Spaces_Multi_Video-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Avaya Spaces" title="Avaya Brings Easy-to-Deploy Remote Working to Bahrain with Launch of Avaya Spaces Collaboration App" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/avaya-brings-easy-to-deploy-remote-working-to-bahrain-with-launch-of-avaya-spaces-collaboration-app/" rel="bookmark" title="Avaya Brings Easy-to-Deploy Remote Working to Bahrain with Launch of Avaya Spaces Collaboration App">Avaya Brings Easy-to-Deploy Remote Working to Bahrain with Launch of Avaya...</a></h3><div class="td-module-meta-info"></div></div></div><div class="td_module_7 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/ictgc-discusses-it-purchasing-criteria-via-microsoft-teams/" rel="bookmark" class="td-image-wrap " title="ICTGC Discusses IT Purchasing Criteria via Microsoft Teams" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/28-04-2020-ICTGC-Meeting-100x70.jpg 100w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/28-04-2020-ICTGC-Meeting-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="ICTGC Meeting" title="ICTGC Discusses IT Purchasing Criteria via Microsoft Teams" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/28-04-2020-ICTGC-Meeting-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/28-04-2020-ICTGC-Meeting-100x70.jpg" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/28-04-2020-ICTGC-Meeting-100x70.jpg 100w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/28-04-2020-ICTGC-Meeting-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="ICTGC Meeting" title="ICTGC Discusses IT Purchasing Criteria via Microsoft Teams" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/ictgc-discusses-it-purchasing-criteria-via-microsoft-teams/" rel="bookmark" title="ICTGC Discusses IT Purchasing Criteria via Microsoft Teams">ICTGC Discusses IT Purchasing Criteria via Microsoft Teams</a></h3><div class="td-module-meta-info"></div></div></div><div class="td_module_7 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.bahrainthisweek.com/with-the-start-of-ramadan-unhcr-calls-for-support-with-every-gift-counts-campaign/" rel="bookmark" class="td-image-wrap " title="With the start of Ramadan, UNHCR calls for support with Every Gift Counts campaign" ><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-3.17.02-PM-100x70.png 100w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-3.17.02-PM-218x150.png 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="Every Gift Counts UNHCR campaign" title="With the start of Ramadan, UNHCR calls for support with Every Gift Counts campaign" data-lazy-src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-3.17.02-PM-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-3.17.02-PM-100x70.png" srcset="https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-3.17.02-PM-100x70.png 100w, https://www.bahrainthisweek.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-27-at-3.17.02-PM-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Every Gift Counts UNHCR campaign" title="With the start of Ramadan, UNHCR calls for support with Every Gift Counts campaign" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.bahrainthisweek.com/with-the-start-of-ramadan-unhcr-calls-for-support-with-every-gift-counts-campaign/" rel="bookmark" title="With the start of Ramadan, UNHCR calls for support with Every Gift Counts campaign">With the start of Ramadan, UNHCR calls for support with Every...</a></h3><div class="td-module-meta-info"></div></div></div></div></div> <style type="text/css" media="screen">.td-week .td-header-style-9 .td-logo-wrap-full{background-image:url(https://www.bahrainthisweek.com/wp-content/uploads/bg/header-bg.jpg);background-position:center;background-color:#000;min-height:200px;line-height:200px}.td-week .td_module_1 .td-module-image .td-post-category,.td-week .td_module_2 .td-module-image .td-post-category,.td-week .td_module_18 .td-post-category{color:#4db2ec}@media (max-width:767px){.td-week .td-header-style-9 .td-logo-wrap-full{min-height:20px;line-height:90px;background-position:initial}}</style> <script type="text/javascript">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</script><script type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/cache/busting/1/wp-includes/js/underscore.min-1.8.3.js'></script> <script type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min-5a3020c6756b1af114549ea2a5ae6807.js'></script> <script type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min-10.3.2.js'></script> <script type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/cache/busting/1/wp-includes/js/comment-reply.min-e36cd0ed1bc25b58d37a2e6969d6d585.js'></script> <script type='text/javascript' src='https://www.bahrainthisweek.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min-5a3020c6756b1af114549ea2a5ae6807.js'></script>  <script>jQuery(window).load(function () {
                    var block = jQuery('.tdi_28_957'),
                        blockClass = '.tdi_28_957',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.bahrainthisweek.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1588160329 -->